AMD Radeon RDNA3 & MCM Laberthread

So hab noch bisschen herumexperimentiert. Mir ist nämlich aufgefallen, dass die Karte bei Youtube Videos, Streams, Prime Video etc. ca. 100W brauch, sobald man den Vollbild Modus nutzt. Bei der 6000er Serie hatte es gereicht die Hardware Beschleunigung im Browser zu deaktivieren. Bei der 7000er Serie scheint das nicht zu reichen, zumindest bei mir nicht.

Hab dann nach vielem Lesen paar Funktionen entdeckt im Browser die mir komplett neu waren.
Unter: chrome://flags/#use-angle kann man z.B. auf D3D9 stellen. Normal ist Default. Und D3D9 mit deaktivierter Hardware Beschleunigung stellt die Karte endlich ruhig beim Video / Streams schauen.

Mit aktivierter Hardware Beschleunigung laufen die Videos und Streams auch absolut unrund. Hab extrem viele Übersprungene bzw. dropped Frames.

Ist das ein bekanntes Problem?
 
Bei der 6000er Serie hatte es gereicht die Hardware Beschleunigung im Browser zu deaktivieren.
man hat natürlich bei 4k-HDR dann vollen Vramtakt = ein paar W mehr, aber bei 60Hz nicht sooo schlimm@6800
mit Hardwarebeschleunigung in Chrome bei YT-Videos
(als Problem sehe ich da eher default=fanstopp wo man den Vram sinnlos warm werden lässt, daher
lasse ich die Lü. immer ein bisschen laufen)

Bei den 7000ern sicher ähnlich, das der Vram hochtaktet und der SOC dadurch viel W zieht.
Warum AMD da nicht mal die DPM-States ein bisschen differenzierter ausnutzt, who knows.
(erst bei wesentlich kleinerer Resi+Theatermode wirds mit dem Vramtakt besser)

Das es dann noch Unterschiede zw. den Treibern gibt, ist natürlich besonders unverständlich.
(das man sich z.T. alte Probleme wieder rein holt)

siehe Anhang 1 (ohne das Blanking mit CRU zu ändern = voller Vramtakt)

may be, das die Methode über schrittweise Blanking erhöhen inzwischen wieder funzen "darf", war mal ne
Weile nicht vom Treiber her kompatibel
Eingebundener Inhalt
An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt.
Für mehr Informationen besuche die Datenschutz-Seite.
 

Anhänge

  • 4k-HDRi@YT.jpg
    4k-HDRi@YT.jpg
    782,6 KB · Aufrufe: 68
Zuletzt bearbeitet:
man hat natürlich bei 4k-HDR dann vollen Vramtakt = ein paar W mehr, aber bei 60Hz nicht sooo schlimm@6800
mit Hardwarebeschleunigung in Chrome bei YT-Videos
(als Problem sehe ich da eher default=fanstopp wo man den Vram sinnlos warm werden lässt, daher
lasse ich die Lü. immer ein bisschen laufen)
Mit der 7900XT habe ich das bei einem 720p Video ohne HDR schon. Fanstop ist, warum auch immer durchgehend aktiv. Das Deaktivieren hat keinen Einfluss. Mag das nämlich auch nicht, dass ständig die Lüfter an und aus gehen. Dann lieber auf ganz niedriger rpm laufen lassen.

Mittlerweile bin ich auch hart genervt von der Karte.
  • Hab mit cru das Blanking erhöht. Zu hohe Einstellungen haben dazu geführt, dass der Vram direkt auf Anschlag lief.
  • Hab mit verschiedene Hz Zahlen und Custom Resolution probiert. z.B. 100 und 120 Hz mag die Karte gar nicht. Vram geht auf Anschlag.
  • Verschiedene Treiber Versionen probiert. Kein Erfolg.
  • Dazu dann noch die Einstellungen in Chrome mit dem D3D9 Backend was teilweise was gebracht hat.
Gestern habe ich das erste Mal bisschen mehr mit der Karte gezockt. Die Teillasteffizienz ist mal richtig fürn Ar***. Dass die 7000er Serie da nicht ganz so effizient ist, wusste ich, aber die hat teilweise 20-30% mehr Watt gezogen als meine 6800. Gleiche Settings, im FPS-Limit und selbe Stelle im Spiel. 160W gegen 120W..

Dann das nächste "Problem". Nachdem ich das Spiel beendet habe, hat die Karte einfach nicht runtergetaktet. Ich war nur auf dem Desktop und sowohl der Gpu Takt als auch der Vram haben nicht richtig runtergetaktet. Gpu Takt lag bei ca. 1400Mhz und Vram wie immer auf Anschlag. Die Karte hat sich dann geschmeidige 120W beim Nichtstun gezogen. Das ist übrigens mehr als mit der 6800 beim Zocken teilweise... Und dann hält der Treiber sich manchmal nicht an die eingestellten Werte und Taktet höher als festgelegt, was dazu führt, dass ich auf dem Desktop teilweise Sprünge auf über 3Ghz sehe und dann der Treiber crasht.

Da ich absolut keinen Nerv mehr habe für die Karte, werde ich die wieder zurückschicken. An sich ist die Optik und Verarbeitung Top, aber die Treiber-/Softwareprobleme gehen mir so hart auf die Nerven. Ich kann das Problem mit dem Vram Takt auch nicht ignorieren, da kommt mein innerer Monk hoch :D

So genug gemeckert für heute :D
 
Du darfst mit allen Monitoren in Kombination einen Pixel Clock von X (weiß wer zufällig diesen Wert?) nicht überschreiten, das ist alles.
Du siehst links bei CRU Detailed Resolution unten den Pixel Clock 604 Mhz (2560x1440@144Hz) x2 = 1208 -> Speicher Taktet runter.
Its that easy.
Sobald ich einen Monitor auf 165Hz stelle ist Ende.

Wenn du natürlich etliche Riesen Monitore mit 240Hz da ran hängst, muss der Speicher hochtakten damit alles flüssig bleibt.

Und zu der zweiten Sache, warum möchtest du den Takt erhöhen bei einer Karte die ins Powerlimit klatscht?
 

Anhänge

  • Screenshot 2024-02-15 014334.png
    Screenshot 2024-02-15 014334.png
    300,6 KB · Aufrufe: 38
Zuletzt bearbeitet:
Ich habe einen 1440p (Wqhd) Monitor mit 144Hz und einen 1080p Monitor der auf 60Hz läuft.
Nach dem Systemstart taktet die Karte auch runter. Das Problem ist beim Video bzw. Stream schauen. Dafür 120W zu brauchen ist zu viel einfach.

Wo hab ich geschrieben das ich den Takt erhöhen möchte? :D
Das Problem war, dass die Karte höher getaktet hat als eingestellt. Hatte die Karte auf 2400Mhz Max Takt eingestellt, Spannung Stock. Trotzdem gab es im Idle Sprünge auf 3Ghz + nachdem ich das Spiel beendet habe.

Zum Vergleich meine 6800 bei einem 4K60FPS Video.

Edit: Hab nochmal Screenshots von beiden Monitoren gemacht unter cru.
1708076996829.png
 

Anhänge

  • AOC.png
    AOC.png
    41,8 KB · Aufrufe: 23
  • HP27xq.png
    HP27xq.png
    21,1 KB · Aufrufe: 35
Zuletzt bearbeitet:
Also 4K YT läuft bei mir mit 57Watt im Edge und 52Watt im Firefox.

Und wenn die Karte meint, sie muss kurz auf 3GHz springen, soll sie es Halt machen.
Konnte ich aber noch nicht beobachten, ab und zu auf 1420MHz bei gleichem verbrauch.
 
Ich habe einen 1440p (Wqhd) Monitor mit 144Hz und einen 1080p Monitor der auf 60Hz läuft.
Nach dem Systemstart taktet die Karte auch runter. Das Problem ist beim Video bzw. Stream schauen. Dafür 120W zu brauchen ist zu viel einfach.
Das muss gehen. Wenn nicht dann ist vielleicht irgendwas bzgl. VRR (Variable Refresh Rate) Fehlerhaft?
Browser? Hardwarebeschleunigung? Windows Game Mode?
Wo hab ich geschrieben das ich den Takt erhöhen möchte? :D
Das Problem war, dass die Karte höher getaktet hat als eingestellt. Hatte die Karte auf 2400Mhz Max Takt eingestellt, Spannung Stock. Trotzdem gab es im Idle Sprünge auf 3Ghz + nachdem ich das Spiel beendet habe.
Das hab ich falsch verstanden, da muss ich bei Zeiten nochmal schauen wie sich meine Karte verhält.

Auch die Sprünge im Idle sprechen dafür, dass mit oder nach dem Spiel irgendwas in Bezug auf VRR nicht funktioniert.
DDU hattest du nach der 6800XT mal laufen lassen? Bios aktuell etc.?
 
Das muss gehen. Wenn nicht dann ist vielleicht irgendwas bzgl. VRR (Variable Refresh Rate) Fehlerhaft?
Browser? Hardwarebeschleunigung? Windows Game Mode?

Das hab ich falsch verstanden, da muss ich bei Zeiten nochmal schauen wie sich meine Karte verhält.

Auch die Sprünge im Idle sprechen dafür, dass mit oder nach dem Spiel irgendwas in Bezug auf VRR nicht funktioniert.
DDU hattest du nach der 6800XT mal laufen lassen? Bios aktuell etc.?
Hab erst das AMD Cleanup Utility genutzt. Gestern dann mal DDU. Brachte leider keinen Unterschied. Bios ist irgendwann im Oktober aktualisiert worden. Hardwarebeschleunigung habe ich sowohl unter Windows als auch im Browser ausgeschaltet. Sobald das nämlich aktiv ist, ruckelt jedes Video, sobald man etwas vorspult. Aber auch nur bei der 7900XT, mit der 6800 gibt es diese Probleme nicht. Ich hatte zwischendurch auch mal den zweiten Monitor komplett abgeklemmt, FreeSync ausgeschaltet, aber auch das brachte keine Besserung.

Also 4K YT läuft bei mir mit 57Watt im Edge und 52Watt im Firefox.

Und wenn die Karte meint, sie muss kurz auf 3GHz springen, soll sie es Halt machen.
Konnte ich aber noch nicht beobachten, ab und zu auf 1420MHz bei gleichem verbrauch.
An sich ist mir das auch egal, solang alles stabil läuft. Aber mir ergibt sich dann der Sinn nicht, warum man den Takt einstellen kann, wenn die Karte eh macht, was sie will. Zusätzlich steigt der Verbrauch auf über 100W. Da kann jeder sagen, was er will, aber das ist definitiv nicht normal.

Das ist ja auch alles, im Endeffekt nichts Neues. Google ist voll damit und auch nachdem der Treiber das Idle Problem gefixt haben soll. Und dass man ewig experimentieren muss, bis alles anständig läuft, ist auch nicht normal.

Also nochmal zusammengefasst die Probleme die ich mit der Karte hatte:
  • Hoher Verbrauch bei simplen Videos sobald man auf Vollbild schaltet (100-120W)
  • Nachdem man ein Spiel beendet, taktet die Karte nicht richtig runter. Gpu Takt schwankt zwischen 0-3000+ Mhz obwohl 2400 als Max Takt angegeben ist. Vram immer auf Anschlag.
  • Zero Fan ist immer an. Deaktivieren bringt nichts (kleinstes Problem und fast egal)
  • Sound Crackling sobald HW Beschleunigung aktiv ist. (USB Soundkarte)
  • Und die extrem schlechte Effizienz im Teillast Bereich. (Wusste ich aber vorher, nur das es so schlecht ist, war mir nicht bewusst.

Was genau die Probleme verursacht hat, weiß ich nicht. Ob es die Karte ist oder eine Kombination aus Hard und Software. Testweise habe ich mal meine alte GTX 1080 eingebaut, mit der läuft alles wie mit der RX6800 ohne eines der oben genannten Probleme.
 
Ju hu, der läuft wieder ohne Auslastungsprobleme und auch das Rasseln der Spulen ist logischer Weise wieder weg. Der Idleverbrauch passt jetzt einigermaßen mit mehreren Monitoren auch weit oberhalb von 60 Hertz.

Hab ja wie bereits erwähnt nur noch 2 Monitore dran.
1x LG OLED 42 Zoll UHD mit 120 Hertz per HDMI 2.1
1x LG 34GN850B mit 144 Hertz per DisplayPort

Verbrauch Laut AMD-Anzeige:
~63 Watt im Idle per Multimonitor
~72 Watt per Youtube 4K Video per Multimonitor
~34916 GPU Punkte per Multimonitor im Timespy

Auch mein Messgerät an der Steckdose bestätigt den niedrigeren Verbrauch. Ergo von 100 Watt runter auf knapp 60 Watt. Damit wäre ich insgesamt zufrieden. Sind zwar keine Top Werte, aber zumindest besser als voller VRAM-Takt und knapp 100 Watt nur für die GPU.

Hoffe das bleibt jetzt so, hatte schon kurz überlegt nicht doch mal das Lager zu wechseln, aber da schrecken mich die 16 GB Vram ab (4080 Super) für gut 1100 Euro aufwärts und eine 4090 ist mir dann doch etwas zu teuer fürs Gebotene.

Timespy bzw Benchmarkleistung passt auch. Wenn das jetzt weiterhin so bleibt, darf die XTX bleiben.
 

Anhänge

  • Timespy 2 Monitore Leistung.jpg
    Timespy 2 Monitore Leistung.jpg
    474,9 KB · Aufrufe: 26
  • 4K Youtube.jpg
    4K Youtube.jpg
    1.018,9 KB · Aufrufe: 28
  • Idleverbrauch ~63 Watt.jpg
    Idleverbrauch ~63 Watt.jpg
    497,1 KB · Aufrufe: 22
Zuletzt bearbeitet:
btw.
Ein User bei guru3d hatte Ruckler durch animierte Wallpaper.
Stuttern durch Wallpaper.JPG

Insofern bemerkenswert, als anscheinend beim Browsen im Hintergrund der Desktop-Inhalt incl. Wallpaper aktiv bleibt und gestört hat.
 
btw.
Ein User bei guru3d hatte Ruckler durch animierte Wallpaper.
Anhang anzeigen 1452830
Insofern bemerkenswert, als anscheinend beim Browsen im Hintergrund der Desktop-Inhalt incl. Wallpaper aktiv bleibt und gestört hat.

Wallpaper-Diashow verursachte früher bei HDDs auch "Nachladeruckler", da die langsam rauffahrende Festplatte das ganze System zumindest teilweise zum stallen brachte, weil im Hintergrund ein neues Bild in den Speicher geladen werden sollte.
 
Mehr wie 28500 schaffe ich nicht, das war der Bestwert.

Dafür bräuchte ich mehr Powerlimit, denn das ist es, was die Karte bremst.

Bin immer wieder überrascht wie schnell die Karte ist.
 
Nightingale@1440p.JPG

für 4k wäre AFMF sinnvoll
(bin mal gespannt ob ein DLSS to FSR3-Mod im Nexxus auftaucht)

btw.
der Vram-Bedarf ist diesmal nicht UE5-typisch auf 8GB begrenzt, ... siehe Anhang
darf bei großen Grakas auch >10GB sein
 

Anhänge

  • Nightingale-Vram@4k.JPG
    Nightingale-Vram@4k.JPG
    57 KB · Aufrufe: 11
Zuletzt bearbeitet:
Zurück