• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Alkis Blog #6 - Der wiederhergestellte Treiber

Incredible Alk

Moderator
Teammitglied
Frohes neues Jahr euch allen - besser spät als nie ;-)

Viele Dinge werden sich für mich 2012 wohl ändern. Grob gesagt: neuer Job, neue Wohnung, neues Auto... alter PC. Was sich aber wohl nicht ändert ist, dass ich wieder viele Rechnerlein zusammenbauen und einrichten werde. Beim letzten seiner Art ist mir dabei ein Problem in die Hände gefallen, das ich so auch noch nie erlebt hatte.

Dieses Mal wollte meine Lebenspartnerin höchstpersönlich einen neuen Rechner haben, der alte Laptop war doch vielen Aufgaben nicht mehr gewachsen und nachdem ich mir nen 27er Bildschirm zugelegt hatte kam ihr der Laptop-TFT wohl noch kleiner vor. Grob 1000€ lagen nun auf der hohen Kante und wollten "verhardwaret" werden.
Ich erspare euch mal, die ganzen Teile einzeln kleinlichst aufzuführen, grob gesagt gabs einen 2500K auf einem Gigabyte Z68 - Board, 8GB RAM, ne kleine fixe M4 64GB SSD, nen 24 Zoll Samsung LED-TFT, ein Enermax Pro87+ und was man eben sonst so an Gehäuse, Kabeln, Laufwerken, Kühler und Krams braucht. Der geneigte Leser stellt nun fest, dass keine Grafikkarte verbaut ist. Der Plan war, meine alte "Notkarte" 9600GT zu nutzen bis die kleineren Ableger der HD7000er Serie verfügbar sind.

Soweit sogut, der PC wurde gebaut und lief auf Anhieb wie am Schnürchen (was mich schon fast überraschte, das ist eigentlich eher die Ausnahme dass alles sofort 100% funktioniert...). Auch das sanfte Übertakten der CPU war in kurzer Zeit erledigt und so schnurrt der 2500K nunmehr bei 4,2Ghz auf zahmen 1,25v dahin. Meine 9600GT funktionierte ebenfalls wunderbar - und meine Frau Freundin legte los mit der ersehnten Zockerei.

Ein paar Stunden später kam nun die Beschwerde bei mir an, der Bildschirm würde alle paar Minuten immer kurz schwarz werden. Nach Untersuchung meinerseits musste ich tatsächlich feststellen, dass sich der Anzeigetreiber alle 10-15 Minuten zurücksetzt, was mit einem Blackscreen von 1-2 Sekunden einhergeht. Also was tun... ich habe...
- Alle Treiber neu installiert, auch ältere Versionen ausprobiert.
- Jegliches OC zurückgesetzt
- Alle Temperaturen überprüft
- Foren gewälzt um ähnliche Probleme/Lösungen zu finden
- Alle möglichen Einstellungen im Treiber versucht
- Alle Möglichen Einstellungen im BIOS versucht
- Natürlich alles auf Wackler, Beschädigungen usw untersucht
- und vieles mehr^^

Ergebnis: Das Problem besteht weiterhin.
Es blieb mir nichts weiter übrig als einzusehen, dass wohl meine betagte Karte eine Macke abbekommen haben könnte, daher besorgte ich mir im nerdigen Freundeskreis kurzerhand ne GTX550Ti. Eingebaut - läuft - Treiber setzt sich zurück.
Unglaublich, sollte wirklich am neuen Board was kaputt sein? An der Grafikkarte lag es jedenfalls nicht.

Nach endlosem weiteren erfolglosem rumprobieren gab ich mich geschlagen und schloss den Monitor resigniert testweise an die iGPU der CPU an und gab die 550Ti wieder ab.
Ergebnis: Absolut stabiler Betrieb! Auch nach wiederherstellen aller OC Settings lief der PC ohne einen Mucks von sich zu geben! Das Problem war nun aber, dass die iGPU sich nicht wirklich zum spielen in FullHD eignet, was uns dazu veranlasste, doch eine andere Karte einzubauen - dieses mal fiel die Wahl auf eine HD6950 von AMD, und was soll man sagen, läuft wunderbar.

Mein Fazit: Ich habe noch nie in meinem Leben mit einem Grafiktreiber wirkliche Probleme gehabt bisher, dementsprechend konnte ich auch die ganzen Treiberdiskussionen in den Foren nie wirklich verstehen. Aber nun allen Foreneinträgen zum Trotz, die NVidia-Treiber in den Himmel loben und die AMDs ja für unglaublich schlecht halten (was die überwältigende Mehrheit zu denken scheint, warum auch immer) kann ich nach diesem Ereignis guten Gewissens dagegenschreien: Alle Karten, seien sie von Intel oder AMD liefen von der ersten Sekunde an problemlos, die "Grünen" Treiber aber versagten auf ganzer Linie. :D


...und jetzt muss ich noch die Zeit nutzen bevor Guild Wars 2 oder Diablo 3 erscheint, weil wenn das passiert und meine Freundin jetzt auch einen zockerfreundlichen PC besitzt werden wir uns vielleicht bedeutend seltener über den Weg laufen. :lol:
 
Oben Unten