• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

10fps mit Nvidia NVS 5200M?!

Invisible_XXI

BIOS-Overclocker(in)
Hi,

habe ein Dell Latitude E6530 mit Nvidia NVS 5200M Grafikkarte, also ein Business Notebook, aber eben mit Nvidia Karte. Nun habe ich bei Diablo 3 nur ca. 10fps, obwohl die Einstellungen schon auf Minimal sind.
Frage in die Runde: Ist das normal? Schafft die Grafikkarte nicht mehr? Oder was könnte ich noch machen, damit es zumindest mit 30fps läuft??

Grafik ist wie gesagt auf minimal eingestellt.
Grafikkartentreiber sind die neuesten installiert (NVS Performance).
In der Diablo 3 Config habe ich schon den Wert für das System von 4 auf 1 gestellt (weiß nicht mehr genau wie der Eintrag exakt hieß).
In der Nvidia Steuerung habe ich bei Diablo3launcher.exe die Nvidia GPU festgelegt und auf High Performance gestellt.


Leider alles ohne Erfolg...


EDIT: Auflösung ist auch schon hässlich niedrig...
 
Zuletzt bearbeitet:

Memphys

Software-Overclocker(in)
Wenn das die Generation ist die ich denke das es ist (noch vor der 7xxx-Serie von Nvidia) dann ist das komplett sinnlos. Wird nix. Vielleicht die Auflösung runterdrehen?
 

Isrian

Software-Overclocker(in)
Laut nv Website sollte das nen aktueller Chip sein. Kann dazu leider auch nichts sagen.
 
G

Gast20190124

Guest
Die ist ungefähr auf dem Niveau einer GT 620M. Haut, denke ich, hin
 
TE
Invisible_XXI

Invisible_XXI

BIOS-Overclocker(in)
Haut eben nicht hin... entweder weil die Grafikkarte doch zu schwach ist, oder weil irgendetwas nicht richtig funktioniert oder eingestellt ist... Hat denn noch jemand Ideen?
 
G

Gast0707215

Guest
die gpu ist leider uralt und leistungstechnisch sehr weit unten. ich denke nicht, dass da noch was geht

bitte den post nicht beachten :P
 
Zuletzt bearbeitet:

beren2707

Moderator
Teammitglied
Da stimmt was nicht bei dir, wenn es sich tatsächlich um die genannte Karte handeln sollte, wenn man sich z.B. diesen Test ansieht (da ist es aber nur die HD4000). Da soll DIII immerhin mit ~36 FPS laufen. Die NVS 5200M an sich scheint auch nicht gerade allzu schwach zu sein.

Edit: Hast du mal den von Dell zur Verfügung gestellten Treiber getestet? Ansonsten würde ich mal den 310 WHQL oder den 319 Beta testen.
 
Zuletzt bearbeitet:

Isrian

Software-Overclocker(in)
Also das mit den 10FPS kommt schon hin, ist ja nicht die schnellste GPU^^

die gpu ist leider uralt und leistungstechnisch sehr weit unten. ich denke nicht, dass da noch was geht

Also ne zu alte/langsame CPU kann es nicht sein, da dort mindestens ein i3-3xxx drinne werkelt. Wenn man mal nach dem Ding gegoogled hätte, wüsste man auch, das mit der Bezeichnung E6530 nicht die CPU gemeint ist.
 

beren2707

Moderator
Teammitglied
Weil manche Herren dachten, es handle sich um eine Karte der GeForce 5xxx Reihe und haben entsprechend auf den Rest des Laptops geschlossen. Es ist aber eine NVS 5200, eine Quadro von 2012.:D
 
G

Gast0707215

Guest
die gpu ist leider uralt und leistungstechnisch sehr weit unten. ich denke nicht, dass da noch was geht

tut mir leid, da hab ich mich definitv verlesen! da muss der fehler woanderst liegen, denn mit dem lappi solltest du das spiel auf niedrigen einstellung locker spielen können.

hast du auch mal andere graka-treiber ausprobiert?
 

NuTSkuL

Software-Overclocker(in)
ist denn ingame auch die karte aktiv? nicht, dass sich der in der CPU integrierte chip elendich ein abwichsen muss

dazu einfach mal das benachrichtigungssymbol ausm nv center aktivieren und ingame raus-taben
 

Memphys

Software-Overclocker(in)
Afaik sind doch die Quadro-Karten in Sachen Spieleleistung beschnitten/unoptimiert? Genau wie die normalen Karten für Workstations nur sehr eingeschränkt geeignet sind... das könnt ich mir noch vorstellen.
 

beren2707

Moderator
Teammitglied
Die Karte leistet aber in Tests genug, um Diablo III auch in hohen Details zu spielen.;) Also liegts wohl eher an fehlerhaften Einstellungen und/oder fehlenden Treibern.
 

.::ASDF::.

Freizeitschrauber(in)
Hast du das Notebook im Akku oder im Netzbetrieb laufen?

Edit: Das dürfte eigentlich keinen Unterschied geben. Habs gerade mal getestet mit CoD MW3 und wenn das ohne Probleme läuft, müsste Diablo III auch gut spielbar sein.

Schau mal bei den Energieoptionen nach, ob alles auf Höchstleistung gestellt ist und der Prozessor nicht runtergetaktet wird bevor die Kühlung aktiviert wird.
 
Zuletzt bearbeitet:

The_Rock

BIOS-Overclocker(in)
Diablo 3 müsste sogar mit hohen Details laufen (laut diversen Tests). Selbst auf meinem fast 2 Jahre altem Laptop läuft das Spiel ohne Probleme (auf niedrigeren Details natürlich).

Kann man die interne GPU (also die von der CPU) irgendwie ganz deaktivieren? Ich hab schon oft von Problemen gelesen (auch mit Diablo 3), dass nicht auf die externe Grafikkarte umgeschaltet wird. Das resultiert dann natürlich in ziemlich niedrigen fps ;)
Von der Performance her würds jedenfalls passen.

Wie verhalten sich eigentlich die Lüfter? Wenn diese sofort auf volle Leistung aufdrehn, könnte auch was mit der Kühlung nicht stimmen.

Edit: In diversen Leistungs/Stromspar-Profilen überall "volle Leistung" einstellen , wenn der Laptop am Netz hängt.
 
TE
Invisible_XXI

Invisible_XXI

BIOS-Overclocker(in)
Notebook hängt am Strom, klar.
Bei den Energieoptionen habe ich eigentlich alles auf volle Leistung gestellt, werde ich aber nochmal genau prüfen, weil da allerhand Extra-Optionen von Dell integriert wurden.
NV-Tray-Icon hatte ich auch schon mal aktiviert und das zeigt bei gestartetem Spiel Aktivität an.

Welche anderen Treiber könnte ich denn probieren? Habe mich bisher nur mit den gängigen NVIDIA treibern, die man sich auf der offiziellen nvidia seite zusammensuchen kann, versucht:
http://abload.de/img/unbenannt-1ocsha.png
 

beren2707

Moderator
Teammitglied
Das wäre der aktuelle WHQL, alternativ der von mir verlinkte Betatreiber. Falls es damit nicht geht, kannst du auch mal den von Dell testen. Würde auch mal mit GPU-Z z.B. überprüfen, ob die richtige Karte im Spiel aktiv ist und wie stark sie ausgelastet wird, denn mit deiner Karte sollte DIII absolut flüssig laufen.
 

NuTSkuL

Software-Overclocker(in)
bevor wir weiter spekulieren, was es sein könnte...lasst einfach mal schauen, ob die GPU ingame mit ordentlich load läuft.
lass dazu am besten mal GPU-Z im hintergrund mitdüdeln und state das spiel ma fürn paar sekunden. dann sollte sich erkennen lassen, ob die GPU munter däumchen dreht

edit: damn, da war wieder jemand schneller^^
 
TE
Invisible_XXI

Invisible_XXI

BIOS-Overclocker(in)
Seltsam, aber seit dem neuesten Patch (1.0.8) läuft es auf den minimalen Einstellungen teils mit 80fps, auch wenn es sich nicht danach anfühlt. Da könnte man ja glatt die native Auflösung ausprobieren :)
 

criss vaughn

Volt-Modder(in)
Seltsam, aber seit dem neuesten Patch (1.0.8) läuft es auf den minimalen Einstellungen teils mit 80fps, auch wenn es sich nicht danach anfühlt. Da könnte man ja glatt die native Auflösung ausprobieren :)

Ernsthaft? Ich hatte damals zum Launch auf meinem Dell Latitude E6410 (Intel HD :schief:) mit minimalen Einstellungen 13 FPS, vll sind mittlerweile knapp 20 ohne Action drinnen :ugly:
 
Oben Unten