Zotac RTX 2080 AMP Extreme defekt

Scarfy

Kabelverknoter(in)
Hallo Leute,

ich habe heute meine neue Zotac RTX 2080 AMP Extreme bekommen.

Als ich sie ausgepackt habe, ist mir erstmal eine lose Schraube entgegengekommen...

Habe sie dennoch ausprobiert und sie funktioniert soweit (ich bekomme ein Bild), allerdings läuft ein Lüfter nicht und zwar egal ob ich die Lüfter manuell auf 100% Stelle oder nicht. Entsprechend gehe ich hier von einem defekt aus der im Zusammenhang mit der Schraube steht?

Das Stillstehen wird ja kein Feature sein ;). Er geht auch nicht im Spiel an. Die Karte Läuft beim zocken dann auf 84 Grad. Was das eingestellte Temp Limit ist.

Frage zum Ablauf bei Alternate, vielleicht hat da wer Erfahrungen: Einfach direkt als Retoure verschicken um einfach 0 Probleme zu haben; oder lieber anrufen und sagen, dass sie einen Defekt hat und kaputt ist, was aber das Problem verursachen könnte, dass ich sie einschicken muss und ohne eine Karte dastehe.

Wie verhält sich Alternate hier? Schicken sie eventuell direkt eine neue raus?

Viele Grüße
 
Sieht so aus als hatte die Grafikkarte schon jemand.

War das Siegel am Karton schon durchtrennt?

Das der Lüfter nicht läuft könnte auch mit einem Umbau auf Wasserkühlung zu tun haben.

Da ja auch eine Schraube aus dem Karton fiel.

Poste doch mal Bilder von der Schraube.

Mfg

Gesendet von meinem GT-I9305 mit Tapatalk
 
Naja, du hast ja auf jeden Fall erstmal das 14-tägige Widerrufsrecht, sodass du die Karte meines Erachtens einfach austauschen lassen kannst.
 
Wenn ich sie einfach so zurückgebe, geht sie wohl wieder in den Outlet Verkauf, da der Defekt des Lüfters ja im Idle nicht auffällt. Falls sie die Karte überhaupt testen.

Anbei Fotos der Schraube.
 

Anhänge

  • IMG_20190727_205442.jpg
    IMG_20190727_205442.jpg
    2,1 MB · Aufrufe: 160
  • IMG_20190727_205458.jpg
    IMG_20190727_205458.jpg
    2,1 MB · Aufrufe: 131
  • IMG_20190727_205513.jpg
    IMG_20190727_205513.jpg
    2,9 MB · Aufrufe: 141
Die Schraube sieht eher nach einer Schraube vom Gehäuse aus.

Oder kannst du bei der RTX auf der Backplate schauen ob die Schrauben sich ähneln.

Mfg

Gesendet von meinem SM-G388F mit Tapatalk
 
Hab keine fehlende Schraube gefunden die ich sehen kann...

Lüfter bleibt weiterhin aus.

Lieber einfach retounieren oder anrufen und hoffen direkt eine neue zugeschickt zu bekommen?
 
Hast du die Grafikkarte aus dem Outlet gekauft? Zusenden wirst du immer müssen, Alternate sendet dir keine neue Grafikkarte bevor sie ihre wieder zurück haben und hast du sie aus dem Outlet bekommst auch keine ungenutzte neue Grafikkarte als Austausch. Produkte aus dem Outlet können Rückläufer, Produkte mit Lager oder Transportschäden sein und auch Garantiefälle die ggf. repariert wurden. Es können auch Produkte mit kleinen defekte die nicht so gravierend sind ohne Reparatur weiter verkauft werden.
 
Nein das war eine Neue. Hatte sie nicht aus dem Outlet, daher verwirrend, dass die Schraube drin lag und der Lüfter nicht funktioniert.
 
Gibts was neues von deiner GPU?

Habe meine gestern eingebaut (auch von Alternate, bei dem Preis muss man die einfach kaufen).
Meine dreht beim Start erstmal vollgas und dann bleiben die Lüfter stehen, bis 60°C.

Bei mir drehen sich alle 3, aber sie geht trotzdem bis 84°C hoch. Kein Wunder bei 280W.
Nur beim Anlaufen der Lüfter hört man ein Lager recht gut raus, was bei Zotac scheinbar nichts neues ist.
Trotz der 84°C taktet meine immer mindestens auf 1950MHz, echt beachtlich.
 
Also ich würde vom 14 Tage Rückgaberecht Gebrauch machen.
Ich habe mit einer Palit 2080ti den Fehler gemacht. Die Karte hatte nach einer Woche den VRAM defekt.
Also reparieren lassen.

Wie ich später Erfahren habe läuft das so ab :
Ich schicke die Karte zu Alternate. Die schicken die dann zu Palit.
Kein Plan wo Palit ist. Vermutlich Asien oder so was.

Da nach einem Monat die Karte von Palit noch nicht zurück war, hat Alternate mir aus Kulanz auf ihre Kosten eine neue geschickt.
Das fand ich sehr nett.

Blöd war nur das diese den selben Fehler hatte nach einem Tag. :ugly:
Also wieder einschicken. Was blieb mir auch übrig....

Nach einem weiteren Monat warten ist mir dann der Kragen geplatzt und Alternate hat mir das Geld erstattet.

Im Endeffekt hatte ich also zwei Monate keine Karte.
Danach war ich so sauer auf Palit/Nvidia das ich mir eine Radeon VII gekauft habe.
 
Gibts was neues von deiner GPU?

Habe meine gestern eingebaut (auch von Alternate, bei dem Preis muss man die einfach kaufen).
Meine dreht beim Start erstmal vollgas und dann bleiben die Lüfter stehen, bis 60°C.

Bei mir drehen sich alle 3, aber sie geht trotzdem bis 84°C hoch. Kein Wunder bei 280W.
Nur beim Anlaufen der Lüfter hört man ein Lager recht gut raus, was bei Zotac scheinbar nichts neues ist.
Trotz der 84°C taktet meine immer mindestens auf 1950MHz, echt beachtlich.

84°C finde ich aber schon recht hoch. Scheint bei der AMP EXTREME aber normal zu sein (musste erstmal nen paar Tests lesen).
Meine Gainward RTX 2080 Phantom GLH mit stabilen 1950MHz pendelt sich bei momentanen Zimmertemperaturen von 30°C + zwischen 70 und 75°C ein. Das bei 100% GPU Last.
 
Die Zotac kann aber bis 303 Watt gehen.
VGA Bios Collection: Zotac RTX 2080 8 GB | TechPowerUp

Die 280 Watt ist die Standard Leistungsaufnahme was so meist dazu angegeben wird.

Okay ist dann aber ein Apfel mit Birnen vergleich. Schaut man sich z.B. den Test der Gainward Karte von igors Lab an, kommt man auf Werte von 308W/362W.
Die Leistungsaufnahme ist aber an sich auch uninteressant solange die Leistung der Karte nicht besser ist. Da die Karte anscheinend auch auf 1950MHz boostet und es sich bei beiden um ein A Chip handelt, sollte die Leistung vergleichbar sein.
 
Okay ist dann aber ein Apfel mit Birnen vergleich. Schaut man sich z.B. den Test der Gainward Karte von igors Lab an, kommt man auf Werte von 308W/362W.
Um welche Gainward Grafikkarte handelt es sich genau? Denn mir sind bis auf die Zotac Extreme und der EVGA FTW3 Ultra keine 2080 Grafikkarten bekannt die an die 300 Watt dran kommen und mit 362 Watt wird es mit Sicherheit auch eine TI sein und keine 2080 ohne Ti.

Die Gainward die hier gelistet werden haben nur max. 255 Watt.
VGA Bios Collection | TechPowerUp
Mir ist aber nicht bekannt ob da noch welche fehlen.
 
Um welche Gainward Grafikkarte handelt es sich genau? Denn mir sind bis auf die Zotac Extreme und der EVGA FTW3 Ultra keine 2080 Grafikkarten bekannt die an die 300 Watt dran kommen und mit 362 Watt wird es mit Sicherheit auch eine TI sein und keine 2080 ohne Ti.

Die Gainward die hier gelistet werden haben nur max. 255 Watt.
VGA Bios Collection | TechPowerUp
Mir ist aber nicht bekannt ob da noch welche fehlen.

Sowohl die Gainward GeForce RTX™ 2080 Phantom GLH als auch die Zotac RTX 2080 AMP Extreme werden in den Datasheets mit 280W angegeben.
Mit dem Bios 19875 wurde das Maximale Power Target von 112% auf 130% angehoben. Igor´s Lab hat die Karte genau unter die Lupe genommen und folgende Stromaufnahmen gemessen.

Max OC (1995MHz) 275,2W
Abs. Peak <50ms 308,9W
Abs. Peak 362,4W

Gemessen wurde noch mit einem Power Limit von 112%.

Edit:

Gerade mal mit nvidia-smi ausgelesen.Das Power Limit scheint bei 320W zu liegen.
 

Anhänge

  • Power.PNG
    Power.PNG
    8,7 KB · Aufrufe: 91
Zuletzt bearbeitet:
Sowohl die Gainward GeForce RTX™ 2080 Phantom GLH als auch die Zotac RTX 2080 AMP Extreme werden in den Datasheets mit 280W angegeben.
Ist aber falsch, da die Zotac bis 308 Watt laut Bios max. erreichen kann.

Hier mal meine Grafikkarte:
Anhang anzeigen 1054536

Bei mir werden auch immer nur die 260 Watt angegeben, da es die Standard Leistungsaufnahme ohne hochsetzen des Power Limit ist.

Hier mal das ganze von einer Zotac RTX 2080 Extreme.
Anhang anzeigen 1054537

Es geht mir im allgemeinem jetzt nur darum was im Bios hinterlegt ist und nicht was mit Leistungstests erreicht wird. Denn meine 285 Watt kann ich mit solchen Tests auch kurzzeitig überschreiten. Zudem macht es für mich ehe kein Sinn, denn übertakte ich meine Grafikkarte auf 1145 MHZ GPU und 8350 MHz VRam läuft das ganze schon sehr grenzwertig und ist nicht mehr 24/7 stabil und hier überschreite ich die 285 Watt schon nicht mehr. An Spannung ist da nicht mehr viel drin, da ich dann bereits schon bei 1,094v bin.
 
Zuletzt bearbeitet von einem Moderator:
Zurück