Win 10 oder 11 Installation mit Asus Z87-Pro und i5-4570 klappt nicht!

sleipDE

Freizeitschrauber(in)
Moin Moin,

ich bin gerade etwas ratlos, bekomme weder Win10 noch Win 11 auf diesem System installiert:

i5-4570
Asus Z87-Pro (Aktuelles Bios 2103)
Samsung EVO 850 SSD 250GB

Mein Problem ist das nachdem ich der Routine auf dem bootfähigen Windows Stick gefolgt bin und der erste Neustart ansteht wird das System runtergefahren und fährt dann einfach nicht mehr richtig hoch, heißt der PC geht zwar an aber es wird kein Signal über DP ausgegeben sprich der Monitor bleibt dunkel.

Meine Frage wäre nun zuerst einmal von wo würde der PC dann booten wenn die erste Routine durchlaufen wurde, ist das von der SSD oder vom Stick? Meiner Meinung nach müsste es doch dann von der SSD aus weiter installiert werden?

Aufteilung der Partitionen:
1643040834664-min.jpg

Begin der Installation welche komplett und ohne Fehler durchläuft:
1643040834655-min.jpg

Der automatische Neustart und danach fährt der PC nicht mehr richtig hoch.
1643040834646-min.jpg

Ich hatte das ganze erst mit einem Win 11 Stick versucht dann auch mal Win 10 dann hab ich versucht nach dem Neustart direkt wieder ins Bios zu kommen um wider den Stick als bootfähiges Laufwerk auszuwählen, klappte aber auch nicht.

Könnte das eventuell auch mit der iGPU des 4570 zu tun haben, denn es kommt nach Neustart nun ja kein Bild mehr auf dem Monitor zustande wobei ich den Start vom BIOS sehe aber danach passiert dann nichts mehr?

Vielleicht hat da jemand ein paar Tipps für mich.

Nachtrag: Bei jedem Neustart wird der Stick auch verdoppelt, jemand eine Idee weshalb das so ist?

IMG_20220124_180109.jpg
 
Zuletzt bearbeitet:
TE
TE
sleipDE

sleipDE

Freizeitschrauber(in)
Hab ich immer gemacht die Partitionen wurden immer bei der Installation gelöscht und dann wieder erstellt, das ist quasi eine ganz frisch formatierte SSD.
 
TE
TE
sleipDE

sleipDE

Freizeitschrauber(in)
Sapperlot, ich lag mit meiner Vermutung richtig es liegt tatsächlich an der iGPU in Verbindung mit dem Board, hab jetzt zum installieren meine GTX1070 eingebaut und siehe da die Installation geht weiter.

Scheinbar hat da Asus was im Bios verbockt.

Bin auch von Asus etwas enttäuscht das Bios ist selbst in der aktuellen Version von 2014 es gibt überhaupt kein TPM nicht mal in der Version 1.2 es gab da wohl von Asus nur ein Jahr lang Bios Updates für dieses Board der "Pro" Reihe.

Hab hier noch einen Fujitsu Esprimo 920 stehen mit billigem OEM Board, das Teil wurde ebenfalls gekauft in 2013 dort ist das aktuellste Bios allerdings von 2019 und die komplette Kiste ist durch das Bios Update jetzt bis auf die CPU Win 11 Ready, da die schon TPM in Version 2.0 anbieten.

Da soll nochmal einer was über die billige OEM Hardware sagen, die Pflege der Komponenten geht wesentlich länger als bei den sogenannten Premium Herstellern, echt schade bei so einem gut ausgestatteten Board wie dem Asus.
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Scheinbar hat da Asus was im Bios verbockt.
Bei Asus glaub ich zwar vieles, aber das nicht.

Bin auch von Asus etwas enttäuscht das Bios ist selbst in der aktuellen Version von 2014 es gibt überhaupt kein TPM
Was verlangst Du von einem 9 Jahre alten Consumer Board?

Wie soll ASUS wissen, was sich Microsoft für einen Firlefanz 8 Jahre später als Systemvoraussetzung für Windows 11 ausedenkt?
2013 war Windows 8 mode.

nicht mal in der Version 1.2 es gab da wohl von Asus nur ein Jahr lang Bios Updates für dieses Board der "Pro" Reihe.
Ich hab Glück, daß ich ein teures x570er Board habe, da ist gerade mal Windows 11 standardmäßig für AMD-CPUs freigeschaltet als Voreinstellung.

Hab hier noch einen Fujitsu Esprimo 920 stehen mit billigem OEM Board, das Teil wurde ebenfalls gekauft in 2013 dort ist das aktuellste Bios allerdings von 2019 und die komplette Kiste ist durch das Bios Update jetzt bis auf die CPU Win 11 Ready, da die schon TPM in Version 2.0 anbieten.
Ein Esprimo 920 ist auch als Firmenrechner konstruiert und nicht für den Privatanwender konzipiert.
Sieht man auch an der halben Gehäusehöhe.

Da soll nochmal einer was über die billige OEM Hardware sagen,
Ähem, OEMs, wie Behörden, Kraftwerke und sonstige Großabnehmer haben schon immer mehr für die PC-Ausrüstung bezahlt.
Mein Mac hat 60.000 DM gekostet mit 19Zoll Trinitron CAD-Monitor, Drucker, RAM-erweiterung (8MB), 40MB Wechselfestplatte und 600MB externe Festplatte.

Da hat das Kraftwerk nicht mal gezuckt bei der Rechnung.
War ja auch Peanuts gegen eine HKMP.

die Pflege der Komponenten geht wesentlich länger als bei den sogenannten Premium Herstellern,
FuSi, Dell oder HP können sich Servicepannen bei Großkunden nicht leisten.
Da wird so lange updatet, wie der Kunde zahlt.

echt schade bei so einem gut ausgestatteten Board wie dem Asus.
Beim Privatkunden ist meist spätestens nach 5 Jahren Schluß mit Service.

Für das Z170 Pro Gaming gab es auch nur bis 2018 Updates beim Erscheinungsjahr so um 2013/14.
 
TE
TE
sleipDE

sleipDE

Freizeitschrauber(in)
Deine Vorliebe für Asus in allen Ehren aber woran soll es sonst liegen wenn am DP kein Signal mehr kommt sobald der PC neu gestartet wird? Es kann nur am Mainboard Bios liegen wenn ich mit der selben CPU im Esprimo das Win 11 Update ohne Probleme installieren kann, ich hab sogar mehrere Bios Versionen beim Asus versucht bei keiner hat es funktioniert, erst als eine GPU eingebaut war.

Das Z87-Pro hat gerade mal 15 Monate Bios Updates bekommen, das ist in Anbetracht des Preises von damals 180€ ein schlechter Witz und weil du jetzt mit Privat und Firmen Kunden kommst, mein AsRock Killer SLI hat über 40 Monate Bios Updates bekommen, es geht also auch anders. Das Asus hat scheinbar einen Bug im Bios in Verbindung mit dieser CPU ich kann mir das anders nicht erklären, hätte man jetzt keine GPU zur Hand gehabt wäre man schnell frustriert.

TPM hätte man unabhängig integrieren können das es möglich ist zeigen ja auch andere Hersteller, das hat nichts mit den Anforderungen von Windows 11 zu tun oder denkst du Fujitsu oder Lenovo wussten 2013 schon das 2021 Win 11 TPM2.0 benötigt?

Wenn ich viel Geld für ein gutes Board bezahle dann will ich eben auch eine gewisse Anzahl an Aktualisierungen und mehr Funktionen sonst kann ich auch was billiges kaufen.
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Das Z87-Pro hat gerade mal 15 Monate Bios Updates bekommen, das ist in Anbetracht des Preises von damals 180€ ein schlechter Witz und weil du jetzt mit Privat und Firmen Kunden kommst, mein AsRock Killer SLI hat für 40 Monate Bios Updates bekommen, es geht also auch anders.
Klar, aber bei FuSi oder Dell ist es bei PCs generell länger.

Das Asus hat scheinbar einen Bug im Bios in Verbindung mit dieser CPU ich kann mir das anders nicht erklären, hätte man jetzt keine GPU zur Hand gehabt wäre man schnell frustriert.
Also mit dieser CPU kann ich das nicht bestätigen, aber die Displayportverbindung zum Monitor am Z87 Pro hatte ich selten auf dem Tisch.

oder denkst du Fujitsu oder Lenovo wussten 2013 schon das 2021 Win 11 TPM2.0 benötigt?
Die haben Firmen-PCs hergestellt und da werden sehr oft TPM-Module verbaut, auch schon vor 10 Jahren.
Da hat ein Otto-Normal-PCer nicht gewußt, was TPM ist.

Wenn ich viel Geld für ein gutes Board bezahle dann will ich eben auch eine gewisse Anzahl an Aktualisierungen und mehr Funktionen sonst kann ich auch was billiges kaufen.
Schreib mal an ASUS.
Ich unterzeichne mit. ;)
 
Oben Unten