• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Unlösbares (wahrscheinlich Hardware-basiertes) Absturz-Problem

jfmk_02

Schraubenverwechsler(in)
Hi,

ich habe mir Ende Dezember meinen ersten PC zusammengebaut.

Ryzen 5 3500X
Gigabyte B450M
GeForce GTS 450
16 GB Corsair Vengeance RAM
Samsung NVMe 970 EVO Plus 500 GB
450 Watt Thermaltake

Soweit so gut, ich habe Windows 10 Home installiert, alles lief Problemlos.
Bis ich nach 2 Wochen häufiger Bluescreens erhalten hab mit den Meldungen:

"KMODE_EXCEPTION_NOT_HANDLED" ; "KERNEL_SECURITY_CHECK_FAILURE" ; "DRIVER_IRQL_NOT_LESS_OR_EQUAL"

Auf meiner Suche im Web bin ich nach verschiedensten Infoquellen zu dem Schluss gekommen, Windows neu aufzusetzen.
Davor habe ich mir aber noch eine neue MSI GeForce GTX 1660 geholt, weil ich dachte, dass die alte GPU vielleicht die Fehlerquqlle sein könnte. Dann habe ich noch alle Treiber aktualisiert, um auch diese Fehlerquelle ausschließen zu können.

Bis ich schließlich dazu gekommen bin Windows neu aufzusetzen, haben sich die Bluescreen Meldungen, die immer häufiger auftraten, in sofortige Resets verändert.
Das Bild wurde hier sofort schwarz und der PC hat sich neu gestartet.
Den abgesicherten Modus konnte ich auch nicht starten. Hier wurde nur ein einheitlich blaues Bild gezeit.

Auch diese wurden mit der Zeit immer häufiger, und traten oftmals nach 20 sek nach Win Boot auf, manchmal nach 10 min und wenn ich mal Glück hatte, lief der Rechner 3-4 Std ohne zu zicken. (Die Restarts kamen immer erst, wenn Windows gebootet war / am booten war. Im BIOS lief das System ohne Absturz.

Vor dem Windows Reset habe ich noch eine Diagnose der NVMe mit Hilfe der Samsung Magician Software laufen lassen. Hierbei traten keine Fehler auf.

Als ich dann Windows erfolgreich deinstalliert hatte und gedacht hab, das Problem gelöst zu haben, scheiterte die Installation von Windows 10 Home. Gleicher Absturzfehler mit sofortigem Blackscreen. Die Installation hat jedes Mal von neuem begonnen. (Da ich ja auch die Partitionen auf der NVMe vor der Installation gelöscht habe.

Deshalb habe ich meinen RAM getestet, der sich allerdings als fehlerfrei erwies (beide Riegel)

Das Case kann das Mainboard nicht kurzgeschlossen haben, auch das habe ich überprüft, indem ich das System außerhalb des Cases angeschalten habe.

Da ich die Installation von Windows 10 per CD gemacht habe und mein Laufwerk als Fehlerquelle auch ausschließen wollte, habe ich mir auch einen Boot-Stick erstellt, der ebenfalls die gleichen Probleme machte. (Mehrere USB Slots des Mainboards getestet)

Das Netzteil habe ich dann noch ausgetauscht, da ich mit geplanten Hardwareupgrades eh noch mehr Saft brauche, also kann auch das ausgeschlossen werden.

Schließlich habe ich das Mainboard gegen ein MSI MAG X570 Tomahawk gewechselt, da ich die zusätzliche Konnektivität brauchte, und das so für mich als wahrscheinlichste Fehlerquelle galt.

System zusammengebaut und: Selber Fehler. Anscheinend waren noch Fragmente der gescheiterten Installation vom anderen Mainboard auf der SSD, denn es kam die Fehlermeldung, dass Windows nicht korrekt installiert sei und ein Neustart erforderlich wäre.

Als ich dann schlussendlich doch noch ins Installationsmenü der Boot-CD (Stick ebenfalls probiert) gelangt bin, ist die Installation (fast) immer gescheitert, wenn ich bei dem Lila Hintergrund auf "Jetzt Installieren" gedrückt habe. Also immer, wenn eine größere Menge an Operationen durchgeführt wurde. Wenn ich nicht auf "Jetzt Installieren" gedrückt habe, blieb der PC an.



In der Annahme, dass die SSD doch kaputt sei, habe ich dann die Installation auf eine SATA SSD probiert, die wieder das gleiche Problem aufwies (Blackscreen mit Neustart).

Als dann auch die Installation von Linux Mint gescheitert ist (gleicher Fehler), kommt mir langsam der verdacht, dass die CPU hin ist.
Temperaturprobleme sind es nicht, Wärmeleitpaste ist einwandfrei aufgetragen und sie hat im IDLE so ca. 30-34 °C.

Hat irgendjemand vielleicht eine andere Idee, oder bestätigt meine CPU-These?
Vielen Dank für Rückmeldungen :)
 

Itz_Destiny

Komplett-PC-Käufer(in)
KMODE_EXCEPTION_NOT_HANDLED
Ist eigentlich ein RAM oder Driver Fehler

KERNEL_SECURITY_CHECK_FAILURE
Kann sowohl RAM , Software , also auch Driver oder ein Speicher Fehler der SSD sein .

DRIVER_IRQL_NOT_LESS_OR_EQUAL
Fehler eines Netzwerktreibers tritt oft auch wenn er an einer Falschen "Adresse" im System gespeichert ist.

Würde Mal schauen ob ein BIOS Reset hilft
 

HisN

Kokü-Junkie (m/w)
Wie hast Du Dein Ram getestet?
Hast Du die Probleme auch, wenn Du Dein RAM auf "auto" laufen lässt, und nicht auf XMP/DOCP?
 

Shinna

Software-Overclocker(in)
Welche BIOS Version ist auf dem Board installiert? Und um welches B450M handelt es sich genau. Gigabyte hat da verschiedene Varianten...
 

NatokWa

BIOS-Overclocker(in)
Es bringt nix nach dem BIOS zu fragen wenn er das Board schon getauscht hat .... davon ab haben die benannten Fehler oft aber nicht immer einen der folgenden Gründe :

1. Stromzufluß zur CPU nicht ausreichend stabil durch schlechtes NT oder SpaWa's des Mainboards -> Beides wurde bereits ausgetauscht und somit ausgeschloßen

2. RAM-Fehler die teilweise nur in einem von X Testläufen mal gezeigt werden und "Ganz weg" sind sobald der RAM in einem anderen Board steckt (meistens) -> Mainboard wurde gewechselt und Check hat bisher keine Fehler angezeigt, also eher unwahrscheinlich

3. Der IMC (Integrated Memory Controller) der CPU schafft den RAM nicht mit OC-Timings -> Leider wird nich taufgeführt WELCHE Vengeance-RAM verbaut ist und welche Takte anliegen..... Falso OC aliegt einfach mal eine Stufe runtergehen, evtl reicht das schon ... oder mehr Saft auf dem IMC, jede CPU reagiert anders, was bei der einen hilft juckt die andere garnicht.
 
TE
J

jfmk_02

Schraubenverwechsler(in)
Wie hast Du Dein Ram getestet?
Hast Du die Probleme auch, wenn Du Dein RAM auf "auto" laufen lässt, und nicht auf XMP/DOCP?
Ja, leider :( sowohl bei 3000 mHz als auch bei 2133 mHz
Es bringt nix nach dem BIOS zu fragen wenn er das Board schon getauscht hat .... davon ab haben die benannten Fehler oft aber nicht immer einen der folgenden Gründe :

1. Stromzufluß zur CPU nicht ausreichend stabil durch schlechtes NT oder SpaWa's des Mainboards -> Beides wurde bereits ausgetauscht und somit ausgeschloßen

2. RAM-Fehler die teilweise nur in einem von X Testläufen mal gezeigt werden und "Ganz weg" sind sobald der RAM in einem anderen Board steckt (meistens) -> Mainboard wurde gewechselt und Check hat bisher keine Fehler angezeigt, also eher unwahrscheinlich

3. Der IMC (Integrated Memory Controller) der CPU schafft den RAM nicht mit OC-Timings -> Leider wird nich taufgeführt WELCHE Vengeance-RAM verbaut ist und welche Takte anliegen..... Falso OC aliegt einfach mal eine Stufe runtergehen, evtl reicht das schon ... oder mehr Saft auf dem IMC, jede CPU reagiert anders, was bei der einen hilft juckt die andere garnicht.
Der RAM läuft mit 3000 mHz, also eig relativ moderat. 2133 mHz hilft leider nicht. Und bei 3000 mHz brauch ich ja eigentlich auch kein IMC OC oder?
Welche BIOS Version ist auf dem Board installiert? Und um welches B450M handelt es sich genau. Gigabyte hat da verschiedene Varianten...
BIOS hab ich bei dem Board auch aufs neuste geupdatet. Aber hab ja dann das MSI x570 Tomahawk geholt, weil ich dachte, dass das GIGABYTE defekt ist
Teste mal die Ram s einzeln. Sonst ne andere SSD nehmen
beides schon gemacht
Es bringt nix nach dem BIOS zu fragen wenn er das Board schon getauscht hat .... davon ab haben die benannten Fehler oft aber nicht immer einen der folgenden Gründe :

1. Stromzufluß zur CPU nicht ausreichend stabil durch schlechtes NT oder SpaWa's des Mainboards -> Beides wurde bereits ausgetauscht und somit ausgeschloßen

2. RAM-Fehler die teilweise nur in einem von X Testläufen mal gezeigt werden und "Ganz weg" sind sobald der RAM in einem anderen Board steckt (meistens) -> Mainboard wurde gewechselt und Check hat bisher keine Fehler angezeigt, also eher unwahrscheinlich

3. Der IMC (Integrated Memory Controller) der CPU schafft den RAM nicht mit OC-Timings -> Leider wird nich taufgeführt WELCHE Vengeance-RAM verbaut ist und welche Takte anliegen..... Falso OC aliegt einfach mal eine Stufe runtergehen, evtl reicht das schon ... oder mehr Saft auf dem IMC, jede CPU reagiert anders, was bei der einen hilft juckt die andere garnicht.
Genaues RAM Modell ist Vengeance LPX CMK16GXM2B3000C15
 
Zuletzt bearbeitet:
TE
J

jfmk_02

Schraubenverwechsler(in)

wuselsurfer

Kokü-Junkie (m/w)
Wie ich gerade bei mehr recherche bemerkt habe, ist der genaue RAM nahme weder in der Supportliste des Gigabyte B450M noch in der des MSI X570 Tomahawk aufgeführt.
Der RAM dürfte schon passen, auch wenn er jetzt nicht in der Kompatibilitätsliste steht.
Nein, aktuell ist das MSI X570 Tomahawk instaliert
Das Board heißt genau so ?

Hast Du einen BIOS-Reset nach der CPU-Installation gemacht?
 
TE
J

jfmk_02

Schraubenverwechsler(in)
Der RAM dürfte schon passen, auch wenn er jetzt nicht in der Kompatibilitätsliste steht.

Das Board heißt genau so ?
Ja, um genau zu sein MSI MAG X570 Tomahawk
Andere Grafikkarte hab ich nicht wirklich getestet, hab auch nur die oben genannte GeForce GTS 450 als Alternative xD
Würde mich aber auch wundern, wenns die GPU is, ich habe ja schließlich ein Bild. Oder kann sie trotzdem die Uhrsache sein?
 
TE
J

jfmk_02

Schraubenverwechsler(in)
habe ich direkt ausm BIOS abgetippt. Ist das out of box. Glaubst du das BIOS Update hilft?
 
TE
J

jfmk_02

Schraubenverwechsler(in)
Könnte schon sein.
Half leider nicht, habe die CPU an den Verkäufer zum Testen eingeschickt und hoffe jetzt schon, dass sie kaputt ist.
DAS schon probiert:
Danke, sieht interessant aus. Hab die CPU als kaputt deklariert und sie eingeschickt, wenn danach immer noch die Fehler kommen probier ich s damit!
 
TE
J

jfmk_02

Schraubenverwechsler(in)
Danke an alle die mir helfen wollten. Es war tatsächlich eine defekte CPU die Ursache
 
Oben Unten