• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Seit monaten bluescreens :(

Dortmund3r

Kabelverknoter(in)
Hallo! Vorab erstmal

Mein system:

RTX 2080
Intel i9 9900k
16GB Corsair Vengeance LPX LP schwarz DDR4-3200 DIMM CL16 Dual Kit
144 HZ Monitor von HP mit AMD freesync
MSI msi z390 gaming pro carbon ac
Windows 10 (alle verfügbaren updates installiert)
Alle nvidia treiber installiert
aktuelle Chipsatztreiber so wie soundtreiber installiert.
be quiet dark rock pro 4
550 Watt be quiet! Straight Power 11 Modular 80+ Gold


Ich habe seit Monaten fast täglich 1-2 bluescreens, die treten random auf, z.b wenn ich gerade surfe, oder einfachnix mache....

Die bluescreens heißen meist "DRIVER irql not less or equal" oder einfach nur "irql not less or equal"

Was ich bisher gemacht habe:

Den Ram hab ich auch schon mit nur 1 ram riegel betrieben
Ram 2x mit aktuellem memtest 8 stunden laufen lassen: 0 Fehler
Grafikkarte ein und ausgebaut.
gecheckt ob alle kabel richtig angeschlossen sind.
Windows 1x neuinstalliert
Ram mit xmp an laufen lassen auf 3200 MHZ
XMP aus
Ram auf 2133 mhz laufen lassen.


den ram habe ich bei meinem damaligen ryzen 3700x( hatte ich nach 5 monaten verkauft weil ich nicht so zufrieden war) genutzt und da hatte ich keinerlei bluescreens.

bin am ende meiner kraft :( so ein teures system und nur ärger...

Temperaturen sind im idle um die 26 grad, beim zocken 40-45. Also kein Hitzeproblem.

Ich habe vor 4 tagen eine Biosversion vor dem aktuellen genommen da das aktuelle Bios nur ne Beta ist, damit lief es dann 2 Tage stabil ohne Bluescreen, gestern fing es wieder an..

Hier ein Auszug aus dem Zuverlässigkeits und problemverlauf des computers:

Quelle
Windows

Zusammenfassung
Unerwartetes Herunterfahren

Datum
‎07.‎04.‎2020 22:29

Status
Nicht berichtet

Problemsignatur
Problemereignisame: BlueScreen
Code: 124
Parameter 1: 0
Parameter 2: ffff988ff75a3028
Parameter 3: b2000000
Parameter 4: 30005
Betriebssystemversion: 10_0_18363
Service Pack: 0_0
Produkt: 256_1
Betriebsystemversion: 10.0.18363.2.0.0.256.48
Gebietsschema-ID: 1031



Eine MEMORY.dmp datei haette ich auch, wenn ihr damit was anfangen könnt, würde ich sie hochladen..


Bitte helft mir :-(

Danke schonmal.

lg
 

Schwarzseher

Volt-Modder(in)
Zuletzt bearbeitet:
TE
D

Dortmund3r

Kabelverknoter(in)
Hier das dumpfile Dropbox - MEMORY.rar - Simplify your life

btw, hatte ja 6 monate nen ryzen 3700x laufen mit der selben graka, da gab es nicht 1 bluescreen.

Screenshots hab ich hier zusammengefügt:

Imgur: The magic of the Internet


Mit dem ryzen 3700x hatte ich in counterstrike go zieml iche probleme, und da ich das Spiel hauptsächlich spielte verkaufte ich den und holte mir den intel, der funktioniert beim zocken jetzt besser, aber nun hab ich halt bluescreens :/
 
G

gekipptes-Bit

Guest
Wenn schon XMP aus war dort mal bitte Nachschauen ob bei der Command Rate 2 statt 1 steht bei den Ramtimings.
Und das dann mal testen ob es eine Besserung gibt.
 

IICARUS

Kokü-Junkie (m/w)
Läuft bei dir wenn du ein Bios reset machst der Prozessor nach Intel Vorgaben? Bedeutet in Idle 4,7-5 GHz und auf alle Kerne mit 4,7 GHz? Denn laut deinem Bild geht der Prozessor bis 4,8 GHz auf alle Kerne und das ist zumindest für diesen Prozessor schon OC. Es kann daher gut sein das dieser OC nicht stabil läuft.

Manche Boards übertakten aber von sich aus und es ist dann nicht gesagt das mit ihrem eigenem OC was das Board drauf packt das System stabil laufen muss. Versuche mal Prime95 ohne AVX mit 16K ob dein System sich aufhängt oder wieder ein Bluescreen verursacht.

Hast du selbst was übertaktet?
 
TE
D

Dortmund3r

Kabelverknoter(in)
Nein, habe selbst nichts übertaktet. prime hab ich schonmal 2 stunden laufen lassen, da gab es keinerlei bluescreens.
 

Schwarzseher

Volt-Modder(in)
Hast du die CPU mal mit dem Intel Tool getestet?
Bios ist auf dem neusten Stand?

FAILURE_BUCKET_ID: 0x124_GenuineIntel_PROCESSOR_MAE_UNKNOWN
BUCKET_ID: 0x124_GenuineIntel_PROCESSOR_MAE_UNKNOWN
PRIMARY_PROBLEM_CLASS: 0x124_GenuineIntel_PROCESSOR_MAE_UNKNOWN

Vielleicht auch Pins im Sockel nicht OK?
 
Zuletzt bearbeitet:
Oben Unten