Sehr sehr merkwürdiges OC verhalten!!

TerrorTomato

PCGHX-HWbot-Member (m/w)
Sehr sehr merkwürdiges OC verhalten!!

Moin,

Wenn mein Phenom II 940 auf 3GHz läuft habe ich unter Win 7 64 keine Tranparenz. sowohl unter 1,35V (standart) als auch unter 1,225V. Sobald ich den Multi um min. 0,5 Hoch setze, habe ich wieder tranparenz. Wenn ich auf 3,8 Oce, ist die Performance langsamer als mit 3GHz!?! das selbe mit 3,6 GHz. Temperaturen sind auch alle im grünen bereich. C&Q ist immer aus.

Hier mein Sys:

AMD Phenom II 940 BE AM2+
PoV GTX 280
G-Skill trident 2x2 GB DDR2 1066 @ 6-6-6-18
Asus Crosshair II Formula
700W Super flower PSU

Mein OC config unter 3,8 GHz:

Referenztakt: 200
Multiplikator: 19
VCore: 1,4V
PCIe clock: 120
NB takt: 2,6 GHz
NB spannung +200 milivolt
BIOS-version: 2402
 

Lyran

Software-Overclocker(in)
AW: Sehr sehr merkwürdiges OC verhalten!!

PCIe clock würde ich nicht mithoch ziehen, kann sein das die Grafikkarte nicht mehr richtig arbeiten kann und du dadurch keine Transparenz mehr hast. Probier die verschiedenen Taktraten mal mit PCIe auf 100MHz
 

sirbenni1993

Freizeitschrauber(in)
AW: Sehr sehr merkwürdiges OC verhalten!!

Ja das wollte ich auch gerade schreiben was Lyran geschrieben hat, aber probiere es so mal aus, vielleicht bringts ja was.
 
TE
TE
TerrorTomato

TerrorTomato

PCGHX-HWbot-Member (m/w)
AW: Sehr sehr merkwürdiges OC verhalten!!

Bei standarttakt ist der PCIe Clock auf 100. Ich bekomme auch am start die meldung das der Desktopfenster-Benachrichtigungsdienst Deaktiviert ist. ich kann der aber auch nich aktivieren... zum PCIe Clock in der "PCGH Tuning-biebel" stand das erst über 120 der Clock probleme verursachen kann?!
 

Lyran

Software-Overclocker(in)
AW: Sehr sehr merkwürdiges OC verhalten!!

Du kannst nie eine genaue MHz-Frequenz voraussagen, kenne es noch von älteren Boards das man schon bei 3 oder 4 Mehr-MHz Fehler bekam. Wenn du auch bei PCIe 100 die Fehlermeldung bekommst, würde ich auf ein Softwareproblem tippen. Aktuellen Treiber installiert, einmal den ollen Leistungsindex durchlaufen lassen?
 
TE
TE
TerrorTomato

TerrorTomato

PCGHX-HWbot-Member (m/w)
AW: Sehr sehr merkwürdiges OC verhalten!!

Beim Leistungs-Index sagt Windoof das der nicht berechnet werden konnte. Treiber sind alle auf den stand von Spetember da ich zu haus kein Internet habe, weshalb ich gerade bei einem Kumpel bin. Ich werde aber mir das jetzt mal alles doenloaden und bei mir installieren. Den PCIe Clock werde ich mir auch dann mal vornehmen
 

hwk

Software-Overclocker(in)
AW: Sehr sehr merkwürdiges OC verhalten!!

Beim Leistungs-Index sagt Windoof das der nicht berechnet werden konnte. Treiber sind alle auf den stand von Spetember da ich zu haus kein Internet habe, weshalb ich gerade bei einem Kumpel bin. Ich werde aber mir das jetzt mal alles doenloaden und bei mir installieren. Den PCIe Clock werde ich mir auch dann mal vornehmen

Also PCIe Takt mal wieder auf Standard hast nun mal gemacht oder nich? Ich denke nämlich dass die 120 MHz ziemlich sinnfrei sind, stells mal wieder auf 100, ansonsten den NB Takt etwas senken wenns geht
 
H

hulkhardy1

Guest
AW: Sehr sehr merkwürdiges OC verhalten!!

Wenn man bedenkt das eine Graka im Durchschnitt 5% Leistung verliert wenn sie von 16 Lanes auf 8 Lanes begrenzt wird, dann kann man sich vorstellen wie Sinn frei 10 oder 20 MHz mehr sind. Hab das auch mal getestet und ab 110MHz wurde das System instabil.
 
TE
TE
TerrorTomato

TerrorTomato

PCGHX-HWbot-Member (m/w)
AW: Sehr sehr merkwürdiges OC verhalten!!

moin moin,

habe jetzt mal den PCIe clock auf 100 runtergesetzt; Das Problem besteht immernoch:huh: Die Treiber habe ich auch mal neu drufgeschmissen... hat auch nichts genützt!?!
 
G

Gast1111

Guest
AW: Sehr sehr merkwürdiges OC verhalten!!

Was meinst du eig mit Performance schlechter bei 3.8GHz als bei 3GHz wo hast du das getestet?
Benutz mal Cinebench zum testen ^^ Windows Aero kann man doch auch deaktiviert lassen.
 
TE
TE
TerrorTomato

TerrorTomato

PCGHX-HWbot-Member (m/w)
AW: Sehr sehr merkwürdiges OC verhalten!!

wenn ich die NB auf 2k verringere, packt der die 3800MHz nicht...!? Zur Performance: Im Cinebench 11.5 habe ich mit 3,8/3,6 GHz gute 0.4 Punkte weniger als mit 3,0GHz. das selbe habe ich u.a. mit CM Dirt 2 da wo es flüssig läuft, ruckelt es auf einmal... habe da gute 5-10 FPS weniger... Unter windows ist normalerweise ein kern auf 15% auslastung und die anderen auf 0% auf 3,8/3,6 GHz ist einer auf 100%, 2 kerne auf gute 25& und 1 auf 0%:huh:

Habe auch schon vergeblich versucht unterm Taskmanager den "übeltäter" zu finden der sich soviel von der CPU vergnügt, aber nahezu alles ist dem Leerlaufprozess zuzuschreiben...
 

hwk

Software-Overclocker(in)
AW: Sehr sehr merkwürdiges OC verhalten!!

wenn ich die NB auf 2k verringere, packt der die 3800MHz nicht...!? Zur Performance: Im Cinebench 11.5 habe ich mit 3,8/3,6 GHz gute 0.4 Punkte weniger als mit 3,0GHz. das selbe habe ich u.a. mit CM Dirt 2 da wo es flüssig läuft, ruckelt es auf einmal... habe da gute 5-10 FPS weniger... Unter windows ist normalerweise ein kern auf 15% auslastung und die anderen auf 0% auf 3,8/3,6 GHz ist einer auf 100%, 2 kerne auf gute 25& und 1 auf 0%:huh:

Habe auch schon vergeblich versucht unterm Taskmanager den "übeltäter" zu finden der sich soviel von der CPU vergnügt, aber nahezu alles ist dem Leerlaufprozess zuzuschreiben...

mh kA aber ich hab das so in Erinnerung, bei nem Phenom II System, dass ich mal übertaktet hab, dass man da auch nen Teiler für die NB Frequenz hatte bzw diese auf jedenfall unabhängig vom CPU Takt einstellen konnte ...
Sind da nicht 2000 MHz Standard für die NB? warum kannst die nicht lassen wenn du sowieso über den Multi übertaktest? Startet er sonst net mit 3.8GHz oder was?
 
TE
TE
TerrorTomato

TerrorTomato

PCGHX-HWbot-Member (m/w)
AW: Sehr sehr merkwürdiges OC verhalten!!

also wenn die NB bei 3,8GHz auf 2000MHz istt, will der net hochfahren...ich komme ohne NB und PCIe clock net über 3,6 GHz...
 
Oben Unten