• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Ryzen 7 5800x G.Skill Trident Z Neo 3600CL16 instabil

Osmanchillen

Schraubenverwechsler(in)
Heyho Leute,
Und zwar habe ich folgendes System diese Woche zusammengebaut:

Prozessor: Ryzen 7 5800x (stock)
Kühler: be quiet! Pure Loop 240mm
Mainboard: MSI B550-A Pro (Bios 7C56vA4)
RAM: 32GB G.Skill Trident Z Neo 3600Cl16-19-19-39
GPU: Nvidia 3060ti
PSU: 650 Watt NZXT C Series C650 Modular 80+ Gold
Betriebssystem: Windows 10 Pro 20H2 (sollte aktuell sein)

Nun habe ich das Problem, dass wenn ich das XMP Profil des Speichers lade der Windows Schnellstart nicht mehr funktioniert
und Windows zudem WHEA-Logger Warnungen ausgibt. (siehe Bild)
photo_2021-01-09_21-05-00.jpg


Dies tritt nicht ohne XMP auf dort funktioniert alles einwandfrei. Ansonsten läuft alles Stabil was ich bis jetzt getestet habe

(3dmark, cpu-z bench , cinebench, diverse Spiele) auch wenn der Prozessor bei Vollast gern mal auf 85°C geht, was aber wohl normal sein soll bei dem 5800x (PCGH 2-21 hatte ähnliche Temperaturen).

Nun habe ich schon probiert tRC auf (19+39=58) anzupassen weil dieser sehr hoch wirkte mit 85 im standard. habe versucht mit gear down modus, 1T, 2T. Habe die fclk und ram Frequenz manuell gesetzt statt auf auto stehen zu lassen. (Alles im Bios gesetzt)

Hier ein kleiner Screenshot aus dem Ryzen Master.

photo_2021-01-09_21-03-18.jpg


Ich habe leider nicht allzu viel Erfahrung mit Ram Tuning. Daher würde ich ungern an subtimings rumspielen ohne mich mehr damit zu beschäftigen.

Ich habe auf Reddit einen Post gefunden in dem einige Leute das gleiche Problem mit 5xxx/3xxx Ryzen Prozessoren hatten und dort wurde
von einigen berichtet, dass ein manuelles setzen des RAM auf 3200mhz das Problem erstmal behebt.

Was denkt ihr wo hier der Fehler liegt? Falsche XMP Profile, Bios, defekter RAM, Prozessor schafft fclk 1800 nicht ?

Zudem habe ich das Problem, dass sich nach dem starten von Ryzen-Master HWMonitor und CPU-z nichtmehr starten lassen. Aber das nur
nebenbei.

Vielen Dank schon einmal für eure Zeit,
Osman
 

Cosmas

BIOS-Overclocker(in)
Versuche mal, die Voltage leicht auf 1.4Volt zu erhöhen, die 3600 sollten problemlos gehen, die laufen hier auch auf Anhieb mit meinem 3700X und mit XMP aktiv ohne weitere Modifikation.

Ryzen Master ist seltsam jo, starten kann ich die Programme, aber wenn ich z.Bsp. jetzt meine Hardware auslesen lassen will, für die PCGH Datenbank, friert mir seitdem der Rechner ein...

Ausserdem sollteste mal Bios 7C56vA52 versuchen is vom 4.1.
 

Mitwed

Komplett-PC-Käufer(in)
Hab den selben RAM und seit gestern den 5800X auch verbaut (auf einem Asrock PG Velocita X570). Hatte ihn davor auf einem X470 Taichi genutzt und bis dato nie Probleme gehabt bzw. XMP lief immer. Ich könnte mir eher vorstellen, dass das Board hier das Problem ist (der Speicher nicht richtig möchte mit dem Board bzw. Board mit Speicher).

CPU hat kein Problem (zumindest gehe ich mal von meiner Erfahrung mit meinem 5800X von aus). Vielleicht hilft ja Bios Update (sofern nicht aktuellste Version bereits drauf). Bei meinem Asrock war das sogar so, dass am Anfang speicher gar nicht lief, weil beim Release noch ein Bug im Bios war und erst mit anderer Version wieder funktionierte.
 
TE
O

Osmanchillen

Schraubenverwechsler(in)
Vielen Dank für die Antworten schon einmal.

Und es scheint so, dass man für support (auch wenn es auf der G.skill Webseite steht, dass sie standardmäßig supported sind) das aktuelle Beta Bios braucht wie Cosmas schon erwähnt hat.
Danke dafür, ich hatte nämlich nicht gesehen, das eine aktuellere Version des Bios schon verfügbar ist!

Dies hat die Probleme gelöst.
 
Oben Unten