• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

RX480 Red Devil im Idle zu warm

Zambolino

Schraubenverwechsler(in)
Hallo Leute,

ich bin seit heute stolzer Besitzer der RX480 Red Devil. Leider ist mir nach dem Einbau und ein bisschen herumkonfigurieren aufgefallen das die Karte im Idle sehr warm ist, durchschnittlich 60° C. Aufgefallen ist mir auch dass die Memory Clock sporadisch von 300 MHz auf 2000 MHz springt.

Was kann ich da machen? Habe gelesen das die ersten Karten ein falsches BIOS drauf haben, habe ich so eine erwischt und woran erkenne ich es? Mein BIOS hat die Nummer: 015.050.000.000.000000. Welches ist das Aktuellste? Habe dazu kaum was gefunden, außer diese Seite: VGA Bios Collection | techPowerUp

Treiber ist der aktuellste 16.7.3.

Wäre super wenn ihr mir helfen könntet das Problem zu lösen :)
 

Incredible Alk

Moderator
Teammitglied
1.) 60°C sind nicht das geringste Problem. Viele Karten sind so ausgelegt, dass der Chip durchaus 50, 60°C erreichen darf bis der Lüfter anfängt irgendwas zu machen - denn der allergrößte Teil der Kunden weiß nicht wie heiß die GPU ist, hört aber die karte wenn sie beim nichtstun zu laut wird. Das kann man auf Wunsch mit persönlichen Lüfterkurven ausbessern bzw. nach Wunsch anpassen.

2.) Dass die GPU und der RAM gelegentlich kurz hochtakten kann an 2D-Lasten liegen wie Browser- oder Videobeschleunigung, auch dieses verhalten ist normal. Die Karte sollte nur dann mit den Taktraten konstant unten bleiben wenn du NICHTS machst, sprich keine Hintergrundprogramme, kein YouTube, nix.
 

Slanzi

Freizeitschrauber(in)
Aber laut Tests liegt die Powercolor im Idle dann doch eher bei 38-40 Grad, 20 Grad mehr sind doch etwas heftig.
Hast du denn irgendwas gemacht während die Temps bei 60 Grad waren?

Oder hast du generell ein System mit wenigen oder extrem langsam drehenden Gehäuselüftern?
 
TE
Zambolino

Zambolino

Schraubenverwechsler(in)
Vielen Dank für die schnellen Antworten. Habe die Karte jetzt via Wattmann auf durchschnittlich 50° C bekommen, zufrieden bin ich damit aber nicht. Selbst wenn ich keine anderen Prozesse laufen lasse (z.B. wie genannt Youtube etc.) springen die MHz- und alle anderen Werte. Es scheint alles sehr unkonstant.

Meine Gehäuselüfter habe ich grad nicht aktiviert. Ich hatte vorher eine 550ti im Gehäuse die im Idle maximal 40° C warm wurde und auch unter Last recht kühl war deswegen habe ich davon abgesehen. Will die Teile auch nicht unbedingt aktivieren da a) zu laut und b) ich es nicht einsehe das meine neue 300€ Karte dahingehend schlechter läuft als meine antike 550ti. Monitor ist übrigens ein Standard-LCD 1080p angeschlossen via DVI.

Habe einen Wattmann-Screenshot angehängt auf der die Achterbahnartige Kurve verdeutlicht wird.
 

Anhänge

  • wattman.jpg
    wattman.jpg
    236,2 KB · Aufrufe: 583

Boarder1312

Software-Overclocker(in)
Wie warm ist es in deinem Zimmer?
Wenn es sehr warm ist, dann ist es in deinem PC auch wärmer als sonst.
Dann können die Grafikkarten Lüfter die Karte auch nicht schnell runter kühlen, bzw in deinem Fall, wird die Karte schneller heiss und auch heisser als bei kühleren Temperaturen.
Warte mal ab, bis in deinem Raum Zimmertemperaturen wieder sind.
Dann geht die KARTE auch nicht mehr auf 60 Grad im idle.
Meine wird dadurch auch 60- 61 Grad warm

Habe die Lüfterkurveanders eingestellt. Vorher gingen sie alle 10 Sekunden an und wieder aus. Da war sie auf 50 Grad eingestellt. Nun bei 60 Grad, geht sie alle 20 Sekunden mal kurz an. :D

Auch wird die Karte bei Spielen nicht so gut gekühlt. Sie heizt sich einfach wieder schneller auf.
Die Probleme verschwinden wenn es wieder kühler wird.
 

LaVolpe

Freizeitschrauber(in)

volvo242

Gesperrt
:lol: Meine 6670 Passiv hat das Problem nich :lol:
*Sarkasm*

B2T:
Wieso immer das Zimmer,
wenn das Gehäuse kacke belüftet ist heizt sich eine GPU auch so ordentlich auf.....
 

Ion

Kokü-Junkie (m/w)
Meine Gehäuselüfter habe ich grad nicht aktiviert. Ich hatte vorher eine 550ti im Gehäuse die im Idle maximal 40° C warm wurde und auch unter Last recht kühl war deswegen habe ich davon abgesehen. Will die Teile auch nicht unbedingt aktivieren da a) zu laut und b) ich es nicht einsehe das meine neue 300€ Karte dahingehend schlechter läuft als meine antike 550ti.

Draußen sind es 30° C und du hast nicht mal deine Gehäuselüfter am laufen und beschwerst dich dann tatsächlich über eine zu warme GPU? :schief:
Wie "gut" eine Karte läuft, oder eher gesagt das Kühldesign arbeitet, hat mit dem Preis übrigens nichts zutun. Die 550ti ist zudem eine Einsteiger-GPU, welche wahrscheinlich nicht mal die Hälte verbraucht (= weniger Hitze) wie die 480.

Das hin und her getakte ist übrigens normal bei AMD.
 

DKK007

PCGH-Community-Veteran(in)
50Grad im idle ohne i-was zu machen?
Meine 380x gammelt aktuell wegen der erhöhten Temps bei ~43 im Idle-
Müssten bei dir dann nicht die Lüfter immer an/aus gehen bei genau 50?

Jetzt sind es gerade 52°C. Und es sind eben knapp 25°C im Zimmer.
Hab etwa 100-150 Chromiums Tabs in mehreren Fenstern offen. Weiß nicht, wie sich das auf die GPU-Auslastung niederschlägt.

Lüfter gehen bei 49°C aus. Das merkt man aber nicht wirklich. Ist also kein AN-AUs-An...
 
TE
Zambolino

Zambolino

Schraubenverwechsler(in)
Draußen sind es 30° C und du hast nicht mal deine Gehäuselüfter am laufen und beschwerst dich dann tatsächlich über eine zu warme GPU? :schief:
Wie "gut" eine Karte läuft, oder eher gesagt das Kühldesign arbeitet, hat mit dem Preis übrigens nichts zutun. Die 550ti ist zudem eine Einsteiger-GPU, welche wahrscheinlich nicht mal die Hälte verbraucht (= weniger Hitze) wie die 480.

Das hin und her getakte ist übrigens normal bei AMD.

Liegt es auch an der Außentemperatur dass GPU Core Clock und Memory Clock quasi im Sekundentakt von niedrig (300~400) auf hoch (1000~2000) takten obwohl kein anspruchsvoller Prozess im Hintergrund läuft?
 

Ion

Kokü-Junkie (m/w)
Damit sollte das nichts zutun haben. Das ist die Aufgabe des Treibers.
Ich habe dieses Verhalten ebenfalls bei einer R290 beobachtet, der unruhige Takt hielt sogar an, selbst wenn ich gar nichts gemacht habe. Das war damals einer der Gründe warum ich die Karte wieder zurückgegeben habe.
 

Dedication

Komplett-PC-Käufer(in)
Ich habe das gleiche Problem was die Wärme betrifft obwohl ich 4 Silentwings als Gehäuselüfter laufen habe. Auch bei der RX480 Red Devil.
Meine temperatur liegt eben so bei 60-61 Grad, ohne das die lüfter sich regen.

Auffällig bei mir ist auch das sobald ich Last auf die karte gebe produziert sie ein komisches Schleifgeräusch, kein Spulenfiepen. Lüfter kann ich ausschließen. Hab alle angehalten. Das Geräusch ist nicht regelmäßig, und kann nicht sagen was es genau verursacht.
Hier mal n Screenshot von GPU-Z

lol.gif

Ich bitte um Hilfe, sonst seh ich mich gezwungen die Karte (nach 4 Wochen Lieferzeit) zurückzuschicken.
 

LaVolpe

Freizeitschrauber(in)
Jetzt sind es gerade 52°C. Und es sind eben knapp 25°C im Zimmer.
Hab etwa 100-150 Chromiums Tabs in mehreren Fenstern offen. Weiß nicht, wie sich das auf die GPU-Auslastung niederschlägt.

Lüfter gehen bei 49°C aus. Das merkt man aber nicht wirklich. Ist also kein AN-AUs-An...

Achso okay dachte einfach im Idle wenn nix gemacht wird.^^


Liegt es auch an der Außentemperatur dass GPU Core Clock und Memory Clock quasi im Sekundentakt von niedrig (300~400) auf hoch (1000~2000) takten obwohl kein anspruchsvoller Prozess im Hintergrund läuft?
Also wenn du nichts machst sollte die Karte komplett Idle Takt anlegen und halten.
Nur beim surfen [gerade mit hw beschleunigung], yt etc,geht der takt hoch und springt mal hoeher und niedriger.
 

Dudelll

BIOS-Overclocker(in)
Ich habe das gleiche Problem was die Wärme betrifft obwohl ich 4 Silentwings als Gehäuselüfter laufen habe. Auch bei der RX480 Red Devil.
Meine temperatur liegt eben so bei 60-61 Grad, ohne das die lüfter sich regen.

Auffällig bei mir ist auch das sobald ich Last auf die karte gebe produziert sie ein komisches Schleifgeräusch, kein Spulenfiepen. Lüfter kann ich ausschließen. Hab alle angehalten. Das Geräusch ist nicht regelmäßig, und kann nicht sagen was es genau verursacht.
Hier mal n Screenshot von GPU-Z

Anhang anzeigen 911905

Ich bitte um Hilfe, sonst seh ich mich gezwungen die Karte (nach 4 Wochen Lieferzeit) zurückzuschicken.

Wenn es wirklich ein schleife Geräusch ist das auch da ist wenn die graka Lüfter nicht laufen würde ich erst mal die anderen Lüfter prüfen, evtl hängt seit dem Einbau einfach ein Kabel sehr nah an CPU oder sonstigem zeug.
Edit: wieso ist deine gpu eig. Auf 100% load und nur bei 500MHz core und 300MHz ram Takt oO?

@topic :
Die Temperatur ist ohne Gehäuse Lüfter vollkommen in Ordnung, zu den taktraten kann ich nicht viel sagen.
Meine 390 springt auch im idle hin und wieder mal kurz hoch, allerdings passiert das sehr selten, wie oft kommt es bei dir denn vor ca pro Minute?
Und wie liest du den Takt aus, wenn über crimson dann kann es gut sein, dass die Oberfläche einfach für die kurzen lastsprünge sorgt, in dem Fall evtl einfach mit gpuz o.ä. Mal schauen ob die Karte das wenn man nichts anderes geöffnet hat auch macht.

Viele grüße
 
TE
Zambolino

Zambolino

Schraubenverwechsler(in)
Obwohl es immer noch Sprünge gibt glaube ich den Übeltäter gefunden zu haben, es ist der Treiber, es sind die AMD Radeon Settings bzw. Wattmann selbst. Wenn ich die Software auf dem Desktop laufen lasse springen die Taktzahlen wie verrückt umher, auch wenn ich das Programm nur im Hintergrund laufen lasse ist es unkonstant. Einzig das Programm komplett im Taskmanager zu schließen sorgt für eine Lösung. Kann das mal jemand testen/bestätigen der auch eine RX 480 in betrieb hat?

In der Theorie ist Wattman ein gutes Programm, in Verbindung mit der Red Devil scheint es aber noch sehr verbuggt zu sein. Zufriedenstellend ist das nicht, ich hoffe da kommt schnell ein besserer Treiber/BIOS.
 

TechLiCo95

Schraubenverwechsler(in)
Falls das Problem noch nicht gelöst sein sollte hab ich da mal n tipp....
Ich hatte das selbe Problem mit der RX 480 Red Devil. Im Idle war die Temperatur um die 50°. Lade dir die software MSI Afterburner runter und setze die Einstellung wie ich sie habe.
Seit dem hab ich im Idle modus immer zwischen 27° und 28°.
Desweiteren stellst du in den Radeon Einstellungen auf Globale Einstellungen die Energie Effizienz ein.
 

Anhänge

  • MSI.PNG
    MSI.PNG
    334,9 KB · Aufrufe: 157
  • Lüfter.PNG
    Lüfter.PNG
    24,7 KB · Aufrufe: 136
Oben Unten