News RTX 4080 Super: Karte mit fehlerhaftem 12VHPWR-Adapter aufgetaucht

PCGH-Redaktion

Kommentar-System
Teammitglied
Jetzt ist Ihre Meinung gefragt zu RTX 4080 Super: Karte mit fehlerhaftem 12VHPWR-Adapter aufgetaucht

Auch Nvidias neue Super-Grafikkarten können Probleme mit dem Stromanschluss haben. Im Netz ist bereits die erste Geforce RTX 4080 Super aufgetaucht, die mit einem fehlerhaften Adapter ausgeliefert wurde.

Bitte beachten Sie: Der Kommentarbereich wird gemäß der Forenregeln moderiert. Allgemeine Fragen und Kritik zu Online-Artikeln von PC Games Hardware sind im Feedback-Unterforum zu veröffentlichen und nicht im Kommentarthread zu einer News. Dort werden sie ohne Nachfragen entfernt.

Zurück zum Artikel: RTX 4080 Super: Karte mit fehlerhaftem 12VHPWR-Adapter aufgetaucht
 
So eine Nachricht zu bringen, wegen EINEM fehlehaften Stecker, ist schon Erbsenzählerei. Das gilt auch für Herrn Wallossek.
Man kanns auch übertreiben :nene:
Gruß T.

Die Probleme, die dort beschrieben wurden, scheinen systematischer Natur zu sein. Von daher ist es richtig und auch sehr wichtig, die Leute zu warnen. Bei mir steht ja eine RTX 4080 Super auch zumindest im Raum. Von daher ist es gut zu wissen, dass man da ganz besonders gut aufpassen muß.
 
Denke, das kann auch bei einem 8 Pin passieren. Da kann der Stecker bzw. die Idee des Steckers jetzt relativ wenig für. Produktionsfehler gibts doch überall.
 
Igor versucht offenbar wieder Klicks zu generieren. Dass man dem Mann immer wieder auf den Leim geht.
Die Probleme, die dort beschrieben wurden, scheinen systematischer Natur zu sein. Von daher ist es richtig und auch sehr wichtig, die Leute zu warnen.
Dass irgendein Stecker mal nicht laut klickt, sondern geräuschlos einrastet habe ich in meinem Leben schon x mal gehabt. Soll ich dazu jetzt immer wieder eine News schreiben? Sommerloch oder Winterloch.
Der 12VHPWR ist ganz schlimmer murks und brennt bald ab, wenn es nicht "klick" macht. ;-)
Wenn der Stecker nicht passt, muss man das Ding eben retournieren, habe ich außerhalb von diesem Video noch nie irgendwo was gehört, dass da was nicht passt. Clickbait dein Großvater.

Wenn man in dem Forum liest könnte man meinen die Welt geht unter.
Screenshot 2024-02-03 153254.png
Screenshot 2024-02-03 152749.png

Beste Comedy. Ein Stecker hat nicht richtig geklickt.:lol:Lieber an der Karte was herumlöten.
Ich habe mindestens schon 15 Karten mit dem Anschluss verbaut und noch nie ein Problem gehabt. Ich gebe gerne Lehrgänge @hellm.
So eine Nachricht zu bringen, wegen EINEM fehlehaften Stecker, ist schon Erbsenzählerei. Das gilt auch für Herrn Wallossek.
Man kanns auch übertreiben :nene:
Gruß T.
Sofort gibt es wieder eine "Analyse" mit hochauflösenden Aufnahmen.
Der Mann hat ein Ego Problem.

Wobei, es gibt auch noch vernünftige Kommentare.
Screenshot 2024-02-03 153438.png

Trifft es ziemlich auf den Punkt.
 
Zuletzt bearbeitet:
Habe zwar "nur" die 4070 TI Super OC, die - wie die 4070 - eher unauffällig bzgl. der 12VHPWR-Kernschmelze ist, aber ich habe mir das Raff-Video angesehen, in dem er mehrfach zeigt, dass der Stecker beim Reinstecken klicken muss. Habe meinen Rechner extra aufgemacht, das Kabel nochmal entnommen und musste feststellen, dass sich mein originales bequiet 12VHPWR ADAPTER CABLE verdammt schwer in den Anschluss pressen lässt. Bei Weitem nicht so leicht, wie es bei Raff im Video ging. Am Anschlag ist zwar ein Geräusch vernehmbar, dass sich wie ein Klicken anhört. Aber so schön, wie im Video, klickt es bei mir nicht. Bis zum Anschlag ist das Kabel aber drinne, habe von allen Seiten geguckt. Vielleicht ist das Kabel von bequiet auch deshalb so schwergängig, damit es sich nicht so leicht wieder löst, wie das originale Kabel von nVidia - #Vermutung zu Ende. Den beigelegten Adapter von ASUS habe ich nicht probiert. Etwas argwöhnisch schaue ich dennoch in meinen Rechner, ob sich während einer Spielsession dort etwas tut - Rauch, Schmelze o.Ä... Aber das wird bei der 4070 TiS wohl nich passieren - hoffentlich. Obwohl es bei meiner 3070 Ti OC vorher mit 3 x 8 PIN auch nicht wirklich vertrauenserweckend aussah...
 

Anhänge

  • die alte 3070TI.jpg
    die alte 3070TI.jpg
    2,4 MB · Aufrufe: 74
  • die neue 4070TiS.jpg
    die neue 4070TiS.jpg
    2 MB · Aufrufe: 64
Gut nutze den Adapter eh nicht, aber so was sollte einfach nicht passieren und schon gar nicht bei den Summen.
So eine Nachricht zu bringen, wegen EINEM fehlehaften Stecker, ist schon Erbsenzählerei. Das gilt auch für Herrn Wallossek.
Man kanns auch übertreiben :nene:
Gruß T.
Trotzdem muss das nicht sein und schon mal nicht bei dem Preis was Nvidia dafür verlangt.
 
Ist das eine MSI Expert? Würde mich bei MSI nicht wundern, dass sie hier an der falschen Stelle gespart hätten. MSI scheint wohl qualitativ nicht mehr so gut zu sein wie noch vor ein paar Jahren. Müsste man mal prüfen, ob das nur bei dieser einen Karte so ist, oder alle mit so einem Adapter geliefert werden. Hier würde ich nicht das kleinste Risiko eingehen und die Karte zurück schicken.
 
Die Nummer mit den Steckern ist nur noch peinlich. Bin froh dass ich so einen Mist nicht in meinem Gehäuse habe.
Hier jetzt über denjenigen herzuziehen der anhand einer tieferen Analyse das Problem beschreibt (und auch bewusst und mehrfach die Dinge explizit einordnet um eben kein "Skandalvideo" drauß zu machen) ist unterste Schublade. Es gibt nun mittlerweile genug Berichte aus diversen Quellen die den Stecker massiv kritisieren. Das Ding ist einfach Müll, Punkt!
 
Gut nutze den Adapter eh nicht, aber so was sollte einfach nicht passieren und schon gar nicht bei den Summen.

Trotzdem muss das nicht sein und schon mal nicht bei dem Preis was Nvidia dafür verlangt.
Gibt ja auch noch sowas wie Serienstreuung. Sollte so etwas öfter auftreten, dann und nur dann, ist sowas einer Untersuchung und Meldung wert.
Ansonsten Sturm im Wasserglas.
Gruß T.
 
Bei meiner neuen Asus TUF Gaming Geforce RTX 4070Ti Super hatte ich auch das Problem mit dem mitgelieferten Adapter.Hat nicht "Klick" gemacht,aber der Adapter sitzt plan auf dem Header der Grafikkarte drauf.Er kann auch nicht rausrutschen etc.Keine Probleme im Betrieb.Auch unter Vollast gibts keine Probleme.Die Karte bringt voll Ihre Leistung.
Von daher mach ich mir keine Sorgen das es nicht "Klick" gemacht hat.
 
Auch wenn die Fehlerquote niedrig bleiben sollte: Diese Stecker-/Buchsen-Konstruktion ist unterirdisch schlecht.

Zum einen reicht schon die Verunsicherung, die bei den Usern ausgelöst wird, dann kommt noch die Problematik Qualität vs Preis dazu, getoppt wird das Desaster aber von dem Umstand, dass Serienstreuung und die filigrane Konstruktion jederzeit wieder für Ärger oder eben auch zu Schwelbränden führen können.

Nachdem auch nicht klar ist, ob dieses Trauerspiel auch in der 5000er Serie fortgeführt wird, kauf´ ich von dem Laden erstmal nichts mehr. Erst wenn Nvidia sich mit seinen Partnern auf ein sicheres und dem Preis angemessenes Konstrukt zwischen Buchse und Stecker geeinigt hat, geht ˋs weiter.
 
Die Nummer mit den Steckern ist nur noch peinlich. Bin froh dass ich so einen Mist nicht in meinem Gehäuse habe.
Spielt doch gar keine Rolle welchen Stecker man verbaut hat, da es sowieso, wenn der Stecker korrekt verbunden war auch ohne Sense Pins keine Probleme gab, schon gar nicht auf einer 4080.

Da ist es einfach nur reine Bösartigkeit immer wieder etwas anderes zu suggerieren.
Hier jetzt über denjenigen herzuziehen der anhand einer tieferen Analyse das Problem beschreibt...
Es existiert doch gar kein Problem. Ein Stecker passt womöglich nicht ganz sauber, dann muss man das im Fall der Fälle einfach retournieren, bzw. ein anderes Anschlusskabel verwenden.

Igor ist der einzige bekannte Reviewer dessen 4090 abgeraucht sei und nun wieder Probleme auftreten, wenn etwas mit einer Hand angesteckt wird. Lächerlich. Genauso wie die Reaktionen in dessen Forum.
(und auch bewusst und mehrfach die Dinge explizit einordnet um eben kein "Skandalvideo" drauß zu machen) ist unterste Schublade.
Der ordnet gar nichts ein, sondern hat wie zu den paar weltweit abgesenkten Anschlüssen nen riesigen Wirbel gemacht und macht es jetzt erneut, weil irgendwas nicht klick macht. Ich wette die Karte lässt sich problemlos anschließen und sein ewiges Gestichel liegt an was völlig anderem. Wahrscheinlich weil seine Version des Adapters baden ging, oder was weiß ich.
Das Ding ist einfach Müll, Punkt!
Ist und bleibt eine völlige Falsch information forciert aus dem AMD Lager. Aber was will man von jemandem erwarten, der immer sinngemäß schreibt, dass Nvidia Karten billiges Klump sind. =)
 
Der Stecker und wie die Buchse auf der Karte angebracht ist sind beides Fehlkonstruktionen. Allein der Umstand, dass das Kabel von der Buchse aus eine 180 Grad Drehung hinlegen muss um zum Netzteil zu kommen ist eine Logik die man sonst nirgends gesehen hat.

Was man weniger hört sind Steckerprobleme bei den ATX 3.0 Netzteilen, da ist auch die gleiche Buchse verbaut, allerdings hört man da von keinen Problemen. Imo ein Hinweis, darauf, dass die Steckerthematik ein Nvidia Qualitätssicherungsproblem ist.
 
Der Stecker ist gekommen um zu bleiben. Es wird, egal wie schei*e er vielleicht ist, keine Rolle Rückwärts (= Fehlereingeständnis!) geben.
Wieso sollte es ein Fehlereingeständnis geben, wenn es doch überhaupt kein Problem gibt, nachdem die Fehlerquellen ausgeschlossen wurden? Wo soll es denn momentan da noch ein Problem geben?
In deiner Phantasie vielleicht.
Der Stecker und wie die Buchse auf der Karte angebracht ist sind beides Fehlkonstruktionen.
Nachweis? Das ist nur faktenfreies Gepolter.
Was man weniger hört sind Steckerprobleme bei den ATX 3.0 Netzteilen,...
Man hört eigentlich gar nichts, beziehungsweise hat man außer von den paar Clickbait Youtubern noch nie irgendetwas konkretes gehört.
Imo ein Hinweis, darauf, dass die Steckerthematik ein Nvidia Qualitätssicherungsproblem ist.
Nein, das war vorrangig ein Problem der nicht komplett eingesteckten Stecker, anderweitig gab es kein relevantes Problem, außer man hatte Cable Mod Adapter.
 
Zurück