RTX 3080 PC stürzt ab

cimenTo

PC-Selbstbauer(in)
Geh mal ins Bios und schalte XMP aus für deinen Speicher und spiele dann mal das was du sonst auch machst. Kommen keine Fehler liegt es am Speicher.

Bitte teste dies mal und lass den Speicher auf den Einstellungen die das Board vorgibt also schätz mal 2133

Laut Eröffnungspost war wohl alles auf Standard und 2133Mhz. Dennoch hatte er scheinbar Abstürze.
 
W

whiteshadow81

Guest
Laut Eröffnungspost war wohl alles auf Standard und 2133Mhz. Dennoch hatte er scheinbar Abstürze.
Ja aber er hat es gleich wieder umgestellt! Bevor er das NT tauscht soll er mal den Speicher ansehen und dann könnte man noch die CPU bzw Spannung angehen! Klappt beides nicht, dann wird es das NT sein
 
W

whiteshadow81

Guest
Dankeschön. Das hatte ich schon gemacht. Liegt nicht daran
Okay dann wäre die letzt Möglichkeit der CPU noch ein wenig mehr Spannung zu geben. Wenn das auch nicht zum gewünschten Erfolg führt würde ich auch vermuten das dein NT einen Schlag hat.

Gib der CPU mal eine Spannungserhöhung von 0,02 drauf. Dann mach das wo du immer Abstürze hast.
 

Birdy84

Volt-Modder(in)
Achja. Ich habe mal in die Windows Ereignisanzeige reingeschaut. In den letzten 7 Tagen habe ich 4 kritische ID 41 Kernel Power Fehler.
Wenn rund um den Zeitpunkt keine weiteren Fehler protokolliert wurden, würde ich ein SW Problem dadurch zunächst ausschließen.
Als nächstes würde in folgender Reihenfolge die Ursache eingrenzen und nach jedem Schritt testen: Takt der Graka bei 725mV mit dem MSI AB fixieren (mit Strg+F die Spannungs-/ Taktkurve aufrufen, den Punkt bei 725mV auswählen und mit Strg+L den Takt fixieren), CPU Takt auf Basis Takt fixieren (ggf. mit fester Spannung bei 1,35V), Memtest über Nacht laufen lassen.
 
TE
TE
R

raubu86

PC-Selbstbauer(in)
Vielen Dank.

Bei so viel Pech die ich in letzter Zeit hatte was pc angeht werde ich nichts mehr unternehmen wie die Spannungen zu ändern oder ähnlichem.

Neues Netzteil ist bestellt.
 
TE
TE
R

raubu86

PC-Selbstbauer(in)
So ich kann langsam durchdrehen.

Ich habe ein neues Netzteil mit 850 Watt Pure Power 11 eingebaut. Es stürzt immer noch ab
Vielleicht ist es doch die Grafikkarte?
Ich werde es später mit der 1050ti probieren
 
Zuletzt bearbeitet:
TE
TE
R

raubu86

PC-Selbstbauer(in)
A8B9F3B0-2620-4276-B8F7-6CCF0F423708.jpeg

Bevor es abstürzt sieht es so aus. Paar Sekunden freeze, dann ohne Meldung reboot.
 

cimenTo

PC-Selbstbauer(in)
Senke mal die Taktraten im MSI Afterburner so um 150-200mhz und teste es mal erneut. Scheint eventuell doch ein Defekt der Karte vorzuliegen. Alternativ hast du an der Karte einen BIOS Switch. Probier mal das andere BIOS.

PC ausschalten, kurz warten und dann den kleinen Schalter umstellen und dann PC wieder hochfahren.

Wenn alles samt neuem Netzteil nichts bringt, musst du wohl die Karte reklamieren bzw. zurückschicken und könntest dein Geld zurückverlangen und eine andere nehmen. Sollte die neue Karte genau den selben Fehler verursachen wird es was anderes sein.
 
TE
TE
R

raubu86

PC-Selbstbauer(in)
Hi. Vielen Dank für die Rückmeldung!

Das werde ich mal probieren. Glaube der Schalter ist auf quiet modus.

EDIT: Schalter ist auf Performance
 
Zuletzt bearbeitet:
TE
TE
R

raubu86

PC-Selbstbauer(in)
So. Die neue GPU ist da. Selbes Modell. Gleiches Problem. Pc wird komplett zum Händler geschickt. Händler meint vielleicht sind irgendwelche Timings falsch eingestellt o. ä.


Echt ärgerlich 😠

Oder hab ich so viel Pech dass die 2. Gpu „auch“ defekt ist?
 

cimenTo

PC-Selbstbauer(in)
Eher unwahrscheinlich dass auch die neue Karte defekt ist. An Timings kann nichts falsch sein, solange man nicht selber dran fummelt und irgendwelche Zahlen eintippt. Entweder läuft der RAM auf Standard 2133 oder XMP 3600. Da sind die Timings vorgegeben.

Eventuell ist aber das Board das Problem. Was ich noch machen würde ist, mal probeweise den PCIe Modus im BIOS von AUTO auf 3.0 zu stellen. Ist denn das BIOS vom Board aktuell?
 

cimenTo

PC-Selbstbauer(in)
Ja ärglich allemal. Aber wenn der PC noch aufgebaut ist, teste mal zumindest noch meinen Vorschlag mit PCIe 3.0. Könnte ja sein, dass es was damit zu tun hat. Dann wäre möglicherweise eben das Board ein Problem.
 
TE
TE
R

raubu86

PC-Selbstbauer(in)
Hier ist nochmal der Fehlerbericht zu ID 41 Kernel Power (63)

-System
-Provider
[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331c3b3a-2005-44c2-ac5e-77220c37d6b4}
EventID41
Version8
Level1
Task63
Opcode0
Keywords0x8000400000000002
-TimeCreated
[ SystemTime] 2022-03-24T12:44:48.3528623Z
EventRecordID2776
Correlation
-Execution
[ ProcessID] 4
[ ThreadID] 8
ChannelSystem
ComputerDESKTOP-RT2L9B5
-Security
[ UserID] S-1-5-18
-EventData
BugcheckCode292
BugcheckParameter10x0
BugcheckParameter20xffff878982c28028
BugcheckParameter30xbc800800
BugcheckParameter40x60c0859
SleepInProgress0
PowerButtonTimestamp0
BootAppStatus0
Checkpoint0
ConnectedStandbyInProgressfalse
SystemSleepTransitionsToOn0
CsEntryScenarioInstanceId0
BugcheckInfoFromEFIfalse
CheckpointStatus0
CsEntryScenarioInstanceIdV20
LongPowerButtonPressDetectedfalse
 

IICARUS

Kokü-Junkie (m/w)
Kernel Power mit ID 41 besagt nur, dass dein Rechner unerwartet Strom los war. Das kann dann passieren, wenn beispielsweise der Reset Button betätigt wird oder auch der Rechner zwangsweise, mit gedrückt gehaltenem Einschaltknopf ausgeschaltet wird. Es kann aber auch dann auftreten, wenn der Rechner von allein ohne dein Zutun ausgeht.
 
TE
TE
R

raubu86

PC-Selbstbauer(in)
Ich habe evtl. sehr gute Neuigkeiten!

Das habe ich bisher noch nicht getestet. Das wurde mir aber hier und privat empfohlen. Nun habe ich es mal gewagt die RAMS zu testen.

Mit ich folgendes aufgefallen:

Wenn beide Rams im Dual per 3600 laufen stürzt das Spiel immer zu selben Laufzeit ab. Innerhalb von 3 bis 5 Min. Eher bei 3 Min.

Nun hatte ich ein Ram aus dem 4. Steckplatz (ganz rechts) entnommen.

Den ein Ram auf Steckplatz 2 habe ich bei 2133 zurückgestellt. Der ist nach ca. 20 min abgestürzt.
Bei 3600 ist der schon nach ca. 10 Min abgestürzt.

Dann habe ich die Rams gewechselt. Auf Steckplatz 2 raufgeklickt und bei 2133 belassen und konnte für 30 min ohne Absturz spielen! Ein kurzen Moment hat es geruckelt. Da hatte ich mich schon darauf eingestellt dass es gleich abstürzen würde! Aber nein! Ist es nicht....

Gleich nach dem Essen werde ich unter selben Einstellung mal bis zu 60 min spielen. Wenn es dann immer noch nicht abstürzt stelle ich es auf 3600 um und teste es erneut für ca. 40 bis 60 min.

Kann man jetzt davon ausgehen, dass es am Arbeitsspeicher liegt. Vermutlich ist einer von den defekt! Jetzt habe ich Gewissheit, dass es nicht an der GPU liegt. Keine Grafikfehler oder sonstiges beobachtet. Da kann ich mir es ja sparen die 1050Ti noch zu testen.
 

IICARUS

Kokü-Junkie (m/w)
Kann natürlich auch sein.

Stell mal trotzdem das XMP-Profil ein, nur dann stellst du den Takt von 3600 MHz auf 3200 MHz runter. Möglicherweise wird dein System mit 3600 MHz instabil. Das würde dann auch mit den Timings, was dein Händler angesprochen hat, was zu tun haben. Denn mit den Timings könnte man ggf. auch die 3600 MHz etwas lockerer stellen.

AMD kann leider mit manchen Prozessoren und Arbeitsspeicher etwas problematisch sein. Davon wird aber nicht jeder betroffen sein, da es auch auf den Arbeitsspeicher und auch auf dem Controller, was sich mit auf dem Prozessor befindet, mit ankommt. Deine 3600 MHz sind auch für den Controller OC und ob dieses damit klarkommt, ist halt nicht garantiert. Hat daher nichts zu bedeuten, wenn der Arbeitsspeicher dazu ausgelegt ist.
 
TE
TE
R

raubu86

PC-Selbstbauer(in)
Aber zeigt es nicht, dass einer der Rams defekt sein könnte. Bei den ein Ram bekam ich ja Abstürze. Bei den anderen ja nicht.

Später zocke ich mal länger. Werde berichten.
 
Oben Unten