RTX 3080 PC stürzt ab

raubu86

PC-Selbstbauer(in)
Guten Abend,

ich habe ein Problem. Folgendes System habe ich:

CPU: AMD Ryzen 7 5800X
Mainboard: MSI B550 Gaming WiFi Edge
RAM: GSkill Trident Z Neo 32Gb DDR4 3600Mhz CL16 2x 16GB Kit
Festplatte: Samsung 980 1TB M.2 PCIe SSD
CPU Kühler: LC Power LL-CC-120-ARGB Pro
Gehäuse: NZXT H510 Flow
Lüfter: 2x BeQuiet Pure Wings
Netzteil BeQuiet Pure Power 11 FM 750 Watt
SSD: 2,5 Zoll Samsung 1TB

Rechner habe ich seit 1 Monat neu. Kam erst nach einer Reparatur zurück. Davor ist der PC permanent abgestürzt und es stellte sich heraus, dass es am CPU lag.

Vor 2 Tagen habe ich meine alte RTX 2080ti verkauft und gestern meine neue ASUS RTX 3080 TUF OC V2 eingebaut.

Bei Elden Ring ist das Spiel nach ca. 15 Min abgestürzt. Bild ist eingefroren, rechte Ecke war ein hellblaues kleines Rechteckt zu sehen und PC Neustart. Dachte erst es liegt an Elden Ring, weil es noch bekannte Absturzprobleme gibt.

Dann habe ich Halo Infinite angemacht. Ich war nur im Hauptmenü. Noch nicht mal 5 Min stürzt der nach dem gleichen Schema ab und PC Neustart.

In den Bios Einstellungen war noch alles auf Default. Sprich Ram lief nur auf 2133 MhZ. Umgestellt auf XMP Profil 1, Ram laufen dann richtig auf 3600 Mhz, Spiel nochmals getestet und leider ist es wieder passiert.

Mit DDU habe ich die Treiber auch sauber im abgesicherten Modus deinstalliert. Problem besteht immer noch.

Eben Windows neu aufgesetzt und mal den Spielemodus deaktiviert. Problem besteht immer noch.

Ein Kumpel von mir hat fast das gleich System. Gleiche GPU und Gleiches Netzteil. Bei ihm läuft alles problemlos.

Energieeinstellungen in Windows habe ich auf Höchstleistung eingestellt. Habe ich bisher immer gehabt. (Mein Kumpel auch)

Hab ich so viel Pech, dass es an der GPU jetzt liegt?

Es gibt auch ein neues Biosupdate. Evtl den aktualisieren?

Absturz passiert bei aktueller Nvidia Treiber und alte Treiber. (472.12)

Hoffe ihr könnt helfen
 

cimenTo

PC-Selbstbauer(in)
Energieeinstellungen in Windows habe ich auf Höchstleistung eingestellt. Habe ich bisher immer gehabt. (Mein Kumpel auch)

Ist unnötige Belastung der Hardware und unnötiger Stromverbrauch selbst wenn du nicht am Rechner bist. CPU läuft dadurch immer auf 100%, also Maximaltakt. Nur als Anmerkung.

Ansonsten hast du ein Riser Kabel verbaut, welches evtl. noch ein 3.0 ist?
 

Hofnaerrchen

Freizeitschrauber(in)
Ich würde vermuten, dass es an der Stromversorgung liegt. Deiner Beschreibung zu Folge stürzt das System nur unter Grafiklast ab. 750W für eine OC RTX380 dürfte, dank deren Leistungsspitzen in bestimmten Szenarien, grenzwertig sein. Da dein Kumpel ein ähnlich aufgebautes System hat: Frag doch mal deinen Kumpel, ob er dir zu Testzwecken sein Netzteil leiht oder die GPU bei ihm testen. Sollte dann recht schnell Ausschluss darüber geben, wo das Problem liegt. Alternativ kannst du es auch mit Undervolting, FPS-Limitierung versuchen oder check mal die Temperaturen der Grafikkarte.
 
TE
TE
R

raubu86

PC-Selbstbauer(in)
Er wohnt in Hamburg.

Bin am überlegen ob ich meine andere GTX1050 Ti vom WOhnzimmer testen soll. Bringt es was?

Ich lasse mal für 2 Stunden ein Stresstest durchlaufen. Burnin Test. Und danach vielleicht Furmark.

EDIT:

Undervolting kenne ich mich garnicht aus. FPS Limitierung? Elden Ring kann zb nur max. 60FPS. Und da stürzt es auch ab. Hab eben mal Gsync ausgeschaltet. Da konnte ich bei Halo noch für 2 Minuten Spielen, dann ich es abgestürzt.

Da mein Kumpel fast identische Komponente hat müsste es bei mir auch so laufen. Warum sollte es bei mir am Netzteil liegen?

Richtig komisch.
 
Zuletzt bearbeitet:

cimenTo

PC-Selbstbauer(in)
Eventuell mal probieren das Powerlimit der Grafikkarte per MSI Afterburner auf z.B. 85-90% zu setzen um die Stromaufnahme etwas zu senken.
 

Lexx

Lötkolbengott/-göttin
Irgendwie häufen sich in den vergangenen Tagen und Wochen Meldungen/Threads,
die - mMn - erstmal einer Eigendiagnose bedürfen, sich mit der eigenen Hardware
(und seinen Fähigkeiten) selbst auseinanderzusetzen.

Aber - gefühlt - wird erst stupide ein (teilweise auch mehrere) Forum "bemüht", statt
sich selbst Gedanken zu machen. Selbst nachzuforschen, sein Vehikel kennenzulernen,
es werden UNNÖTIGST die Ressourcen der zur (für wichtigeres) Hilfestellung bereiten
Anwesenden missbraucht.

Macht mich müde, diese unzähligen und belanglosen - immer wiederkehrenden gleichen -
Fragestellungen mitzulesen/mitzuhelfen.

Er wohnt in Hamburg.
Bringt es was?
Furmark.
Hast eh Helfer an der Seite.
Ja.
Mit Furmark testest du nicht die Auslastung/Stabilität, sondern heizt die Karte nur auf.,
und testest damit die Kapazität der Kühlung. Also sinnlos.
 
Zuletzt bearbeitet:

jhnbrg

Freizeitschrauber(in)
Wie ist die Grafikkarte am Netzteil angeschlossen? Über ein Kabel mit Doppel-Stecker an einer 12V Schiene?
 
Zuletzt bearbeitet:

Birdy84

Volt-Modder(in)
Ist unnötige Belastung der Hardware und unnötiger Stromverbrauch selbst wenn du nicht am Rechner bist. CPU läuft dadurch immer auf 100%, also Maximaltakt. Nur als Anmerkung.
Das ist aber nicht richtig. Die CPU taktet sehr wohl runter.

@TE Ich würde die Hardware isoliert testen oder mindestens die GPU mal im MSI AB auf 725mV mit Strg+L festlegen um höhere Lastspitzen zu vermeiden.
Zu Neustart: Ist das ein richtiger Reset oder ein BSOD? Bei letzterem ist es eher etwas anderes als das Nt.
 

IICARUS

Kokü-Junkie (m/w)
Energieeinstellungen in Windows habe ich auf Höchstleistung eingestellt.
Mit Hochleistung steht 100 % für minimal und auch für maximal an, daher taktet der Prozessor nicht runter.
Ashampoo_Snap_Freitag, 18. März 2022_22h48m21s_001_.png

Allerdings liegt wenig Last an, sodass die Leistungsaufnahme trotzdem nicht stark ansteigt und somit der Stromverbrauch auch nicht hoch ausfällt.
Ashampoo_Snap_Freitag, 18. März 2022_22h51m28s_002_.png

Ich nutze aber Ausbalanciert, denn da taktet mein Prozessor bis auf 500/400 MHz runter.
Setzt dann dabei auch die Spannung mit runter.
Ashampoo_Snap_Freitag, 18. März 2022_22h55m45s_003_.png

Es handelt sich hier um das Energiesparen, also ich tue nichts, also muss ich nicht die volle Leistung aufbringen. Starte ich ein Game oder eine Anwendung, bzw. wird was geöffnet, bringt der Prozessor die volle Leistung und taktet auch genauso wie mit Hochleistung hoch. Ist auch in meinem Screenshot zu sehen, dass mit dem max. Wert auch der volle Takt erreicht wird.
 
TE
TE
R

raubu86

PC-Selbstbauer(in)
Burnin Test war alles im grünen Bereich.

Die Grafikkarte habe ich ganz normal mit 2x 8Pins angeschlossen. PCIe Stecker. Wie ich vorher auch die 2080Ti angeschlossen hatte. Was ist eine 12V Schiene? Mein Kumpel hat es genauso angeschlossen wie ich. Alles an einem Strang.

Es ist ein richtiger Reset ohne Bluescreen. Hängt wenige Sekunden und startet komplett neu.

Falls es was hilft. Noch eine andere Einstellung die ich geändert habe war die Neustart Option. Die habe ich deaktiviert.
 

IICARUS

Kokü-Junkie (m/w)
Es ist ein richtiger Reset ohne Bluescreen. Hängt wenige Sekunden und startet komplett neu.
Hänge an zwei Stränge, dann wird die Last auf zwei verteilt.
Dein Netzteil schaltet wegen Lastspitzen/Spannungsspitzen ab.

Normalerweise sollte dein Netzteil ausreichend sein, aber Nvidia Grafikkarten können da manchmal ganz schön hohe Leistungsspitzen erreichen. In meinem Fall hätten normalerweise auch 750 Watt ausgereicht, aber ich bin auf Nummer sicher gegangen und habe ein 850 Watt Netzteil verbaut.
 
TE
TE
R

raubu86

PC-Selbstbauer(in)
IMG_4533.JPG



Also so ist es angeschlossen. Hoffe es kann man gut erkennen.

Dann werde ich ab Sonntag mal die andere 12V Schiene belegen und mal damit probieren. Ich hoffe es liegt daran. Muss mal schauen wie ich das Gehäuse öffne. :D
 
TE
TE
R

raubu86

PC-Selbstbauer(in)
Ich habe es verstanden. Nur ein PCIE Schiene ist belegt. Ich glaube es macht langsam Sinn? Hoffe ich ! :D

Werde ich Am Sonntag oder Montag angehen.
 
Oben Unten