• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit dem Anschalten

Hanskaese

Komplett-PC-Aufrüster(in)
Liebe Forumteilnehmer,

Seit gerade eben will und will mein Pc(AMD Phenom II 940 BE, Asus Crosshair II Formula, 8GB OCZ DDR2-1066, EVGA GTX260) nicht mehr anspringen. So muss ich euch mein Problem uebers Iphone schildern, und wer selber eines besitzt, weiß wie nervig das ist.
Also, ich wollte gerade meine neuen Vandalismustaster testen, als ein kleines Stueck gluehender Draht vom Taster weg springt und der pc angeht. Gut, Gut denk ich aber nein. Als ich nun den Pc noch einmal starten will, geschiet nichts. Auch beim betaetigen des Powertasters auf dem Board selber tut sich nichts.
Nun habe ich schon den ganzen Pc auseinander genommen, aber es ist so nichts zu erkennen. Dazu muss noch gesagt werden, dass sich der Pc in einem offenen Aufbau befindet.

Koennt ihr mir helfen? Vielen Dank
 
TE
H

Hanskaese

Komplett-PC-Aufrüster(in)
Ich wollte eigentlich nur meinen Pc mit dem Taster starten, was ja letzendlich nicht funktioniert.
 

quantenslipstream

Flüssigstickstoff-Guru (m/w)
Ich weiß halt nicht, was ein "Vandalismustaster" ist, deshalb frage ich nach.
Könnte mir aber vorstellen, dass der Funke einen Kurzschluss verursacht hat.
Wenn du schon alles zerlegst hast, dann bau wieder zusammen und teste es.
 

Prince_of_Darkness

Software-Overclocker(in)
Das klingt ganz als hätte es dir das mobo zerschossen. Ich hatte sowas ähnliches auch mal, danach musste das, wo man normalerweise von gehäuse die pins für den powerschalter ranmacht vom support ausgewechselt werden...sprich netzteil geht an, pc GLEICHZEITIG mit aber er startet nicht?..wenn ja dann wirds sowas sein..
 
TE
H

Hanskaese

Komplett-PC-Aufrüster(in)
Jap, der Pc springt gleichzeitig mit dem Netzteil an. Hmm... das kann ich jetzt ja mal garnicht gebrauchen-.-
 

quantenslipstream

Flüssigstickstoff-Guru (m/w)
Dann hast du da einen Kurzschluss drauf.
Lass den PC mal mit dem NT anlaufen und schaltet ihn dann über den Power Knopf aus.
Danach wieder ein, geht er?
 
TE
H

Hanskaese

Komplett-PC-Aufrüster(in)
Er geht ja nach dem anschalten des Netzteils nur fuer ca. 5-7sec an, sprich nicht mal der Grakakuehler laeuft an.
 

quantenslipstream

Flüssigstickstoff-Guru (m/w)
Denke nicht, das Board hat wohl einen weg.
Du kannst höchstens mal die Komponenten tauschen, also anderes Board oder andere CPU, aber ich denke mal, dass du das CIIF geschrottet hast. :(
 
TE
H

Hanskaese

Komplett-PC-Aufrüster(in)
So, hab mit fuer den Uebergang ein Gigabyte M61PME-S2P besorgt. Nun wieder alles zusammen gebaut, und? Nichts-.- Der Luefter des Netzteils macht nur einmal einen Ruck sonst nichts.
 
Oben Unten