• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Pc Neuling braucht Hilfe bei seinem ersten selbst zusammengebauten System

KaeptnKrull

Schraubenverwechsler(in)
Hey,
mein Name ist Robert und ich habe seit anfang dieses Jahres damit gegrübelt mir einen neuen Pc zu kaufen. Lange überlegte ich mir, ob ich ihn selbst zusammenbauen soll oder lieber einen fertig Pc nehme.
Letztendlich hab ich mich mitte Juli dafür entschieden den Pc selbst zusammen zu bauen. Die Komponenten kamen vor ungefähr 3 Tagen an und gestern fing ich mit dem Zusammenbau an. Ich hab mich natürlich vorher schlau gemacht und mir jegliche Youtube Tutorals angeschaut. Also begann ich mit dem Zusammenbau. Es lief eigentlich alles ganz gut bis zu dem Moment wo ich die Grafikkarte einsetzen musste. Hierbei tat ich mich schwer aber letztendlich saß sie fest im Gehäuse auch bei der Verkabelung war es sehr schwierig. Aber mit einem guten Kumpel lief auch das am Ende ganz gut. Am nächsten Tag war alles angeschlossen und ich startete das System zum ersten mal. ES DREHT SICH WAS! Das war doch ein gutes Zeichen. Der Pc funktioniert. Danach ging ich ins Bios und hier kannte ich mich noch weniger aus. Jedenfalls sah ich dass bei der Lüftersteuerung bei CPU-Fan 0 rpm stand. Ich habe mich gefragt warum, denn der Lüfter drehte sich ja. Ich steckte ihn also nochmal aus und wieder ein und dabei berührte ich leicht die Backplate der Grafikkarte und ich verbrannte mich. Die Backplate war bestimmt 60-70 Grad warm, obwohl ich ja bis jetzt nur im Bios war. Außerdem viel mir auf das die Lüfter der Grafikkarte sich nicht drehten, bzw nur immer kurz für 10 sek. Nun hab ich angst dass ich etwas kaputt gemacht habe. ist es normal dass die Grafikkarte so heiss ist? Und warum wird bei dem Cpu Lüfter 0 Umdrehungen angezeigt, obwohl er sich dreht. Übrigens stand im Bios, dass die CPU Temperatur nur 45 Grad ist. Ich hoffe ihr könnt mir weiterhelfen weiter unten liste ich noch meine Komponenten auf.
Mfg Robert


Meine Komponenten:
Prozessor: i7 10700k
Mainboard: MSI Z490 Pro Carbon
Grafikkarte: MSI 2060 Super gaming x
cpu Kühler: bequiet dark rock pro 4
Arbeitspeicher: 16 gb crucial ddr4
netzteil: bequiet straight power 11 850 watt
 

Optiki

Freizeitschrauber(in)
Welches Gehäuse und wo sind die Lüfter eingesteckt? Kannst ja mal versuchen paar Bilder zu machen und hier einzufügen.

Die Lüfter der Grafikkarte stehen bei niedrigen Temperaturen still, die 70 Grad hast wahrscheinlich gefühlt?

Zero Frozr Technik: Die Rotoren werden unter geringer Belastung gestoppt und Lüftergeräusche effektiv eliminiert. Quelle: GeForce RTX 2060 SUPER GAMING X

Hast du schon XMP aktiviert und Windows installiert?
 

Brexzidian7794

BIOS-Overclocker(in)
Willkommen im Forum,das allererste was man nie machen soll.Im laufenden Betrieb irgendwas ein oder ausbauen oder abstecken,das kann zu Kurzschluss,Verbrennungen oder sonst was verursachen.
Ich denke das deine anzeige für CPU-Fan 0 rpm weil du den Anschluss vom CPU-Kühlerlüfter bestimmt an einem Case Fanport angeschlossen hast.
Deine GPU Lüfter drehen kurz an ,weil das eine GPU mit semipassiv-Lüftkühlung hat.Das heißt nur beim botten wird ganz kurz die Lüfter anlaufen und dann stehlt es ab.Erst wenn die GPU Temperatur
eine bestimmte Temperaturschwelle erreicht,schalten sich die Lüfter wieder an(Temperaturgesteuert).
 
Zuletzt bearbeitet:
TE
K

KaeptnKrull

Schraubenverwechsler(in)
Vielen Dank für die zahlreichen Antworten und die schnelle Rückmeldung.
Also das Case ist das bequiet pure base 500 dx und da sind die Abstandhalter vormontiert.
Ich werde mal versuchen morgen ein paar Bilder hier einzustellen.
Übrigens ist mir aufgefallen, dass wenn ich im bios die Lüfter auf maximale Leistung stelle, dann ist auch der Cpu-Fan Anschluss zusehen und er hat nicht mehr 0 rpm sondern geht dann bis 1500 rpm.
Aber das passiert nur wenn ich auf maximale Leistung der Lüfter klicke, obwohl er sich auch vorher schon dreht, bei normaler Leistung.
Also meint ihr, dass es ok ist, wenn die Backplate recht heiss ist? Ich weiß nicht vielleicht bin ich auch sehr Hitze empfindlich.
 

Optiki

Freizeitschrauber(in)
Also das Case ist das bequiet pure base 500 dx und da sind die Abstandhalter vormontiert.
Also meint ihr, dass es ok ist, wenn die Backplate recht heiss ist? Ich weiß nicht vielleicht bin ich auch sehr Hitze empfindlich.

So lange der Lüfter der CPU läuft und du ein Bild hast, sollte es erstmal ganz gut laufen.

Wenn du Windows installiert hast, kannst du den MSI Afterburner downloaden und schauen wie die Temperaturen so sind.

FAQ: Performance-Probleme. Es Ruckelt. FPS brechen ein. Framedrops. Lags. | ComputerBase Forum

Hast du schon das XMP Profil geladen im Bios?
 
TE
K

KaeptnKrull

Schraubenverwechsler(in)
Ok danke, ich werde dann mal Windows installieren und gucken ob sich etwas ändert.
Vielleicht könnte mir einer noch kurz ein paar Tipps geben was man alles im Bios einstellen sollte, bevor man Windows installiert. Bis jetzt hab ich erstmal alles so gelassen wie es von Anfang an war.
 
TE
K

KaeptnKrull

Schraubenverwechsler(in)
Also ich hab jetzt nochmal probiert was passiert, wenn ich den Cpu Kühler anstatt an den Cpu-Fan Stecker, an den System-Fan Stecker stecke. Und siehe da der Kühler dreht schneller mit 700rpm. Außerdem wird er jetzt im Bios angezeigt.
Kann es sein dass das Msi die Umdrehungen nicht auslesen kann da sicher der Kühler zu langsam dreht wenn ich ihn auf Cpu-Fan stecke? weil auf Cpu-Fan wird die Geschwindigkeit ja über die Temperatur der Cpu gesteuert oder nicht? Und wenn diese sehr kühl, ist dreht der Kühler eher langsam und scheinbar zu langsam für das Bios?

Ich probiere jetzt mal die versprochenen Bilder hier einzufügen.
MfG Robert ( der euch bis jetzt schon sehr dankbar ist, für die Hilfe)

Auf den Bildern sieht man einmal:
Ein Foto der Lüftersteuerung im Bios, wo bei Cpu Fan 0rpm steht, obwohl der Lüfter dreht.
Dann ein Bild, wo ich die blauen Punkte der Lüftersteuerung nach oben geschoben haben um den Lüfter schneller drehen zu lassen, so wird er dann auch angezeigt.
Dann ein Bild, wo ich den Cpu Lüfter in den System Fan Stecker gesteckt habe und wo jetzt 803 rpm angezeigt wird.
Und zwei weitere Fotos, die wieder was mit der Grafikkarte zutun haben, da der Pcie-Stecker anstatt eines rechteckigen Pins, einen 6 eckigen hat und ob das schlimm ist, da es erst rein passte. (ich hoffe man versteht was ich meine)
 

Anhänge

  • 20200814_140945.jpg
    20200814_140945.jpg
    2 MB · Aufrufe: 85
  • 20200814_135112.jpg
    20200814_135112.jpg
    2,1 MB · Aufrufe: 98
  • 20200814_135129.jpg
    20200814_135129.jpg
    2 MB · Aufrufe: 95
  • 20200814_134831.jpg
    20200814_134831.jpg
    2 MB · Aufrufe: 94
  • 20200814_134937.jpg
    20200814_134937.jpg
    2 MB · Aufrufe: 89

wuselsurfer

Kokü-Junkie (m/w)
MSI hat sehr komische Lüfterkurven vorgegeben.

Beim Asus Z170 Pro Gaming kann man die Lüfter im BIOS und in Windows mit der AI-Suite 3 einstellen.
Meine sehen fast alle so aus:
Lfter Z170 AI-Suite 3.jpg .

Man könnte das bei MSI eventuell so umstellen:
Lfterkurve.jpg,
wie die rote Kurve oben.

Hier noch ein Beispiel für Asrock-Motherboards:
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
.

Die MSI-Werte sind ähnlich.
 
Zuletzt bearbeitet:
TE
K

KaeptnKrull

Schraubenverwechsler(in)
Wird denn bei dir die Umdrehungszahl auch bei niedriger Geschwindigkeit angezeigt, da sie bei mir erst ab 300 rpm oder so angezeigt wird?
Sonst steht dort immer 0 rpm bzw kein Lüfter angeschlossen.
 
R

Rotkaeppchen

Guest
Herzlich willkommen im Forum!
...Nun hab ich angst dass ich etwas kaputt gemacht habe. ist es normal dass die Grafikkarte so heiss ist? ...
Alles ok, Käpitän Krull,

Lüfter der Grafikkarte gehen erst ab 60°C an. So ist das heute. Anschalten, spielen und genießen! Und ja, sehr langsam laufende Lüfter werden oft nicht angezeigt, weil der induktive Impuls zu gering ist. Das finden einer persönlichen Lüfterkurve um den "besten" Kompromiss zwischen Krach und Temperatur zu finden, ist etwas mühsam. Da kann man als Silentfreak auch einen ganzen Tag verschwenden.

Das Kabel ist das richtige für die Grafikkarte und ja, manchmal klemmen sie leicht. Geht uns allen so.
 
Zuletzt bearbeitet von einem Moderator:
TE
K

KaeptnKrull

Schraubenverwechsler(in)
Nabend, es gibt Neuigkeiten. Ein Bekannter von mir konnte ein Oberflächenthermometer besorgen um die genauen Temperaturen zu messen.
Hier hab ich mal ein paar Bilder mit den Temperaturen. zuerst hab ich an einer der Heatpipes die Temperatur gemessen, dort waren es 57,4 Grad und dabei hatte ich das System erst 10 Minuten an. Auf dem zweiten Bild sieht man wie ich die Backplate gemessen habe. Dort waren es 42 Grad jedoch glaub ich, dass es in Wahrheit nochmal gut 5 Grad wärmer war. Was meint ihr liegt hier jetzt ein defekt vor oder ist alles im grünen Bereich? Im übrigen hab ich die Grafikkarte auf den unteren Pcie Slot verlegt um besser messen zu können, ich hoffe das hat die Messergebnisse nicht beeinflusst.

Mfg Robert
 

Anhänge

  • 20200817_180948.jpg
    20200817_180948.jpg
    2,1 MB · Aufrufe: 75
  • 20200817_181111.jpg
    20200817_181111.jpg
    2,2 MB · Aufrufe: 78
  • 20200817_181120.jpg
    20200817_181120.jpg
    2,1 MB · Aufrufe: 85
TE
K

KaeptnKrull

Schraubenverwechsler(in)
So es gibt Neuigkeiten.
Nachdem ich die Grafikkarte jetzt eingebaut hab und ich durch eure Antworten bezüglich der Temperatur beruhigt wurde, hab ich mich an die Windows Installation gemacht. Nachdem ich damit fertig war ging ich nochmal ins Bios um dieses auch zu updaten. Da viel mir jedoch auf, dass die Cpu Temperatur mittlerweile bei knapp 40 Grad war und der Lüfter wurde als nicht drehend angezeigt. ( Also da stand 0 RPM). Ich schaute also ins Gehäuse und sah, dass sich der Lüfter drehte, zwar langsam aber er drehte. Jetzt frag ich mich warum der Lüfter als nicht drehend angezeigt wird und warum der Lüfter nicht schneller dreht, da die Cpu ja schon fast 40 Grad hat. Ich stellte fest, dass wenn ich im Msi Bios die Funktion "All Full Speed" auswählte der Cpu-Lüfter ab ca. 400 RPM angezeigt wird und dann bis 1250 Rpm hochfährt.Außerdem viel mir auf, dass wenn ich den Smart Fan Mode Ausschalte der Lüfter auch direkt auf 1250 Rpm hochfährt. Meine Fragen sind jetzt also warum wird der Lüfter nicht unter 400 Rpm angezeigt und warum hat der Lüfter unter höchster Einstellung nur 1250 Rpm obwohl der Dark rock 4 Pro doch 1500 rpm schaffen sollte?
MfG Robert
Ps: ich habe noch die passenden Bilder mit den Werten angehängt, vielleicht helfen die ja.
 
TE
K

KaeptnKrull

Schraubenverwechsler(in)
upps so hier die Bilder
 

Anhänge

  • 20200910_180538.jpg klein.jpg
    20200910_180538.jpg klein.jpg
    729,1 KB · Aufrufe: 24
  • 20200910_180608.jpg klein.jpg
    20200910_180608.jpg klein.jpg
    530,1 KB · Aufrufe: 27
  • 20200910_180901.jpg klein.jpg
    20200910_180901.jpg klein.jpg
    740,6 KB · Aufrufe: 20
Oben Unten