• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Optix AG32CQ Text ist bunt

HappyOnion

Schraubenverwechsler(in)
Hallo,

ich besitze seit ein paar Monaten den Optix AG32CQ Monitor, dieser ist per DP Kabel an meiner 1070ti Grafikkarte angeschlossen.
Kurz nach dem Kauf trat das problem auf das Text auf einmal unscharf wurde und einzelne Buchstaben braun statt schwarz angezeigt wurden.
Dann plötzlich war das Problem weg. Text wurde scharf angezeigt und die braunen Buchstaben wurden wieder schwarz angezeigt.
Seit gestern habe ich das Problem das Text, der eigentlich schwarz sein sollte jetzt schwarz,braun und blau angezeigt wird. Das geht unglaublich auf die Augen und mach mich irre.

Ich habe bisher alle Kabel überprüft. Sogar das Display Port Kabel getauscht.
Treiber überprüft und aktuallisiert.
Hz Zahl geändert auch bei 60 hz besteht das Problem
Das Problem bleibt bestehen.

Ich hoffe jemand hier kann mir helfen. Ich habe ein Bild beigefügt.
 

Anhänge

yingtao

Software-Overclocker(in)
Schaut für mich aus als wenn der Monitor das BIld überschärft. Guck mal in dem Einstellungsmenü vom Monitor ob es eine Einstellung für Schärfe gibt und stelle den Wert runter bis die Schrift wieder normal ausschaut. Gibt es solch eine Einstellung nicht, dann vielleicht mal die verschiedenen Voreinstellungsmodi vom Monitor durchprobieren. Häufig wird für den Spielemodus ein Schärfeeffekt hinzugefügt.
 
TE
HappyOnion

HappyOnion

Schraubenverwechsler(in)
Hallo und schon einmal ein dickes Danke für die Antworten.
Leider habe ich keine Möglichkeit den Monitor an einem anderen PC zu testen.
Eine Reset auf Werkseinstellungen brachte keine Besserung.
Was aber hilft ist die Benutzung eines HDMI Kabels statt dem Display Port Kabel. Dann ist das Problem weg.
Nur schafft ein HDMI Kabel keine 144 Hz.
 

MSIToWi

MSI Staff
Würde empfehlen ein anderes Kabel für den Display Port zu testen.
Ggfs. auch mal den Treiber der Grafikkarte deinstallieren und erneut installieren.

Um sicher zu gehen, dass es am Monitor liegt, hilft nur der Test mit einem Display Port an einem anderen Mainboard oder einer anderen Grafikkarte.
 
Oben Unten