• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

MSI 3090 Cyberpunk 2077 stürzt ab

deady1000

Volt-Modder(in)
Nach dem Test würde ich heute Abend gern das Thema OC der CPU in Angriff nehmen.
Hat sich denn schon jemand meine Screenshots meiner bios Einstellung angeschaut? Passen die Einstellungen? Oder hat sich der Fehlerteufel eingeschlichen?
Der Fehler ist erstmal, dass das CPU-OC überhaupt noch drin ist. Das hättest du auf Seite 1 schon komplett rausnehmen sollen, denn wie hier schon mehrfach gesagt wurde, es verfälscht die Suche nach der oder den Fehlerquellen, die von der Hardware ausgehen und nicht vom Nutzer. CPU-OC ist selbst immer eine potenzielle und sehr relevante Fehlerquelle, die man zuerst ausschließen sollte

Du sollst ja auch nichts am OC anpassen sondern es komplett rausnehmen.
Dann hättest du dir das rumgebastel mit dem Netzteil auch sparen können.
Ja und nein, ich denke der Tausch des Netzteils war trotzdem sowieso notwendig. Übrigens laufen CPU und GPU beim Straight Power 11 750W über verschiedene Rails und beeinflussen sich nicht so sehr gegenseitig, wie es zum Beispiel jetzt mit dem Corsair ist, wo es nur eine 12V-Single-Rail für alles gibt.

Straight Power 11:

railsBQ.jpg


Da die Probleme jetzt kleiner sind als zuvor (PC schaltet nicht mehr ab), denke ich, dass der Tausch des Netzteils schon was gebracht hat. Das zweite verbliebene Problem scheint aber trotzdem die CPU bzw das OC zu sein.

1.jpg 2.jpg

Du fährst deinen i7-8700K auf 5,0GHz mit 1,328V so wie ich das sehe. Standardmäßig boostet der auf 4.6GHz. Ich habe mit der CPU persönlich keine Erfahrung, aber beim kurzen Googeln habe ich diverse Posts gesehen, wo die User bei dem Takt eher mit 1,36 - 1,38V hantieren.

Nimm das OC erstmal komplett für einen Abend raus und schau, ob das Spiel abstürzt. Wenn nein, dann ist die Sache doch klar. Du musst mit der Spannung deutlich höhergehen und dich erneut heruntertasten. Hardware degradiert über die Zeit und kein OC ist für immer stabil. Vielleicht war das OC auch schon immer hart an der Grenze.
 

Gurdi

Kokü-Junkie (m/w)
Du sollst ja auch nichts am OC anpassen sondern es komplett rausnehmen. Dann hättest du dir das rumgebastel mit dem Netzteil auch sparen können. So drehst du an mehreren Stellschrauben und kannst überhaupt nicht mehr nachvollziehen was jetzt genau welchen Effekt hat.

So kann man doch keine Probleme lösen ^^

Aber gut, das Kind ist eh schon in den Brunnen gefallen.
Sehe ich auch so, Netzteil für viel Geld unnötig getauscht, ganzes System platt gemacht. Beides Dinge, da graut es mir vor an meinem Main. Das hätte man sich alles evtl. sparen können.
 

deady1000

Volt-Modder(in)
Sehe ich auch so, Netzteil für viel Geld unnötig getauscht, ganzes System platt gemacht. Beides Dinge, da graut es mir vor an meinem Main. Das hätte man sich alles evtl. sparen können.
So ein Schwachsinn. Sein PC ist mit dem alten Netzteil ausgegangen und mit dem neuen haut es ihn nur noch zurück auf den Desktop. Wie kann man so ignorant sein?

Dann soll er das Straight Power halt wieder einbauen, nachdem er die Vcore für die CPU von 1.328V auf 1.360V angehoben hat. Viel Spaß mit den Abschaltungen. :daumen:
 

deady1000

Volt-Modder(in)
Ja dann hätte er er anders herum gemacht, Vcore rauf und die Abstürze kommen schneller und häufiger. Oder OC weg und die Kiste geht immer noch aus. Letztendlich tut die Reihenfolge da auch nichts zur Sache, wenn zwei Dinge instabil sind. Ich hätte es zwar auch andersherum gemacht, aber ich sage, am Ende hätte er das Problem allein mit dem CPU-Tuning auch nicht behoben.

Das Netzteil ist bekannt dafür Probleme mit der RTX3090 zu machen. Nicht nur bei mir persönlich, sondern auch auf Reddit und überall. Die Fehlerbeschreibung ist da eindeutig: PC startet beim Zocken einfach neu ohne Bluescreen, genau wie bei @Lupoc .
 

IICARUS

Kokü-Junkie (m/w)
Die CPU lief seit ca 2 Jahren mit genau diesen Einstellungen. Ohne Probleme. Inkl BF1 und bf5. Das System lief immer ohne Probleme. Ich persönlich hatte beim totalen blackout das Netzteil in Verdacht.
Das hat nichts zu sagen, ein Prozessor altert oder besser gesagt die Elektronik. Daher kann es vorkommen, das die Spannung irgendwann nicht mehr dazu ausreicht und entweder muss dann mehr Spannung drauf gesetzt werden oder der Takt muss halt reduziert werden. Dennoch würde hierbei kein Netzteil abschalten und wenn der Rechner dazu nicht ausgegangen ist, dann wäre ein neues Netzteil nicht notwendig gewesen. Denn das Netzteil würde nur dann abschalten, wenn die Lastspitzen dazu und die daraus resultierenden Spannungsspitzen das Netzteil abschalten lassen.

Natürlich kann OC auch dazu führen, dass ein Netzteil abschaltet und dann bleibt die Frage ein neues Netzteil einzubauen oder auf OC zu verzichten, denn in so einem Fall zieht durch das OC das System zu viel Leistung, wozu das Netzteil nicht mehr ausgelegt ist.

Da ich nur abends Zeit habe, habe ich mich auf die Komponenten konzentriert die am schnellsten zu checken sind. Das Netzteil ging halt am schnellsten. 10min Einbau und fertig. 40min Gaming und das Problem war wieder da.
Aber auch, nur wenn es abschaltet, ansonsten bringt es nichts, wenn es sich nur um Instabilität handelt. Aber du schriebst ja auch, das dein Rechner ausging, daher wurde auch das Netzteil mit in Betracht gezogen.

Daher bleibt es bei der CPU. Da ich weiß dass das OC sehr viel Zeit in Anspruch nimmt, habe ich es extra auf die lange Bank geschoben.
Das ist Unsinn, im Bios kann das OC als Profil abgespeichert werden und ein OC der Grafikkarte mittels Afterburner und dann kann das OC auch komplett herausgenommen werden, um zu sehen, ob nun das System stabil läuft. Das ist eine Sache von paar Minuten, was auch kein Geld kostet. Dein OC kannst du dann mittels Profile wieder laden und erneut nutzen oder überarbeiten.

Das Speichern als Profil im Bios speichert nicht nur das eigene OC ab, sondern auch alle anderen Einstellungen die gesetzt sind. Habe selbst mehrere Profile abgespeichert und so kann ich jeder Zeit nicht nur alles zurücksetzen, sondern auch OC-Profile mit 5 GHz, 4,7 GHz und sogar ein eigenen optimiertes Stock laden und nutzen.
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Nachtrag

Hier nochmal, weshalb das Thema in Richtung Netzteil ging, denn anscheint wird das Thema überflogen und der Grund weshalb hier ein neues Netzteil eingebaut oder überhaupt vorgeschlagen wurde, geht ganz unter. Ein anderes Netzteil als Gegentest hätte auch ausgereicht, aber nicht jeder hat mehrere Netzteile zum Testen bei sich herumstehen. ----->>
Schlechte Nachrichten....
Auch bei Resident Evil Biohazard schmiert das Game nach knapp 60min ab. Habe das Game mit V-Sync gespielt. GPU also zwischen 85-90% Auslastung. Also nicht auf Anschlag wie bei Cyperpunk. Habe immer einen Freeze, Bildschirm schwarz und teilweise noch rote Schrift vom Afterburner zu sehen. Rechner startet dann neu. Direkt auf dem Game raus.... Kann ich irgendwo schauen woran es liegt? Log Datei oder ähnliches?

Wer hier behauptet ein instabiles System würde aus dem Game aus, ausgehen oder neu starten, der hat, was das Übertakten angeht, einfach keine Ahnung! Das instabile System scheint hier aber auch ein Punkt auf der Tagesordnung zu sein und muss daher auch noch zusätzlich in Betracht gezogen werden.
 

IICARUS

Kokü-Junkie (m/w)
Willst du grade erzählen, dass ein instabiles OC nicht der Grund für CTDs oder Resets ist?
Ja, weil ein instabiles System nicht zum Abschalten führt! Ein instabiles System, sei es drum, wenn wegen der Grafikkarte oder der CPU würde das Spiel oder den Treiber abstützen lassen. Vielleicht auch dazu führen das, dass das System einfrert, aber nicht das es von alleine ausgeht. Das ausgehen muss in so einem Fall selbst gemacht werden. Oft sogar nur durch Abschalten des Netzteils, weil sich das System dabei so festhängen kann, das es durch Tastendruck nicht mehr abgeschaltet werden kann.

OC führ nur dann zum Abschalten, wenn Grafikkarte und CPU damit eine zu hohe Spannung als Spitzen ziehen und hier das Netzteil dann auch unterdimensioniert ist oder wegen des alters (Elektromigration) bestimmte Spannungsspitzen nicht mehr halten kann.
 

deady1000

Volt-Modder(in)
Willst du grade erzählen, dass ein instabiles OC nicht der Grund für CTDs oder Resets ist?
Crash-to-Desktop: Definitiv // Es behauptet auch keiner, dass das CPU-OC stabil ist.

Reset: Ja, aber gewöhnlich nicht ohne Bluescreen, der einen Hinweis auf die Fehlerquelle gibt.

---

Er kann 40 Minuten zocken. Wenn die CPU hart instabil wäre, würde er nicht mal in Windows reinkommen. Die CPU ist nicht primestable und eventuell auch nicht dauerstabil in Cyberpunk, aber das erklärt keinen Hard-Reset ohne Ereignis.

Er sagt ja selbst, dass Prime95 nur "Fehler macht" und es da auch nicht zum Absturz kommt. Da schaltet sich halt ein Worker ab. So what? Das ist ne leichte Instabilität in einem Extremszenario.

Ein Hard-Reset bzw Blackscreen-Neustart kommt vom Netzteil.
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Reset: Ja, aber gewöhnlich nicht ohne Bluescreen, der einen Hinweis auf die Fehlerquelle gibt.
Mit Bluesceen schaltet auch das Netzteil nicht ab, sondern Windows beendet das ganze und speichert es ab.
20210727_115957.jpg

Das wäre auch die einzige Ausnahme, wenn der Rechner wegen instabilem OC ausgeht oder Neustart.
In solch ein Fall wäre es auch reichlich blöde ein neues Netzteil zu empfehlen... :ugly:

Und von solch einem Fall geht es hier im Thema nicht, denn wie oben als Zitat eingestellt, ist der Rechner aus dem Game aus ausgegangen!
 
Zuletzt bearbeitet:

Birdy84

Volt-Modder(in)
Er sagt ja selbst, dass Prime95 nur "Fehler macht" und es da auch nicht zum Absturz kommt. Da schaltet sich halt ein Worker ab. So what? Das ist ne leichte Instabilität in einem Extremszenario.
Das lässt leider keinen Schluss zu, wie sich die CPU bei Mischlast verhält.

Ein Hard-Reset bzw Blackscreen-Neustart kommt vom Netzteil.
Oder vom OC. Vielleicht nicht in diesem Fall, ist aber möglich.
 

IICARUS

Kokü-Junkie (m/w)
Ihr könnt ja gerne glauben das es immer so simpel ist, aber dann bin ich hier raus...
Natürlich ist es simpel, weil ein Netzteil hierzu einige Schutzmechanismen verbaut hat, was nur mit der Stromaufnahme zu tun hat, das Netzteil hat kein Gehirn um erkennen zu können, wann ein OC instabil ist und abschalten muss. Nur Windows ist in der Lage das ganze um das System zu schützen mit einem Bluesceen zu beenden.
 

blautemple

Lötkolbengott/-göttin
Natürlich ist es simpel, weil ein Netzteil hierzu einige Schutzmechanismen verbaut hat, was nur mit der Stromaufnahme zu tun hat, das Netzteil hat kein Gehirn um erkennen zu können, wann ein OC instabil ist und abschalten muss. Nur Windows ist in der Lage das ganze um das System zu schützen mit einem Bluesceen zu beenden.
Das Netzteil hat damit doch überhaupt nichts zu tun. Es gibt da ein kleine Komponente im PC die durchaus in der Lage ist einen Rechner auszuschalten, ich meine die heißt Mainboard.
 

IICARUS

Kokü-Junkie (m/w)
Das lässt leider keinen Schluss zu, wie sich die CPU bei Mischlast verhält.
Hängt immer von der Instabilität ab. Entweder werden hierbei Kerne mit Prime95 abgebrochen oder das System hängt sich auf. Mit einem Bluescreen kann auch Windows den Rechner abschalten.

Oder vom OC. Vielleicht nicht in diesem Fall, ist aber möglich.
Ja aber auch nur, wenn das System nur leicht instabil ist und Windows das Ganze noch selbst beenden kann.
20210727_115957.jpg

Das Netzteil hat damit doch überhaupt nichts zu tun. Es gibt da ein kleine Komponente im PC die durchaus in der Lage ist einen Rechner auszuschalten, ich meine die heißt Mainboard.
Vergiss das mit dem Mainboard, das brennt dir sogar mit einem Kurzschluss durch. :D
Da schaltet das Netzteil erst ab, nachdem die Bude komplett abgebrannt ist, vorher juckt es dem Netzteil nicht. :fresse:
IMG_20210209_111240.jpg
 

deady1000

Volt-Modder(in)
Festgefahrene Situation. @Lupoc muss lösen.

Test A:
- Corsair drinbehalten
- Vcore testweise auf 1.38- 1.40V oder CPU @stock
- Ganzen Abend Cyberpunk spielen

Test B:
- Straight Power wieder rein
- CPU @stock
- Ganzen Abend Cyberpunk spielen

----

Ich kann mir schon denken, in welchem Szenario der PC abschmiert und wo wahrscheinlich nicht. :daumen:
 

Eyren

Software-Overclocker(in)
Also ich muss auch sagen das ich durchaus mit meinem alten 6700k dank oc einige Neustarts hatte.

Zwar nicht erst nach 40min und Gaming aber kurz nach dem Windows gebootet hatte.

Zack blackscreen, rgb Kirmes und neuer Windows Boot. Wie ein Neustart nur in schnell 😀

Und nein da war kein bluescreen einfach aus die Laube und Neustart.
 

deady1000

Volt-Modder(in)
Also ich muss auch sagen das ich durchaus mit meinem alten 6700k dank oc einige Neustarts hatte.
Zwar nicht erst nach 40min und Gaming aber kurz nach dem Windows gebootet hatte.
Zack blackscreen, rgb Kirmes und neuer Windows Boot. Wie ein Neustart nur in schnell 😀
Und nein da war kein bluescreen einfach aus die Laube und Neustart.
Ja, gibt es, aber das ist meist bei extremer Unterspannung, wenn es nichtmal für Windows reicht. Man kennt es ja auch vom RAM-OC, wenn man es übertreibt, da versucht die Kiste für 20 Sekunden zu booten und geht dann einfach aus.

Das ist aber untypisch, wenn er schon so lange ingame ist und der PC sonst einwandfrei läuft. Und wie gesagt, der PC geht ja jetzt mit dem neuen Netzteil nicht mal mehr aus. Jetzt wird er zurück in Windows gekickt und bei Prime95 schmieren einzelne Worker ab. Ja, das ist eine CPU-Instabilität. Aber ihr blendet den Rest irgendwie aus.

Das heißt, wie ich schon sagte:
Vielleicht hat der PC von @Lupoc Pest und Cholera. :ugly:

Problem 1: Das Netzteil kam mit der Karte nicht klar. --> Blackscreen aus dem Spiel, kalter Neustart // behoben

Problem 2: Das CPU-OC ist instabil, weil die Spannung niedriger ist, als sie sein sollte. --> Spielecrash, Prime95-Fehler
 

IICARUS

Kokü-Junkie (m/w)
Also ich muss auch sagen das ich durchaus mit meinem alten 6700k dank oc einige Neustarts hatte.

Zwar nicht erst nach 40min und Gaming aber kurz nach dem Windows gebootet hatte.

Zack blackscreen, rgb Kirmes und neuer Windows Boot. Wie ein Neustart nur in schnell 😀

Und nein da war kein bluescreen einfach aus die Laube und Neustart.
Ich kenne es so... und ich habe schon viel mit OC zu tun gehabt.
Nur mal so am Rande, 5,5 GHz mit einem 9900K schafft man nicht einfach so mit nur einer Wasserkühlung.
Ashampoo_Snap_Donnerstag, 29. Juli 2021_16h37m54s_001_.png
Link: https://www.3dmark.com/fs/18484096

1. Bios - OC läuft nicht, Rechner startet gar nicht und muss ein Bios Restet ausgeführt werden.
2. Bios - Rechner startet, aber nachdem die Sanduhr von Windows erscheint, friert Windows beim Booten ein.
3. Bios - Windows bootet und der Desktop wird sogar gestartet, dennoch friert Windows ein.
4. Bios - kurz nach dem Start kommt ein Bluescreen und Windows fährt den Rechner runter.
5. Rechner startet und friert erst mit Prime95 ein
6. Prime95 beendet manche Kerne, weil sie instabil sind.
7. Spiele oder Programme stürzen ab, manchmal so das ein Warmstart notwendig ist oder meist so, das es ausreicht aus dem Task das Programm zu beenden.
8. Treiber stürzt ab und das Spiel wird beendet, Windows läuft aber auf dem Desktop weiter.

Nein, ich hatte noch nie das mit instabiles OC mein Rechner zack ausgeht. Hatte aber seit 1985 bereits 3 Systeme die ohne einen Grund einfach ausgehen oder Neustarten und hier lag es immer am Netzteil. OC hatte mit diesen drei Fälle nie was zu tun. In diesem Sinn, denkt, was ihr wollt, ich kann es nicht bestätigen und werde es auch nicht bestätigen.

@Lupoc
Damit alle Glücklich werden, sende das Netzteil zurück, hast ja noch ein Rückgaberecht. :D

Kannst oder willst du mich nicht verstehen? Das hat nichts mit OCP, OVP oder weiß der Geier was zu tun. Da helfen deine Smileys auch herzlich wenig.
Anscheint verstehst du die Aussage nicht, das sein Rechner aus dem Spiel einfach ausgegangen ist und jetzt mit dem neuen Netzteil nicht mehr ausgeht, sondern das Spiel immer noch nicht durchläuft. Was daran nicht zu verstehen gibt, verstehe ich auch nicht. In einem Punkt hattest du aber recht, ein instabiles System ohne OC auszutesten ist normalerweise kein Akt und das entzieht sich auch meinem Verständnis.

Ein Rechner der einfach in Games ausgeht, muss aber mit einem anderem Netzteil gegen getestet werden oder man nimmt sich einige Seiten Zeit, im Forum das ganze immer wieder durchzukauen und sich so nur Kreis zu drehen. Wer mich kennt, der weiß auch, dass ich nicht jemand bin, der direkt aufs Netzteil tippt und sogar dagegen angehe, wenn jemand hierzu einfach ein Netzteil anspricht, solange der Rechner nicht mit Last einfach ohne Vorankündigung ausgeht.

Ganz davon abgesehen, was hat bitte OCP - Überstrom und OVP - Überspannung mit einem instabilem System zu tun?! Das würde wiederum sogar unserem Ratschlag das Netzteil auszutauschen bestätigen. Mir ist aber immer noch nicht klar, wieso wir hier groß diskutieren müssen, wenn sein System jetzt in Games nicht mehr ausgeht. Daran hätte sich auch nichts geändert, hätte es nicht am Netzteil gelegen. Das sein System immer noch instabil ist, hat mit dem neuen Netzteil auch nichts zu tun, denn das wäre mir neu, das ein instabiles System jetzt mit einem Netzteilaustausch behoben werden würde.
 
Zuletzt bearbeitet:
TE
Lupoc

Lupoc

PCGH-Community-Veteran(in)
Nabend :-)

So, würde jetzt loslegen. Habe mir LinpckXtreme heruntergeladen. Möchte mal gucken wie schlimm die instabilität ist.

- Wähle Stresstest
- Wieviel GB wähle ich aus?

habe 8GB ausgewählt und 10 durchläufe. Passt?

stürzt natürlich ab. Habe jetzt 1.40 v ausgewählt. Sehe aber unter CPU z dass diese nicht anliegen bzw. nicht durchgehend. Kann es nicht schon daran liegen? Sollte die Spannung nicht konstant anliegen?
 
Zuletzt bearbeitet:

Eyren

Software-Overclocker(in)
Ich kenne es so... und ich habe schon viel mit OC zu tun gehabt.
Nur mal so am Rande, 5,5 GHz mit einem 9900K schafft man nicht einfach so mit nur einer Wasserkühlung.
Anhang anzeigen 1370612
Link: https://www.3dmark.com/fs/18484096

1. Bios - OC läuft nicht, Rechner startet gar nicht und muss ein Bios Restet ausgeführt werden.
2. Bios - Rechner startet, aber nachdem die Sanduhr von Windows erscheint, friert Windows beim Booten ein.
3. Bios - Windows bootet und der Desktop wird sogar gestartet, dennoch friert Windows ein.
4. Bios - kurz nach dem Start kommt ein Bluescreen und Windows fährt den Rechner runter.
5. Rechner startet und friert erst mit Prime95 ein
6. Prime95 beendet manche Kerne, weil sie instabil sind.
7. Spiele oder Programme stürzen ab, manchmal so das ein Warmstart notwendig ist oder meist so, das es ausreicht aus dem Task das Programm zu beenden.
8. Treiber stürzt ab und das Spiel wird beendet, Windows läuft aber auf dem Desktop weiter.

Nein, ich hatte noch nie das mit instabiles OC mein Rechner zack ausgeht. Hatte aber seit 1985 bereits 3 Systeme die ohne einen Grund einfach ausgehen oder Neustarten und hier lag es immer am Netzteil. OC hatte mit diesen drei Fälle nie was zu tun. In diesem Sinn, denkt, was ihr wollt, ich kann es nicht bestätigen und werde es auch nicht bestätigen.

@Lupoc
Damit alle Glücklich werden, sende das Netzteil zurück, hast ja noch ein Rückgaberecht. :D


Anscheint verstehst du die Aussage nicht, das sein Rechner aus dem Spiel einfach ausgegangen ist und jetzt mit dem neuen Netzteil nicht mehr ausgeht, sondern das Spiel immer noch nicht durchläuft. Was daran nicht zu verstehen gibt, verstehe ich auch nicht. In einem Punkt hattest du aber recht, ein instabiles System ohne OC auszutesten ist normalerweise kein Akt und das entzieht sich auch meinem Verständnis.

Ein Rechner der einfach in Games ausgeht, muss aber mit einem anderem Netzteil gegen getestet werden oder man nimmt sich einige Seiten Zeit, im Forum das ganze immer wieder durchzukauen und sich so nur Kreis zu drehen. Wer mich kennt, der weiß auch, dass ich nicht jemand bin, der direkt aufs Netzteil tippt und sogar dagegen angehe, wenn jemand hierzu einfach ein Netzteil anspricht, solange der Rechner nicht mit Last einfach ohne Vorankündigung ausgeht.

Ganz davon abgesehen, was hat bitte OCP - Überstrom und OVP - Überspannung mit einem instabilem System zu tun?! Das würde wiederum sogar unserem Ratschlag das Netzteil auszutauschen bestätigen. Mir ist aber immer noch nicht klar, wieso wir hier groß diskutieren müssen, wenn sein System jetzt in Games nicht mehr ausgeht. Daran hätte sich auch nichts geändert, hätte es nicht am Netzteil gelegen. Das sein System immer noch instabil ist, hat mit dem neuen Netzteil auch nichts zu tun, denn das wäre mir neu, das ein instabiles System jetzt mit einem Netzteilaustausch behoben werden würde.
Schafft man nicht? Verdammt und ich dachte immer das man einfach nur bissl Spannung gibt und draufpustet um max oc zu erreichen. Werde da nochmal recherchieren müssen.

All deine Fälle kenne ich ebenfalls und möchte auch gar nicht abstreiten das bei Lupoc wohl das Netzteil auch zu den Problemen mitgezählt hat.

Dennoch gibt es halt auch die Fälle in denen Windows nicht einfriert/screen anzeigt, sondern der PC neu startet.
 

IICARUS

Kokü-Junkie (m/w)
Dennoch gibt es halt auch die Fälle in denen Windows nicht einfriert/screen anzeigt, sondern der PC neu startet.
Hatte ich noch nie und ein User wovon mir dieses bekannt ist, hatte ein zu schwaches Netzteil. Daher konnte er im Bios nicht die volle Leistungsaufnahme des Prozessors hochsetzen. Erst als er auch das Netzteil austauschte, konnte er sein Prozessor (9900K) voll ausreizen.

Mehr kann ich dazu nicht sagen. :)
Zumindest bezogen auf meinem 9900K und einem 6700K und zuvor mit einem AMD Prozessor (im Jahr 2010).

Keine Ahnung, vielleicht gibt es eine Konstellation, wo es vorkommen kann, aber bei TS ist der Rechner im Game ausgegangen und das deutet sehr stark auf das Netzteil hin. Besonders dann, wenn nach dem Netzteilaustausch nur das Game instabil ist und der Rechner jetzt nicht mehr ausgeht.
 
Zuletzt bearbeitet:

Gurdi

Kokü-Junkie (m/w)
Alter Schwede, was seid Ihr bei dem Thema verbohrt.
Ein plötzlicher Restart ist schlicht ein gängiges Fehlerbild bei instabilem OC auf der CPU.

Ein anderes NT kann die Auswirkungen ändern, bedingt durch die Schutzschaltungen und durch die Spannungsversorgung. Das hat aber rein garnichts damit zu tu dass das NT defekt ist oder nicht ausreicht.
 

IICARUS

Kokü-Junkie (m/w)
Ich drehe jetzt ein paar Runden Cyberpunk 2077, mit meinem übertaktetem Prozessor. :lol:
Der nicht ausgeht, wie manch ein Prozessor, beim übertakten. Komisch, mit meinem OC habe ich noch nie geschafft, das mein Rechner von alleine ausgeht. :what:

Vielleicht mache ich was falsch oder übertakte nicht hoch genug... :ugly:
Muss mir mal Trockeneis besorgen, vielleicht klappt es dann mit OC vs. Neustart. :fresse:

K1600_Cyberpunk2077_2021_07_29_23_07_29_191.JPG
 
Zuletzt bearbeitet:

deady1000

Volt-Modder(in)
stürzt natürlich ab. Habe jetzt 1.40 v ausgewählt. Sehe aber unter CPU z dass diese nicht anliegen bzw. nicht durchgehend. Kann es nicht schon daran liegen? Sollte die Spannung nicht konstant anliegen?
Welche Spannung zeigt der denn überhaupt bei CPU-Z an?

Stell im BIOS die Load-Line-Calibration korrekt ein. Das Mainboard drosselt die Vcore, zum Schutz des Prozessors bei hoher Last. Mit dem Tuning der Load-Line-Calibration (LLC) kann man dieser Drosselung entgegenwirken.

LLC_.png

Sei aber vorsichtig und stell das bloß nicht einfach so auf's Maximum. Je nach Board kann das auch überschießen und dann grillst du dir ganz fix die CPU. Du musst es so konfigurieren, dass unter Last deine gewünschte Spannung erreicht und gehalten wird. Peile erstmal 1,380V an und bitte herantasten, nicht übertreiben.
 

IICARUS

Kokü-Junkie (m/w)
Muss jetzt doch mal was richtig stellen.

Normalerweise teste ich bevor ich irgendwelche Games starte mein OC mit Prime95 oder sogar mit LinpackXtreme und so hat bisher mein System mit OC noch nie neu gestartet. Sobald ich Games oder Programme verwende, dann läuft mein System im Grunde so stabil, das mein OC keine Probleme macht. Vorhin habe ich was austesten wollen und hatte Cyberpunk am Laufen gehabt und habe dann auf dem Desktop die AI Suite 3 geöffnet. Denn damit kann ich direkt über Windows zum Test auch übertakten und muss dazu nicht ins Bios.

Habe dann 5,4 GHz eingestellt, womit ich schonmal 3DMark durchlaufen hatte.
Im Grunde habe ich eine Instabilität auslösen wollen, da ich mir schon dachte, das dieses Spiel damit nicht stabil laufen würde.

Im Hintergrund lief noch das Spiel und dann stürzte mein System wegen Instabilität ab und ich bekam ein Bluescreen von Windows und ein Neustart des Rechner. Hatte schon meine Handy ausgepackt um zu demonstrieren, das, wenn mit OC ein System abstürzt und neu startet auch ein Bluescreen kommt. Aber beim zweitem Versuch das ganze per Video festzuhalten, ist mein System ohne Bluescreen mit einem Blackscreen ausgegangen und hat sich neu gestartet. Im zweiten Versuch kam ich sogar ein paar Sekunden lang ins Game und wunderte mich sogar schon fast, weil mein System nicht erneut abstürztet.

In diesem Sinn, ja habe es nun nachstellen können, OC kann auch mit einem instabilem System abstützen und neu starten. Aber ganz ehrlich, TS ist selbst schuld, wieso testet er das System nicht zunächst ohne OC. Denke das würde jeder als Erstes machen, wenn ein System Probleme machen würde, um das eigene OC ausschließen zu können.
 
Zuletzt bearbeitet:

Gurdi

Kokü-Junkie (m/w)
Aber ganz ehrlich, TS ist selbst schuld, wieso testet er das System nicht zunächst ohne OC. Denke das würde jeder als Erstes machen, wenn ein System Probleme machen würde, um das eigene OC ausschließen zu können.
Genau darum geht es hier ja im grunde. Instabil ist eine Sache, schafft ein Prozessor einen Takt gar nicht, also wirklich gar nicht, macht es klick.
 

IICARUS

Kokü-Junkie (m/w)
Momentan bin ich mein Prozessor erneut mit 5 GHz am Testen, da Prozessoren mit der Zeit altern können und ggf. dann die Spannung zu knapp ausfallen kann. Dazu kommen noch einige Bios-Updates, wo ich mein Prozessor nicht erneut auf Stabilität getestet habe. Und ich nutze im Grunde dazu immer LinpackXtreme. Denn wenn damit 10 bis 20 Durchläufe stabil durchlaufen, ist ein System schon sehr stabil. Selbst wenn Prime95 hier was anderes zutage brachte, kann es mit LinpackXtreme immer noch sein, das OC noch nicht stabil ist.

LinpackXtreme nutzt aber AVX und meine 5 GHz hatten kein AVX-Offset eingestellt. Das wurde natürlich bereits mit der Temperatur grenzwertig, weil ich dazu auch auf einzelne Kerne auf 100°C kam. Der erste Durchlauf war noch nicht durchgelaufen und mein System hat sich mit einem Bluescreen (kein Blackscreen) verabschiedet und neu gestartet.

Momentan läuft LinpackXtreme erneut, aber diesmal mit einem AVX-Offset von 3.
Dabei bin ich sogar im Bios mit der Spannung 1,280v auf nur noch 1,260v runtergegangen, weil ich diese 1,280v nur deshalb eingestellt hatte, da ich kein AVX-Offset eingestellt hatte und das scheint bisher gut durchzulaufen.

Ashampoo_Snap_Freitag, 30. Juli 2021_00h00m54s_003_.png

Wobei in der Zwischenzeit wo ich diesen Beitrag mit erstellt habe, ist der Testlauf erfolgreich durchgelaufen.
Ashampoo_Snap_Freitag, 30. Juli 2021_00h01m34s_004_.png
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Aber bisher hatte ich noch keine Probleme, da meist ehe kein AVX verwendet wird und wenn dann nicht so krass wie mit Stresstests ausfällt. Ich kann im Grunde jetzt auch wieder das AVX-Offset auf 0 stellen, da real die Auslastung nicht so stark wie mit LinpackXtreme ausfallen wird und bisher war ja mein System noch in allen Games, was ich nutze stabil. Was natürlich dann nicht bedeutet, das mein System 100% stabil wäre, weshalb ich vorhin diesen Stresstest doch mal durchlaufen lassen wollte.
 
Zuletzt bearbeitet:

deady1000

Volt-Modder(in)
Ich hoffe er baut das Straight Power wieder ein.
Das neue kann ja weg, wenn's das alte auf gar keinen Fall gewesen sein kann.

:rolleyes:
 

IICARUS

Kokü-Junkie (m/w)
Das neue kann ja weg, wenn's das alte auf gar keinen Fall gewesen sein kann.
Keiner sagt, dass es nicht am Netzteil gelegen haben kann, aber solange sein OC nicht stabil ist, kann auch nicht das Gegenteil behauptet werden. Er hat jetzt alles da um das Problem auf den Grund gehen zu können und der Rest liegt nicht bei uns. Habe es ja selbst nicht wahrhaben wollen und habe es deshalb selbst nochmals ausgetestet.

Im Grunde habe ich was ganz anderen Nachstellen wollen und bin dabei selbst eines Besseren belehrt worden. :fresse:
 
Zuletzt bearbeitet:

Eyren

Software-Overclocker(in)
Und ich wollte mir schon nen 11900k samt Board und RAM bei Mindfactory ordern um den Gegenbeweis zu erbringen. (OC bei Ryzen ist echt ne Qual) 😜

Hoffentlich liest das keiner von MF nicht das IICARUS in Zukunft draufzahlen muss weil er denen jetzt das Geschäft verhagelt hat.

Spaß beiseite, schön das es bei dir im blackscreen und neustart gecrashed ist. So liest vielleicht irgendwann man jemand diesen thread und kommt selbstständig auf die Idee erstmal sein OC zu prüfen bevor wild neue Hardware gekauft wird.

Wie schon einmal gesagt kann es natürlich genauso gut am Netzteil liegen aber und da sind wir uns denke ich einig sollte man erst einmal in Werkseinstellungen den Fehler eingrenzen.
 

IICARUS

Kokü-Junkie (m/w)
Hier geht es mit dem OC weiter:

EDIT

Mit dem Übertakten kenne ich mich schon gut aus, aber ich bin auch jemand der auch zugibt, wenn ich mich irre. Hinzu muss ich zu meiner Verteidigung sagen, da ich mein OC normalerweise so bereits mit Stresstests stabil bekomme, so das ich solche Abstürze in Games oder Anwendungen nicht hatte. Aus diesem Grund war mir es selbst entweder nicht bekannt oder ich habe es einfach vergessen, weil mein 9900K jetzt bereits seit 2018 mit diesem OC stabil läuft.

Ganz davon abgesehen müsste ich auch nicht zwingend 5 GHz anliegen haben, nur läuft es bei mir mit nur 1,200v (Lastspannung) und guten Temperaturen, weshalb ich es auch gerne nutze. Aber ich habe auch schon um noch bessere Temperaturen anliegen zu haben einfach nur 4,7 GHz laufen gehabt. Da es am Ende im Games ehe kein großen Unterschied macht. Besonders dann, wenn ein Spiel ehe im GPU-Limit ist.

Aus diesem Grund habe ich auch mehrere Profile im Bios abgespeichert, so kann ich jederzeit schnell auf ein anderes OC oder Systemoptimierung wechseln.

EDIT

Wie schon einmal gesagt kann es natürlich genauso gut am Netzteil liegen aber und da sind wir uns denke ich einig sollte man erst einmal in Werkseinstellungen den Fehler eingrenzen.
Das hatte ich als erstes geschrieben, da hatte ich auch bereits auf das OC hingewiesen.
Zu diesem Zeitpunkt stand noch keine Empfehlung mit einem neuen Netzteil im Raum.

Cyperpunk ist schon seit erscheinen ein Problem für sich und wenn dein System sonst in anderen Spielen kein Problem macht, dann würde ich mich auch nicht so fest drauf festnageln. Versuchen kannst es auch mal mit etwas weniger Leistung, also statt OC was vom Takt zu nehmen, um zusehen ob das Game dann wenigstens ohne Absturz läuft. Der nächste Patch lässt auch hoffen, dass es besser wird.

Das Spiel scheint auch AVX mitzuverwenden, denn heute hatte ich ein AVX-Offset von 3 eingestellt und das Game taktet 300 MHz runter.
K1600_Cyberpunk2077_2021_07_30_04_07_53_601.JPG
 
Zuletzt bearbeitet:

Birdy84

Volt-Modder(in)
In diesem Sinn, ja habe es nun nachstellen können, OC kann auch mit einem instabilem System abstützen und neu starten.
Schön, dass du es nachstellen konntest. Vielleicht berücksichtigst du das bei weiteren Diskussionen und sprichst künftig anderen nicht voreilig die Kompetenz ab.
 

blautemple

Lötkolbengott/-göttin
Momentan bin ich mein Prozessor erneut mit 5 GHz am Testen, da Prozessoren mit der Zeit altern können und ggf. dann die Spannung zu knapp ausfallen kann. Dazu kommen noch einige Bios-Updates, wo ich mein Prozessor nicht erneut auf Stabilität getestet habe. Und ich nutze im Grunde dazu immer LinpackXtreme. Denn wenn damit 10 bis 20 Durchläufe stabil durchlaufen, ist ein System schon sehr stabil. Selbst wenn Prime95 hier was anderes zutage brachte, kann es mit LinpackXtreme immer noch sein, das OC noch nicht stabil ist.

LinpackXtreme nutzt aber AVX und meine 5 GHz hatten kein AVX-Offset eingestellt. Das wurde natürlich bereits mit der Temperatur grenzwertig, weil ich dazu auch auf einzelne Kerne auf 100°C kam. Der erste Durchlauf war noch nicht durchgelaufen und mein System hat sich mit einem Bluescreen (kein Blackscreen) verabschiedet und neu gestartet.

Momentan läuft LinpackXtreme erneut, aber diesmal mit einem AVX-Offset von 3.
Dabei bin ich sogar im Bios mit der Spannung 1,280v auf nur noch 1,260v runtergegangen, weil ich diese 1,280v nur deshalb eingestellt hatte, da ich kein AVX-Offset eingestellt hatte und das scheint bisher gut durchzulaufen.

Anhang anzeigen 1370687

Wobei in der Zwischenzeit wo ich diesen Beitrag mit erstellt habe, ist der Testlauf erfolgreich durchgelaufen.
Anhang anzeigen 1370688
Nein LinPack ist nicht stabil durchgelaufen. Die Residuals müssen exakt gleich sein ansonsten hat die CPU sich verrechnet. Die Flops schwanken auch viel zu stark.
 

IICARUS

Kokü-Junkie (m/w)
Nein LinPack ist nicht stabil durchgelaufen. Die Residuals müssen exakt gleich sein ansonsten hat die CPU sich verrechnet. Die Flops schwanken auch viel zu stark.
Möchte ich nicht ausschließen, aber meine Anwendungen und Spiele laufen dennoch problemlos, selbst wenn ich sogar das AVX-Offset wieder auf 0 setze. Mein OC läuft auch schon seit 2018 mit dieser Spannung und da ich mit Last auf etwa 1,200v (5 GHz) komme, hätte ich auch keine Problem noch 50-100mv drauf zu packen. Aber wenn jetzt bereits alles problemlos läuft, kann ich es weiterhin so belassen.

Bin auch bereits dran, das Ganze für mich erneut durchzuprüfen und zu optimieren.
 
Zuletzt bearbeitet:
Oben Unten