• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Längere Spieldauer = Performanceeinbruch

SveD

PCGHX-HWbot-Member (m/w)
Hallo,

ich habe das Problem, wenn ich ein Spiel über längere Zeit spiele es auf einmal stark ruckelt und generell sehr am schwanken ist von den FPS her.
Es ist in mehreren unterschiedlichen Spielen.

Beispiele:

Warzone: Ersten 3 Runden wie immer relativ gute FPS wenig Schwankungen ~85 FPS, dann auf einmal ab der nächsten Runde nur noch 40-60 FPS und Ruckler ohne Ende --> Neustart von Warzone es läuft wieder wie vorher, aber das Problem kommt immer wieder nach längerer Spieldauer

GTAV: Ersten Minuten (die genaue Minutenzahl schwankt natürlich, können 30 oder auch 20 / 40 Minuten sein) alles fein flüssig keine Drops.
Dann auf einmal das selbe wie bei Warzone es ruckelt und die FPS droppen. Neustart von GTA problem wieder gelöst... vorerst

Diablo 2 Resurrected: Auch hier anfangs FPS auf 60 stabil und dann wieder Framedrops, und nur noch 20-30 FPS. Auch hier Spiel neustarten und erstmal geht es wieder.

Was ich schon geschaut habe:
Temperaturen sind alle in Ordnung
Takt der CPU und Grafikkarte sind stabil.

Einzig was ich fesstelle ist, laut Afterburner ist der Grafikspeicher dann immer randvoll, keine Ahnung ob der sich automatisch mal zwischendurch selber leeren sollte oder ob es evtl. daran liegt.

Unterschiedliche Grafikkarten Treiber etc. alles keine Abhilfe.

Was kann noch das Problem sein'?
 

GEChun

BIOS-Overclocker(in)
Ohne dein System zu kennen, können wir nur rätseln...
Stimmt aber aufgrund der Fehlerbeschreibung kann man schon viel ausschließen...

Für mich hört sich das nach einem VRAM oder RAM Overload an.

Du schreibst ja auch das der Grafikspeicher dann randvoll ist, dann muss er in den normalen RAM auslagern... dieser ist bedeutend langsamer da nur DDR4 oder ggf. 3. Hast du nur 16GB davon und deine Grafikkarte lagert aus und der normale RAM ist auch schon an der Kapazitätsgrenze wird dann in die Auslagerungsdatei ausgelagert was nochmal einen Performance Einbruch verursacht.

Wie viel VRAM und RAM hast du denn?

Wenn du nur die 8GB der 2080 Super zu Verfügung hast, hättest du deine Erklärung. Abhilfe wäre Grafikdetails reduzieren - (sag ich ja immer wieder bei Nvidia - tolle GPU - Performance stimmt - VRAM Größe fürn &$/§%)

GTA - braucht bei dir länger aber auch bei GTA hast du je nach Einstellungen einen sehr hohen VRAM Verbrauch - ggf. auch da es etwas älter ist eine schlechtere Programmierung und es wird einfach immer mehr VRAM Addressiert - da er bereits geladene Dinge die nicht mehr benötigt werden nicht richtig rauswirft. Dann kommt irgendwann das gleiche Problem.
Bei einem Programm Neustart ist der VRAM dann natürlich wieder leer, das Spiel beginnt von vorne.

Gerade Call of Duty Warzone macht z.B. bei hohen Einstellungen, 15,5GB der 16GB VRAM der 6900XT bei mir voll.
 
Zuletzt bearbeitet:
TE
SveD

SveD

PCGHX-HWbot-Member (m/w)
Mein System sieht man doch unter meinem Bildchen stehen, wenn man drauf klickt

Ach so Ram hat meistens noch locker 10GB frei von den 32 Gesamt
 

Anhänge

  • system.png
    system.png
    125,8 KB · Aufrufe: 63

Herbststurm

Freizeitschrauber(in)
Hatte das Problem auch mal bei Forza Horizon, das Erste Rennen hatte volle FPS ein paar Runden später eher zufällig, war das nächste Rennen wie Kaugummi .... Neustart des Spiel`s und Alles wieder OK.

Hatte auch einige Treiber ausprobiert, derzeit tritt das nur noch selten auf, eine richtige Lösung hab ich aber auch noch nicht gefunden, bei mir waren die "Temps" in dem Moment wenn das passiert ist auch OK.

Hast Du mal im Treiber den Energieverwaltungsmodus zum Test auf "Maximale Leitung bevorzugen" gestellt?
 

GEChun

BIOS-Overclocker(in)
Mein System sieht man doch unter meinem Bildchen stehen, wenn man drauf klickt

Ach so Ram hat meistens noch locker 10GB frei von den 32 Gesamt
Was aber auch wieder einen Indiz gibt, das Game Warzone bleibt in der Regel unter 16GB RAM auslastung bedeutet wenn du bei 22 GB bist werden 6GB in deinem RAM von etwas anderem Addressiert.

Bleiben nur zwei Rückschlüsse - entweder du hast noch ne Menge Programme offen die ihn addressieren oder es sind daten die eigentlich in deinem VRAM sein sollten und von der Grafikkarte in den RAM ausgelagert wurden.

Außerdem 8GB + 6GB = 14GB + ca 1GB, da Warzone ja nicht ganz die 16GB RAM nutzt bist du exakt bei den 15GB die ich im VRAM sehe...

Guck mal bei den Streaming Optionen in Warzone.
 

wuselsurfer

Kokü-Junkie (m/w)
Was ich schon geschaut habe:
Temperaturen sind alle in Ordnung
Takt der CPU und Grafikkarte sind stabil.
Welches BIOS ist installiert?
Welche Betriebssystemversion ist vorhanden:

Ausführen: winver

? (2. Zeile komplett bitte).

Einzig was ich fesstelle ist, laut Afterburner ist der Grafikspeicher dann immer randvoll,
Dann würde ich den RAM aufrüsten.
 

HisN

Kokü-Junkie (m/w)
In jedem Warzone-Problem-Thread wird erwähnt wie man die vram-nutzung begrenzt. Wenn Du schon siehst, dass es überläuft, warum begrenzt Du es dann nicht?
 
TE
SveD

SveD

PCGHX-HWbot-Member (m/w)
In jedem Warzone-Problem-Thread wird erwähnt wie man die vram-nutzung begrenzt. Wenn Du schon siehst, dass es überläuft, warum begrenzt Du es dann nicht?
Es geht ja nicht nur um Warzone da war es auch, als Beispiel, wie auch bei allen anderen. Warzone selber hatte ich sogar begrenzt daher wundere ich mich, dass der Vram immer randvoll ist laut Afterburner


@wuselsurfer bios die aktuellste version und windows version 2 Zeile ist Version 21H1 (Build 19043, 1320)





Wie gesagt das Problem ist auch seit mehreren Updates so, also schon seit Monaten, bestimmt seit Mai oder so
 

wuselsurfer

Kokü-Junkie (m/w)
Die SSD bricht ziemlich ein.
Es ist zwar nicht bis ganz unten, aber merklich.

Ich würde mal die Systemoptimierung und -fehlerdiagnose laufen lassen.

Optimieren:
HD Optimieren Explorer.png
.

Die Prüfung läuft über den Knopf "Prüfen".
 
TE
SveD

SveD

PCGHX-HWbot-Member (m/w)
Dieses optimieren ist sogar automatisch und war auch erst vor 10 Tagen habe es aber nochmal gemacht. Aber daran wird es nicht liegen oder.
 

GEChun

BIOS-Overclocker(in)
Da das Problem bei GTA V auch erst nach 40 Minuten auftritt wird es nicht die SSD sein... haste ne defekte Festplatte merkste das Sofort... gerade bei SSDs!
 

wuselsurfer

Kokü-Junkie (m/w)
Dieses optimieren ist sogar automatisch und war auch erst vor 10 Tagen habe es aber nochmal gemacht. Aber daran wird es nicht liegen oder.
Windows versucht beim NTFS-Dateisystem ständig defekte Dateien zu reparieren im Hintergrund.
Bei einer SSD sollte das schneller bemerkt werden.

Wenn das alles nicht hilft, sollte man mal die Systemprüfung laufen lassen:
sfc /scannow
als Administrator in der Eingabeaufforderung.

Dann werden eventuell defekte Systemdateien ersetzt.

Eine Systemwiederherstellung hilft auch manchmal, wenn man einen Systemwiederherstellungspunkt hat.
 

Nathenhale

BIOS-Overclocker(in)
Also normalerweise sollte bis auf vlt Warzone der VRam locker reichen für deine Spiele.
Hast du schonmal versucht den Grafikkarten Treiber mit DDU zu deinstallieren und danach frisch neu zu installieren ?
Sonst mal mit CapframX die Vram belegung des Spiels über die ganze zeit Loggen und dann Auswerten. Vlt sieht man dann ja was das Problem ist.
 
TE
SveD

SveD

PCGHX-HWbot-Member (m/w)
Windows versucht beim NTFS-Dateisystem ständig defekte Dateien zu reparieren im Hintergrund.
Bei einer SSD sollte das schneller bemerkt werden.

Wenn das alles nicht hilft, sollte man mal die Systemprüfung laufen lassen:
sfc /scannow
als Administrator in der Eingabeaufforderung.

Dann werden eventuell defekte Systemdateien ersetzt.

Eine Systemwiederherstellung hilft auch manchmal, wenn man einen Systemwiederherstellungspunkt hat.

Ok das habe ich gemacht, stand auch da es wurden defekte gefunden

Also normalerweise sollte bis auf vlt Warzone der VRam locker reichen für deine Spiele.
Hast du schonmal versucht den Grafikkarten Treiber mit DDU zu deinstallieren und danach frisch neu zu installieren ?
Sonst mal mit CapframX die Vram belegung des Spiels über die ganze zeit Loggen und dann Auswerten. Vlt sieht man dann ja was das Problem ist.

mit DDU nicht, nur in der langen Zeit seit dem das Problem auftritt halt die letzten bestimmt 6 Treiber Updates immer aktualisiert.
 
Zuletzt bearbeitet:

GEChun

BIOS-Overclocker(in)
Also normalerweise sollte bis auf vlt Warzone der VRam locker reichen für deine Spiele.
Hast du schonmal versucht den Grafikkarten Treiber mit DDU zu deinstallieren und danach frisch neu zu installieren ?
Sonst mal mit CapframX die Vram belegung des Spiels über die ganze zeit Loggen und dann Auswerten. Vlt sieht man dann ja was das Problem ist.
Es ist nicht nur Warzone auch GTA V ist übel wenn man die Optionen entsprechend einstellt... da kannst du auch ne 3090 mit in die Knie zwingen... dazu die ältere Programmierung also ich tippe nach wie vor drauf das es einfach nix löscht und den VRAM zumüllt bis kein Platz mehr ist. Liegt vermutlich an einer bestimmten Grafikoption

Nur mal so als Frage, hast du Warzone schonmal einfach nur auf Medium / Low Details gestellt und getestet ob es dann auch passiert?

Oder spiel testweise mal ein Game was definitiv nicht mehr als 4-6GB VRAM nutzt, PCGH gibt da einige Vorschläge und berichte.

Kann mir nach wie vor nicht vorstellen das die Festplatte da den Fehler verursacht die sieht gut aus und auch die Einbrüche... die geht zurück auf normale SATA maximal Geschwindigkeit... das äußert sich nicht in FPS Einbrüchen.
Und der SFC /scannow berreinigt die beschädigten Windows Daten... das kann bei einer älteren Windows Session immer vorkommen... Sorgt aber nicht für FPS Einbrüche!
 
TE
SveD

SveD

PCGHX-HWbot-Member (m/w)
@GEChun also ich kann zumindest sagen ich spiele immer in UWQHD also 3440*1440 und immer so hohe Einstellungen wie es geht in jedem Spiel.
 

Nathenhale

BIOS-Overclocker(in)
Mach Mal bitte einen deinstall mit ddu. Ich habe das bei mir auch Mal gemacht und es hat einige Probleme gelöst die vorher da waren . Ich schätze einfach immer nur Treiber zu erneuern kann auch zu Problemen führen .
 
TE
SveD

SveD

PCGHX-HWbot-Member (m/w)
Ok werde ich machen, kannst du kurz sagen was ich machen muss bei CapframX das es genau das aufzeichnet, kenne das Programm überhaupt nicht und hatte eben kurz angemacht aber mehr ?? als Durchblick, werde aber auch jetzt den Treiber neu installieren sauber
 

Nathenhale

BIOS-Overclocker(in)
Du gehst auf Sensors und stellst dort die Sensoren ein du du loggen möchtest. Und dann aktivierst du das Logging
Das steht dann unten Grün dran das es aktiv ist.
 
TE
SveD

SveD

PCGHX-HWbot-Member (m/w)
Also jetzt nach dem neu installieren bzw. deinstallieren mit DDU hatte ich gestern Abend keine Probleme.
Was mir da jetzt aufgefallen ist, ich hatte Nvidia RTX Voice davor installiert und gestern erstmal nicht installiert, evtl lag es an diesem Programm ? Ich werde es testweise heute sonst wieder installieren und schauen ob es daran liegt.
Ist mir aufgefallen als gestern Abend mein Kumpel meinte ich vergewaltige meine Tastatur und er das hören kann... Das war nämlich ei Grund für RTX Voice damals.
 

Nathenhale

BIOS-Overclocker(in)
Also jetzt nach dem neu installieren bzw. deinstallieren mit DDU hatte ich gestern Abend keine Probleme.
Was mir da jetzt aufgefallen ist, ich hatte Nvidia RTX Voice davor installiert und gestern erstmal nicht installiert, evtl lag es an diesem Programm ? Ich werde es testweise heute sonst wieder installieren und schauen ob es daran liegt.
Ist mir aufgefallen als gestern Abend mein Kumpel meinte ich vergewaltige meine Tastatur und er das hören kann... Das war nämlich ei Grund für RTX Voice damals.
Also ja die RTX zusatz Programm wie Broadcast und Voice können Probleme machen. Bei mit Ist Z.b Geforce Experiance immer so ein Problem kind.

Zum Mic tipp von mir die Voice Activation schwelle einfach hochstellen. Und das Mic falls möglich näher zum Mund und weiter von der Tastatur entfernt stellen.
 

GEChun

BIOS-Overclocker(in)
@GEChun also ich kann zumindest sagen ich spiele immer in UWQHD also 3440*1440 und immer so hohe Einstellungen wie es geht in jedem Spiel.
Ja, genau da ist ja auch das Problem mit dem VRAM, hab das damals mit meinem GTX 1080 SLI schon gemerkt, GPU Performance ist massiv, aber 8GB begrenzen schnell.

Die 2080 Super ist natürlich nochmal ordentliches stück schneller als eine GTX 1080, aber ich denke wirklich das du mit der Karte wirklich in sehr ähnliche Szenarios läufst, da du dich ja in etwa mit der gleichen Leistung bewegst wie die 2x GTX 1080@SLI.
Du stellst die Grafik ein und dann läuft das Game auch flüssig (mit guter FPS), siehst das dein VRAM bis zum Anschlag befüllt wird, aber man sieht halt nicht was darüber hinaus passiert..., vorerst funktioniert dann auch alles einwandfrei aber nach einer kurzen Zeit hast du genau diese Probleme die du beschreibst wenn dann der VRAM anfängt größere Daten in den RAM auszulagern.

Kann dir nur empfehlen den VRAM und RAM mit zu beobachten wenn genau dieser Fehler auftritt.


Heißt jetzt nicht das es nicht noch an etwas anderen liegen kann, bin sehr gespannt ob ihr noch etwas über meinen Verdacht hinaus findet!
P.S. Durch das deinstallieren des Treibers und Neuinstallieren, prüfe mal ob in Warzone die Grafikoptionen gleich geblieben sind, weil bei mir werden die mit der kleinsten Änderung im Treiber oft einfach auf Standart zurück gesetzt.
 
TE
SveD

SveD

PCGHX-HWbot-Member (m/w)
Also ja die RTX zusatz Programm wie Broadcast und Voice können Probleme machen. Bei mit Ist Z.b Geforce Experiance immer so ein Problem kind.

Zum Mic tipp von mir die Voice Activation schwelle einfach hochstellen. Und das Mic falls möglich näher zum Mund und weiter von der Tastatur entfernt stellen.
Also mein Mic = Das Elgato Wave 1 hängt schon von Oben zu mir und ist näher am Mund als an der Tastatur
Ich weiß dass es damals mit dem Feature bei RTX Voice dann wirklich zu 9x% keine Störgeräusche mehr gab neben meiner Stimme.

Ja, genau da ist ja auch das Problem mit dem VRAM, hab das damals mit meinem GTX 1080 SLI schon gemerkt, GPU Performance ist massiv, aber 8GB begrenzen schnell.

Die 2080 Super ist natürlich nochmal ordentliches stück schneller als eine GTX 1080, aber ich denke wirklich das du mit der Karte wirklich in sehr ähnliche Szenarios läufst, da du dich ja in etwa mit der gleichen Leistung bewegst wie die 2x GTX 1080@SLI.
Du stellst die Grafik ein und dann läuft das Game auch flüssig (mit guter FPS), siehst das dein VRAM bis zum Anschlag befüllt wird, aber man sieht halt nicht was darüber hinaus passiert..., vorerst funktioniert dann auch alles einwandfrei aber nach einer kurzen Zeit hast du genau diese Probleme die du beschreibst wenn dann der VRAM anfängt größere Daten in den RAM auszulagern.

Kann dir nur empfehlen den VRAM und RAM mit zu beobachten wenn genau dieser Fehler auftritt.


Heißt jetzt nicht das es nicht noch an etwas anderen liegen kann, bin sehr gespannt ob ihr noch etwas über meinen Verdacht hinaus findet!
P.S. Durch das deinstallieren des Treibers und Neuinstallieren, prüfe mal ob in Warzone die Grafikoptionen gleich geblieben sind, weil bei mir werden die mit der kleinsten Änderung im Treiber oft einfach auf Standart zurück gesetzt.
Warzone spiele ich seit Monaten nicht mehr, war nur als Beispiel, dass dort das Problem auch schon war. Ich beobachte es jetzt weiter.

Sonst einfach die Texture Details Reduzieren oder andere sachen die VRAM fressen.

Ja das wäre aber eine semi gute Lösung, denn von den FPS her packt es ja mein System, nur eben nach längerer Spieldauer ohne Spielneustart kommen die Probs.
 
TE
SveD

SveD

PCGHX-HWbot-Member (m/w)
Ja wurde gemacht mit DDU, hattest du ja sogar drauf reagiert gestern Mittag :D

Hatte gestern Abend dann wieder die Probleme nach längerer Spielzeit D2R dann wieder Einbruch
 

Nathenhale

BIOS-Overclocker(in)
Da muss irgendwas mit der Speicherverwaltung nicht Stimmen.
Temperaturen von allen Sind ok, also Hotspot Vram Core, CPU,RAM?
Spieledatenträger wurde auch schon getestet ?
 
TE
SveD

SveD

PCGHX-HWbot-Member (m/w)
Bis jetzt keine Probleme mehr gehabt, einzig, was mir auffiel war ich hatte die Tage 50 GB von meiner GoPro kopiert per USB 3.0 Anschluss und wollte nebenbei surfen, das fühlte sich echt grauenhaft an, so stockend und langsam... hatte ich früher auch nicht. Aber beim spielen gab es zumindest bisher keine Probleme, habe aber auch nicht sehr viel und lange gezockt die letzten Tage
 

wuselsurfer

Kokü-Junkie (m/w)
Das BIOS
und die Chipsatztreiber
sind aktuell?
 
TE
SveD

SveD

PCGHX-HWbot-Member (m/w)
Bios ist F32 ich hatte das 33G damals drauf gemacht und Probleme gehabt daher zurück zum F32 was stabil war und seitdem belassen, Chipsatz ist aber aktuell
 
Oben Unten