• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Installation/Deinstallation dauert ewig!

Ananas!

Freizeitschrauber(in)
Hi leute,
hab windows wegen neuen pc teilen neu installiert.
Hab den neuen PC jetzt so seit 3 Monaten lief alles perfekt, merke aber jetzt, dass die Installation von Programmen oder vor allem die Deinstallation EWIG dauert. Installiere grad java runtime, warte schon 5 min und noch kein einziger balken zu sehn.
Die Deinstallation von jedem einzelnen itunes komponenten hat auch 10 min pro programm gebraucht.

Was stimmt da nicht?? Fehtl mir irgendein Programm oder ein Update oder so?
Hab neulich den Chipsatztreiber geupdatet, könnte es daran liegen?

PC Teile:

i5 2500k 3,3ghz
gtx 570
8gb ram
asrock z68 extreme 4 gen 3
samsung spinpoint f3
windows 7 64 bit

Hoffe auf antworten.
(Immer noch kein Balken bei java zu sehn :( )

mfg, Ananas!
 
Zuletzt bearbeitet:

NuTSkuL

Software-Overclocker(in)
hmm, ne wikrliche lösung hab ich dafür auch nicht :huh:
steht denn im gerätemanger alles richtig drin? irgendein ausrufezeichen zu sehen?
dauert es genauso lange, wenn du mal den installation von ner anderen platte startest?
brauch er irgendwie länger zum hochfahren?
 
TE
Ananas!

Ananas!

Freizeitschrauber(in)
nein, hochfahren geht ziemlich schnell, hab nur die eine festplatte. da ist auch kein ausrufezeichen beim taskmanager und da sind auch keine ungewöhnlichen prozesse.
der cpu ist zu 0% ausgelastet.
nach 10 min seh ich nun 5 kleine grüne balken bei de rjava installation -.-
 
TE
Ananas!

Ananas!

Freizeitschrauber(in)
immer noch die 5 striche. was ist da falsch???

EDIT: ist es normal das unten rechts in der tsakleiste das Intel etxreme Graphics symbol angezeigt wird?
ich benutze doch die gtx 570.
ist das vielleicht das problem? wie kann ich das deaktivieren?
 
Zuletzt bearbeitet:
TE
Ananas!

Ananas!

Freizeitschrauber(in)
ja ich glaub schon. hab danach lange keine programme mehr installiert, aber es dauert so lange bis was deintsalliert wird und auch installiert wird. Beim deinstallieren steht da sehr lange: "Entfernen wird vorbereitet". Fast 5 min bei allem -.-

hab mich grad dran erinnert das ich intel common user interface selbst installiert hab, weil ich nciht richtig wusste was das ist, das aber auch bei der seite mit dem chipsatztreiber war.
ausserdem hab ich vor nem monat advanced systemcare pro 5 installiert. könnte es sein, das dessen optimierungen da was kaputt gemacht haben? wie kann ich das wiederherstellen, ohne einen wiederherstellungspunkt zu benutzen?
 

mae1cum77

BIOS-Overclocker(in)
ausserdem hab ich vor nem monat advanced systemcare pro 5 installiert. könnte es sein, das dessen optimierungen da was kaputt gemacht haben? wie kann ich das wiederherstellen, ohne einen wiederherstellungspunkt zu benutzen?
Ohne Wiederherstellungspunkt ist da nicht viel zu machen. Derartige Tools sind nicht zu empfehlen, da sie mehr kaputt machen können, als Gutes zu tun. Gerade die automatischen Routinen dieser Tools können sehr problematisch sein. Wer weiß, was da alles "optimiert" wurde.
Wirst wohl in den sauren Apfel beißen müssen.
MfG
 

sc4rfac3

Komplett-PC-Aufrüster(in)
genau aus diesem Grunde kann ich ausdrücklich CCleaner absolut nicht emfpehlen. Ich hatte es mal ausprobiert. Windows installiert testweise und dann den CCleaner. Der hat mir die ganze Registry auseinander genommen. Seitdem Never change a running System!
 

Zeromajor

Komplett-PC-Käufer(in)
Ccleaner ist das besste programm was du finden kannst in dieser richtung. Habs jetzt mehr als 5 jahre und noch nie probleme gehabt. Natürlich sollte man die finger von sachen lassen die man nicht versteht.
Außerdem ist das ein cokiecleaner und kein diagnose bzw. allzwecklösungsprogramm. Man sollte niemals die fehler die er findet in der registry speichern, ist nen eigentor!!!!
 
TE
Ananas!

Ananas!

Freizeitschrauber(in)
also ich hab jetzt den alten inf driver von der asrock cd installiert. hab jetzt noch keine programme damit deinstalliert oder installiert.
hoffe das alles wieder geht.
aber wenn es doch an advanced systemcare liegen sollte, könnte es damit zusammenhängen, das er die Registry gereinigt hat? und dabei was passiert ist?
wenn ja, ich glaub man kann den vorgang rückgängig machen über advaced systemcare. wäre das sinnvoll oder failt dann alles, wenn alte registry daten wieder dort auftauchen?
mfg, Ananas!
 

mae1cum77

BIOS-Overclocker(in)
Wenn bei diesem Backup der Registry etwas schiefläuft, besteht eine hohe Chance, daß das System danach unbrauchbar wird. Ist halt die OP am offenen Herz. Teste erstmal, ob mit dem jetzigen Treiber Besserung eingekehrt ist.
 
TE
Ananas!

Ananas!

Freizeitschrauber(in)
ich installier grade wieder mirrors edge das ich zuvor deinstalliert habe und jett ist der schon 5 min lang bei: Warten Sie während Microsoft Visual C++ 2005 Redistributable konfiguriert wird.

CPU ist sogut wie gar nciht ausgelastet und RAM auch nicht.

muss ich jetzt windows neuinstallieren???
 

mae1cum77

BIOS-Overclocker(in)
Sieht fast so aus, als würde nichts anderes übrigbleiben. Nach der Neuinstallation nur die notwendigen Treiber und Laufzeitumgebungen (Visual C++, DirectX und .NetFramework) installieren, und dann schauen, wie es läuft.
MfG
 
Oben Unten