• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

HILFE mit Samsung UD590

Schnuetz1

Lötkolbengott/-göttin
Hallo liebe Community,

Ich habe seit einigen Tagen den Samsung UD590 (28" Monitor in 4K).
Doch allerdings läuft das alles nicht so, wie ich mir das vorgestellt habe.

Wenn ich den Monitor ausschalte und dann wieder einschalte, sind alle meine Desktop-Symbole neu geordnet.
Dies liegt wohl daran, dass wenn ich den Monitor ausschalte, er sich komplett von Windows abmeldet und dann meinen 2. Monitor (ein Full-HD 22"-Monitor) als Hauptbildschirm einrichtet.

Ich hatte davor schon lange zwei Monitore, aber wenn ich einen ausgeschaltet habe, dann meldet er sich nicht komplett ab. Ist das normal, wenn der Monitor über Display Port läuft?
Kann ja kaum sein, oder?
Symbole am Raser ausrichten ist übrigens aktiviert.

Hat jemand dieses Problem auch oder einen Ratschlag?
Ich habe keine große Lust, den Desktop dreimal am Tag neu hinzuschubsen.



Gruß
Schnütz
 
Zuletzt bearbeitet:
TE
Schnuetz1

Schnuetz1

Lötkolbengott/-göttin
Ok, jetzt habe ich schonmal "Symbole am Raster ausrichten" DEAKTIVIERT, jetzt verschieben sie sich nicht mehr.
Aber warum bitte meldet der Bildschirm sich ab, wenn man ihn ausschaltet?
 

Eol_Ruin

Lötkolbengott/-göttin
Ok, jetzt habe ich schonmal "Symbole am Raster ausrichten" DEAKTIVIERT, jetzt verschieben sie sich nicht mehr.
Aber warum bitte meldet der Bildschirm sich ab, wenn man ihn ausschaltet?

Manche Monitore haben einen "mechanischen" Ausschalter der sie komplett von der Stromzufuhr trennt und andere widerum nicht.
 

MilesEdgeworth

Freizeitschrauber(in)
Versuch dich mal an einem anderen Grafiktreiber sofern möglich. Ein anderer Displayport-Ausgang wäre ebenfalls einen Versuch wert.
Das Problem bestand mit meiner alten Grafikkarte (HD 5770) ebenfalls. Wurde der Displayport Monitor ausgeschaltet, wurde er als "abgetrennt" angesehen und die Grafikkarte hat einen Standard PnP Monitor mit niedriger Auflösung als Desktop angenommen. Dementsprechend hat auch die Fenstergröße nicht mehr gepasst. Mit meiner R9 280 tritt das jedoch nicht mehr auf, die Monitore bleiben wohl "angeschlossen". Wieso weiß ich aber leider auch nicht.. :wow:
 
TE
Schnuetz1

Schnuetz1

Lötkolbengott/-göttin
Ok, danke für die Antworten.
Der Treiber meiner GTX 970 ist eigentlich aktuell.

Jetzt hatte ich den Bildschirm über Nacht aus, Symbole sind wieder neu geordnet. :(
 
TE
Schnuetz1

Schnuetz1

Lötkolbengott/-göttin
Ich hab mal die Systemsteuerung von der GraKa aufgemacht und mal die Skalierung per GPU ausgewählt.

NVidia-Systemsteuerung.PNG
 

MilesEdgeworth

Freizeitschrauber(in)
Eine Idee habe ich noch. Hast du mal den Display-Treiber installiert? Kann mir zwar weniger vorstellen, dass das etwas hilft, aber einen Versuch ist es allemal wert!
 
TE
Schnuetz1

Schnuetz1

Lötkolbengott/-göttin
Die Treiber sind installiert, ja.
Ich habe jetzt Skalierung per GPU ausgewählt, es scheint zu gehen.
Hoffentlich auch, wenn ich morgen den PC wieder anmache..
Danke für Eure Mühe, ich melde mich nochmal ;)
 

Benie

Tippmeister 1. Bundesliga 2012/2013
Ich habe den selben Samsung Monitor wie der TE.
Habe den gesamten Rechner und den Monitor an einer Steckdosenleiste, die ich bei Bedarf komplett ausschalten kann.
Damit hatte ich noch nie Probleme und die Geräte müssen nicht noch im Standby unnütz Strom verbrauchen :D
 
Oben Unten