Hilfe: Kein Bild mehr nach VBios-Update (MSI GeForce RTX 3090 Gaming X Trio)

TE
TE
L

LFAManu

Kabelverknoter(in)
Ich wäre da auch skeptisch, aber habe erlich gesagt auch noch nie die GPU geflasht daher ...
Vielleicht kannst du ja iwie eine günstige GPU organisieren ? So eine 1080 Ti wäre schade wenn die auch noch zerschossen wird. :-(
Hallo Belzebub13,

ja, da has du recht. Keine Ahnung, was ich jetzt mache. :wall:
Ach mist, 2011er Plattform, sorry!
Hatte wohl den "normalen" 6700K im Kopf bzw. gelesen :klatsch:
Passiert :D
 

chill_eule

¡el moderador!
Teammitglied
Keine Ahnung, was ich jetzt mache.
40€ investieren und ein paar Tage warten?

(geht natürlich auch jedes andere billige Bildausgabegerät)

oder deine 1080Ti riskieren?
:ka:
 
TE
TE
L

LFAManu

Kabelverknoter(in)
Ich würde nochmal nachfragen, evtl erreichst du einen anderen MSI Mitarbeiter.
Nur um sicherzugehen ...
Gerade eine Mail erhalten, wonach mir der Mitarbeiter noch einmal versichert hat, dass die Karte erkannt wird. Ich werde vorher trotzdem nochmal bei der Hotline anrufen und da nachfragen.

"Sehr geehrte Damen und Herren,

vielen Dank für Ihre Anfrage.

ja es wird erkannt werden wenn nicht dann ist es definitiv defekt dann muss es über den Händler eingesendet werden

Mit freundlichen Grüßen
Ihr MSI Tech. Support Team"

40€ investieren und ein paar Tage warten?

(geht natürlich auch jedes andere billige Bildausgabegerät)

oder deine 1080Ti riskieren?
:ka:
Ja, ansonsten wäre das wohl die weitaus sicherere Variante.
 

IICARUS

Kokü-Junkie (m/w)
In Anbetracht der Tatsache, dass die RTX 3090 weder von UEFI oder Windows erkannt wird, habe ich da aber so meine Zweifel, ob das funktioniert und ich mir am Ende nicht noch die 1080 Ti zerschieße.
Normalerweise kann die 1080 Ti nicht angesprochen werden, da dieses Flashen bzw. das Bios nur für bestimmte Grafikkarten vorgesehen sind und auch mit einem Fehler mit einer falschen Grafikkarte abbrechen würde.
 
TE
TE
L

LFAManu

Kabelverknoter(in)
Also gut, habe mir jetzt schnell im Media Markt ne GT 710 für 40 Euro geholt.:schief:
GT 710 in Slot 1, RTX 3090 in Slot 2 -> Flash-Tool ausgeführt: "No display adapters were found that are compatible with this update."
Das bedeutet dann wohl, die RTX hats dahingerafft :heul:
Bin gespannt, was die RMA Abteilung von Mindfactory und dann von MSI sagt. Bios-Updates sind ja immer so eine Sache.
Normalerweise verfällt da ja der Garantieanspruch, aber da ich das Update ja mit offizieller MSI Software geflasht habe und es auch für die Nutzung von rBAR zwingend notwendig ist (rBAR ist ja erst nach dem Launch von 3090, 3080 und 3070 via Bios-Update bereit gestellt worden), hoffe ich mal auf die Kulanz des Herstellers.

Drückt mir die Daumen. :ugly:
 
TE
TE
L

LFAManu

Kabelverknoter(in)
Hallo alle miteinander,

ich wollte mal ein weiteres Update zum Thema geben:
Also, ich hatte die Karte inzwischen zurück zum Händler gesendet und dieser hat sie unmittelbar weiter an den Hersteller geschickt.
Heute bekam ich zu meiner Überraschung die Karte schon wieder zurück, allerdings hielt sich meine Euphorie beim Lesen der beigelegten Kulanzrechnung noch in Grenzen. Denn dort steht geschrieben:

"Überprüfung durch Distributor / Hersteller.
Der von Ihnen angegebene Fehler konnte bei diesem Artikel nicht reproduziert / festgestellt werden, oder die Fehlerbeschreibung war zu ungenau. Der Artikel funktioniert in der Testumgebung vom Distributor / Hersteller einwandfrei. Zu unserer Entlastung einmalig versandkostenfrei zurück."


Noch habe ich die Karte nicht wieder bei mir im System verbaut, aber Stand jetzt würde dann eigentlich nur noch das Mainboard-Bios in Frage kommen, oder die Karte hat sich auf wundersame Weise auf der Rücksendung selbst geheilt.
Alles ein bisschen seltsam. :confused:

Da ich mir gerade sowieso ein neues System zusammenbaue, werde ich die Karte am besten gleich dort testen, bevor ich an meinem alten System noch weiter herumdoktere.
 
TE
TE
L

LFAManu

Kabelverknoter(in)
Schönen Samstag abend,

neues Update, diesmal mit komplett neuem PC :rollen::

Karte funktioniert, warum auch immer. :daumen:
Was mich aber etwas stutzig macht ist, dass ich damals ja von der VBios-Version 124 auf 127 versucht habe upzudaten, als die Karte dann kein Bild mehr geliefert hat.
Wenn ich die Bios-Version der Karte jetzt allerdings auslese, ist es Version 126. :hmm:
127 ist nach wie vor via Live-Update als neueste Version verfügbar und beinhaltet wahrscheinlich auch das rBAR-Feature, denn das funktioniert aktuell nicht.
Im UEFI (neustes Bios) habe ich rBAR aktiviert. Aber die Karte unterstützt dies mit dem 126 Bios anscheinend noch nicht. Allerdings bin ich nach dem letzten Versuch nicht besonders scharf drauf, das VBios upzudaten :ugly:.

Wer weiß, was die mit der Karte tatsächlich gemacht haben. Die Nase der Slotblende, war verbogen, so dass man die Karte nicht ordentlich am Gehäuse verschrauben konnte. Das konnte ich mit einer Zange aber wieder grade biegen.
 
TE
TE
L

LFAManu

Kabelverknoter(in)
Hallo, ich bins wieder :-P

wollte noch kurz ein abschließendes Feedback geben.
Habe gestern dann doch mal den Flash auf die Bios Version 127 gewagt.
Und siehe da, hat einwandfrei funktioniert auf meinem neuen Rechner, rBAR ist aktiv.😁

Habe mittlerweile eine Vermutung, wo das Problem gelegen hat.
Und zwar läuft mein alter Rechner mit dem Übertaktungsprofil vom Gehäusekönig, wo die CPU nicht ausschließlich über den Multi, sondern auch über den BCLK übertaktet wurde. Dieser hat meines Wissens nach ja auch unmittelbaren Einfluss auf den PCIe-Takt.
CPU: 6900K
Multi: 32
BCLK: 125 MHz
= 4,0 GHz all core
Fand ich damals zwar schon etwas seltsam, aber habe ich einfach so gelassen, weil ich mich zum Zeitpunkt des Rechnerkaufs noch nullkommanull mit OC beschäftigt hatte.
Vermutlich hätte der CMOS-Reset, wie @wuselsurfer vorgeschlagen hat, das Problem tatsächlich gelöst.
Denke, da muss ich mir wahrscheinlich selber ein bisschen an die eigene Nase fassen, was die RMA angeht.:wall::stupid:
Aber gut, so tief war ich in der Materie dann auch nicht drin.

Egal. Alter Rechner läuft. Neuer Rechner läuft nun auch ... nein er rennt.:banane:
 
Oben Unten