Grüne Ablagerung im System (keine Algen)

joel3214

Software-Overclocker(in)
Grüne Ablagerung im System (keine Algen)

Hi,
Es scheint sich etwas in meinem System aufzulösen :wall:
Die Schläuche, das Wasser und die meisten Oberflächen sind mit diesem Zeug voll.
Foto 02.10.16, 18 25 09.jpg Foto 02.10.16, 18 25 05.jpg

Es Sitzt fest lässt sich also nicht einfach abspülen oder mit leichter Kraft abkratzen.
Habe nur destilliertes Wasser verwendet, vielleicht ein Grund?
Jemand eine Idee was es ist? ich vermute ja eine Metallische Reaktion und der Uhrsprung ist der Mora 3. Hab jetzt Angst das sich da etwas durchfrisst und trotz eventuelle erfolgreichen Reinigung auflösst .:heul:

Hoffe ihr habt Rat.
 

VJoe2max

BIOS-Overclocker(in)
AW: Grüne Ablagerung im System (keine Algen)

Kann es sein, dass du vor dem Einbau versucht hast den Radi mit Essig oder mit kohlensäurehaltigem Mineralwasser zu "reinigen" und ihn danach nicht exzessiv gespült hast? Sieht der Farbe nach und von dem was du über die Eigenschaften berichtest nämlich schwer nach Kupferacetat (Grünspan) oder Kupfercarbonat aus (der Farbe nach eher ersteres).
 
TE
TE
joel3214

joel3214

Software-Overclocker(in)
AW: Grüne Ablagerung im System (keine Algen)

Ich habe mit Leitungswasser gespühlt und Grünem/Orangem cillit bang. Danach mit destilliertem Wasser gespült.
Ist es ein sehr helles Grün.
Foto 02.10.16, 18 59 57.jpg
So sieht der CPU Kühler aus :(

 
Zuletzt bearbeitet:

VJoe2max

BIOS-Overclocker(in)
AW: Grüne Ablagerung im System (keine Algen)

Dann hast wohl nicht ausreichend gespült! CilitBang ist zwar sehr effektiv zum reinigen von Wakü-Komponenten, aber das A und O beim Einsatz von CB ist äußerst gründliches Spülen nach der Anwendung. Das muss wirklich komplett wieder raus.
Es ist sehr wahrscheinlich, dass da Rückstände drin geblieben sind.
 

Chinaquads

Volt-Modder(in)
AW: Grüne Ablagerung im System (keine Algen)

Und nur destiliertes Wasser ist auch nicht so pralle, wenns günstig sein soll, dann destiliertes Wasser mit Frostschutzmittel G48 im Verhältnis 1:10
 
C

chaotium

Guest
AW: Grüne Ablagerung im System (keine Algen)

Wieso kippt ihr ein AUTO Frostschutzmittel in eure Wakü Oo
 

VJoe2max

BIOS-Overclocker(in)
AW: Grüne Ablagerung im System (keine Algen)

Weil es den gleichen Effekt hat wie Wakü-Fertigmischungen die aus nichts anderem bestehen (Glykol mit Korrosionsinhibitoren) und weil es sich dementsprechend gut und über ein gutes Jahrzehnt im Wakü-Betrieb bewährt hat. Zudem ist es günstiger ;).
Die guten Fertigmischungen für Waküs sind nach dem Vorbild der Korrosionschutz-Mittel im Automobilbereich entstanden. Alles andere funktioniert nicht wirklich, wie die Vergangenheit eindrucksvoll gezeigt hat.
 
TE
TE
joel3214

joel3214

Software-Overclocker(in)
AW: Grüne Ablagerung im System (keine Algen)

Solche threads sind der Grund warum ich mich nicht traue auf Wasserkühlung zu setzen ^^
Hab heute ach schon überlegt scheiß drauf ich wüsste um :ugly:
Aber dann macht es doch wieder spaß zu bastelten :)

Die Frage ist jetzt nur wie löse ich das Problem. In Zukunft werde ich definitiv etwas mit Zusatz verwenden ist schon bestellt.
Nur wie bekomme ich es jetzt sauber? Vor allem die Menge der Ablagerung macht mir Gedanken ich kann ja nicht in denn MORA schauen, auch wegen eventueller Gefahr das es durch Materialabtragung zur Undichtigkeit kommt. Und hilft es jetzt noch einmal zu spülen und nicht nur destilliertes Wasser zu verwenden oder muss ich schauen wirklich jeden Krümmel rauszubekommen, weil es sich sonnst eh neubildet?
Fragen über fragen und es ist ja noch nicht mal klar um was es sich wirklich handelt :(
 

keks4

Software-Overclocker(in)
AW: Grüne Ablagerung im System (keine Algen)

Naja, ich schlag mal eine Variante vor die ohne Reinigungs Mittel auskommt, denke du hast die Schnauze voll davon :D
-Schläuche Wegschmeissen
Kühler aufschrauben und (Vorsichtig) mit Bürste und Wasser reinigen
MoRa reinigen wie folgt: in der Dusche Duschkopf abschrauben und damit MoRa durchspülen (Mein Tipp : lass die Schläuche beim MoRa noch dran, dann kannst du an ein Ende den Duschlauch andrücken und den anderen Schlauch (wo das wasser wieder rauskommt) steckst du direkt in den Abfluss, so landet weniger Wasser auf dem MoRa und folglich weniger Wasserflecken. Danach mit Destiliertem Wasser nachspülen)
Natürlich kannst du auch ein geeignetes Reinigungs Mittel verwenden, da kenne ich mich aber zu wenig mit (harmlosen) Mitteln aus um eines mit gutem Gewissen zu empfehlen (mir fallen spontan nur Mittel ein die weder frei erhältlich sind noch besonders Schonend zu den Komponenten wären... Mittel die man in einer (Professionellen) Werkstatt halt findet )
 
C

chaotium

Guest
AW: Grüne Ablagerung im System (keine Algen)

Ich hab nen kollegen mit mini Kamera, welche für Kanäle und so. Vllt kennst du jemanden, dann kannste den Mora innen Kontrollieren
 

Nachty

Freizeitschrauber(in)
AW: Grüne Ablagerung im System (keine Algen)

Dusche hilft, oben reinhalten unten raus die Kühler per Hand reinigen und gut ist!
 
TE
TE
joel3214

joel3214

Software-Overclocker(in)
AW: Grüne Ablagerung im System (keine Algen)

Meint ihr denn das die Rückstände die wohl im Mora bleiben sich sozusagen wieder vermehren?
 
C

chaotium

Guest
AW: Grüne Ablagerung im System (keine Algen)

Keine Ahnung, du weist ja nicht wie es da drin aussieht :D
 
TE
TE
joel3214

joel3214

Software-Overclocker(in)
AW: Grüne Ablagerung im System (keine Algen)

Ich bezweilfe mal das ich jemanden finde, der ein langes und Flexibeles Endoskop hat :(
Mir macht es ja nix aus, wenn etwas drin bleibt die Wakü ist eh nicht zu sehen und alles sauber in der Einrichtung versteckt. Auch sollten sich ein par Rückstände wieder im Kühler festsetzten geht es noch. Nur will ich vermeiden das es wieder so passiert.
Hoffe ihr habt da recht mit dem einfachen spülen.
 

Narbennarr

BIOS-Overclocker(in)
AW: Grüne Ablagerung im System (keine Algen)

Solche threads sind der Grund warum ich mich nicht traue auf Wasserkühlung zu setzen ^^

Diese Thread sind eher beispiel das man endlich mit diesem Cilit-Bang-Mist aufhören sollte. Zu 99% ist eine Wakü nicht so dreckig das das überhaupt notwendig ist und wenn man nicht genau weiß was man tut, richtet man mit den zeug schaden an, sieht man ja.
Leider wird das im Netzt ständig empfohlen!
 

VJoe2max

BIOS-Overclocker(in)
AW: Grüne Ablagerung im System (keine Algen)

Weil auch das gut funktioniert und sich bewährt hat - zumindest wenn man´s richtig macht! Aber wie du sagst - man muss eben wissen was man tut und was das Spülen angeht sollte man die entsprechenden Hinweise in den diversen HowTos äußerst ernst nehmen. Da wird nicht umsonst meist sehr eindringlich darauf hingewiesen, dass das gründliche Spülen extrem wichtig ist. Im Übrigen kann man auch auf den relativ aggressiven aber damit auch effektiven säurehaltigen Cilit-Bang Kalk&Schmutz-Reiniger (oder ähnliche Fabrikate) verzichten und nur den Fettlöser verwenden - das ist schon mal mehr als die halbe Miete was die Reinigung von Radis angeht. Aber auch da gilt - spülen, spülen und nochmals spülen!

Wer das nicht beherzigt und es deshalb nicht oder nicht gründlich genug macht, sondern allenfalls bisschen Wasser durchrieseln lässt, muss halt mit Rückständen im Kreislauf und mit deren Nebenwirkungen leben.
Ganz auf gründliche Reinigung zu verzichten ist in vielen Fällen aber auch nicht besser, denn die Nebenwirkungen die die Produktionsrückstände (insb. Ziefette und Lötflussmittel) aus fabrikneuen Netzradis im Kreislauf auslösen können sind oft auch nicht von schlechten Eltern und können ebenfalls Folgereaktionen auslösen. Insbesondere mit Flussmitteln wird bei Netzradis meist nicht gegeizt und das Zeug ist nicht ohne im Kreislauf.
Auch gern von etwas zart besaiteten Usern empfohlenen "nicht so scharfen" Reinigungs-Hausmittel wie Essig, sind keine Alternative. Abgesehen davon, dass sich ihre Reinigungswirkung, wenn überhaupt, extrem in Grenzen hält sind die Nebenwirkungen hier bei unzureichender Spülung genauso drastisch wie wenn man nach der C-B-Behandlung nicht gründlich spült.

Rohr-Radis wie die MoRas werden allerdings tatsächlich schon sehr sauber ausgeliefert. Da reicht es u. U. wirklich eine Menge heißes Wasser durch rauschen zu lassen, um die letzten Ölfilme aus der Produktion zu beseitigen.
Bei Netzradis ist eine gründliche Reinigung fabrikneuer Exemplare dagegen erheblich wichtiger und da nützt es im Normalfall auch kaum etwas mal ein bisschen Wasser durch zu jagen. Damit kriegt man allenfalls groben Dreck und dünne Ölfilme raus.
 
Zuletzt bearbeitet:
TE
TE
joel3214

joel3214

Software-Overclocker(in)
AW: Grüne Ablagerung im System (keine Algen)

Ok habe es verstanden Leute ich war ein Idiot :wall::wall::wall::wall:
Der AGB ist sauber ließ sich mechanisch entfernen.
Jetzt bleiben die Kupferteile und eventuell die Anschlüsse sind auf ein wenig betroffen.
Reicht es die wichtigen stellen sauber zu bekommen oder verbreitet sich Grünspan durch sein reine Anwesenheit selbst bei sonstiger guten Reinigung?
Wenn nein würde ich gerne auf Reiniger verzichten und mit ein paar Rückstanden leben.
 
Oben Unten