• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

GPU Spikes auf 100% mit neuem PC & Graka

Drakorias

Kabelverknoter(in)
Liebe Grüße an die PCGH-Community,

da ich in den letzten 5 Tagen so vieles versucht habe, werde ich das Thema so gut wie möglich in einer Übersicht zusammenfassen.


Problem / Anliegen:

Ich besitze seit 1 Woche einen neuen PC der bis jetzt gut lief. Vor 3 Tagen bekam ich nun auch eine neue Graka (RTX 2060 - davor GTX 1050 TI). Seit dem fing meine GPU auffällig an auch im Leerlauf für wenige Sekunden alle paar Minuten auf 100% Auslastung zu springen / spiken. Trotz neuem Aufsetzen von Windows 10 schlägt meine GPU auch im Leerlauf immer wieder auf 100% aus (sichtbar im Task-Manager). Was in Spielen und beim Streamen auf Twitch immer wieder für Ruckler sorgt. Der PC sollte stark genug sein um das nicht zu tun.

- Nvidia GeForce RTX 2060 GS (Gainsward) Grafikkarte
- AMD Ryzen 7 2700X
- Gigabyte X470 Aorus Ultra Gaming Mainboard
- 16GB G.Skill Trident Z RGB DDR4-3000 DIMM CL16 Dual Kit Ram
- 500 Watt be quiet! Pure Power 11
- Windows 10 Professional 64 Bit


Sonstige Probleme / Hinweise / Erkenntnisse:

1. Problem besteht seit Neustem auch bei meiner alten davorigen Graka (Nvidia GeForce GTX 1050 TI): https://image.prntscr.com/image/z-3qgixCR7y0jRDZZA3enA.png
2. Taskleisten-Icons haben sich nach der neuen Installation von Windows 10 & der Graka ca. 10 Min. lang alle 30 - 60 Sekunden refresht / neu geladen, obwohl ich nix gemacht habe
3. Vor der Neuinstallation von Windows 10 gab es immer ein leichtes Rauschen / Knacken wenn ich im Discord mit Leuten am Reden war und dabei ein Fenster (wie z.B. den Task-Manager o. Firefox) minimiert oder geschlossen habe (RTX 2060 eingesteckt). Dieses Problem verschwand beim Austausch mit der alten Graka (GTX 1050 TI). Beim mehrfachen Mini-&Maximieren eines Windows-Fensters gab es dazu bei der RTX 2060 zu 10% der Zeit sichtbare Ruckler. Beim Austausch mit der 1050 TI waren diese Ruckler zwar weg, dafür konnte ich im Discord beim Scrollen ein starkes Ruckeln sehen bzw. wenn ich mit dem Mauszeiger über Symbole gehovert bin wurden diese spürbar später erst hervorgehoben (Screen capture - 70f78794a8d46c7339f87f1123d409d7 - Gyazo). Wie bei einem Lag. Aufnahmen des Knackens: https://cdn.discordapp.com/attachments/534394714003079168/566376201724100608/test2.mp4 und https://cdn.discordapp.com/attachments/534394714003079168/566365758142021639/test.mp4
4. Dieses Ruckeln (aus dem Punkt davor) zeigt sich selten aber auch ab und zu auf Youtube Videos wie hier zu sehen (RTX 2060): Screen capture - 90b8d659ad5e2909d65e06a00e2eb56e - Gyazo
5. Beim Reinigen der Graka-Software mittels DDU konnte im Anschluss im abgesicherten Modus KEIN reibungsloser Neustart bzw. Runterfahren ausgelöst werden. Ich hing 10 Min. im "Windows startet neu / fährt runter" Fenster fest bevor es einen Bluescreen gab (RTX 2060 drin)
6. Overwatch wurde aufeinmal als "0.1%" GPU Auslastung (GPU-Modul "Copy") angezeigt, während der Desktopfenster-Manager bis auf 60% ging. Im MSI Afterburner wurde aber was anderes angezeigt: https://image.prntscr.com/image/ncMiSVupQ4i7tuuSZlv19w.png
7. Desktopfenster-Manager ging teilweise bis 60% hoch (vor dem neuen Aufsetzen von Windows 10)
8. Öffnen und schließen von Firefox kann (aber nicht immer 100%) zu einem 100% GPU Ausschlag führen. Es handelt sich dabei um das rohe Firefox ohne irgendein Addon. Ruckler spüre ich keine, doch seit dem Neuaufsetzen habe ich auch noch nicht versucht zu streamen.
9. Die MHz Zahl schlägt gerne mal im Leerlauf zick-zack aus als wenn sie unter Last wäre obwohl nix offen war (außer Discord und Firefox) und ich die Maus nicht bewegt habe (vor dem erneuten Aufsetzen von Windows): https://image.prntscr.com/image/bVB6HcEvQHaK31hACzuAVg.png
10. Generell war die RTX 2060 vor der Neuinstallation sichtbar am hin und her schwanken im MSI Afterburner: https://gyazo.com/7ca7021660e6a9130deaa0fb5db0d90e
11. Wie auf diesem Overwatch-Screenshot zu sehen bekam ich nun auch im Spiel nach einer Weile diese schwarzen Flecken (RTX 2060) die sich durch Bewegung wieder wegmachen ließen. Im Internet berichten Leute von Overclocking das zu diesem Prob. führen kann. Ich habe meine Graka aber nicht Overclocked, noch spiele ich auf Episch (eher Hoch - Ultra um so noch sicher mit 60 FPS streamen zu können): https://cdn.discordapp.com/attachments/534393745945133077/566350165653323777/Screenshot_5.png
12. Der Nvidia Container (Shadowplay-Aufnahme) machte mit der alten GTX 1050 nie Probleme. Bei der RTX 2060 ging er im Leerlauf schon auf 30 - 40 % Auslastung hoch (vor dem Neuaufsetzen von Windows).
13. Paradoxerweise stabilisiert sich mein PC im Spiel "Dead by Daylight" wieder. Die Grafikeinstellung ist auf Maximum und die Auslastung ist mit Streaming bei ca. 70 % GPU, 25 % CPU und RAM ca. 60 %. Aber bei Overwatch merkt man die Spikes gut (nicht im Spiel aber im Stream - und das obwohl es mit der RTX 2060 am ersten und zweiten Tag wunderbar lief)
14. Wenn Dead by Daylight im Hintergrund läuft und ich auf dem Desktop bin und nix mache, fällt die MHz Zahl ganz selten mal schlagartig runter (RTX 2060): https://image.prntscr.com/image/9NCx0sBwRHCYIHonr1-6zA.png
15. Ab und zu verschwand auch mal der "GPU" Reiter aus dem Task-Manager (selbst nach m neuen Aufsetzen von Windows) so das ich diesen manuell wieder einfügen musste um die Auslastung sehen zu können
16. Sowohl mit der alten GTX 1050 als auch der neuen RTX 2060 springt der Nvidia Container (Shadowplay) von 10 % gerne auf bis zu 29 % hoch und meistens dann auch der Desktopfenster-Manager von 5% auf 20% während ich wie gesagt nix mache und Windows frisch aufgesetzt mit fast keiner Software ist
17. Die Shadowplay-Anzeige (Mikrofon + Aufnahme-Button) rechts oben als HUD flackern schon seit vielen Jahren. Damals hat es mit der GTX 1050 TI angefangen und auch jetzt mit der RTX 2060 flackert das Interface immer wieder mal. Der PC hat komplett neue Bauteile, ich verstehe nicht wieso das Interface ständig am flackern ist und was das bedeuten kann für das eigentliche Problem mit den GPU Spikes und den Rucklern.


Was ich schon alles getan hab:

1. Graka Treiber mit DDU komplett neu installiert (siehe Probleme 5)
2. Malewarescanner drüber laufen lassen um Bitcoins Miner auszuschließen
3. Virenscan gemacht
4. SSD & HDD Platten mittels Crystaldisk auf Fehler überprüft
5. Beide RAM Riegel die im Dual waren einzelnd in anderen Slots verwendet und ausgetestet (kein Unterschied)
6. Auf der Gigabyte Website den "AMD Chipset Driver (Note) Win10 ver.1809 supported. (Note) For AMD Athlon 200-series APU support. Betriebssystem: Windows 10 64bit " Treiber installiert (nach dem Neuaufsetzen)
7. Windows 10 neu aufgesetzt & alle weiteren SSD's & HDD's abgeklemmt
8. Nach dem neuen Aufsetzen nur den Mainboard Treiber & Nvidia Treiber installiert


Ich weiß, dass es sehr viel Input war und ich entschuldige mich dafür, dass es schwer gewesen war eine kleine Übersicht rein zu bringen. Vielleicht habt ihr eine Idee und könnt mir helfen, denn aktuell kann ich vom neuen PC herzlich wenig genießen =(. Ich bin für jede Idee sehr dankbar!
 
Zuletzt bearbeitet:
TE
Drakorias

Drakorias

Kabelverknoter(in)
Ich weiß nicht ob pushen hier erlaubt ist aber mein Post ist inzwischen 7 Monate alt und die Probleme bestehen weiterhin. Hat denn niemand irgendeine Idee?
 

amdahl

Volt-Modder(in)
Ein tl;dr würde vielleicht helfen.
Ich persönlich bin mittlerweile zu faul, um mir aus einem so langen Post die wenigen relevanten Infos raus zu klauben. Und so wird es vielen anderen hier auch gehen.
 

Schwarzseher

Volt-Modder(in)
Sehr viel Text und Bilder funktioniert kein einziges.Ok evt. auch der langen Zeit geschuldet.
Da fischt man aber nur im Trüben um eine genaue Diagnose abgeben zu können bei der Problem Beschreibung.

Ich würde mal den Nividia DCH oder Studio Treiber verwenden und mal den Debug Modus laufen lassen.
EVGA FAQ
Ein BSOD wäre zb. eine Hilfe gewesen,was der für eine Fehleranzeige hatte.
Vielleicht drosselt die CPU oder die temps sind zu hoch.Mal kontrollieren mit HWinfo64 unter Last.
 

CapitaenProton

Kabelverknoter(in)
Also ich habe die Erfahrung gemacht, dass auf die Auslastungsangaben der GPU des Taskmanagers absolut kein Verlass ist. Lade dir doch einfach mal ein passendes Overclocking-Programm runter um die Auslastung auszulesen. Ich habe was die Genauigkeit der Angaben angeht mit dem MSI-Afterburner gute Erfahrungen gemacht.
 
Oben Unten