• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

FPS Probleme mit gutem PC

vaxxee

Komplett-PC-Käufer(in)
Hallo, ich bin neu hier!
Bitte entschuldigt mich also, wenn das hier vielleicht nicht im richtigen "Bereich" ist.

Mein Problem ist folgendes: Wenn ich z. B. Modern Warfare (Warzone) anfage zu spielen, läuft alles perfekt für eine halbe Stunde. Ich habe immer zwischen 80 und 110 FPS. Nachdem ich allerdings über diese halbe Stunde komme, fängt es an, dass sich das Spiel komplett "schwammig" anfühlt. Ich habe dann also noch die selben FPS, aber es fühlt sich nach weniger an. Wenn ich dann noch ein bisschen warte, bekomme ich meisten auch FPS-Drops dazu. Habe dann nur noch 50-60 FPS. Ich weiß nicht an was das liegen kann. Ich habe alle aktuellen Treiber auf dem PC, habe ihn sogar schon komplett zurückgestzt. Nicht nur über Windows, sondern richtig mit einem USB-Stick Windows neu installiert. Ich dachte, dass ich das Problem dadruch lesen kann, was ich aber leider nicht konnte.

Komme ich mal zu meinem PC:
Grafikkarte: GeForece RTX 2080 SUPER
Prozessor: AMD Ryzen 7 3700 X 8-Core
Arbeitsspeicher: 32 GB

Wichtig zu sagen ist auch noch, dass ich einen 21:9 Monitor habe, auf welchem ich in einer Auflösung von 2560x1080 und 144 HZ spiele. Ich komme leider nicht auf die Lösung. Ich habe euch noch zwei Bilder von der Leistung während der Lags beigefügt. Einmal vom CPU und der GPU.

Ich hoffe, dass mir vielleicht jemand weiterhelfen kann. Ich bin nämlich echt ratlos und habe absolut keine Ahnung mehr, was ich noch machen soll...

Vielen Dank für eure Antwort!
 

Anhänge

  • IMG_7126.jpeg
    IMG_7126.jpeg
    1 MB · Aufrufe: 129
  • IMG_7125.jpeg
    IMG_7125.jpeg
    1 MB · Aufrufe: 147

Sirthegoat

Volt-Modder(in)
Hast du mal Temperaturen loggen lassen, hört sich stark danach an das nach einiger Zeit eine Komponente zu warm wird und sich runtertaktet, wenn nicht lad mal Hwinfo runter und lass das mal im Hintergrund laufen wenn du spielst.
 

HisN

Kokü-Junkie (m/w)
Oder mit OSD, dann siehst Du was passiert, und musst nicht raten.
Anleitung: Beobachte in meiner Signatur.


modernwarfare_2020_06ccjpj (1).jpg

Bei Dir zu sehen: 8GB vram laufen über. Bei mir zu sehen wie viel man eigentlich haben müsste.
Bei Dir zu sehen: Die Graka langweilt sich den Arsch ab, was ein Hinweis für ein CPU Limit, sehr niedrige Settings oder überlaufendes VRAM sein kann.
Bei mir zu sehen: Graka läuft volle Pulle.
 
Zuletzt bearbeitet:
TE
V

vaxxee

Komplett-PC-Käufer(in)
Ich lade es mir runter, spiele eine Stunde und schicke es dir hier dann wieder.
Vielen Dank! :)
 
TE
V

vaxxee

Komplett-PC-Käufer(in)
Oder mit OSD, dann siehst Du was passiert, und musst nicht raten.
Anleitung: Beobachte in meiner Signatur.


Anhang anzeigen 1095302

Bei Dir zu sehen: 8GB vram laufen über. Bei mir zu sehen wie viel man eigentlich haben müsste.
Bei Dir zu sehen: Die Graka langweilt sich den Arsch ab, was ein Hinweis für ein CPU Limit, sehr niedrige Settings oder überlaufendes VRAM sein kann.
Bei mir zu sehen: Graka läuft volle Pulle.

Hast du vielleicht einen Download-Link für mich? :)
 

HisN

Kokü-Junkie (m/w)
Der sollte zu finden sein, wenn Du Dir die Anleitung wirklich anschauen würdest.
 
TE
V

vaxxee

Komplett-PC-Käufer(in)
Der sollte zu finden sein, wenn Du Dir die Anleitung wirklich anschauen würdest.

Habe es jetzt mal laufen lassen. Beim landen hatte ich 40-50 FPS. Ansonsten zwar über 60 FPS, allerdings hat es sich nie flüssig angefühlt.
 

Anhänge

  • IMG_7130.jpg
    IMG_7130.jpg
    8,7 KB · Aufrufe: 146
TE
V

vaxxee

Komplett-PC-Käufer(in)
Hast du mal Temperaturen loggen lassen, hört sich stark danach an das nach einiger Zeit eine Komponente zu warm wird und sich runtertaktet, wenn nicht lad mal Hwinfo runter und lass das mal im Hintergrund laufen wenn du spielst.

Das kam dabei raus:
 

Anhänge

  • Screenshot_1.png
    Screenshot_1.png
    224,7 KB · Aufrufe: 181

Sirthegoat

Volt-Modder(in)
Beim Start von Hwinfo einen Harken bei "Sensors-only" setzen, auf deinem Bild sind ja keine Temperaturen geloggt.
 

HisN

Kokü-Junkie (m/w)
*Sorry, das ist das richtige Bild:

Du kannst ruhig Screenshots mit "Druck" oder wenn der Afterburner sowieso läuft eine Screenshot-Taste im Afterburner definieren, Muss ich mir den Kopf nicht verrenken.
Ich sehe immer noch volles VRAM. Was passiert wenn Du die Texturen auf den niedrigsten Wert stellst?

Denn die FPS an sich (84) sehen für mich (wobei ich die Settings, die Du angelegst hast nicht kenne, oder raten muss) in Ordnung aus.
 
TE
V

vaxxee

Komplett-PC-Käufer(in)
Beim Start von Hwinfo einen Harken bei "Sensors-only" setzen, auf deinem Bild sind ja keine Temperaturen geloggt.

Habe ich gemacht. Habe hier mal alle wichtigen Werte dir geschickt. Außerdem hier noch ein Bild wie die Grafikkarte sitzt. Habe langsam Angst, dass es am Platz unten liegt.
 

Anhänge

  • IMG_7128.jpeg
    IMG_7128.jpeg
    857,6 KB · Aufrufe: 129
  • 1.png
    1.png
    26,5 KB · Aufrufe: 98
  • 2.png
    2.png
    37,2 KB · Aufrufe: 87
TE
V

vaxxee

Komplett-PC-Käufer(in)
Du kannst ruhig Screenshots mit "Druck" oder wenn der Afterburner sowieso läuft eine Screenshot-Taste im Afterburner definieren, Muss ich mir den Kopf nicht verrenken.
Ich sehe immer noch volles VRAM. Was passiert wenn Du die Texturen auf den niedrigsten Wert stellst?

Denn die FPS an sich (84) sehen für mich (wobei ich die Settings, die Du angelegst hast nicht kenne, oder raten muss) in Ordnung aus.

Das sind meine Settings. Das Problem ist, wenn ich die Texturen zwar runter stelle, geht alles. Jetzt denkt man sich bestimmt: Warum macht er es dann nicht einfach? Ganz einfach, wenn ich snipe sehe ich viel zu wenig. Der andere Grund und der viel wichtigere ist, dass alles nach einem PC-Meustart funktioniert? Und das für eine halbe Stunde und dann geht wieder nichts mehr... Kannst du mir einfach mal bitte deine Settings geben?

Das sind btw meine:
 

Anhänge

  • settings_1.png
    settings_1.png
    991,7 KB · Aufrufe: 64
  • settings_2.png
    settings_2.png
    1,3 MB · Aufrufe: 65
  • settings_3.png
    settings_3.png
    1,7 MB · Aufrufe: 68

HisN

Kokü-Junkie (m/w)
Nach einer halben Stunde läuft halt das VRAM über (VERMUTUNG).
Meine Settings helfen Dir nicht, weil ich eine Graka mit 24GB VRAM habe (von denen das Game 15GB benutzt nach 5 Minuten, deshalb bin ich immer skeptisch wenn ich so volles VRAM sehe).
 
Zuletzt bearbeitet:
TE
V

vaxxee

Komplett-PC-Käufer(in)
Nach einer halben Stunde läuft halt das VRAM über (VERMUTUNG).
Meine Settings helfen Dir nicht, weil ich eine Graka mit 24GB VRAM habe (von denen das Game 15GB benutzt, deshalb bin ich immer skeptisch wenn ich so volles VRAM sehe).

Achso, kein Problem. Was habe ich denn jetzt noch für Möglichkeiten, wenn man VRAM voll läuft? Habe ich jetzt überhaupt noch eine Möglichkeit, was ich machen kann?
 

HisN

Kokü-Junkie (m/w)
Texturen und Anti-Aliasing runterstellen. Was Du nicht möchtest.
Ein anderes Game zocken.
Eine Graka mit mehr VRAM kaufen.
Das Game alle 30 Minuten neu starten.

Und wie gesagt .. es ist eine VERMUTUNG von mir.
 
TE
V

vaxxee

Komplett-PC-Käufer(in)
Ich frage mich nur, warum plötzlich alles nicht mehr geht... vor einem Monat ging noch alles problemlos und jetzt nichts mehr. Ich habe mir nur einmal das MSI Dragon Center gedownloadet um die Farbe zu ändern. Dann wurde die Grafikkarte auf Highperformance geändert, was ich eigentlich schon wieder geändert habe. Allerdings geht es GALUBE ICH seit dem nicht mehr...
 

HisN

Kokü-Junkie (m/w)
Weil das Game ständig Updates bekommt.
Es sei denn Du hast zwischen "es geht" und "es geht nicht mehr" lustige Software auf Deinen Rechner installiert und es sofort wieder vergessen.
Ich weiß nicht warum ihr dieses "aber es ging doch immer" ständig benutzt.
Jetzt geht es nicht mehr.
D.h.
Es gab ein Windows-Update, das dafür verantwort ist.
Es gab ein Game-Update, das dafür verantwortlich ist.
Oder
Du hast es verkackt, indem Du an Deinem System installiert/rumgestellt hast. Und DAS .. ist für uns EXTREM SCHWER zu erraten, was Du da so mit Deinem Rechner machst :-) (Nicht böse gemeint).
An der Hardware scheint es ja nicht zu liegen. Die läuft ja jetzt genau so wie vor einem Monat, oder? Den Screenshots nach, macht sie das jedenfalls :-)

Aber da diverse Foren voll mit "nach dem letzten Update läuft das Game wie ein Sack Nüsse" sind, tippe ich auf ein Game-Update. Vielleicht bekommt es Activision ja schon mit dem nächsten Update wieder in den Griff.
 
TE
V

vaxxee

Komplett-PC-Käufer(in)
Weil das Game ständig Updates bekommt.
Es sei denn Du hast zwischen "es geht" und "es geht nicht mehr" lustige Software auf Deinen Rechner installiert und es sofort wieder vergessen.
Ich weiß nicht warum ihr dieses "aber es ging doch immer" ständig benutzt.
Jetzt geht es nicht mehr.
D.h.
Es gab ein Windows-Update, das dafür verantwort ist.
Es gab ein Game-Update, das dafür verantwortlich ist.
Oder
Du hast es verkackt, indem Du an Deinem System installiert/rumgestellt hast. Und DAS .. ist für uns EXTREM SCHWER zu erraten, was Du da so mit Deinem Rechner machst :-) (Nicht böse gemeint).

Aber da diverse Foren voll mit "nach dem letzten Update läuft das Game wie ein Sack Nüsse" sind, tippe ich auf ein Game-Update. Vielleicht bekommt es Activision ja schon mit dem nächsten Update wieder in den Griff.

Ich glaube du könntest recht haben. Du hast auf jeden Fall mehr Ahnung als ich! Du hast Recht, es bringt nichts zu sagen "es ging immer". Ich versuche noch ein paar Sachen aber umgestestellt oder installiert habe ich sonst nichts mehr. Vielen Dank für deine Hilfe, wünsche dir noch einen schönen Abend. :)
 

HisN

Kokü-Junkie (m/w)
Du könntest noch versuchen, was viele AMD 5700-User machen.
Die nutzbare VRAM-Menge per .ini-Datei auf 85% beschränken.
 
TE
V

vaxxee

Komplett-PC-Käufer(in)
Du könntest noch versuchen, was viele AMD 5700-User machen.
Die nutzbare VRAM-Menge per .ini-Datei auf 85% beschränken.

Gibts dafür ein Video? Will da nichts falsch machen. Klingt aber gut! Weil du es schon so sagst, könnte es mit einem Intel-Prozessor besser laufen?
 

HisN

Kokü-Junkie (m/w)
Hat nix mit der CPU zu tun. Sorgt (eventuell) dafür, dass Dein VRAM nicht überläuft.
Da ich das nicht nötig habe, muss ich auch danach suchen....
 
TE
V

vaxxee

Komplett-PC-Käufer(in)
Hat nix mit der CPU zu tun. Sorgt (eventuell) dafür, dass Dein VRAM nicht überläuft.
Da ich das nicht nötig habe, muss ich auch danach suchen....

Nein nein, alles gut! Dachte nur du hast so eine schöne Anleitung, wie du sie schon geschrieben hast. Die war übrigs echt gut. Ich werde selbst danach suchen.
Tausend Dank :)
 
TE
V

vaxxee

Komplett-PC-Käufer(in)

Vielen Dank! Ich mcöhte dich nicht nerven nur ein bisschen mein wissen erweitern! Ist es zu empfehlen, die Lüfter bei der Grafikkarte umzustellen, damit sie schneller laufen? Damit mehr gekühlt wird? Wollte ich nur mal wissen, wenn ja und man sowas normal macht, wo stellt man sowas dann ein? Wenn das unnötig ist, einfach nicht sagen, wie das geht.
 

HisN

Kokü-Junkie (m/w)
Die Lüfter einer Graka sind immer ein Kompromiss.
Kühler = Besser, denn normalerweise kann dann die Graka mehr Takt aufbauen und halten.
Auf der anderen Seite sind schnell drehende Lüfter immer einer Quelle von Geräuschen, und irgendwann nerven sie.
Du musst wissen ab wann Du gernervt bist.

Der Afterburner bietet Dir einen Mechanismus die Lüfter zu steuern. Direkt mit einem Schiebe-Regler, oder über eine Kurve.
 
TE
V

vaxxee

Komplett-PC-Käufer(in)
Die Lüfter einer Graka sind immer ein Kompromiss.
Kühler = Besser, denn normalerweise kann dann die Graka mehr Takt aufbauen und halten.
Auf der anderen Seite sind schnell drehende Lüfter immer einer Quelle von Geräuschen, und irgendwann nerven sie.
Du musst wissen ab wann Du gernervt bist.

Der Afterburner bietet Dir einen Mechanismus die Lüfter zu steuern. Direkt mit einem Schiebe-Regler, oder über eine Kurve.

Okay, danke dir! Muss man dann immer das Programm offen lassen, dass die Lüfter in der Einstellung laufen? Ja, oder?
 

HisN

Kokü-Junkie (m/w)
Wenn Du die Kurve wählst, dann muss das Programm offen bleiben. Wenn Du mit dem Schieberegler die Standard-Steuerung außer Kraft gesetzt hast, dann kannst Du es schließen.
 

_Berge_

BIOS-Overclocker(in)
HisN hat ja einige Punkte genannt, Frage mich aber warum du die Karte dort unten eingebaut hast?

Zumal benutze bitte den "Bearbeiten" Button unten rechts in deinen Beiträgen, so vermeidest du mehrfach Posts und es bleibt übersichtlich
 

grasshopper_1975

PC-Selbstbauer(in)
Zum einem kannst Du mal versuchen die Auflösung auf 1080p zu setzen, also testhalber, um zu sehen was passiert -> weniger Last gleich weniger Temperatur

Dann hab ich mal versucht zu verstehen, warum deine CPU so 'warm' wird. Hab grad extra mal nen paar Runden BF_V getestet, was ja auch grad nicht wenig an
Leistung frisst und komme nicht mal im Ansatz auf deine CPU-Temperaturen -> da sollte man auf jeden Fall mal nach gucken..
Die 70° erreiche ich nicht mal wenn ich prime95 und FurMark laufen lasse -> da ist max 55° bei mir angesagt.
 

HisN

Kokü-Junkie (m/w)
Nicht dass die Karte nur mit x4 angebunden ist. Dann ist sie zu lahm Texturswaps zu machen sobald das Vram voll ist.

Guter Hinweis von _Berge_

Die Karte gehört in den 1. Slot.
 
Zuletzt bearbeitet:

markus1612

Kokü-Junkie (m/w)
Wie bist du denn darauf gekommen, die Karte unten einzubauen @TE?
Da ist die nicht nur nicht voll angebunden, sondern kriegt auch noch wenig Luft.

Gesendet von meinem SM-A520F mit Tapatalk
 

TomatenKenny

BIOS-Overclocker(in)
Falls der falsche Slot nicht daran schuld ist, was ich mal nicht denke, kanns immer noch ein Memoryleak vom Spiel selber sein.
 
Oben Unten