• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

E8400 einbau und so andere Probleme :(

Cola_Colin

Freizeitschrauber(in)
Hi,
Ich habe mir heute einen E8400 bei Händler um die Ecke gekauft, der läuft jetzt soweit auch, aber ich habe beim Einbau so meine Probleme(Ja ich bin Grobmotoriker) die Pushpins richtig hinzukriegen ist mir glaub ich nicht geglückt :( Habe die Teile glaube ich ein wenig zu weit gedreht, jetzt haben sie sich in den Lammelen(boxed-Kühler eine E4300) oder so verhackt, hält bisher aber, ich werde wohl die Temps im Auge behalten müssen :ugly:, die sind aber bisher besser als mit dem alten E4300 :devil:.
Mein Hauptproblem bezieht sich auf Crystel CPUID, da lässt sich nix mehr einstellen, geht das mit dem E8400 nicht ?
Oder gibts ne neue Version ?
Würde gerne mal gucken, wie tief ich den Vcore kriege, dann muss ich mir mit den Temps nicht mehr so viele Sorgen machen :)
 
TE
C

Cola_Colin

Freizeitschrauber(in)
Weils da nur nur Auto oder irgendwelche Pluswerte einzustellen gibt :(
Inzwischen geht Crystel CPUID aber, jedoch geht die Spannung nicht unter 1,168 (Bei Vdrop 1,152)....Prime95 ist damit stabil, jedenfalls bis jetzt ;)
Geht das nicht niedriger ?
Mainboard ist ein Biostar TP35 D2-A7, Biosversion ist glaub ich 6.00PG
 
Zuletzt bearbeitet:
TE
C

Cola_Colin

Freizeitschrauber(in)
xD
sry, da gehört jeweils noch ne 1 in die zehntel ;)

Aber wie soll ich die Spannung im Bios reduzieren können, wenn man da unter CPU-Spannung nur Auto oder irgendwas mit + auswählen kann.
 
TE
C

Cola_Colin

Freizeitschrauber(in)
Das geht scheinbar im Bios des Biostar TP35 D2-A7 auch nicht :(
Gibts dafür ne Lösung ?
EDIT :
Scheinbar funktionieren die Verknpfungen von Crystel CPUID nicht, gibts vielt andere Tools die sowas auch können ?
 
Zuletzt bearbeitet:

kingminos

Freizeitschrauber(in)
Off Topic:

Da es ja hier um den E8400 gehht habe ich mal so ne Frage, wie sieht das eigentlich aus wenn man einen mit den beschädigten/ fehlerhaften Sensoren bekommen hat? Hat Intel da schon was von Umtauschrecht verlauten lassen?
 

GoZoU

PCGHX-HWbot-Member (m/w)
Meine beiden haben auch den DTS-Bug, ob das ein Umtauschgrund ist kann ich dir nicht sagen, der Fehler kommt aber recht häufig vor. Da die Sensoren eh nur einen Richtwert ausgeben und afaik kein Programm die wirklich korrekt ausliest, würde ich mir das mit dem Umtausch und dem enstehende Aufwand noch einmal durch den Kopf gehen lassen. Denn an der Übertaktbarkeit oder Stabilität ändert das nichts.

Sollte ich mich irren bitte ich um Korrektur ;)

MfG
GoZoU
 

killer89

Volt-Modder(in)
Off: Warum sollte das ein Umtauschgrund sein? Die Funktion ist dadurch ja nicht beeinträchtigt, kann man übrigens auch bei den Leserbriefen der PCGH 05/2008 lesen.

On: Systool kann auch die Spannungen in Windoof ändern ;)
 
TE
C

Cola_Colin

Freizeitschrauber(in)
Habs jetzt mit RMclock gelöst, das funzt :)

btw :
Kann es sein, dass ein Rechner nicht zu 100% hochfährt, weil der DDR2-677 Ram auf DDR-800 läuft, aber sobald er hochgefahren ist, der Memtest 86+ (aus dem Bios, ist bei meinem Board gleich mit drinne) oder aber Prime 95 unter Xp oder aber ein Spiel (Supreme Commander: Forged Alliance) problemlos läuft ??

Soll heißen ich hatte DDR2-800 versucht, anfäglich liefs gut, habe stunden langgespielt.
ne halbe stunde Prime95 zum schnelltesten machten auch keine Probleme...
Beim Neustart dann der schock : Der POST-Screen kommt nicht, der Bildschirm bleibt schwarz, nach mehreren Versuchen startet der Rechner, das Bios meldet, das aufgrund von Übertaktung das Booten probleme gemacht hat, der Ramtakt steht wieder auf DDR2-677...
WTF ?! Alles ist stabil, nur das booten nicht ?? xD
 

$Lil Phil$

PCGHX-HWbot-Member (m/w)
Na ne halbe stunde Prime ist aber nicht sehr aussagekräftig. Und wie lang hast du Memtest laufen lassen? 24-48h? Erst dann kann man sicher sein. Ist zwar unrealistisch, aber es könnte theoretisch sein, dass Prime etc. nichts meldet und unter Windows fallen erst Instabilitäten auf.
 
TE
C

Cola_Colin

Freizeitschrauber(in)
Ich habe stunden lang gespielt, die kurzen Test sollten grössere Probleme auch finden...
Und ist es nicht einfach unlogisch, das die Probleme beim Booten bei 3 von 4 Versuchen auftreten, aber beim Spielen/Kurzen Tests der Rechner stabil erscheint (In den Test jeweils eine halbs stunde, beim spielen ca. 5 stundne plus nochmal 3 stunden unter windoof)
xD, ist das booten nicht sonst das letzte was nicht mehr geht ??
 

TheSomberlain

Freizeitschrauber(in)
Naja, wenn dein Ram sich nicht soweit übertakten lässt, dann kanns da Probleme geben.
Evtl Ram +0.1V, NB ebenfalls
aber naja, du übertaktest ihn ja schon ganz schön...hättest 800er Module wäre es kein Problem
 
TE
C

Cola_Colin

Freizeitschrauber(in)
Wie groß wäre der Performancegewinn, wenn ich meine DDR2-677 5-5-15, durch DDR2-800 mit besseren Latenzen ersetze ? Würde sich das lohnen ?
 

$Lil Phil$

PCGHX-HWbot-Member (m/w)
Wie groß wäre der Performancegewinn, wenn ich meine DDR2-677 5-5-15, durch DDR2-800 mit besseren Latenzen ersetze ? Würde sich das lohnen ?

Kurz und knapp:Nein
Der Performance-Schub läge vllt bei 1-2% und unterliegt sozusagen der Messtoleranz, geschweige denn dass du das bemerken würdest. Wenn du duch schnelleren Ram deine CPU höher übertakten könntest, dann ist es wohl doch lohnenswert.
 
Oben Unten