E6600 u. Abit AW9D-Max

only.for.a.day

Komplett-PC-Aufrüster(in)
Hey leutz vllt kann ja einer helfen......
Hab nen C2D E6600 und will denn runtertakten ( bzw hab multi auf 7 gestellt )
aber krieg die cpu nicht unter 1,325 V denke aber das der bei nem multi von 7 x 266 keine 1,325V brauch wie als wenn der normal läuft! Warum kann ich nich undervolten oder liegts am MB??

Danke schon mal!!!
 
TE
TE
only.for.a.day

only.for.a.day

Komplett-PC-Aufrüster(in)
keine ahnnung der will nich unter 1,325......aber mir is grad eingefallen muss ich vllt EIST ( glaub das war´s ^^ ) anmachen? hab nicht so die erfahrung mit undervolten......mit overclocken schon eher aber mit na 7900 GS brauch ich die leistung momentan nicht!!
 

X_SXPS07

PCGH-Community-Veteran(in)
also meiner läuft mit den Standardtakt mit 1,025V und wenn deiner mit 1,8Ghz laufen soll dann müsste da aber doch gehen auch ohne EIST auszustellen, das ist nämlich bei mir auch aus. Ich habe nur C1E an.
Mal eine Frage geht es im BIOS schon nicht unter 1,325 oder sagt CPU-Z das immer noch 1,325 engestellt ist. Oder geht es im BIOS schon nicht weiter runter
 

X_SXPS07

PCGH-Community-Veteran(in)
Das mit dem BIOS ist ein Problem, versuchs mal mit einem BIOS Update vieleicht hilfts. Du kannst ja auch im BIOS den Multi 6 einstellen dann läuft er zwar immer noch mit 1,3V braucht aber weniger Strom bzw. produziert weniger Abwärme aufgrunds des Gesenkten Taktes. Vielleicht lässt sich dannauch ein niedrigere VCore einstellen.
 
Oben Unten