• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

D805 mit P7N SLI Platinum: OC-Probleme

Fifadoc

BIOS-Overclocker(in)
Moin,
erstmal vorweg: Tach, ich bin der neue :devil:

ne, im Ernst. Ich brauch mal ein paar Ideen und Anregungen.
Kurzer Überblick über mein System:

Pentium D805
MSI P7N SLI Platinum
OCZ DDR2-800
XFX GF9600GT 700M

Das ist grob das wichtigste. Da ich grad stückweise umrüste ist die CPU noch nciht "angepasst" ^^
Aber nun zu meinem eigentlichen Problem:
Bis gestern hatte ich noch ein "günstiges" ASRock Mainboard im Rechner. Mit dem hatte ich den FSB der CPU von 133 auf 150 Mhz erhöht. Damit lief die CPU stabil bei 3000Mhz und 50°. 3100Mhz waren leider nicht drin, da lieferte Prime95 Fehler. Aber das alte Board hatte keine Zugriff auf den VCore.
Nun habe ich gestern auf ein MSI K7N SLI Platinum umgerüstet. Der Rechner läuft auch stabil, aber halt nur mit 2666 Mhz. Beim MSI Board habe ich nun keinen direkten Zugriff mehr auf den CPU-FSB, sondern habe standart erstmal einen FSB von 533Mhz. Wenn ich den nun auf 566 Mhz anhebe, wird die CPU im Bios mit 2800Mhz erkannt. In Windows erkennen aber weder CPU-Z noch Everest die höhere Taktung.
Einen FSB von 600Mhz, was dann den alten 3000Mhz entspräche, macht er nun gar nciht mehr mit. oO

Hat einer eine Idee, warum in Windows der takt nicht korrekt angezeigt wird?
Liegts evtl an der Kombi der alten CPU und dem neuen Board?

teh Fifa
 
Zuletzt bearbeitet:

Hyperhorn

Inaktiver Privat-Account von PCGH_Stephan
AW: D805 mit K7N SLI

1. Willkommen im Forum! :)
2. Du hast ein P7N SLI Platinum, oder? ;)
3. Die CPU ist auf der Support-Liste von MSI, also sollte es eigentlich keine Probleme in der Art geben. Aber was ich nicht verstehe: Du sagst du kannst nicht auf den FSB zugreifen und stellst dann doch einen höheren ein? :hmm:
4. Vorsicht mit der richtigen Bezeichnung: FSB533 meint nicht 533 Mhz! Real ist das immer ein Viertel des Wertes, also FSB533 - 133 Mhz, FSB 800 - 200 Mhz usw.
 
TE
Fifadoc

Fifadoc

BIOS-Overclocker(in)
AW: D805 mit K7N SLI

okeeee, son kram passiert echt nur, wenn man das zu früh morgens schreibt, wenn man nicht ausgeschlafen ist ^^

Also natürlich hab ich das P7N SLI :wall:

Das mit den Taktungen ist mir alles klar, ich hab mich sicherlich nicht eindeutig ausgedrückt, aber das mit den 1/4 etc is mir alles klar.

Problem ist halt, dass ich im Bios den FSB auf 566 Anheben kann. Sobald ich das tue erkennt er die CPU beim booten auch mit 2,8Ghz. Trotzdem kann weder CPU-Z noch Everest die übertaktung erkennen. Beide zeigen immer noch 2,67Ghz an.
Und eine Übertaktung auf FSB600 macht er gar nciht mit, obwohl die CPU das problemlos schafft.
Übrigens musste ich auch bei Everest erstmal die neueste Version ziehen, da die vorherige nicht in der Lage war den 750iSLI richtig zu erkennen.
 

Hyperhorn

Inaktiver Privat-Account von PCGH_Stephan
Okay, ich habe den Titel mal etwas erweitert und den kleinen Fehler ausgebessert.
Dann habe ich vier Fragen:
1. Wenn du den FSB im BIOS erhöhst und der PC nach dem Speichern neu startet, zeigt dir dann das Mainboard beim Systemcheck einen höheren CPU-Takt an?
2. Ist dein BIOS (CPU-Z) aktuell?
3. Was passiert, wenn du unter Windows mit einem Tool wie Clockgen den FSB anhebst?
4. Du hast schon Windwos neuinstalliert und nicht einfach vom Asrock auf das MSI gewechselt? :hmm:
 
TE
Fifadoc

Fifadoc

BIOS-Overclocker(in)
1. Wenn du den FSB im BIOS erhöhst und der PC nach dem Speichern neu startet, zeigt dir dann das Mainboard beim Systemcheck einen höheren CPU-Takt an?
Ja, Bei jedem Start zeigt er beim Bootscreen 2,8Ghz an.
2. Ist dein BIOS (CPU-Z) aktuell?
Bei CPU-Z kann ichs nicht 100% sagen ob die version ganz aktuell ist. Bei Everest hab ich mir aber gestern noch die aktuellste version besorgt.
3. Was passiert, wenn du unter Windows mit einem Tool wie Clockgen den FSB anhebst?
Kein Schimmer, werd ich mal Testen. Geht aber erst Sonntag, da ich am WE nicht zu hause bin.
4. Du hast schon Windwos neuinstalliert und nicht einfach vom Asrock auf das MSI gewechselt? :hmm:
:ugly: Es wäre zwar toll, wenn Windows damit endlich klar käme, aber natürlich hab ich neu installiert. Das Windows, das dabei raus kam, als er versuchte den nVidea Chip mit den VIA Treibern zu kombinieren, lief nur noch im abgesicherten Modus ^^
 
TE
Fifadoc

Fifadoc

BIOS-Overclocker(in)
Also, ich hab gestern mal weiter getestet, leider ohne echten Erfolg.

Ich hab das BIOS nun auf version 2.0 gebracht. Trotzdem ändert sich an dem Problem nix. Wenn ich den FSB im Bios anhebe, merkt Windows davon rein gar nix. Weder Everest, noch CPU-Z, noch ClockGen sehen einen höheren FSB als 533.

Auch wenn ich den FSB in ruhe lasse und nur den Ram von 800 auf 849 hochsetze, merkt im Windows kein Tool etwas.
Mit ClockGen kann ich den Takt aber hochsetzten, bis 2,8Ghz ist er dann auch noch stabil, 3Ghz macht er dann mit FSB600 nicht mehr mit, da wird er sofort instabil.

Irgendwas ist da doch faul.
Neeeeed kluge Tips ^^
 

Pokerclock

Moderator
Teammitglied
Wenn du damit leben kannst, dass bestimmte Tools den gesteigerten Takt nicht erkennen, dann versuche ein paar CPU-lastige Benches durchzuführen (Super-Pi). Wenn dort unterschiedliche Ergebnisse herauskommen, arbeitet der Prozessor mit der gesteigerten Frequenz und die Leistungsteigerung ist da.

So kannst du wenigstens sicher gehen, dass du richtig OC hast.
 
TE
Fifadoc

Fifadoc

BIOS-Overclocker(in)
Wenn du damit leben kannst, dass bestimmte Tools den gesteigerten Takt nicht erkennen, dann versuche ein paar CPU-lastige Benches durchzuführen (Super-Pi). Wenn dort unterschiedliche Ergebnisse herauskommen, arbeitet der Prozessor mit der gesteigerten Frequenz und die Leistungsteigerung ist da.

So kannst du wenigstens sicher gehen, dass du richtig OC hast.

ich könnte damit leben, dass einige Tools das OC nicht erkennen, aber leider erkennt es gar kein tool. Somit werden offensichtlich die FSB daten aus dem Bios nicht richtig weitergegeben, obwohl es im Bios richtig angezeigt wird oO
 

Hyperhorn

Inaktiver Privat-Account von PCGH_Stephan
Naja, nach dem Hochfahren stimmt es doch und Clockgen funktioniert auch. Teste das ruhig mal mit einem CPU-Benchmark. (wPrime würde ich Super Pi im Zweifelsfall vorziehen, weil es nicht so sensibel auf RAM, Strap etc. reagiert)
 
TE
Fifadoc

Fifadoc

BIOS-Overclocker(in)
Joa, da es hier ja keinen gibt der das Problem wirklich kennt, halt ich euch mal weiter auf dem laufenden ^^

Hab gestern erst getestet, wie es bei einem Benchmark aussieht. bei meinem D805 gab es keine Unterschiede bei wPrime, egal, wie ich im Bios getaktet habe.
Deshalb habe ich es gestern mal mit einer anderen CPU probiert. Ich habe nun Testweise einen E6750 drin und der macht das gleiche Problem. Im Windows wird immer noch 2,66 Ghz angezeigt, ein Benchmark wird nicht schneller, aber bei zu viel übertakten wird das System instabil ^^

Najo, ich hab MSI nun eine Supportanfrage geschickt, mal abwarten, was die zu dem Problem sagen können.

so long.... Fifa
 

Robär

BIOS-Overclocker(in)
Problem hat auch nen Kumpel von mir gleiches Board + CPU, kenn mich gut mit Overclocking aus. Mit dem MB geht bei Quad einfach nich mehr, bei anderen Kumpel ging das Board zusammen mit dem e2140 auf 3GHZ.;)
 
TE
Fifadoc

Fifadoc

BIOS-Overclocker(in)
sooo, das problem ist gelöst.
so einfach wie es war, bin ich "not amused", dass ichs vorher nciht gefunden habe.
Ebenso bin ich aber auch überrascht, dass keiner diese Idee hatte.

Beim MSI P7N 750i SLI versteckt sich im Cell_Menu ganz unten noch eine Option. Die ist am Anfang gar nicht zu sehen, wenn man nciht zufällig mal runter scrollt.
Tjoa, da unten steht die Option "Spread Spectrum", welche aktiviert war und den FSB auf 133Mhz bei D805 und auf 333Mhz bei E6750 festnagelt.
Ich habs durch zufall gefunden, als ich eigentlich an den PCIe Takt ranwollte ^^
 

matrix187

PC-Selbstbauer(in)
stell mal die vtt spannung auf 1,4 volt das sollte helfen glaub mir hab es bei nem kolegen eingestellt der hat auch probleme .

im bios f4 drücken

Execute Bit Support: Disabled
C1E Support: Disabled
Set Limit CPUID Max Val to 3: Disabled
CPU TM function: Enabled
HPET: Enabled
D.O.T Control: Disabled
Intel-Eist: Disabled
Spread Spektrum: Disabled

so dann pci-e frequency 101
sb core power 1,50 volt
nb voltage 1,32 volt
vtt fsb voltage 1,40


damit kommste bis fsb 430 für mehr musste den vtt hoch schrauben leider haste das neue bios draufgetan bei dem haben die die spannungen runtergeschraubt . heißt statt 1,7 für die vtt kannste nur noch 1,5 geben .

mit 1,5 bekommste nen fsb von ca 470 und alles dadrüber musste 1,7 geben .
 

matrix187

PC-Selbstbauer(in)
das board is klasse nur muss man wissen was man alles aus machen muss probier es einfach aus wir haben nen stabielen fsb von 517 geschafft . das board macht einiges mit und wenn du mit f4 die versteckten sachen im bios freischaltest und es wie in der liste machst wird es kein ding sein weiter zu kommen . das du keinen so hohen fsb brauchst is mir klar will dir nur sagen das es geht .
 
TE
Fifadoc

Fifadoc

BIOS-Overclocker(in)
also das bios umflashen wäre das kleinste problem, zur not.
aber ich werd nachher mal die FSBs testen

werd erstmal gucken, was das board an FSB verträgt. bisher weiss ich nur, dass er FSB450 ohne erhöhung der MB VCores mitmacht. die CPU hab ich etwas erhöht, auf 1,4 da packt er die 3,6 Ghz leider nicht. aber das wird sich bei ausgiebigen tests nachher sicher ergeben ^^

erstmal danke für die tips

edit: joa, das mit F4 wusste ich noch ned, da werd ich mal drangehen.
 
Oben Unten