Spiele stürzen nach BIOS-Update mit aktiv. EXPO teilw. ab

Bei 4.800 MHz RAM-Takt sind ja beide Werte gleich auf. Geholfen hat es bei meinem Problem leider trotzdem nicht.

Kann ich das im BIOS manuell einstellen?
Finde dort kein UCLK und MCLK.

Edit: Mit 5.200 MHz Takt sieht es so aus:

Edit 2: Soll ich im BIOS mal den FLCK umstellen oder lieber die Finger davon lassen?
 

Anhänge

  • Screenshot_12.png
    Screenshot_12.png
    195,7 KB · Aufrufe: 12
Zuletzt bearbeitet:
AI Tweaker
Dram Options
Runter scrollen und du findest die Option, oder man nutzt die Suche (F9) und tippt "UCLK" ein, dann findet man das ebenfalls.
 
Warte mal, die Cyberpunk Aufnahmen in Capframe X waren mit Raytracing?
Wenn ja mach das mal aus.
Ich habe das auch schon versucht. Ich meine, das hat nichts geholfen. Kann ich aber nochmal machen.

Soll ich den RAM besser auf 5.2 GHz laufen lassen, statt auf 6 GHz mit DOCP?
AI Tweaker
Dram Options
Runter scrollen und du findest die Option, oder man nutzt die Suche (F9) und tippt "UCLK" ein, dann findet man das ebenfalls.
Ich schaue nochmal nach. Danke dir.

Wenn ich den RAM manuell auf 5.2 GHz stelle, sind UCLK und MCLK gleich. Passt ja dann oder?
 
Ich hatte vor meiner aktuellen CPU den 7950X ohne 3D-Cache, soweit ich mich erinnere, hatte ich damit die Probleme mit den Lags nicht!

Soll ich das hier mal probieren, Post #10?
 
Ja, ich habe beide jeweils einmal deaktiviert gehabt. Aber wieso lief es dann meines Wissens nach mit dem 7950X? - Das will mir nicht in den Kopf.

Macht es einen Unterschied, ob ich ein CCD deaktiviere oder z. B. Programme dem CCD ohne und Spiele dem CCD mit 3D-Cache zuweise?
 
Zuletzt bearbeitet:
Zurück