Crashes, Abstürze und Artefakte

Tsch4rly

Komplett-PC-Aufrüster(in)
Hallo Miteinander,

seit gestern Abend muss ich leider feststellen das mein PC alles andere als stabil läuft. Das System lief zuvor ungefähr ein halbes Jahr in dieser Konstelation stabil. Hier mal ein Screenshot des Setups:

1646407550530.png


Inzwischen fast immer wenn ich zocke (PUBG) stürzt das Spiel ab, beim laden oder im Startbildschirm. Manchmal lässt sich das Spiel einfach nicht starten oder wenn die Runde die im Spiel beginnt stürzt er ab. Manchmal Sürtzt auch der ganze PC ab. Was habe ich in letzter Zeit geändert, eigentlich nur ein Teiberupdate für die Soundkarte und Spiele sowie ein Steam Update.

Um mal etwas anderes zu probieren wollte ich einen TimeSpy Grafik Benchmark machen welcher aber auch erst garnicht startet. Beim start des normalen Benchmarks ist wieder der komplette PC abgestürzt.

Der Bildschirm ist oft schwarz geworden und wenn er nur mal gefreezt ist habe ich zwei oder drei mal ein paar Artefakte gesehen.

Ich hab auch HWInfo immer mit laufen lassen, die Temperaturen der CPU waren nicht über 80°C und die der GPU nicht über 70°C.
Es ist ein wassergekühltes System. Der letzte Punkt mit Hardware Errors war immer auf 0 gestanden soweit ich das beurteilen kann.
Was mir allerdings noch aufgefallen ist, als ich bei der Faltwoche mitgemacht habe, hat die Grafikkarte in unregelmäßigen Abständen gesurrt. Das hätte ich jetzt als Spulen fiepen beschrieben allerdings ist es weniger hochfrequent als ein fiepen, mehr ein dumpferes vibrieren.

Nachdem ich nichts was ich mit meinem überschaubaren Wissen probiert habe* geholfen hat, die Frage an euch, was könnte ich denn jetzt tun um rauszufinden was hier kaputt oder fehlerhaft ist? Ich hab wirklich wenig idee wo man hier ansetzen könnte.
(* = Undervolting der Graka zurückgesetzt, Windows fehlersuche auf Laufwerken etc., die CPU läuft Stock)

Schon mal vielen Dank fürs lesen und hoffentlich eure Tipps.

Gruß,
Tsch4rly

PS.: Ich schreibe diesen Post übrigens auf dem System, im Idle scheint es keine Probleme zu geben. Ich werde jetzt nochmal ein paar Teiber kontrollieren/installieren
 

Noel1987

BIOS-Overclocker(in)
Wieviel Radiator Fläche ist verbaut
70 Grad Grafikkarte erscheint mir etwas hoch

Versuche Mal bitte deinen Arbeitsspeicher auf 3200 MHz zu setzen oder xmp zu deaktivieren

Dann bitte noch einmal testen
 
TE
TE
Tsch4rly

Tsch4rly

Komplett-PC-Aufrüster(in)
Es waren glaub ich 68°C am Speicher nachdem ich noch ne halbe Stunde zu Ende gefaltet habe.
Es sind 2x 360er und 1x 240er Radiatoren.

Als ich ins BIOS bin stand gleich da das es zurückgesetzt wurde. Nach dem Hochfahren hat er dann die GraKa nicht erkannt. Mit dem zweiten Neustart war es dann wieder wie gewohnt.

Also XMP ist aus aber ich hab das gefühl das gerade jede Anwendung erstmal einen freeze verursacht. Entsprechend hat 3DMark auch direkt wieder das System abstürzen lassen.

Edit: Vorhin konnte ich die Benchmarks starten, sie sind aber nicht durchgelaufen, es ist auch nur der Benchmark gecrasht.
 
TE
TE
Tsch4rly

Tsch4rly

Komplett-PC-Aufrüster(in)
Kleines Update: Inzwischen kommt es auch zu Bluescreens. Der Stop Code der da angezeigt wird ist: "Video Scheduler Internal Error"
Vielleicht hilft das ein bisschen weiter.

Mir kam noch die Idee eines BIOS Updates weil es doch schon wieder einige neuere versionen gibt. Macht das vllt Sinn?
 
TE
TE
Tsch4rly

Tsch4rly

Komplett-PC-Aufrüster(in)
Nein aber das könnte ich machen, allerdings frage ich mich schon warum das nun so "plötzlich" passiert ist.
Werde ich dann gleich mal machen
 

Noel1987

BIOS-Overclocker(in)
Ja was du machen kannst ist im Windows Ereignisprotokoll nachzuschauen

Liefert auch schonmal was gutes
Ansonsten Mal alles Treiber der Grafikkarte mit ddu deinstallieren und neu aufsetzen
Vllt ist beim Update der Treiber was daneben gegangen
 
TE
TE
Tsch4rly

Tsch4rly

Komplett-PC-Aufrüster(in)
Also das BIOS Update ist drauf, nachdem ich einen Benchmark gestartet hatte ging es kurz wieder ich hatte aber keine Zeit mehr für den gesamten Benchmark. Vorher hatte ich aber wieder einen kurzen Blackscreen.
Wonach müsste ich denn im Ereignisprotokoll suchen?
 
TE
TE
Tsch4rly

Tsch4rly

Komplett-PC-Aufrüster(in)
So jetzt habe ich nochmal ein paar Stunden vor dem Rechner verbracht.

Ich habe den Grafiktreiber neuinstalliert, mit clean und auch mal händisch. Dann habe auch noch eine Systemdatei prüfung gemacht die einen Fehler gefunden und repariert hat.

Nachdem das auch nichts geholfen hatte habe ich noch einen alten Wiederherstellungspunkt geladen.

Leider hat alles nicht funktioniert, ein Benchmark ist nicht möglich.

Das spuckt das Ereignisprotokoll aus:
1646565177066.png
 
TE
TE
Tsch4rly

Tsch4rly

Komplett-PC-Aufrüster(in)
Und was kann ich tun um herauszufinden was den Fehler auslöst?

Programme stürzen ab (PUBG & TimeSpy) und wenn ich in Opera ein neues Fenster öffne stürzt meistens der PC ab, egal ob mit oder ohne XMP aktiviert.
 
TE
TE
Tsch4rly

Tsch4rly

Komplett-PC-Aufrüster(in)
Hat leider nicht geholfen, ich habe alle Stecker ab und wieder angesteckt auch an anderen plätzen.

Wie kann ich denn herausfinden ob das Netzteil jetzt kaputt ist oder nicht? Das wäre ja dann die Folge oder?
 
TE
TE
Tsch4rly

Tsch4rly

Komplett-PC-Aufrüster(in)
Okay, dann überlege ich mir mal wie das am besten funktionieren kann.

Sollte ich im falle eines neuen Netzteils ein größeres holen?
 
TE
TE
Tsch4rly

Tsch4rly

Komplett-PC-Aufrüster(in)
Gut dann werd ich das vorher nochmal probieren auch wenn ich darauf echt keine Lust habe :D

Aber heißt das dann im Zweifel das das Netzteil kaputt ist oder eher nur zu schwach?
Obwohl ich dann nicht verstehe weshalb das System dann seit "jetzt" erst diese Probleme macht und nicht schon von Anfang an.
 
Oben Unten