• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

CPU-Lüfter wird bei Spielen langsamer

Scar1993

Schraubenverwechsler(in)
CPU-Lüfter wird bei Spielen langsamer

Hi Leute,
vor ein paar Tagen habe ich mir den CPU-Lüfter "Gotthard Alpenföhn" zugelegt.
Nach dem Einbau wollte ich ihn mit Speedfan richtig einstellen und hab mir dazu das ein oder andere Speedfan Tutorial angesehen.
Es funktioniert auch alles wunderbar solange ich mich auf dem Desktop befinde, im Browser o.ä.
Wenn ich allerdings z.B. CS:GO starte und einem Spiel beitrete verringert sich die Lüfter Geschwindigkeit nach sehr kurzer Zeit und fällt auf ca. 350 RPM obwohl ich bei Speedfan den Lüfter fix auf 80% eingestellt habe was etwa 1000 RPM entspricht.
Wenn ich während des Spiels auf den Desktop "zurücktabbe" kehrt der Lüfter wieder zu seiner alten Geschwindigkeit zurück. Dieses Phänomen bleibt aber auch nur die ersten paar Minuten bestehen.
Im späteren Spielverlauf, also je länger das Spiel offen und sichtbar ist, funktioniert das nicht mehr und die Geschwindigkeit bleibt auch beim raustabben auf den Desktop bei ca. 350 RPM.
Es kam auch schon dazu das sich der Rechner ausschaltet wegen Überhitzung.

Mir gehen so langsam aber sicher die Ideen aus. Habs auch schon mit "Easy Tune6" von meinem Motherboard Hersteller versucht aber das führt auch zu keinen anderen Resultaten als bei Speedfan.


Habe ein Gigabyte GA-970A-UD3
CPU ist AMD-FX-8120
Lüfter ist der Alpenföhn Gotthard
Grafikkarte ist die Nvidia GeForce GTX560 Ti
Netzteil: ATX TP-730W
RAM: 4x4GB Corsair PC3-10700H

Bios ist auf dem neusten Stand.



Woran kann das liegen? Jemand eventuell ein ähnliches Problem? Hab bisher nichts im Netz gefunden was auf diese Beschreibung passt.


Mfg
Jannis
 
Zuletzt bearbeitet:
A

Addi

Guest
AW: CPU-Lüfter wird bei Spielen langsamer

Bitte das vollständige System posten. Grafikkarte und vorallem Netzteil fehlt.
 

Stueppi

BIOS-Overclocker(in)
AW: CPU-Lüfter wird bei Spielen langsamer

Warum lässt die CPU Lüftergeschwindigkeit nicht vom Bios regeln?
 

Dragon AMD

Volt-Modder(in)
Hi Leute,
vor ein paar Tagen habe ich mir den CPU-Lüfter "Gotthard Alpenföhn" zugelegt.
Nach dem Einbau wollte ich ihn mit Speedfan richtig einstellen und hab mir dazu das ein oder andere Speedfan Tutorial angesehen.
Es funktioniert auch alles wunderbar solange ich mich auf dem Desktop befinde, im Browser o.ä.
Wenn ich allerdings z.B. CS:GO starte und einem Spiel beitrete verringert sich die Lüfter Geschwindigkeit nach sehr kurzer Zeit und fällt auf ca. 350 RPM obwohl ich bei Speedfan den Lüfter fix auf 80% eingestellt habe was etwa 1000 RPM entspricht.
Wenn ich während des Spiels auf den Desktop "zurücktabbe" kehrt der Lüfter wieder zu seiner alten Geschwindigkeit zurück. Dieses Phänomen bleibt aber auch nur die ersten paar Minuten bestehen.
Im späteren Spielverlauf, also je länger das Spiel offen und sichtbar ist, funktioniert das nicht mehr und die Geschwindigkeit bleibt auch beim raustabben auf den Desktop bei ca. 350 RPM.
Es kam auch schon dazu das sich der Rechner ausschaltet wegen Überhitzung.

Mir gehen so langsam aber sicher die Ideen aus. Habs auch schon mit "Easy Tune6" von meinem Motherboard Hersteller versucht aber das führt auch zu keinen anderen Resultaten als bei Speedfan.

Habe ein Gigabyte GA-970A-UD3
CPU ist AMD-FX-8120
Lüfter ist der Alpenföhn Gotthard
Grafikkarte ist die Nvidia GeForce GTX560 Ti
Netzteil: ATX TP-730W
RAM: 4x4GB Corsair PC3-10700H

Bios ist auf dem neusten Stand.

Woran kann das liegen? Jemand eventuell ein ähnliches Problem? Hab bisher nichts im Netz gefunden was auf diese Beschreibung passt.

Mfg
Jannis

Das liegt daran das die spannungswandler auf dem mainboard zu heiß werden und dadurch die cpu gebremst wird.

Könntest den airflow im gehäuse verbessern. Oder (bitte nicht parken) von heise.de

Mfg
 
TE
S

Scar1993

Schraubenverwechsler(in)
AW: CPU-Lüfter wird bei Spielen langsamer

Hatte ich am Anfang aber da ging die Lüftergeschwindigkeit nie über die 350 RPM hinaus.
Hatte den alten Kühler der bei der CPU dabei war abgemacht, den neuen drauf gebaut und alle Systemeinstellungen so gelassen.

Nachdem ich dann Speedfan konfiguriert hatte hab ich im Bios alles an Lüftersteuerung ausgemacht und nur über Speedfan geregelt.
 
TE
S

Scar1993

Schraubenverwechsler(in)
AW: CPU-Lüfter wird bei Spielen langsamer

@Dragon AMD

Der Lüfter der CPU wird also langsamer weil die Spannungsumwandler zu heiß werden?
Dachte das würde wenn nur den Prozessor an sich betreffen.
Zur zeit hab ich die eine Seite des Towers aufgeschraubt um ab und zu mal reinzuschauen und trotzdem kommt zu wenig Luft an die Umwandler?
 

Dragon AMD

Volt-Modder(in)
@Dragon AMD

Der Lüfter der CPU wird also langsamer weil die Spannungsumwandler zu heiß werden?
Dachte das würde wenn nur den Prozessor an sich betreffen.
Zur zeit hab ich die eine Seite des Towers aufgeschraubt um ab und zu mal reinzuschauen und trotzdem kommt zu wenig Luft an die Umwandler?

Also speedfan deinstalliere mal.
An welchen lüfteranschluss hast du den lüfter gesteckt?

Schaue im handbuch nach ob du den cpu fan steckplatz genommen hast. Ist genau zu sehen im handbuch.

Dann schaust du im bios nach cpu fan control oder ähnlichen einstellungen und stellst die erst mal auf maximum oder automatisch.
 

RaidRazer

Freizeitschrauber(in)
AW: CPU-Lüfter wird bei Spielen langsamer

Hatte exakt das selbe Problem mit dem Gigabyte GA-970A-UD3 welche bei meinem Bruder verbaut war.
Alle Lüfter die am Board hängen wurden unter Last deutlich langsamer. Nichts brachte Besserung egal welche Tools oder Bioseinstellungen verwendet wurden.

Hab das Board dann in die Tonne geklopft und ein Asrock Board verbaut. Hatte nach etlichen Stunden Fehlersuche keine Lust mehr auf das Board.

Edit: Das Board lief über ein Jahr ohne Probleme bevor es zu zicken begann.
 
Zuletzt bearbeitet:
TE
S

Scar1993

Schraubenverwechsler(in)
AW: CPU-Lüfter wird bei Spielen langsamer

Also hab Speedfan deinstalliert und im Bios siehts jetzt so aus:

CPU Smart Fan Control [Enabled]
CPU Smart Fan Mode [Auto]
System Smart Fan Control [Enabled]

Leider bleibt der Lüfter unter Belastung nur bei 350RPM, sowie auch im Idle.

Was die Anschlüsse angeht ist soweit alles richtig. der Lüfter steckt links oben im CPU-Fan Anschluss.

Habe mal an die Kühlrippen der Stormumwandler gepackt.... dagegen ist die Sonnenoberfläche kalt. Die sind wirklich unglaublich heiß.


@RaidRazer
Das Problem mit den anderen Lüftern kann ich so nicht bestätigen.
Der eine hinten läuft konstant mit 1200 RPM und der Grafikkartenlüfter, auch wenn ich glaube das der damit nicht zusammenhängt, dreht auch hoch wenn die Temperatur der GPU hochgeht.

Mit dem alten Lüfter der der CPU beilag hatte ich auch nie Probleme er war einfach nur zu laut bei Belastung. Der hat automatisch die Geschwindigkeit der Temperatur angepasst.
 

RaidRazer

Freizeitschrauber(in)
AW: CPU-Lüfter wird bei Spielen langsamer

Der Lüfter am Alpenföhn Gotthard ist ein 4 Pin Lüfter denke ich oder?

Bei CPU Smart Fan Mode solltest du 3 Auswahlmöglichkeiten haben. Stell dort mal auf PWM um.
Brachte bei mir damals Abhilfe aber zu 100% funktionierte das Ganze bei mir nicht. Vielleicht hast du mehr Glück.
 
TE
S

Scar1993

Schraubenverwechsler(in)
AW: CPU-Lüfter wird bei Spielen langsamer

Ja genau ist ein 4Pin Anschluss, aber leider hat die Umstellung auf PWM keine Besserung gebracht.

Was ich noch beobachtet habe ist, wenn ich das Gigabyte Programm EasyTune6 starte und da den Lüfter Einstellen möchte steigert sich die Drehzahl wie gewünscht doch wenn ich aus dem Fenster von dem Programm rausklicke nimmt die Umdrehungszahl wieder ab bis ich erneut hineinklicke.
Generell unterliegt der Lüfter wenn ich das Programm öffne starken Schwankungen. Wenn ich es starte z.B. kurz auf 100% dann direkt wieder runter auf 350 RPM. Sieht irgendwie so aus als ob 2 Dinge den Lüfter steuern wobei das eine "Ding" mit 350RPM leider die Oberhand hat.

Nach mehrmaligen Versuchen mit reinklicken, rausklicken hab ich aber grade festgestellt das der Lüfter langsam bliebt...




Edit: Ich blicke wirklich nicht mehr durch. Wenn ich Prime95 starte um einen Belastungstest zu machen springt der Lüfter auf 100% Leistung. Jetzt hatte ich die vermutung die Lüftergeschwindigkeit hängt mit der CPU-Auslastung zusammen. Doch direkt nach den 100% Lüfterleistung begann dieser langsam aber kontinuierlich wieder auf 350 RPM zu fallen obwohl die CPU-Auslaustung noch bei 100% lag.
 
Zuletzt bearbeitet:
Oben Unten