• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

CPU Fan Error

Ryan_12

Komplett-PC-Käufer(in)
Hallo zusammen,

ich habe ein Problem was wahrscheinlich schon viele hatten. Mein Rechner sagt mir fast bei jedem Hochfahren des es einen CPU Fan Error gibt.
Im BIOS unter CPU Fan Drehzahl ist der Wert jedesmal um ein paar hundert Umdrehungen anders und immer rot.

Angefangen hat das ganze mit der Fehlermeldung Chasis intruded. Ich kann in meinem BIOS keine Einstellungsmöglichkeiten hierzu finden und im Manual des Mainboards ist auch nichts erwähnt.
Mit der Zeit ist der CPU Fan Error dazugekommen und mittlerweile kommt der Chasis intruded Fehler nicht mehr.

Ich habe das Problem schon mit ein paar Versuchen selbst lösen wollen aber ohne Erfolg.
BIOS Einstellungen auf default gesetzt: Keine Wirkung
BIOS CPU Fan Lüftersteuerung auf Ignore gestellt: Keine Wirkung bzw. Einstellung ist beim nächsten Besuch im BIOS wieder weg.
BIOS CPU Fan Lüftersteuerung ausgeschaltet: Meldung kommt nicht mehr, aber der Lüfter läuft extrem hoch was er nicht braucht und sehr laut ist...
BIOS Batterie für 10min entfernt und wieder eingesetzt: Keine Wirkung
BIOS CPU Fan Lüftersteurung auf eine niedrigere mindestdrehzahl gestellt: Keine Wirkung, bzw. Einstellung ist beim nächsten Besuch im BIOS wieder weg.
 

airXgamer

BIOS-Overclocker(in)
"Chassis intrusion" meint meist einen Kontaktschalter, der den Zustand der PC Wartungsklappe / Tür an das Mainboard meldet ("Tür offen / Tür zu"). Damit kann verschiedenes Verhalten des Mainboards ausgelöst werden: Bei Servern drehen dann häufig die Lüfter auf 100%, da der Luftstrom durch die offene Gehäusewand/Tür/Klappe gestört wird, PCs gehen je nach Konfiguration nicht an, bzw. aus. Wenn der Rechner wie gewünscht funktioniert kannst du die Meldung ignorieren.

CPU FAN Error kommt meist, wenn der Lüfter steht. Dafür gibts eigentlich nicht viele Gründe: 1)Kaputt. 2)Mechanisch blockiert (Kabel, Finger, Dreck zwischen den Lüfterblättern), 3) Kabel vergessen anzuschließen.
Jetzt mal ganz unabhängig von der Meldung: Dreht der CPU FAN, wenn die Fehlermeldung kommt? Ist der Lüfter sauber? Um was für einen PC handelt es sich?
 

IICARUS

Kokü-Junkie (m/w)
Bei meinem Asus Board kann ich auch eine mindest Drehzahl bestimmen und wenn der Lüfter diese Drehzahl unterschreitet wird auch solche eine Fehlermeldung ausgegeben. Dazu muss deshalb der Lüfter noch nicht mal stehen bleiben.

Im allgemeinem wäre es gut wenn du deine Hardware auflistest.
Einstellungen aus dem Bios sollten nach einem Neustart auch nicht weg sein, denn in so einem Fall kann die Batterie entweder falsch eingebaut sein oder einfach nur leer.

Deine "Chassis intrusion" Meldung wird wie hier bereits schon geschrieben eine falsche Einstellung im Bios sein, da manche Rechner dazu ein Kontakt haben der dann meldet sobald das Gehäuse offen ist. Mit einem Gehäuse was kein solchen Kontakt mit dabei hat sollte diese Option im Bios auch nicht eingeschaltet haben. Andernfalls falls doch solch ein Kontakt vorhanden ist könnte dieser defekt sein oder Kabeln dazu nicht verbunden. Bei Desktop PCs ist das aber eher selten das solch ein Kontakt mit verbaut wird.

Mehr kann man dazu ehe nicht mit beitragen, da uns deine Hardware nicht bekannt ist.
 
G

gekipptes-Bit

Guest
Solche Fehler hatte ich auch. Nicht nur im Bios, sondern auch mit alten Ausleseprogrammen wie Speedfan.
Einige regelbare Lüfter sind dann einfach zu niedrig eingestellt mit Anlaufstrom und können sowas begünstigen.
Wenn ein Lüfter angegeben ist mit 300-1200U/min und im Bios nur z.B. 150-200U/min Anlaufstrom zur Verfügung stellt kann das Tachosignal eine Fehlermeldung ausgeben. Testweise mal Mindestprozentzahl im Bios höher einstellen, z.B. statt12,5% auf 25% oder höher, oder anderen Lüfter mit festen Umdrehungen verwenden zum gegentesten.
 

DKK007

PCGH-Community-Veteran(in)
Ich tippe mal auf ein ASUS-Board und einen großen leisen Fan.

Einfach die Warnschwelle auf 300-400 RPM reduzieren.
 

IICARUS

Kokü-Junkie (m/w)
Soweit ich mich richtig erinnere ist es bei meinem Asus bereits auf 200 RPM voreingestellt. Die Lüfter müssten dazu diese Drehzahl unterschreiten oder wie hier auch geschrieben wurde zu wenig Drehzahl zum anlaufen haben und laufen entweder nicht an oder drehen noch langsamer.
 

Eol_Ruin

Lötkolbengott/-göttin
Wäre es dem TE vielleicht möglich auch irgendwelche Infos zu der Hardware seines Systems zu geben :schief:
Ich hab eigentlich keine Lust auf Ratespiele - besonders nicht abends!
 

Brexzidian7794

BIOS-Overclocker(in)
Mainboard ist von?CPU-Kühler ist ein?Ist das ein Neues PC System bzw.selbstbau?CPU ist ein ?
Mehr Infos bitte dazu.
Und wurde die ,falls CPU-Kühler/System neu installiert wurde,die Folie am Kühlerboden entfernt wenn vorhanden war?Und CPU-Kühler korrekt(mit Wärmeleitpaste) montiert bzw.gleichmässig angezogen und nicht übermässig fest gezogen?
Was zeigt das System an Temperatur an ,wenn ein alarm besteht?Das mal kontrollieren,bei welcher Drehzahl läuft der CPU-Lüfter und welche Temperatur wird im UEFI angezeigt?
Und welche UEFI BIOS Version hat das Board,vielleicht gibts andere Version die das problem fixen tut?Oder es läuft was grundsätzliches nicht richtig mit dem Board,vielleicht kann man das herraus finden?

grüße Brex
 
TE
R

Ryan_12

Komplett-PC-Käufer(in)
Und was passiert, wenn du einen anderen Lüfter an den Anschluss hängst?

Habe ich gestern ausprobiert, hat zuerst einen guten Eindruck gemacht. Leider kommt die Fehlermeldung immer noch. Auch nachdem ich die CPU Fan Lüftersteuerung auf Ignore gesetzt habe.


CMOS-Reset mal gemacht? BIOS Battery gecheckt?

Den einzigen Reset den ich gemacht habe war durch entfernen der Batterie.


"Chassis intrusion" meint meist einen Kontaktschalter, der den Zustand der PC Wartungsklappe / Tür an das Mainboard meldet ("Tür offen / Tür zu"). Damit kann verschiedenes Verhalten des Mainboards ausgelöst werden: Bei Servern drehen dann häufig die Lüfter auf 100%, da der Luftstrom durch die offene Gehäusewand/Tür/Klappe gestört wird, PCs gehen je nach Konfiguration nicht an, bzw. aus. Wenn der Rechner wie gewünscht funktioniert kannst du die Meldung ignorieren.

CPU FAN Error kommt meist, wenn der Lüfter steht. Dafür gibts eigentlich nicht viele Gründe: 1)Kaputt. 2)Mechanisch blockiert (Kabel, Finger, Dreck zwischen den Lüfterblättern), 3) Kabel vergessen anzuschließen.
Jetzt mal ganz unabhängig von der Meldung: Dreht der CPU FAN, wenn die Fehlermeldung kommt? Ist der Lüfter sauber? Um was für einen PC handelt es sich?

Ja, er dreht immer.


Bei meinem Asus Board kann ich auch eine mindest Drehzahl bestimmen und wenn der Lüfter diese Drehzahl unterschreitet wird auch solche eine Fehlermeldung ausgegeben. Dazu muss deshalb der Lüfter noch nicht mal stehen bleiben.

Im allgemeinem wäre es gut wenn du deine Hardware auflistest.
Einstellungen aus dem Bios sollten nach einem Neustart auch nicht weg sein, denn in so einem Fall kann die Batterie entweder falsch eingebaut sein oder einfach nur leer.

Deine "Chassis intrusion" Meldung wird wie hier bereits schon geschrieben eine falsche Einstellung im Bios sein, da manche Rechner dazu ein Kontakt haben der dann meldet sobald das Gehäuse offen ist. Mit einem Gehäuse was kein solchen Kontakt mit dabei hat sollte diese Option im Bios auch nicht eingeschaltet haben. Andernfalls falls doch solch ein Kontakt vorhanden ist könnte dieser defekt sein oder Kabeln dazu nicht verbunden. Bei Desktop PCs ist das aber eher selten das solch ein Kontakt mit verbaut wird.

Mehr kann man dazu ehe nicht mit beitragen, da uns deine Hardware nicht bekannt ist.

Asus P8P67 REV 3.1
GeForce GTX 1060 6GB
i5-2500
16GB RAM

Ob die Batterie leer ist habe ich noch nicht gecheckt. Dadurch könnte ich in der Lage sein die Einstellungen wieder zu speichern, aber warum der Lüfter immer mit zu niedriger Drehzahl läuft wird damit wohl behoben werden.

Ich habe meinen Rechner selbst zusammengestellt, so einen Kontakt gibt es gar nicht. Und die Option gibt es auch nicht im BIOS.


Solche Fehler hatte ich auch. Nicht nur im Bios, sondern auch mit alten Ausleseprogrammen wie Speedfan.
Einige regelbare Lüfter sind dann einfach zu niedrig eingestellt mit Anlaufstrom und können sowas begünstigen.
Wenn ein Lüfter angegeben ist mit 300-1200U/min und im Bios nur z.B. 150-200U/min Anlaufstrom zur Verfügung stellt kann das Tachosignal eine Fehlermeldung ausgeben. Testweise mal Mindestprozentzahl im Bios höher einstellen, z.B. statt12,5% auf 25% oder höher, oder anderen Lüfter mit festen Umdrehungen verwenden zum gegentesten.

Soblad ich die Batterie gewechselt habe werde ich das auch mal testen. Leider habe ich aber keinen Lüfter mit fester Drehzahl.


Ich tippe mal auf ein ASUS-Board und einen großen leisen Fan.

Einfach die Warnschwelle auf 300-400 RPM reduzieren.


Das wird ja leider nicht gespeichert in meinem BIOS.


Soweit ich mich richtig erinnere ist es bei meinem Asus bereits auf 200 RPM voreingestellt. Die Lüfter müssten dazu diese Drehzahl unterschreiten oder wie hier auch geschrieben wurde zu wenig Drehzahl zum anlaufen haben und laufen entweder nicht an oder drehen noch langsamer.

Der Standard ist bei 600 und der Lüfter ist so gut wie immer drunter.


Mainboard ist von?CPU-Kühler ist ein?Ist das ein Neues PC System bzw.selbstbau?CPU ist ein ?
Mehr Infos bitte dazu.
Und wurde die ,falls CPU-Kühler/System neu installiert wurde,die Folie am Kühlerboden entfernt wenn vorhanden war?Und CPU-Kühler korrekt(mit Wärmeleitpaste) montiert bzw.gleichmässig angezogen und nicht übermässig fest gezogen?
Was zeigt das System an Temperatur an ,wenn ein alarm besteht?Das mal kontrollieren,bei welcher Drehzahl läuft der CPU-Lüfter und welche Temperatur wird im UEFI angezeigt?
Und welche UEFI BIOS Version hat das Board,vielleicht gibts andere Version die das problem fixen tut?Oder es läuft was grundsätzliches nicht richtig mit dem Board,vielleicht kann man das herraus finden?

grüße Brex


Ich habe an meinem System nichts geändert. Die Meldung kommt beim Hochfahren, da ist der Rechner und alles darin auf Raumtemperatur.
 

DKK007

PCGH-Community-Veteran(in)
Wechsel erstmal die Mainboard Batterie.

Dann mal schauen, ob du das von 600 auf 300/400 runterstellen kannst und er es speichert.

Mein Tipp mit dem ASUS Board war zumindest schonmal richtig. :D
 
TE
R

Ryan_12

Komplett-PC-Käufer(in)
Hab die Batterie ausgetauscht und jetzt lassen sich die Einstellungen im BIOS wieder speichern und die CPU Fan Error Meldung kommt auch nicht mehr.

Vielen Dank für den Tipp!:daumen:

Bis jetzt hab ich bei keinem meiner rechner jemals die Batterie wechseln müssen, deshalb hatte ich das als Ursache auch nicht berücksichtigt. Wieder was gelernt, beim nächsten mal bin ich schlauer;)
 

DKK007

PCGH-Community-Veteran(in)
Aber nach 8-9 Jahren ist das klar, dass die leer ist.
Bei meinem Z87 war die originale schon nach 3 Jahren leer.

Wobei sonst eher ein CMOS-Error oder vergessene Zeit typisch ist.
 
Oben Unten