• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Blackscreen Probleme

kalksack

Schraubenverwechsler(in)
Hallo zusammen,

Habe heute eine Powercolor R9 280x TurboDuo eingebaut, da ich vorher eine Sapphire HD 7870 OC mit einem bekannten blackscreen problem betrieb. Hat ewig gedauert ehe ich mich nun darum gekümmert habe, aber seis drum.

Ich freue mich wie ein kleines Kind und siehe da, nach 15 Minuten zocken - Blackscreen.

Ja bin ich denn vom Fisch bespuckt?

Ist das bei diesen Karten auch bekannt oder liegt der Fehlerteufel woanders?

Mein System:

Asrock Z77 pro 3
I5-3570k ohne oc
8gb ddr3 ram
Antec EA-650 psu
Xonar DGX, sound hängt mit teilweise - manchmal läuft jener auch weiter

Wenn andere Sachen wichtig sind, lasst es mich wissen.

Es passiert nur beim spielen. Es macht auch nicht wirklich nen unterschied welches spiel. Früher oder später darf jeder mal nem blackscreen produzieren.

ich kann auch kein Muster feststellen, ob nach ner bestimmten zeit oder an bestimmten Stellen in Spielen.

Hat damit jemand erfahrung und kann mir tipps geben? Danke fuer eure Hilfe.

Gruesse
 

Dragon AMD

Volt-Modder(in)
Mainboard bios aktuell?

Wenn nicht aktuallisieren.

Welchen treiber verwendest du?

Energieeinstellungen auf höchstleistung in windows?

Das powertarget auf 50+ stellen im catalyst.
 
TE
K

kalksack

Schraubenverwechsler(in)
Bios hab ich eben aktualisiert - eine Schande :S

Treiber ist der wohl aktuelle 14.4

Energieeinstellungen wurden bis eben von ASRock verwaltet, steht jetzt auf High Performance.

Was meinst du mit Powertarget? Finde nur Power Limit und das geht nur auf 20%.

Danke dir Dragon. Vllt hat das ja schon geholfen. Wenn nicht, komm ich nochmal vorbei.
 

Dragon AMD

Volt-Modder(in)
Bios hab ich eben aktualisiert - eine Schande :S

Treiber ist der wohl aktuelle 14.4

Energieeinstellungen wurden bis eben von ASRock verwaltet, steht jetzt auf High Performance.

Was meinst du mit Powertarget? Finde nur Power Limit und das geht nur auf 20%.

Danke dir Dragon. Vllt hat das ja schon geholfen. Wenn nicht, komm ich nochmal vorbei.

Oh kann die nur 20+ powertarget. Die r9 290 macht 50+.

Ok wenn du das alles gemacht hast gut. Jetzt erst mal testen.
 
TE
K

kalksack

Schraubenverwechsler(in)
Hat keine 5 minuten gedauert...

Allerdings kein blackscreen, sondern freeze und soundloop. Konnte auch nur rebooten.

Blackscreen Problem behoben ;) aber das selbe nur mit bild.
 

Dragon AMD

Volt-Modder(in)
Hast du den 14.4 whql treiber vom 25.4 2014?

Kannst auch den 13.12 catalyst verwenden zum testen.

Den alten treiber mit DDU von amd entfernen im abgesicherten modus.
 
TE
K

kalksack

Schraubenverwechsler(in)
Ich kann nicht so recht glauben, dass es die karte oder der treiber ist.

Würde man da nicht mehr finden im internetz?
Was für pech muss man haben, wenn 2 karten haargenau dasselbe problem aufweisen?

Die GPU wird ja hier auch empfohlen.
 

Dragon AMD

Volt-Modder(in)
Ich kann nicht so recht glauben, dass es die karte oder der treiber ist.

Würde man da nicht mehr finden im internetz?
Was für pech muss man haben, wenn 2 karten haargenau dasselbe problem aufweisen?

Die GPU wird ja hier auch empfohlen.

Also das problem mit blackscreens ist halt immer so eine sache. Man muss versuchen die fehlerquelle zu finden. Du könntest auch noch video memory test machen um die grafikkarte als fehlerquelle auszuschließen.

Oder im catalyst den takt leicht senken. Und dann noch mal testen.
 
G

Gast20140707_2

Guest
Steht irgendeine kritische Meldung im Ereignisprotokoll zum Zeitpunkt des Freeze?
 

Westcoast

Kokü-Junkie (m/w)
Powercolor R9 280x TurboDuo in einem zweiten system testen, wenn da blackscreenprobleme auch auftreten, liegt es an der grafikkarte.
wenn nicht, dann liegt es höchstwarscheinlich am board.
 
TE
K

kalksack

Schraubenverwechsler(in)
Hi,

Hab jetzt getestet und die oc funktion ausgeschaltet. Keine freezes soweit.
Kann aber nicht sinn und zweck der sache sein, dass man an den einstellungen rumbasteln muss, damit es halbwegs läuft

Aber das teil wird über 80 grad warm auch mit luefter auf 60% - dazu kommt dieses hässliche spulenfiepen.
Die 7870 wurde bei gleicher verwendung maximal 70 grad warm ohne so hohe Lüfter einstellung.

Werde das ding zurück schicken, hab dafür keinen nerv. Bin recht enttäuscht.

Könnt ihr mir was empfehlen, womit ich mehr freude haben könnte? Selbes Preisgefüge wäre gut.

Danke für die hilfe soweit.
 
Oben Unten