• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Aquacomputer und Ihre D5 next

Sniperxxxcool

Freizeitschrauber(in)
Ich finde es cool, dass der Hersteller direkt über das Forum ansprechbar ist und sich dieser auch ungefragt einklinkt um den Fall sogar mit original Bildern aufzuklären. :daumen:
 

Linmoum

Freizeitschrauber(in)
Die Bilder sehe ich das erste mal und 1 Anschluss hat Tatsächlich etwas geleckt am Anfang,das die Dinger nicht genug abgedichtet sind als Waküprodukte hätte ich jetzt auch nicht erwartet,schliesslich ist die Pumpe unter dem AGB und sowas passiert in der Regel Häufiger.
Was passiert häufiger? Dass dir Wasser in deine Komponenten läuft? Na das hoffe ich doch nicht.

Aber immerhin ist jetzt geklärt, dass es tatsächlich ein Fehler deinerseits war, dass die Next am rumspinnen war. Das ist 'ne normale D5 mit einer Steuereinheit, die einfach auf-/abgesteckt wird. Was soll da "abdichten"?

Wenn man seinen Loop in Betrieb nimmt, sollte man grundsätzlich dafür Sorgen, dass alles an Komponenten, was bei Kontakt mit Wasser/Kühlflüssigkeit das zeitliche segnen kann, zumindest irgendwie abgedeckt ist, sodass potentielle Lecks genau sowas wie bei dir nicht verursachen. Eine undichte Stelle kann schließlich immer mal vorkommen.

Im Endeffekt viel Wind um nichts. Dem Hersteller ans Bein pinkeln in wenig nettem Ton nur dass sich dann herausstellt, dass dieser mit "Anwenderfehler" recht hat, ist dann doch ziemlich... naja. Hätte man sich gleich sparen können. Zumal das auf den Bildern von Shoggy auch ziemlich eindeutig ist.
 
TE
catze

catze

Komplett-PC-Aufrüster(in)
Was passiert häufiger? Dass dir Wasser in deine Komponenten läuft? Na das hoffe ich doch nicht.

Aber immerhin ist jetzt geklärt, dass es tatsächlich ein Fehler deinerseits war, dass die Next am rumspinnen war. Das ist 'ne normale D5 mit einer Steuereinheit, die einfach auf-/abgesteckt wird. Was soll da "abdichten"?

Wenn man seinen Loop in Betrieb nimmt, sollte man grundsätzlich dafür Sorgen, dass alles an Komponenten, was bei Kontakt mit Wasser/Kühlflüssigkeit das zeitliche segnen kann, zumindest irgendwie abgedeckt ist, sodass potentielle Lecks genau sowas wie bei dir nicht verursachen. Eine undichte Stelle kann schließlich immer mal vorkommen.

Im Endeffekt viel Wind um nichts. Dem Hersteller ans Bein pinkeln in wenig nettem Ton nur dass sich dann herausstellt, dass dieser mit "Anwenderfehler" recht hat, ist dann doch ziemlich... naja. Hätte man sich gleich sparen können. Zumal das auf den Bildern von Shoggy auch ziemlich eindeutig ist.
Erzähl du mir nicht wie ich eine Wakü starte das habe ich garantiert schon häufiger gemacht als du ,geh woanders Trollen.Es passiert nähmlich auch das es eben nicht gleich am Anfang rinnt .Und wenn man schon eine nicht mehr oder weniger abgedichtete Pumpe UNTER einen Agb plaziert ist sowas irgendwann vorprogrammiert,das ist schliesslich der tiefste Punkt von der Geschichte.Aber egal,meine letzten berühmten Worte zu der Sache ,keine Bestellungen mehr .
 

Sinusspass

BIOS-Overclocker(in)
Dass Wasser rein läuft, kann bei sämtlichen anderen wassergekühlten Komponenten auch passieren. Ich bin zwar auch der Meinung, dass AC da einen Dichtring an die Steuereinheit hätte setzen sollen, einfach um dem vorzubeugen und allen Beteiligten Ärger zu ersparen, vor allem weil die Pumpe zum Befüllen, wo Undichtigkeiten am ehesten auftreten, im Gegensatz zu den restlichen Komponenten des Systems schon unter Strom ist, aber es ist eben nicht so. Wenn dann Wasser rein läuft, dann ist das natürlich ein Anwenderfehler. Vor allem ist es einer, das Ding nicht gleich auszuschalten, zu reinigen und trocken zu legen, nachdem man ne Undichtigkeit bemerkt aber.
 

Richu006

Software-Overclocker(in)
Aber immerhin ist jetzt geklärt, dass es tatsächlich ein Fehler deinerseits war, dass die Next am rumspinnen war. Das ist 'ne normale D5 mit einer Steuereinheit, die einfach auf-/abgesteckt wird. Was soll da "abdichten"?

Wenn man seinen Loop in Betrieb nimmt, sollte man grundsätzlich dafür Sorgen, dass alles an Komponenten, was bei Kontakt mit Wasser/Kühlflüssigkeit das zeitliche segnen kann, zumindest irgendwie abgedeckt ist, sodass potentielle Lecks genau sowas wie bei dir nicht verursachen. Eine undichte Stelle kann schließlich immer mal vorkommen.

Im Endeffekt viel Wind um nichts. Dem Hersteller ans Bein pinkeln in wenig nettem Ton nur dass sich dann herausstellt, dass dieser mit "Anwenderfehler" recht hat, ist dann doch ziemlich... naja. Hätte man sich gleich sparen können. Zumal das auf den Bildern von Shoggy auch ziemlich eindeutig ist.
Also so eindeutig finde ich das nicht... woher wisst ihr alle eigentlich, was denn genau undicht war?

Ich wäre auch genervt, hätt ich eine vormontierte kombi gekauft, welche dann nicht Dicht war. Und es wird einem ein "Anwenderfehler" unterstellt, obwohl der vormontierte Teil undicht war.

In meinen Augen wäre das nämlich ein "Anwenderfehler" seitens Aquacomputer schlieslich haben die das Ding ja zusammen geköpelt.

Da kann ja dann der TE nicht viel dafür.
Oder sehe ich da etwas falsch?

In dem Fall könnte man ja eigentlich sogar gegen Aquacomputer klagen, falls auch andere Hardware durch ihr verschulden dabei beschädigt geworden wäre (was ja zum Glück nicht passiert ist).

Was das abdecken angeht ist bei der D5 next unter einem AGB ja quasi unmöglich! Wie bitte willst du da die Elektronik abdecken? Wenn der O Ring im Pumpen Top undicht ist, läuft das Wasser direkt in die Elektronik. Da kannst du nix abdecken.
 

Sinusspass

BIOS-Overclocker(in)
Ich wäre auch genervt, hätt ich eine vormontierte kombi gekauft, welche dann nicht Dicht war. Und es wird einem ein "Anwenderfehler" unterstellt, obwohl der vormontierte Teil undicht war.

In meinen Augen wäre das nämlich ein "Anwenderfehler" seitens Aquacomputer schlieslich haben die das Ding ja zusammen geköpelt.

Da kann ja dann der TE nicht viel dafür.
Oder sehe ich da etwas falsch?
1 Anschluss hat Tatsächlich etwas geleckt am Anfang,das die Dinger nicht genug abgedichtet sind als Waküprodukte hätte ich jetzt auch nicht erwartet,schliesslich ist die Pumpe unter dem AGB und sowas passiert in der Regel Häufiger.
Tja....
Ich schreibs gerne nochmal, ich selbst würde zwar auch gerne einen O-Ring an der Steuereinheit sehen, damit sowas nicht so leicht passiert und allen Beteiligten Ärger erspart, aber es ist eben keiner drin und wenn ein Anschluss, den man selbst reingedreht hat leckt und dadurch Wasser in das Ding läuft (was quasi immer passiert, wenn ein Tropfen dran kommt), dann ist das nicht die Schuld von AC, sondern von dem, der den Anschluss reingedreht hat.
Entweder ist er dicht oder nicht.
Außer man feuert sich mit zu hohem Pumpendruck die Hardtubes aus den Anschlüssen. :fresse:
 

Richu006

Software-Overclocker(in)
Tja....
Ich schreibs gerne nochmal, ich selbst würde zwar auch gerne einen O-Ring an der Steuereinheit sehen, damit sowas nicht so leicht passiert und allen Beteiligten Ärger erspart, aber es ist eben keiner drin und wenn ein Anschluss, den man selbst reingedreht hat leckt und dadurch Wasser in das Ding läuft (was quasi immer passiert, wenn ein Tropfen dran kommt), dann ist das nicht die Schuld von AC, sondern von dem, der den Anschluss reingedreht hat.

Außer man feuert sich mit zu hohem Pumpendruck die Hardtubes aus den Anschlüssen. :fresse:
Ok ja das mit dem Fitting habe ich nicht gesehen.

Aber jetzt so rein aus intresse, woher wusste den AC, das es ein Fitting war? Der TE hat ja nur die Pumpe eingesendet, es könnte ja theoretisch durchaus auch der innere O Ring undicht gewesen sein.

Wäre es in dem Fall dann Garabtue gewesen?

Eigentlich wäre es in diesem Fall doch an AC zu beweisen, das ein fitting undicht war. Und nicht umgekehrt.

Klar wenn der TE von sich aus sagt, das es ein fitting war. Dann ists natürlich offensichtlich.

Aber AC hat ja den Fall schon vorher abgestemelt?
 

Olstyle

Moderator
Teammitglied
Was kann bei einem Anschluss eigentlich nicht dicht sein? Wenn ein Dichtring drauf ist und er ganz eingeschraubt wird kann doch eh nix mehr schief gehen?
Der Klassiker sind "alte", längere Anschlüsse in "modernen" kurzen Terminals.
Da erreicht der O-Ring die Dichtfläche garnicht und es fühlt sich trotzdem fest an weil das Gewinde halt endet/man gerade am Kühlerboden anschlägt.
Und natürlich Schlauch der nicht richtig auf der Tülle sitzt.
Wenn der Schlauch richtig fest sitzt/angeschraubt ist kann man es auch schaffen durch bewegen/verdrehen des Schlauches den Anschluss zu lösen.
 
Zuletzt bearbeitet:

Tekkla

Software-Overclocker(in)
Also so eindeutig finde ich das nicht... <> Und es wird einem ein "Anwenderfehler" unterstellt, obwohl der vormontierte Teil undicht war.

In meinen Augen wäre das nämlich ein "Anwenderfehler" seitens Aquacomputer schlieslich haben die das Ding ja zusammen geköpelt.

Da kann ja dann der TE nicht viel dafür.
Oder sehe ich da etwas falsch?
Es ist IMMER ein Anwenderfehler, wenn ein Loop vor dem Befüllen nicht auf Dichtigkeit geprüft wird. Aus Bequemlichkeit lasse ich das auch weg, aber ich würde dann auch einen Teufel tun und den Händer bzw den Hersteller für meine Nachlässigkeit anzugehen.

 

Richu006

Software-Overclocker(in)
Es ist IMMER ein Anwenderfehler, wenn ein Loop vor dem Befüllen nicht auf Dichtigkeit geprüft wird. Aus Bequemlichkeit lasse ich das auch weg, aber ich würde dann auch einen Teufel tun und den Händer bzw den Hersteller für meine Nachlässigkeit anzugehen.


Aus Erfahrung kann ich sagen, dass der leak tester, gerade beim hier verwendeten Ultilube nicht funktioniert!

Im ultilube ist eine Druckausgleichsmembrane. Welche Logischerweise Luft durchlässig ist.

Ich habe bei mir deshalb auch 2 Stunden lamg ein nicht vorhandenes leck gesucht xD.

Wie gesagt, hätte ich eine vormontierte Kombi gekauft würde es mich in dem fall auch aufregen. Ich hätte da diesbezüglich etwas mehr Kulanz erwartet von einem deutschen Hersteller wie Aquacomputer.

Anwenderfehler hin oder her.

Aber ja der Tonfall vom TE ist trotzdem etwas unangemessen.
 

Olstyle

Moderator
Teammitglied
Was hat das Problem mit vormontiert oder nicht zu tun? Die Anschlüsse sind es ja eben so oder so nicht.
 

Sinusspass

BIOS-Overclocker(in)
Du bist ein Sonderfall mit deinen 8x DDC. :ugly:
Das passiert schon bei 4 Stück. Ich musste paar Tricks benutzen, um das unter Kontrolle zu bekommen.
Aber jetzt so rein aus intresse, woher wusste den AC, das es ein Fitting war? Der TE hat ja nur die Pumpe eingesendet, es könnte ja theoretisch durchaus auch der innere O Ring undicht gewesen sein.
Ich meine, die werden vorher getestet. Aber das weiß @Shoggy sicher besser.
 

Richu006

Software-Overclocker(in)
Was hat das Problem mit vormontiert oder nicht zu tun? Die Anschlüsse sind es ja eben so oder so nicht.
Ja die Anschlüsse sind es nicht.
Aber es könnte ja auch der grosse innere O Ring undicht sein. In demfall wäre es nicht die schuld vom TE...

Das Resultat wär aber dasselbe xD
 

Tekkla

Software-Overclocker(in)
Ja die Anschlüsse sind es nicht.
Aber es könnte ja auch der grosse innere O Ring undicht sein. In demfall wäre es nicht die schuld vom TE...
Was sol diese hypothetische Diskussion? Ein Anschluss war undicht, Kühlmittel lief in Elektronik und beschädigte sie. Punkt. Ende der Geschichte. Was hätte wie an einer anderen Stelle sein können, ist doch vollkommen irrelevant.
 

Linmoum

Freizeitschrauber(in)
Ist hoffentlich eine Lektion für das nächste Mal. Entweder vorher entsprechende Tools nutzen, um den Loop auf Dichtigkeit zu überprüfen, oder wenn nicht wenigstens alles an Elektronik irgendwie abdecken, damit ein paar potentiell tropfende Anschlüsse nur auf Küchenpapier landen statt direkt Komponenten zu schrotten.

Den Controller für die Next verkauft AC übrigens auch einzeln für 60€ als Ersatzteil. Die Pumpe lässt sich also auch damit dann wieder normal nutzen.
 

Richu006

Software-Overclocker(in)
Was sol diese hypothetische Diskussion? Ein Anschluss war undicht, Kühlmittel lief in Elektronik und beschädigte sie. Punkt. Ende der Geschichte. Was hätte wie an einer anderen Stelle sein können, ist doch vollkommen irrelevant.

Naja mich hätte einfach interessiert ob es ein Garantiefall wäre, wenn den der innere O Ring (von AC montiert) undicht gewesen wäre?

Und wenn ja. Wie bitte will AC rausgefunden haben, ob da jetzt ein Fittig oder der O Ring undicht war?

Gerne einfach ein statement von shoggy dazu, falls er noch mit liest?

Oder sagt man einfach ein Wasserschaden ist in jedem Fall ein Fehler vom Endverbraucher?
 

max310kc

Freizeitschrauber(in)
Man kann schon oft sehen, wo da was ausläuft/reinläuft.
Wenn wie hier Rückstände im Stecker sind aber zB keine in der Nähe vom bzw am O-Ring dann weis ich ziemlich genau, welchen Weg die Flüssigkeit genommen hat.
 

PCGH_Torsten

Redaktion
Teammitglied
Dass Wasser rein läuft, kann bei sämtlichen anderen wassergekühlten Komponenten auch passieren. Ich bin zwar auch der Meinung, dass AC da einen Dichtring an die Steuereinheit hätte setzen sollen, einfach um dem vorzubeugen und allen Beteiligten Ärger zu ersparen, vor allem weil die Pumpe zum Befüllen, wo Undichtigkeiten am ehesten auftreten, im Gegensatz zu den restlichen Komponenten des Systems schon unter Strom ist, aber es ist eben nicht so. Wenn dann Wasser rein läuft, dann ist das natürlich ein Anwenderfehler. Vor allem ist es einer, das Ding nicht gleich auszuschalten, zu reinigen und trocken zu legen, nachdem man ne Undichtigkeit bemerkt aber.

Eine zuverlässige Dichtung bei so einem losen-Plastik-Schiebelement ist nicht immer einfach zu erreichen. Außerdem wären die Anschlüsse, die hier deutliche Spuren von außen eindringenden Wasser zeigen, immer eine Schwachstelle. Man könnte zwar das Problem reduzieren, in dem man die Platine wasserabweisend lackiert, aber der Anwender muss definitiv die Dichtigkeit seines Builds überprüfen.

Was ich mich beim vorliegenden Schadensbild aber frage: Sollte nicht die Pumpenelektrik heil geblieben sein, sodass nur ein Austausch der gesteckten Elektronik nötig ist? (@Shoggy ?) Lange Restlaufzeit und Schadensbild sehen nicht so aus, als hätte da direkt die Leistungselektronik auf Durschlass geschaltet, sondern als wären im laufe der Zeit einige der feuchten Kontakte zu stark korrodiert.
 
Oben Unten