• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Aquacomputer und Ihre D5 next

catze

Komplett-PC-Aufrüster(in)
Ich habe bei Aquatunning im November letzten jahres mal wieder ne bestellung aufgegeben ,unter anderem einen

Aquacomputer ULTITUBE D5 200 PRO Ausgleichsbehälter mit D5 NEXT Pumpe.

Zusammengebaut hab ich dann das ganze System mit Hardtubes so im Februar /März (Corona pause eben) .Die Pumpe hat dann von Anfang an etwas Zicken gemacht ,also gegen ende März dann ne RMA aufgemacht ,die Pumpe ausgebaut (ich hatte noch eine ältere next die ich als Resewrve behalten habe vom vorhergehenden system) meine ältere next eingebaut (die funzt einwandfrei) und die andere zurückgeschickt .War auch ein Akt aus der Schweiz. Jetzt bekamm ich folgende Rückmeldung von Aquatunning (die können ja nix dafür):

der von Ihnen erworbene Artikel aus der genannten Bestellung fällt leider nicht unter die Garantie, da eine Beschädigung festgestellt wurde, welche durch den Anwender entstanden ist. In so einem Fall ist die Haftung durch den Hersteller leider ausgeschlossen. Auch wenn die Firma Aquatuning Ihnen diesen Artikel gerne ausgetauscht hätte, kann diese keinen Austausch vom Hersteller verlangen, da ein Kundenverschulden vorliegt.​

Wie bitte? ich baue seit über 20 jahren waküs ,ich hab das mistding eingebaut,zuerst mal Destiliertes wasser ob alles dicht ist und nach 1 Stunde mit Aquacomputer Double Protect Ultra gelb ersetzt.Die Pumpe machte von Anfang an Zicken wie gesagt und was bitte soll ich da falsch gemacht haben?Wie soll da eine Beschädigung passiert sein? Wie gesagt über 20 jahre Erfahrung x verschiedene Pumpen ,und die Vollhonks von Aquacomputer wollen mir erzählen das da ein Anwenderfehler passiert ist .Ich frage mich nur welcher ,das haben Sie mir bisher nicht mitgeteilt.Aber egal das war meine letzte bestellung von Aquacomputerprodukten ,und ich vergeige im Schnitt pro Jahr 1000-2000.-SFR (Schweizer Franken) in PCs. EK wird sich freuen oder irgendwelche andere

 

Olstyle

Moderator
Teammitglied
Zu aller erst einmal war das doch noch im Rahmen der ersten 6 Monate Gewährleistung und damit muss Aquatuning als Händler dir beweisen dass du etwas kaputt gemacht hast. Aquacomputer hat da überhaupt nichts mit zu tun.
 
TE
catze

catze

Komplett-PC-Aufrüster(in)
Doch das zeugs ging an Aquacomputer und die unterstellen mir einen Anwenderfehler,und wie gesagt die alte D5 next die ich noch hatte und dafür eingebaut habe funzt einwandfrei .Komischerweise hab ich da wohl alles richtig gemacht.

Vielen Dank für das Anlegen Ihres Service-Falls. Leider müssen wir nach Ablauf der 30 Tage Rückgabezeit die defekte Ware beim Hersteller einsenden. Aufgrund dessen müsste die Pumpe ein mal den Weg zu uns finden, damit wir den Austausch durchführen können
 

Olstyle

Moderator
Teammitglied
Wie gesagt: Zumindest in Deutschland wäre das Gewährleistung und AT, nicht AC, hätte dir aufzuzeigen wo dein Fehler gelegen hat.
Keine Ahnung wie das in der Schweiz aussieht.
 

IICARUS

Kokü-Junkie (m/w)
Zu aller erst einmal war das doch noch im Rahmen der ersten 6 Monate Gewährleistung und damit muss Aquatuning als Händler dir beweisen dass du etwas kaputt gemacht hast. Aquacomputer hat da überhaupt nichts mit zu tun.
Die gesetzliche Gewährleistung gibt es nur in Deutschland, aus der Schweiz wird er sich nicht darauf berufen können.
 

Olstyle

Moderator
Teammitglied
Google sagt 2 Jahre Gewährleistung kennt auch das Schweizer Recht, aber anscheinend ohne die "guten" 6 Monate am Anfang. Trotzdem ist der Verkäufer AT Vertragspartner, nicht AC. Sich auf diese zu beziehen passt also trotzdem nicht.
 

IICARUS

Kokü-Junkie (m/w)
Da muss er sich selbst damit beschäftigen, da ich jetzt keine Gesetze andere Länder kenne. Mir ist nur bekannt, das diese Gewährleistungspflicht hier in Deutschland eingeführt wurde.
 
TE
catze

catze

Komplett-PC-Aufrüster(in)
Wenn mir AT schreibt:


Sehr geehrter Herr

Vielen Dank für das Anlegen Ihres Service-Falls. Leider müssen wir nach Ablauf der 30 Tage Rückgabezeit die defekte Ware beim Hersteller einsenden. Aufgrund dessen müsste die Pumpe ein mal den Weg zu uns finden, damit wir den Austausch durchführen können.

Für den Rückversand aus Drittländern (Schweiz, Norwegen, USA, Kanada, usw.) nach Deutschland müssen Sie für die Versandkosten selber aufkommen.

Was soll ich da also machen ,Ihnen nen Anwalt wegen 128 SFR auf den Hals hetzen?
Wenn die mir sagen 30 Tage rücksendung nach Erhalt haften Sie danach gehts an der Hersteller.Ist mir Persönlich lalle wer das macht,was mich anpisst das die mir einen Anwenderfehler unterstellen,ich hab mal vor 12 JKahren nen Acryl GPU Kühler geschrottet wegen ner zu festangezogenen Schraube (Nach erhalt zerlegt und gereinigt) .Ok unter shit happens abgelegt und nen Neuen gekauft,aber einen Anwenderfehler bei ner VORMONTIERTEN PUMPE MIT AUSGLEICHSBEHÄLTER? ERNSTHAFT? das Mistding lief nicht einmal trocken.
Vielleicht sollte ich sowieso nur noch bei EK kaufen,da hab ich zumindestens nen Kumpel in Slowenien der auch damit zu tun hat
 

Olstyle

Moderator
Teammitglied
Mit RUMSCHREIEN wird es jedenfalls auch nicht besser. Ich würde mal ganz ohne Drohungen nachfragen worin die Fehlbedienung denn bestanden haben soll.
 

IICARUS

Kokü-Junkie (m/w)
Das alles vormontiert war, hat ja nichts zu sagen.
Die Teile könnten ja auch selbst erneut zerlegt worden sein.

Was ich machen würde wäre, Aquacomputer direkt anschreiben und schauen, was sie dazu schreiben. Zwar bietet AC keine Herstellergarantie mit an, aber oft werden solche Angelegenheiten dennoch unter Kulanz geregelt.
 
TE
catze

catze

Komplett-PC-Aufrüster(in)
Mit RUMSCHREIEN wird es jedenfalls auch nicht besser. Ich würde mal ganz ohne Drohungen nachfragen worin die Fehlbedienung denn bestanden haben soll.
Ich möchte Dich mal sehen wenn du fast 1 1/2 Monate wartest und dann erzählst bekommst das Du Mist gebaut hast und nicht mal weisst womit . Und durchs zerlegen (Pumpe von AGB trennen w) was soll da schon passieren? hab ich eh erst gemacht zum zurücksenden.Ring aufschrauben und fertig.Egal wie gesagt das sind keine Drohungen sondern ich hab da echt die schnauze voll .Da kann ich mir für das geld bei Alibaba 5 Pumpen kaufen,schlimmer kanns da nicht werden.Wenn da 60% Verrecken ist es immer noch billiger und du musst dich nicht mitHerstellern rumschlagen.Das Grenzüberschreitende kommt da nähmlich auch noch dazu
 

Richu006

Software-Overclocker(in)
Würde auch mal fragen, was denn genau für ein "Anwender Fehler"bestanden haben soll?

Aber ja hab mit Aquatuning auch so meine bekanntschaft gemacht.

Habe mal eine AGB Kombo mit der Alphacool vpp755 (eigene D5 von Alphacoom) gekauft und das Ding lief einfach zwischendurch nicht an.
(Das Problem wird zigmals in online Foren gefunden)

Die wollten auch das ich alles zu ihnen sende, die pumpe alleine hätte nicht gereicht.

Habe mir dann ne neue d5 gekauft... auf das Rücksenden und porto bezahlen und dafür 3 Wochen auf mein pc verzichten hatte ich kein Bock.
 
TE
catze

catze

Komplett-PC-Aufrüster(in)
War sicher ne V2 so eine hatte ich auch,gleiches Problem .Die V3 soll das Anlaufproblem ja behoben haben. Nur so zwichendurch :lol:
 

Killermarkus81

Software-Overclocker(in)
Wie immer im Leben gibt es zwei Seiten - und wenn ich den Ton und die Art der Kommunikation in diesem sinnfreien Beitrag lese - wundert mich die vermutlich aus dem Kontext gerissene Aussage von Aquacomputer nicht...

Manche verwechseln unverschämtes und überhebliches Verhalten mit einem konstruktiven Dialog.
Das ist das gleiche wie Toleranz einklagen, aber selbst mit intolerantem Verhalten durchs Leben laufen...
 
TE
catze

catze

Komplett-PC-Aufrüster(in)
Ich weiss das ich ziemlich angepisst Rüberkomme ,aber wie gesagt ich schraube so alle 2 Jahre ein Neues system zusammen .dann wird eigentlich so ziemlich alles ausgetauscht und die *Alten Teile* an Freunde oder Ihre Kinder verteilt die es nicht so Dicke haben.Ich hatte also in den letzten 22 jahren mehr Verschiedene Wassergekühlte Rechner als 99% der meisten User.Anwenderfehler bei ner Waküpumpe ist mir echt Neu .Vorallem da die alles zusammen Höchstens 3-5 Wochen gelaufen ist
Ich wurde erst stinkig als Heute die mail kam von wegn Anwenderfehler ,alos nix mit Wenig Toleranz
Sehr geehrter Herr
24.03
Vielen Dank für das Anlegen Ihres Service-Falls. Leider müssen wir nach Ablauf der 30 Tage Rückgabezeit die defekte Ware beim Hersteller einsenden. Aufgrund dessen müsste die Pumpe ein mal den Weg zu uns finden, damit wir den Austausch durchführen können.

Für den Rückversand aus Drittländern (Schweiz, Norwegen, USA, Kanada, usw.) nach Deutschland müssen Sie für die Versandkosten selber aufkommen.

Bitte senden Sie die Rücksendung an:

Aquatuning GmbH
Carl-Zeiss Str. 2
33758 Schloss Holte – Stukenbrock
Deutschland

bitte verwenden Sie für die Rücksendung folgendes Formular und gehen Sie dabei wie folgt vor.

*Rücksendung von Artikeln in die Europäische Union

In dem Formular geben Sie die Artikel an die Sie zurücksenden möchten.
Deklarieren Sie die Artikel als defekt (undicht)
und beziffern Sie die Restwert alle Produkte mit max. 20,00€.
Das Formular befestigen Sie von außen an Ihrem Paket.
Es dient lediglich einer vereinfachten Rückführung für den Zoll.

Bitte beachten Sie unsere Regelungen für unbenutzte Neuware:
Innerhalb von 30 Tagen können Sie unbenutzte Artikel (in einwandfreier, ungeöffneter (ggf. versiegelter) Originalverpackung) einsenden und erhalten eine 100%ige Gutschrift.
Nach 30 Tagen besteht kein Anspruch mehr auf eine 100%ige Gutschrift, wir werden die Gutschrift ggf. reduzieren oder die Rücknahme verweigern.

Bitte beachten Sie unsere Regelungen für gebrauchte Ware:
Sofern Sie uns innerhalb 30 Tagen gebrauchte Ware (gebraucht, geöffnet, Siegel und/oder Verpackung beschädigt) einsenden besteht kein Anspruch mehr auf eine 100%ige Gutschrift. Je nach Zustand der Ware behalten wir es uns vor diese zu einem reduzierten Preis ihnen gutzuschreiben. Gebrauchte Ware wird als B-Ware in unserem Shop gekennzeichnet und ebenfalls zu einem reduzierten Preis angeboten.
Nach 30 Tagen wird der Abschlag noch größer sein oder ggf. wir die Rücknahme verweigern.

08.04
Sehr geehrter Herr

hiermit bestätigen wir den Erhalt Ihrer Rücksendung:

Artikel: 1019698 - Aquacomputer ULTITUBE D5 200 PRO Ausgleichsbehälter mit D5 NEXT Pumpe
Status: Artikel wartet auf Rückmeldung - wurde an Hersteller versendet

Der defekte Artikel wird zum Hersteller geschickt. Bitte haben Sie einen kleinen Moment geduld, diese Bearbeitung kann bis zu zwei Wochen andauern.
Sobald wir einen Austausch oder eine Gutschrift erhalten, erstellen wir Ihnen nach Möglichkeit ebenfalls eine Gutschrift.

04.05
Sehr geehrter Herr

der von Ihnen erworbene Artikel aus der genannten Bestellung fällt leider nicht unter die Garantie, da eine Beschädigung festgestellt wurde, welche durch den Anwender entstanden ist. In so einem Fall ist die Haftung durch den Hersteller leider ausgeschlossen. Auch wenn die Firma Aquatuning Ihnen diesen Artikel gerne ausgetauscht hätte, kann diese keinen Austausch vom Hersteller verlangen, da ein Kundenverschulden vorliegt. Um Ihnen jedoch entgegenzukommen, bieten wir Ihnen bei einem Neukauf desselben Artikels einen Rabatt von 10% an.
Bitte um kurze Rückmeldung ob Sie das Angebot annehmen möchten, dann erhalten Sie einen Gutscheincode.

Geben Sie bitte an was mit dem defekten Artikel passieren soll:
1) Entsorgung durch Aquatuning - kostenlos
2) Rückversand mit neuer Bestellung - kostenlos
3) Rückversand ohne neue Bestellung - 5€ Bearbeitungsgebühr zzgl. Frachtkosten

*Wie immer im Leben gibt es zwei Seiten - und wenn ich den Ton und die Art der Kommunikation in diesem sinnfreien Beitrag lese - wundert mich die vermutlich aus dem Kontext gerissene Aussage von Aquacomputer nicht...*

Das ist kein Sinnfreier Beitrag sondern es wird angezeigt wie mit einem Kunden umgesprungen wird.Ich bin nicht Kleinlich aber verarschen lassen brauch ich mich nicht .Und ich reisse Grundsätzlich nichts aus dem Kontext.
Und ja ich Pfeiffe auf die 10%
Kosten 128.- SFR Pumpe
Rücksendung aus der Schweiz nochmal knapp 20 .- ( Okm ist halt so)
Und dann als Vorschlag ne Nicht funktionierende Pumpe mit 5 Euro Bearbeitungsgebühr + die Transportkosten?

Klar du als Gutmensch wärst da nicht angepisst
Wie gesagt es geht mir nicht wirklich um das Geld,sondern das ein fehlerhaftes Produkt mir als Fehler reingedrückt wird
 
Zuletzt bearbeitet:

Richu006

Software-Overclocker(in)
Mir scheint du fühlst dich irgendwie in deinem Ego gekränkt, weil sie dir (du ach so Fehlerloser Mensch) einen Anwender Fehler unterstellen.

Wie gesagt, der Ton macht die Musik.
Ich würde freundlich aber direkt fragen, ob nicht evtl. Ein Fehler ihrerseits vor liegt, oder eine Verwechslung. Und ansonsten sollen sie dir bitte sagen, was den genau für ein Fehler gemacht worden sein soll?

Es bringt doch nichts hier rum zu SCHREIEN. Wir können weder dir helfen noch sonst etwas konstruktives hierzu beitragen.
 
TE
catze

catze

Komplett-PC-Aufrüster(in)
Ich bin nicht Fehlerlos oder in meinem Ego gekränkt .Warum auch?.Und nachgefragt habe ich auch schon (noch keine Antwort).Bei nem Mobo zusammenbau oder ähnliches ok kann passieren.Aber bei einem zusammengebauten Pumpen AGB Teil ? Was bitte schön willst du da falsch machen?
Das hier keiner helfen kann oder will ist klar ,mal dampf abgelassen ,andere darüber Informiert was alles passieren kann und ab jetzt eben nicht mehr bei diesen Herstellern bestellen .In diesem Sinne kann das hier eigentlich geschlossen werden
 

Sniperxxxcool

Freizeitschrauber(in)
Kann mich aktuell über AT nicht beschweren. Ich habe selbst auf die Austausch-DDC eine neue 2 jährige Gewährleistung bekommen, die ich vor kurzen erneut in Anspruch genommen habe. Die zweite Austausch-DDC ist gerade auf dem Versandweg.
 
TE
catze

catze

Komplett-PC-Aufrüster(in)
Wahrscheinlich werden eben nicht alle Länder gleichbehandelt
 

Tekkla

Software-Overclocker(in)
Ich weiß nur, dass man bei Aquacomputer mit den Leuten vernünftig reden kann. Wenn eines deren Produkte 'nen Schaden hat, dann schauen die sich das an, auch um ggf für spätere Revisionen etwas besser zu machen, und geben dann ein objetives Statement dazu ab. Obendrein sind die meistens sehr kulant, was einen Austausch angeht. Bei Aquacomputer gibt es aber keine Herstellergarantie - nur das EU Gewährleistungsrecht. Und das widerum gilt mit seinen ersten 6 Monaten, wo der Händler das Fehlverhalten des Käufers belegen muss, leider nur für Käufe aus den Mitgliedstaaten der EU. Die Schweiz will es so. Das hat nichts mit "nicht alle Länder werden gleichbehandelt" zu tun.

Ich an deiner Stelle hätte erst einmal Aquacomputer direkt per Telefon kontaktiert. Bisher waren die am Telefon immer sehr freundlich und hilfsbereit. Aber das Tor haste mit deinen Postings hier vermutlich mit lautem Knall zugeworfen, denn hier im Forum lesen auch Teile des Aquacomputer-Teams mit. Und ich hoffe, du hast nicht den Fehler gemacht noch in anderen Foren deinem Frust freien Lauf zu lassen.
 

IICARUS

Kokü-Junkie (m/w)
Habe mir das ganze Mal als Beispiel zu Italien angesehen, da ich mit diesem Land etwas in Kontakt stehe. Es scheint hier tatsächlich ein EU-Gewährleistungsrecht zu bestehen. War mir bisher selbst noch nicht bekannt und dachte bisher immer, es wäre eine deutsche gesetzliche Regelung.

Siehe:

Das Problem hier ist aber, das die Schweiz nicht zur EU gehört, da sie sich neutral halten.
Siehe:

Gibt aber anscheint hier neue Verhandlungen dazu, die wohl noch nicht abgeschlossen sind.
Siehe:

Zum Thema würde ich aber auch nochmals AC freundlich anschreiben und den Sachverlauf erneut angeben.
 

Tekkla

Software-Overclocker(in)
Ja, es ein in deutsches Recht umgesetztes EU Recht. Und das Rahmenabkommen mit der EU wird sehr wahrscheinlich nicht kommen. Selbst das wäre aber egal, weil es ja um das Recht zum Zeitpunkt des Kaufes geht.
 

Killermarkus81

Software-Overclocker(in)
Spezifische Länderregelungen hin oder her, ich denke AC wäre die Schweiz Thematik völlig egal gewesen wenn man sich entsprechend verhält... Auch wenn ich der Prinz von Zamunda wäre - der Ton mach die Musik...

Ich kann natürlich nicht den ganzen Sachverhalt aufklären und jeder von uns kann sicherlich schon mehrfach Erlebnisse vorweisen, die trotz korrekten Verhaltens nicht sauber abliefen... Aber allein die Art und Weise wie dieser Thread beginnt...
 

Richu006

Software-Overclocker(in)
Wir in der Schweiz haben auch eine gedetzlich verankerte Gewährleistungsfrist... sogar von 2 Jahren.

Ausgenommen es steht etwas anderes in den AGB's.

Allerdings weis ich halt nicht wie sehr das ausländische Händler interessiert.

Tatsache ist, das es Länderübergreifend schwer sein dürfte, wegen solch einer Bagatelle vor Gericht zu gehen. Resp. Steht in keinem Verhältnis zu den Kosten dafür.

Und das sind sich die Verkäufer halt durchaus bewusst.

Trotzdem würde ich mal freundlich nachfragen. Und evtl. Auf Kulanz seitens AC hoffen.
 

Shoggy

Aqua Computer Staff
Um mich mal kurz einzuklinken. Dass Aquatuning nicht direkt eine Fehlerursache mit angibt finde ich etwas seltsam da wir natürlich immer angeben warum eine Reklamation abgelehnt wurde.

Wenn wir eine Reklamation ablehnen hat das immer Hand und Fuß und sind eindeutige Schäden - wie auch hier: es ist liegt ein sehr deutlicher Wasserschaden vor. Fotos von der hier diskutierten Pumpe anbei.
 

Anhänge

  • d5_1.jpg
    d5_1.jpg
    898,8 KB · Aufrufe: 218
  • d5_2.jpg
    d5_2.jpg
    826,1 KB · Aufrufe: 186
  • d5_3.jpg
    d5_3.jpg
    420,7 KB · Aufrufe: 207
Zuletzt bearbeitet:
TE
catze

catze

Komplett-PC-Aufrüster(in)
Was soll ich da auf Kulanz hoffen bei so einem Fall? Wie soll ein Anwenderfehler passieren bei einem schon zusammengebauten Produkt?Das erst zerlegt wurde NACHDEM die Pumpe ausgestiegen ist.Das ich nur die Pumpe (da ich noch eine hatte) Ohne den AGB einschicke dürfte wohl klar sein.Das Teil ist nie trocken gelaufen,ausser 1 Stunde mit Dest Wasser , danach nur mit Double Protect. Also welche Fehlerquellen sollte es den da noch geben.Falsch anschliessen ? Ich kenne Garantiert meinen USB Anschluss auf dem board und den Sata Stromanschluss von meinem Netzteil auch.Softwaremässig? Wird ja mitgeliefert .Also wenn dann da von Anwenderfehler geredet wird fühle ich mich verarscht und reagiere dementsprechend.Aber egal sollten Sie hier mitlesen ,inzwichen ist mir das egal.Sie haben mehr als einen guten Kunden verloren und ich will auch nicht mehr auf irgendeinen Goodwill von nem Hersteller hoffen.Also muss da niemand mehr was dazu schreiben ,weil das war das letzte was ich dazu schreibe.

Die Bilder sehe ich das erste mal und 1 Anschluss hat Tatsächlich etwas geleckt am Anfang,das die Dinger nicht genug abgedichtet sind als Waküprodukte hätte ich jetzt auch nicht erwartet,schliesslich ist die Pumpe unter dem AGB und sowas passiert in der Regel Häufiger.Also noch ein Grund mir sowas nicht mehr zuzulegen.Aber wie gesagt egal ,war das letzte mal so oder so.Und wenn das so war mit dem Angeben von Reklamationen bei AT war das bei denen auch das letzte mal.Dann wird eben ab jetzt in Slowenien bestellt
 
Zuletzt bearbeitet:

Richu006

Software-Overclocker(in)
Was soll ich da auf Kulanz hoffen bei so einem Fall? Wie soll ein Anwenderfehler passieren bei einem schon zusammengebauten Produkt?Das erst zerlegt wurde NACHDEM die Pumpe ausgestiegen ist.Das ich nur die Pumpe (da ich noch eine hatte) Ohne den AGB einschicke dürfte wohl klar sein.Das Teil ist nie trocken gelaufen,ausser 1 Stunde mit Dest Wasser , danach nur mit Double Protect. Also welche Fehlerquellen sollte es den da noch geben.Falsch anschliessen ? Ich kenne Garantiert meinen USB Anschluss auf dem board und den Sata Stromanschluss von meinem Netzteil auch.Softwaremässig? Wird ja mitgeliefert .Also wenn dann da von Anwenderfehler geredet wird fühle ich mich verarscht und reagiere dementsprechend.Aber egal sollten Sie hier mitlesen ,inzwichen ist mir das egal.Sie haben mehr als einen guten Kunden verloren und ich will auch nicht mehr auf irgendeinen Goodwill von nem Hersteller hoffen.Also muss da niemand mehr was dazu schreiben ,weil das war das letzte was ich dazu schreibe.

Die Bilder sehe ich das erste mal und 1 Anschluss hat Tatsächlich etwas geleckt am Anfang,das die Dinger nicht genug abgedichtet sind als Waküprodukte hätte ich jetzt auch nicht erwartet,schliesslich ist die Pumpe unter dem AGB und sowas passiert in der Regel Häufiger.Also noch ein Grund mir sowas nicht mehr zuzulegen.Aber wie gesagt egal ,war das letzte mal so oder so.Und wenn das so war mit dem Angeben von Reklamationen bei AT war das bei denen auch das letzte mal.Dann wird eben ab jetzt in Slowenien bestellt

Du hast wieder nicht verstanden, worauf shoggy hinaus wollte!

Die Bilder sind nicht von deiner Pumpe. Die Bilder dienen als Beispiel, wie sie bei ihnen "Anwenderfehler" dokumentieren ubd rückmelden. Genau solche Bilder solltest du aber von Aquatuning verlangen, welche deinen "Anwender fehler" aufzeit.

Ich habe nämlich das Gefühl, dass das Problem hier nicht bei Aquacomputer ligt, sondern viel mehr bei Aquatuning.

Abgesehen davon, machst du dich in deinem Tonfall hier weiter nicht beliebt. Da meldet sich jemand von Aquacomputer hier, und du machst ihnen nur Vorwürfe obwohl shoggy wahrscheinlich nichtmal weis um welchen Fall es denn genau geht!

Anstatt hier rum zu stinkern würdest du besser mal mit shoggy oder direkt betroffenen Leuten schauen, was den in deinem Fall genau das Problem war, und gemeinsam eine Lösung suchen.
Aber dazu scheinst du ja keine Lust zu haben.

Gib den Leuten doch wenigstens die Chance dazu, wie gesagt u.U. hat zb. Eine Einfache Verwechslung oder so etwas statt gefunden! Auch die Sachbesrbeiter von RMA's sind nicht Fehlerfrei.

Du kannst dich natürlich jetzt auch einfach aufregen und in Slowenien bestellen...
Viel Spass, wenn du da dann einmal eine RMA machen musst!
Das wird bestimmt viel einfacher, als bei einem deutschen Hersteller :p
 
Zuletzt bearbeitet:

Tekkla

Software-Overclocker(in)
Die Bilder sehe ich das erste mal und 1 Anschluss hat Tatsächlich etwas geleckt am Anfang,das die Dinger nicht genug abgedichtet sind als Waküprodukte hätte ich jetzt auch nicht erwartet,schliesslich ist die Pumpe unter dem AGB und sowas passiert in der Regel Häufiger.Also noch ein Grund mir sowas nicht mehr zuzulegen.Aber wie gesagt egal ,war das letzte mal so oder so.Und wenn das so war mit dem Angeben von Reklamationen bei AT war das bei denen auch das letzte mal.Dann wird eben ab jetzt in Slowenien bestellt
Bestelle da ruhig und kaufe Produkte, die deiner Vorstellung von Qualität noch viel weniger entsprechen. Und nein, du kannst nicht erwarten, dass die Steuerelektronik der Pumpe nach IP68 gesichtert ist, wenn sie nicht so beworben wird. Sei halt einfach vorsichtiger im Umgang von Flüssigkeiten mit Elektronik. Du kannst froh sein, dass es nur bei der Pumpe "geleckt" hat. Man stelle sich die gelbe Brühe über dem Mainboard oder der Graka verteilt vor. :heul:
 

IICARUS

Kokü-Junkie (m/w)
Du kannst froh sein, dass es nur bei der Pumpe "geleckt" hat. Man stelle sich die gelbe Brühe über dem Mainboard oder der Graka verteilt vor. :heul:
Dann könnte z.B. sowas dabei rauskommen... :ugly:

IMG_20210209_111240.jpg

Ist aber in meinem Fall auch Eigenverschulden, denn ich hatte nachdem mir das Wasser ausgelaufen ist zwar alles getrocknet, aber nicht an das Riserkabel gedacht, der noch drin steckte.

Der Schaden ist auch nicht sofort entstanden, sondern erst ein paar Stunden später, als die paar Tropfen bestimmte Bereiche erreicht haben. Als mir das Wasser auslief, stand der Rechner nicht unter Spannung, daher hätte ich diesen Schaden auch verhindern können, hätte ich noch ausgiebiger getrocknet und das Riserkabel was drin steckte nicht übersehen.
 

IICARUS

Kokü-Junkie (m/w)
Haben die nicht einen "Pump" Anschluss auf der Platine? Sie hätten also wissen müssen dass Wasserkühlung benutzt wird und entsprechende Vorkehrungen treffen müssen. :ugly:
Hat meine neue Grafikkarte... :D

Ashampoo_Snap_Dienstag, 2. März 2021_14h53m25s_001_.png

Kommt da Feuchtigkeit dran, leuchten die RGBs rot und die Grafikkarte kann sich sogar abschalten.
Die RGBs leuchten dann auch egal was dazu eingestellt ist rot, die können sogar per Software ausgeschaltet sein und leuchten dennoch rot.
 
Zuletzt bearbeitet:

Olstyle

Moderator
Teammitglied
Hat meine neue Grafikkarte... :D

Anhang anzeigen 1362861

Kommt da Feuchtigkeit dran, leuchten die RGBs rot und die Grafikkarte kann sich sogar abschalten.
Die RGBs leuchten dann auch egal was dazu eingestellt ist rot, die können sogar per Software ausgeschaltet sein und leuchten dennoch rot.
Ich finde die Funktion von Gigabyte auch total schick und nur logisch für eine vorinstallierte Wakü.
 

IICARUS

Kokü-Junkie (m/w)
Roman hat mal ein Video mit solch ein Mainboard von Gigabyte präsentiert, wo auch ein Wasserkühler vormontiert ist. Dort war auch solch eine Funktion mit verbaut und er hat den Kühler nicht zerlegen können, da hierzu zu viel verbaut war und er nichts beschädigen wollte.
 

Richu006

Software-Overclocker(in)
Um den TE zu verteidigen, ist hier natürlich die Frage, was und wie stark es geleckt hat.

Es war ja eine vormontierte d5 Pumpenkombi! Wenn jetzt also zb. Der Dichtring zwischen Pumpentop und Pumpe geleckt hat, resp. Die Pumpe nicht richtig montiert war. Ist eigentlich schon die Frage ob es nicht die schuld von Aquacomputer ist?

Schlieslich kauft sich zb. Ein anfänger auch u.U. eine vormontierte kombi, in der Meinung da dann selbst weniger Fehler machen zu können, und vertraut darauf, das das Ding eigentlich vom Hersteller ordentlich montiert und in Betriebsbereiten Zustand daher kommt!

Anders siehts natürlich aus, wenn zb. Ein Fitting leckt, welches der Nutzer selbst reingedreht hat.
Dann ists definitiv eigenverschulden.

Du kannst froh sein, dass es nur bei der Pumpe "geleckt" hat. Man stelle sich die gelbe Brühe über dem Mainboard oder der Graka verteilt vor. :heul:

Wäre nicht zwingend schlimm... denn beim Befüllen steht meist die ganze Hardware nicht unter Strom.
Die Pumpe hingegen muss ja beim befüllen mit Strom versorgt werden. Denn ohne kann man den Kreislauf ja nicht befüllen.

Wenn die Brühe über ein, nicht unter stromstehendes, Mainboard läuft, passiert nämlich nicht viel, sofern alles gut gereinigt und getrocknet wird.
 

Olstyle

Moderator
Teammitglied
Es war ja eine vormontierte d5 Pumpenkombi! Wenn jetzt also zb. Der Dichtring zwischen Pumpentop und Pumpe geleckt hat, resp. Die Pumpe nicht richtig montiert war. Ist eigentlich schon die Frage ob es nicht die schuld von Aquacomputer ist [...]
Anders siehts natürlich aus, wenn zb. Ein Fitting leckt, welches der Nutzer selbst reingedreht hat.
Dann ists definitiv eigenverschulden.
Und genau das ist der Fall:
Die Bilder sehe ich das erste mal und 1 Anschluss hat Tatsächlich etwas geleckt am Anfang,
Dass das Wasser dann so abläuft dass es die Pumpe ersäuft ist sicher nicht ideal, aber auch nicht ungewöhnlich. Das wäre jeder anderen D5 oder DDC mit vergleichbaren Top auch passiert.
Im Nachhinein hatte ich selbst wohl Glück dass bei meinem undichten AGB+Pumpe Setup die Pumpe seitlich am AGB statt senkrecht darunter montiert wird.
 

Sinusspass

BIOS-Overclocker(in)
Bei einer normalen D5 wird das schon echt schwierig, die absaufen zu lassen. Das Gehäuse ist ja ziemlich geschlossen.
Bei ner DDC gehts, da hat man den schmalen Spalt zwischen Deckel und Bodenstück.
Die D5 Next ist da leider etwas unschön gelöst mit der angesteckten Platine. Kommt da von oben Wasser rein, läuft es quasi immer in die Elektronik. Da reicht leider schon ne leichte Undichtigkeit. Generell gibts dazu in letzter Zeit zu viele Todesberichte, sogar öfter als von der Schrottpumpe 755.
 
Oben Unten