• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AMD RX VEGA Laberthread

OldF4

Komplett-PC-Aufrüster(in)
Ich habe eine Vega 56 von Asus. Bin jetzt von FHD auf WQHD umgestiegen. Bringt es ein Upgrade auf die 64 oder sollte ich gleich auf eine 5700xt gehen?
 

cordonbleu

Software-Overclocker(in)
Von der 56 auf die 64 lohnt sich nicht. Wenn dann gleich auf 5700XT, oder du wartest auf Big Navi.

Bei mir arbeitet die Vega 56 aber wunderbar unter WQHD.
 

Cleriker

PCGH-Community-Veteran(in)
Naja, da kommt's halt wieder stark auf die Ansprüche und die Anwendungen im allgemeinen an. Ich habe vor gefühlt tausend Jahren mal eine GTS250 an einen Freund vermacht und der ist damit bis heute zufrieden... spielt aber auch nur starcraft 1 und die Gilde 2 damit.

Bei der Frage würde ich auch die 5700XT empfehlen.
 

paintinx

Schraubenverwechsler(in)
Guten Morgen, ich hoffe ich bin hier richtig und habe auch vor dem Post mal eben die Suche bemüht ... und auch schon einiges im Web zu meinem Problem gelesen ... da ich aber gerade jetzt nicht die Loesung selbst finde hier das Ganze aufgeschrieben - sollte ich damit hier falsch sein, bitte ich um "Welpenschutz" - gern woanders hinlegen.

Ich habe einen ACER NITRO 32gbyte RAM und ne RX560x plsu aktueller AdrenalinSoftware hier stehen.
Alles laeuft, bis auf Folgendes:

1. Gehe ich auf die GAMING Einstellungen und waehle hier die GPU2 /Radeon rx560x aus, switched der "Schalter"
bei einer anderen MenuPunktAnwahl wieder auf GPU1 zurueck ...

2. Das macht mir im Gurnde gar nix, da zb Snowrunner oder auch Wreckfest als Games super laufen, aber

3. Ich hatte bis vor kurzem manchmal am Acer Nitro HDMI Port meinen Plasma Screen angeschlossen,
auch hier lief alles mit normalen 1920*1080 px - egal ob vom LaptopScreen gespiegelt oder erweiterter Screen ...

4. Neuerdings geht aber eben DIESER 2nd Screen nur noch mit 640*480px - und da tippe ich doch auf
EinstllungsFehler bei mir // eventuell hat auch das neue AdrenalinUpdate irgwas "verstellt"//zurueckgesetzt.

Wuerde mich freuen, wenn mir jmd mit einem Link zu einem sicherlich schon vorhandenen Thread diesbezueglich oder einem Rat
weiterhelfen koennte.

Danke vorab und nen sonnigen Tag zu euch, Stef
 

cordonbleu

Software-Overclocker(in)
Guten Morgen, ich hoffe ich bin hier richtig ...
Ich habe einen ACER NITRO 32gbyte RAM und ne RX560x plsu aktueller AdrenalinSoftware hier stehen.

Leider nein. Hier im Thread wird die Vega Grafikkarte behandelt. Das ist eine Desktopreihe. Deine vorhandene RX560x basiert hingegen auf Polaris.

Viellleicht schaust du mal, ob es dafür entsprechende Themen gibt.
 

paintinx

Schraubenverwechsler(in)
Da schau ich gern und danke fuer den Verweis auf Polaris.

Aber ich habe noch eine Frage zu meinem Mac: Das ist ein imacPro mit einer Radeon VEGA 64 mit 16GByte RAM ...
MACOS Mojave 10 14 6, 2,3 IntelXEON und 128gbyte RAM ...

Im Grunde geht auch hier alles. Aber ich finde weder die vor ca 2 Jahren "angeteaste" Unterstuetzung von Cinema 4d noch von Blender
weiterentwickelt ... oder stehe ich auf dem Schlauch und mir fehlt auch hier nur ein Link?

Wie gesagt, ausreichend schnell ist das System, aber direkt auf die sogenannten PRORENDER Settings in Cinema oder "nur"
auf Cycles in Blender zu setzen ist es aus meiner bescheidenen Sicht auch nicht - Gruesze nochmals, Stef
 

blazethelight

Komplett-PC-Aufrüster(in)
Servus Stef.

Ich selbst nutze den Pro Treiber auf Microsoft Windows oder den Adrenalin mit registry gaming hack für den Wattmann.

Ich habe keinen Hackingtosh, da mich OSX noch mehr in meiner Hardwareauswahl bescheidet... ��

Die meiste Zeit nutze ich die Kiste fürs gaming, encoding, Virtualisierung etc..

Daher kann ich zu cinema 4d nichts beisteuern.

AMD hat eine super UI und Techniken / Funktionen im Treiber.

Aber der kurze blackscreen beim Alt tabben oder Windows Taste könnte so langsam mal ernshaft und gewissenhaft angegangen werden nach 3 Jahren bald. 😉
 

h0nk

Komplett-PC-Aufrüster(in)
Hi liebe Vega - Gemeinde.
Ich bin zu doof.

Es geht um den Adrenalin Treiber 20.8.3 und meine Vega56 von MSI im Referenzdesign.
Habe dieses Jahr schon mehrere Versionen installiert und ausprobiert aber grundsätzlich habe ich immer die gleichen 2 Probleme.

1. Chill funktioniert nicht - setze das bsp. von 141 - 143 und habe in Spielen dennoch 144 oder mehr FPS anliegen :what:

2. Meine Einstellungen fürs Undervolting werden mal so gar nicht berücksichtigt.
Fange beim höchsten PState an mit 995mV und gehe dann in 5mV Schritten runter bis auf 965mV.
Wird aber irgendwie nicht berücksichtigt - teilweise läuft die GPU mit 1.0 oder 1.1 Volt :ka:
Was ich aber bemerkt habe, ist dass wenn ich die Spannungseinstellung vom HBMC verändere, dass die Asuwirkung hat - das war vorher nicht so, da die doch eh immer gleich ist also per Bios festgelegt wird?

Watt mache ich falsch?
Mit den Einstellungen läuft mein 19.12.1 ohne Probleme.

Achja - warum haben die Pansen das Frame Target Control rausgenommen???

Achja es wird deinstalliert und dann im Abgesicherten Modus mit DDU der Rest entfernt.
Windows Schnellstart ist auch deaktiviert.

Back zu der Frage - was mache ich falsch - vielleicht hat jemand ja ähnliches festgestellt und kann helfen.

Gruss
 

Downsampler

Software-Overclocker(in)
Das mit dem Chill habe ich auch beobachtet. Funktioniert nur bedingt oder auch manchmal garnicht.

Undervolting hat bei mir funktioniert. Ich nutze OverdriveNTool mit RegKey und angepasstem Powertarget. Im Treiber selbst habe ich nix verstellt.

FRTC ist weg, wieso, das weiß nur der Nikolaus.

Bin auch wieder auf 19.12.1, ist der letzte Treiber der 100% funktioniert und macht was er soll.
 

wuchzael

Software-Overclocker(in)
Mir ist in den letzten Tagen öfter mal beim Zocken der PC mit einem Bluescreen abgeschmiert (habe nichts verändert außer eben Windowsupdates), wobei jedes Mal die UV-Einstellungen zurückgesetzt wurden. Dachte erst die GPU würde langsam "degraden" und hab Stück für Stück die Spannungen erhöht - keine Besserung. Also alles auf Stock und auch da kam es sofort Abstürze nach wenigen Sekunden Last. WTF :hmm:? Also richtig ausgeholt... CPU und RAM OC alles zurückgesetzt, BIOS Reset, Treiber runter und alle möglichen Versionen getestet... nix zu machen. Annahme: Vega kapodd :heul:

ABER: Nach bisschen Basteln und Testen hab ich es fixen können. Seit ich die gesleevten (billigen) Kabel-Extensions entfernt habe, läuft wieder alles wie am Schnürchen. Halbe Nacht gezockt und heute Vormittag schon allerhand Belastungstests etc. gemacht - läuft. Habe leider gerade kein Multimeter zur Hand, sonst würde ich mal die Leitungen durchmessen... bei solchen Fehler kann man echt verzweifeln.

Grüße!
 

hellm

Software-Overclocker(in)
Ein Teamkollege hat sich die Arbeit gemacht und eine Art Software-Boost in das OverdriveNtool integriert. Wenn jemand Lust hat die neue Version zu testen, ein Feedback wäre sehr willkommen. Derzeit nur ausführlich mit einer RX590 getestet. Sollte funzen für Vegas, Furys, etc.

 
Zuletzt bearbeitet:

Downsampler

Software-Overclocker(in)
Wen es interessiert:
Ich habe heute ein wenig gestöbert und folgendes gefunden: https://community.amd.com/thread/255795
mit dem Verweis auf
Recommented content - Reddit An dieser Stelle findest du externe Inhalte von Reddit. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Dort wird beschrieben, wie man auf der Basis des alten Adrenalin Treibers 19.12.1 das FRTC Feature nutzen kann mit dem aktuellen Grafiktreiber und dem alten Settingsmenü. Kurzerhand habe ich das selbst getestet und was soll ich sagen: es läuft super. Radeon Adrenalin 20.9.2 mit dem GUI des 19.12.1 und allen Features inkl. FRTC. :)

Kurzanleitung: Mit installiertem Adrenalin 19.12.1 lädt man sich das aktuelle Treiberpaket herunter und klickt nach dem Start auf Installieren. Wenn nach dem Entpacken der Installationsbildschirm des neuen Treibers erscheint, auf Abbrechen klicken. Dann öffnet man den Gerätemanager, rechtsklick auf die Grafikkarte -> Eigenschaften -> den Reiter Treiber wählen -> Treiber aktualisieren klicken -> Auf dem Computer nach Treibersoftware suchen -> dann diesen Ordner auswählen: "C:\AMD\Win10-Radeon-Software-Adrenalin-2020-Edition-20.9.2-Sep29\Packages\Drivers\Display", Haken setzen bei "Unterordner einbeziehen" und auf "Weiter" klicken. Dann wird der aktuelle Treiber in das vorhandene Paket vom 19.12.1 installiert. Danach ein wenig warten, die Desktopauflösung ändert sich ein paar mal, nach der Bestätigung, das der Treiber aktualisiert wurde, den PC neu starten. Fertig.
 
Zuletzt bearbeitet:

Sup3rs0nic76

Komplett-PC-Käufer(in)
Danke dass du das hier geteilt hast! Bin immer noch auf dem 19.11.1 weil ich das neue GUI nicht so mag und vor allem nicht auf FRTC verzichten wollte. Wenn das klappt, super, probier ich heute nachmittag mal aus.
 

cordonbleu

Software-Overclocker(in)
Ich habe das auch mal probiert, da ein Treiberupdate nach 19.12.1 mal für sinnvoll erachtet habe.
Schön ist erstmal, dass es nach der Anleitung funktioniert hat. Während der Installation war ich kurz schockiert als mein Windows mehrfach für mehrere Sekunden hing, nachdem ich die Fertigstellung des Treiberupdates via Gerätemanager bereits fertig gestellt hatte.
Er hat aber wohl danach noch was installiert und im Anschluss ging es dann auch wieder wie gewohnt. Durch den Treiberwechsel war mein Registryhack zur Realisierung besonders niedriger Spannungen allerdings weg, weshalb ich das per OverdriveNtool fixen wollte, was allerdings nicht funktioniert, da es den Treiber als nicht vorhanden einstuft :( Vielleicht als Info für Leute mit ähnlichen Vorhaben. Dass der aktuell Treiber installiert ist, sieht man allerdings im Treiber (mit altem Layout :) ) .
 

Anhänge

  • overdrive.JPG
    overdrive.JPG
    21 KB · Aufrufe: 18
  • version.JPG
    version.JPG
    43,2 KB · Aufrufe: 22

Downsampler

Software-Overclocker(in)
Evtl. solltest du das OverdriveNTool mal aktualisieren. Mit Version 0.29 klappt alles wie gewohnt.


Gerade getestet: 0.28 funktioniert tatsächlich nicht mehr.

Ansonsten schaut es bei mir OK aus:

Treibermatsch 1.PNG

Treibermatsch 2.PNG


Die neuen Vulkan Befehle sind auch drin:

Vulkan Extension 1.PNG

Vulkan Extension 2.PNG

Vulkan Extension 3.PNG
 
Zuletzt bearbeitet:

Sup3rs0nic76

Komplett-PC-Käufer(in)
Also ich habs probiert, prinzipiell scheint es zu funktionieren, aber: es gibt bei mir mehrere Probleme. FRTC ist zwar in den Spielesettings in der GUI vorhanden und der Slider lässt sich verstellen, er hat allerdings ingame keine Auswirkung, soll heißen: funzt ned. Der Limiter vom AB funktioniert. Ausserdem funktioniert Freesync bei mir nicht mehr richtig bzw gar nicht mehr.
Bin wieder zurück auf den 19.11.1 gegangen.

@cordonbleu Das ODNT 0.28 funktioniert mit neueren Treiberversionen nicht mehr, evtl mal 0.29 oder 0.29 beta (link) probieren. Mit der 0.29 Beta klappte UV auch mit dem 20.9.2 bei mir.

Bringt mir halt nix wenn FRTC zwar in der GUI da ist aber nicht geht und Freesync kaputt ist. Vielleicht liegts aber auch am 20.9.2, müsste man evtl mal den 20.4. aus April probieren ob der geht, der ist ja allgemein als stabil bekannt...
 

Downsampler

Software-Overclocker(in)
Freesync habe ich nicht, kann es also auch nicht testen.

Das mit dem FRTC ist seltsam. In Kingdom Come Deliverance bin ich mir zu 100% sicher das es immer funktioniert hat, im Ladebildschirm, im Menü und im Spiel. Das ist zur Zeit aber nicht mehr der Fall. Den 19.12.1 habe ich auch mehrmals neu installiert deswegen aber es brachte keine Besserung. Seit wann das so ist, weiß ich nicht, da ich das Spiel schon länger nicht mehr gestartet hatte. Es gab zwischendrin ein Update für das Spiel und diverse Windows Updates. Ich habe dabei Windows im Verdacht, daß sich dort irgendwelche Dateien geändert haben und es deshalb nicht mehr funktioniert, ist aber nur Spekulation.

Getestet habe ich vorhin Rage 2, Fallout 4, Borderlands GOTY, Borderlands Enhanced GOTY, Borderlands 2, No Man´s Sky, Doom 2016, Elite Dangerous, Dead Space 1 bis 3, Mass Effect 1 und 3, Journey To The Savage Planet, da hat es auf jeden Fall überall geklappt.

Wo FRTC nicht funktionierte: Kingdom Come Deliverance, Mass Effect 2, Mass Effect Andromeda, Hard Reset Redux, Pathfinder Kingmaker.
 
Zuletzt bearbeitet:

Sup3rs0nic76

Komplett-PC-Käufer(in)
Naja, ich kann mich erinnern dass FRTC auch mit den 19er Treibern hier und da nicht richtig funktionierte, der 19.11.1 war dann irgendwann der beste für mich weil alles funktionierte wie gewünscht.
Hatte jetzt auch nur auf die schnelle WoW und GTA5 getestet, da klappte es nicht. Wobei WoW einen eigenen Limiter hätte und man bei GTA5 auch den vom Afterburner nutzen könnte, FRTC funktioniert allerdings in Verbindung mit Freesync am besten.

Leider kann ich mich mit dem neuen GUI überhaupt nicht so richtig anfreunden. Ist mir alles zu überladen irgendwie. Momentan hab ich sowieso keine Games drauf die nen neueren Treiber bräuchten, da ist es nicht so wild auf dem alten zu bleiben.
 

cordonbleu

Software-Overclocker(in)
Danke für die Empfehlung mit dem OverdriveNtool. Ich hatte gar nicht erwartet, dass das noch weiter entwickelt wird. Mit dem 29er gehts :) Ich habe das auch seit März nicht mehr benutzt.
 

Downsampler

Software-Overclocker(in)
Wenn der FRTC nicht funktioniert könntest du alternativ Chill aktivieren. In manchen Spielen geht dann damit die FPS Begrenzung.
 
Zuletzt bearbeitet:

cordonbleu

Software-Overclocker(in)
Ich habe gestern Abend den "neuen" Treiber ausgiebig getestet und bin sehr zufrieden. FRTC funktioniert bei mir (gestestet nur in GTA 5). In anderen Spielen habe ich Vsync aktiviert, da Freesync leider nicht funktioniert. Nur bei GTA 5 brauch ich die fps Begrenzung, da dort bei aktiviertem Vsync sofort auf 30 fps reduziert, wenn die Vega die 60 mal ganz kurz nicht packt :/
 

Downsampler

Software-Overclocker(in)
Hast du denn einen Freesync Monitor?

Der Slider im GUI funktioniert nicht. Wenn man FRTC Einstellungen ändern will, dann geht das auch, wie oben im Reddit Link beschrieben, in der Registry.

Es ginge evtl. ja auch der andere Weg, das man komplett das neue Treiberpaket installiert und dann die 2 Registry Keys aus dem Reddit Link einfügt, um FRTC zu aktivieren und einzustellen.
 
Zuletzt bearbeitet:

Downsampler

Software-Overclocker(in)
In den Spieleprofilen ist der Freesync Schalter drin, bei den globalen Einstellungen nicht.

In der Beschreibung vom Monitor steht: Freesync am Displayport. Also den Monitor mit DP anschließen um Freesync zu nutzen?

Hmm. Gerade den FRTC Slider nochmal probiert und er funktioniert. Da Brat mir doch einer nen Storch! Gestern hat der nicht funktioniert...
 
Zuletzt bearbeitet:

cordonbleu

Software-Overclocker(in)
In den Spieleprofilen ist der Freesync Schalter drin, bei den globalen Einstellungen nicht.

Das heißt? Was genau muss ich einstellen, um Freesync doch nutzen zu können?

In der Beschreibung vom Monitor steht: Freesync am Displayport. Also den Monitor mit DP anschließen um Freesync zu nutzen?

Der Monitor ist selbstverständlich via Displayport verbunden :)
Bei Verbindung über HDMI lässt sich die Vega ja auch nicht so brutal undervolten wie ich das betreibe :D

Hmm. Gerade den FRTC Slider nochmal probiert und er funktioniert. Da Brat mir doch einer nen Storch! Gestern hat der nicht funktioniert...
Na siehste, dann ist doch jetzt alles in Butter. Wenn wir jetzt noch zusammen mein Freesync zum Laufen bringen, ists ne WinWin Situation.
 

Anhänge

  • Bild_2020-10-07_201642.png
    Bild_2020-10-07_201642.png
    101,7 KB · Aufrufe: 17

Downsampler

Software-Overclocker(in)
Hm. Evtl. im Monitormenü das Freesync einschalten?

 
Zuletzt bearbeitet:

Niion

Schraubenverwechsler(in)
Hallo zusammen,
ich benötige euren Rat bezüglich 2 Fragen zu meiner Sapphire Vega 64 Nitro+.
1.
Ist es ein bekanntes Problem, dass die Display Ports zu Fehlern neigen können? Seit kurzem neigt meine Karte dazu dem Monitor nach Start oder Ruhezustand kein Signal mehr zu senden. Dann muss ich mehrmals zwischen den 2 Eingängen wechseln, bis es wieder zur Signalausgabe kommt.
2.
Was sollte man realistisch für die genannte Karte aktuell verlangen, wenn man über den Verkauf denkt? Ich sehe Preise zwischen 220 - 300+ € auf den üblichen Handelsmärkten. Jedoch erscheint mir das relativ viel für die Leistung der Karte in Bezug auf heutige Anforderungen (1440p etc.)

MfG
 

BlackTiger4u

Schraubenverwechsler(in)
@Niion Habe die gleiche Karte:

zu 1: Nein - keine Signalprobleme mit dem DP. Das hört sich aber auch eher nach einem Problem mit deinem Monitor an - da du dort den Wechsel vornimmst. Die Grafikkarte sendet ja permanent ein Signal.

zu 2: habe bei eBay im September ein paar Auktionen verfolgt, so 200-250 € war da ein guter realistischer Preis.
 

Niion

Schraubenverwechsler(in)
Der Wechsel der Ports fand immer an der Grafikkarte statt, ein Wechsel am Monitor brachte keine Veränderung. Bin jetzt aber auf einen neuen Monitor umgestiegen (endlich WQHD und 21:9) seitdem hatte ich das Problem nicht wieder. Der "Problem Monitor" hängt jetzt per HDMI dran.
Wäre auch fast zu schön gewesen zur jetzigen Zeit einen Reklamationsgrund für die Karte zu bekommen.
Solange ich irgendwas mit 200+ noch rausholen kann schätze ich mich glücklich, je nachdem was die 6000er dann kosten wird.
 
Oben Unten