• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AMD Radeon BigNavi & RDNA2 Laberthread

Duvar

Kokü-Junkie (m/w)
Endlich, der Kühler der neuen Karte funzt. Wo vorher in Superposition bei Testszene 7-8 bereits 110°C+ (113°C Spikes) zu sehen waren, bin ich hier mit selben Testszenario bei im Schnitt 85°C (max war kurz 88°C was ich sah). Also locker mal 25°C kühler das Teil, die Frage ist nur, wird die sich auch so hervorragend undervolten lassen, ich bezweifele es.
Alles bei +15% PL, also 293W.

Erster Anhaltspunkt (falls der einer ist), im Treiber werden mir 2514MHz max angezeigt ab Werk, vorher waren es im 2554MHz Bereich...
 

gbm31

PC-Selbstbauer(in)
Funktioniert das MPT eigentlich noch so, wie es soll?

Übertrage ich die im Wattman gemachten Einstellungen ( GPU 1060mV, 2100 MHz VRAM, FT, PT 0% ) 1:1 ins MPT, mindert sich die Leistung deutlich, bspw. im Sup4K von ~14800 Punkten (Wattman) auf ~13800 Punkte (MPT).

Letzteres Ergebnis ist sogar niedriger als mit Default-Einstellungen.

Was übersehe ich da eventuell?

1060mV im Wattman: Du ziehst die ganze Spannungs/Takt-Kurve flacher, aber die max. Spannung liegt weiter an bei Bedarf. Wird die Kurve zu flach wirds instabil.
1060mV im MPT: es gibt nicht mehr als diese 1060mV! Und evtl. einen Absturz wenn diese bei geringer Last zu wenig für den eingestellten Zieltakt sind.
 

Methusalem

PC-Selbstbauer(in)
Verstehe ich das dann so richtig, dass, sobald im MPT die Spannung eingestellt wird, der Zieltakt ebenfalls angepasst werden sollte (bei UV also nach unten)?
 

handwurstschlaufe

PC-Selbstbauer(in)
Jetzt hatte ich gerade schon wieder einen komischen Fehler.

Eben habe ich den Rechner neu gestartet und die Radeon Software ging nicht auf. Im Tray war auch kein Logo. Mehrmals den Rechner neu gestartet, aber ich bin nicht in die Software gekommen. Musste dann den Treiber nochmal neu installieren und auf Werkseinstellung zurücksetzten. Dann ging es wieder.

Jetzt mache ich mir natürlich noch mehr sorgen das mit meiner Karte was nicht stimmt. Hab ich seit über einem Jahr AMD Karten in meinem Rechner noch nie erlebt das der Treiber nicht starten will.
 

Duvar

Kokü-Junkie (m/w)
Hier mal die ersten Tests, also die Karte ist schon mal nicht schlechter als meine Alte.

Test 4.png
 

gbm31

PC-Selbstbauer(in)
Verstehe ich das dann so richtig, dass, sobald im MPT die Spannung eingestellt wird, der Zieltakt ebenfalls angepasst werden sollte (bei UV also nach unten)?

Ja, sonst haut die Karte bei wenig Last nach oben ab und es kracht. Weil es mit MPT halt nicht mehr Saft gibt.

Kannst du einfach testen:

Stell einmal im Wattman und einmal im MPT die Spannung auf 1100mV (wenn 6800XT oder 6900XT, sonst 990 oder so bei der 6800) und schau jeweils in HWInfo nach der max. angelegten Spannung.

Eben habe ich den Rechner neu gestartet und die Radeon Software ging nicht auf. Im Tray war auch kein Logo. Mehrmals den Rechner neu gestartet, aber ich bin nicht in die Software gekommen. Musste dann den Treiber nochmal neu installieren und auf Werkseinstellung zurücksetzten. Dann ging es wieder.

Jetzt mache ich mir natürlich noch mehr sorgen das mit meiner Karte was nicht stimmt. Hab ich seit über einem Jahr AMD Karten in meinem Rechner noch nie erlebt das der Treiber nicht starten will.

Ferndiagnose schwierig aber meine VII hatte je nach Treiber und Faxen, die ich damit angestellt hab, auch das eine oder andere Mal ein DDU nötig weil sonst nichts außer Windows Standardtreiber ging.

Aber mit den aktuellen Treibern hatte ich mit der 6900 jetzt keine solchen Fehler wie du beobachtet...
 

Methusalem

PC-Selbstbauer(in)
Ja, sonst haut die Karte bei wenig Last nach oben ab und es kracht. Weil es mit MPT halt nicht mehr Saft gibt.

Kannst du einfach testen:

Stell einmal im Wattman und einmal im MPT die Spannung auf 1100mV (wenn 6800XT oder 6900XT, sonst 990 oder so bei der 6800) und schau jeweils in HWInfo nach der max. angelegten Spannung.

Ja, und das ist ja gerade das Seltsame, jetzt mal gemessen (HWiNFO) im Sup4K:

UV mittels Wattman GPU Core Voltage max. 1043 mV, per MPT max. 1050 mV, und das mit deutlich weniger Punkten.

Ansonsten identische Einstellungen (VDDC 1060 mV, Takt, Speicher, PT).
 

Gurdi

Kokü-Junkie (m/w)
Bei mehr Einheiten ist das Powerbudget einfach viel früher aufgebraucht. Eine 6900XT buttert aber schon 1.175 mV mit entsprechendem Takt raus, wenn sie denn kann. Nimm mal ein Spiel mit wenig GPU-Last und stell es auf 1080p. Gute CPU vorausgesetzt, siehste dann auch mehr als 1.0xx mV.
Exakt.
Verstehe ich das dann so richtig, dass, sobald im MPT die Spannung eingestellt wird, der Zieltakt ebenfalls angepasst werden sollte (bei UV also nach unten)?
Ja
 

Duvar

Kokü-Junkie (m/w)
Schon heftig das die CPU noch einiges ausmacht in 4k optimized, hier mal mit 4.6GHz 3800CL14 mit dem Ryzen 3600.
Ansonsten selbe Limits wie oben, also wieder um die 300W rum.

Screenshot_53.png


Edit: Muss korrigieren, durchs CPU/RAM OC liegen nun rund 310W an musste ich sehen...

Screenshot_54.png
 
Zuletzt bearbeitet:

Hokiru

Kabelverknoter(in)
Ich erfreue mich jedenfalls an der RX 6900 XT, ohne da für mich auszuloten, wie gut das Sample ist. Läuft, gefällt und bringt Freude!
Genauso habe ich das auch vor. Leistung ist eh mehr als gut und in aktuellen Zeiten bin ich froh, eine zur UVP zu haben. Freue mich auch riesig und dir auch weiter viel Spaß mit der Karte :bier:
Denn selbst, wenn es mal mehr 6800XT Customs geben auf dem Markt geben wird, dauert es bestimmt noch lange bis der Preis unter der UVP der 6900XT landen wird (vor allem deutlich, nicht 10€ :ugly:)
Wie lange hat es eigentlich gedauert, bis die Karte bei dir war? Ich habe letzte Woche eine geschossen, steht aber immernoch, dass die Bestellung in Bearbeitung ist. :kaffee:
 

Nordbadener

PC-Selbstbauer(in)
Genauso habe ich das auch vor. Leistung ist eh mehr als gut und in aktuellen Zeiten bin ich froh, eine zur UVP zu haben. Freue mich auch riesig und dir auch weiter viel Spaß mit der Karte :bier:
Denn selbst, wenn es mal mehr 6800XT Customs geben auf dem Markt geben wird, dauert es bestimmt noch lange bis der Preis unter der UVP der 6900XT landen wird (vor allem deutlich, nicht 10€ :ugly:)
Wie lange hat es eigentlich gedauert, bis die Karte bei dir war? Ich habe letzte Woche eine geschossen, steht aber immernoch, dass die Bestellung in Bearbeitung ist. :kaffee:
Du wirst wahrscheinlich heute Abend zwischen 20:30 und 21:30 Uhr eine Versandbestätigung bekommen. Lieferzeit von Tilburg/NL nach D normal zwei Tage, am Mittwoch wird sie kommen...
 

McZonk

Moderator
Teammitglied
Da ist die Gefahr aber hoch, dass langsam clockstretching ins Spiel kommt, oder? 40 Watt ASIC und 50 MHz mehr, aber nicht wirklich Mehrleistung generiert.
 

Xaphyr

Software-Overclocker(in)
Hm. Jetzt habe ich, seit ich mir mein Setting erarbeitet habe, im MPT nichts geändert. Auch nichts auf dem Rechner geupdated. Und dennoch läuft mein Profil heute nicht mehr. Sobald ich eine 3D-Anwendung starte (egal ob WoW, HZD oder sonstwas), friert das Bild erst kurz ein, dann zeigt es meine Systemfarbe von Windows an und verharrt so. Zurück auf Bios Standard läufts und mit gelockerten MPT Settings auch bisher.

edit: Obwohl. Ich habe GPU-Z geupdated. Das sollte aber doch nichts ausmachen, oder?

edit die Zweite: Das Problem sind wohl die Fast Timings Level 2. Dass das plötzlich nicht mehr hinhaut, spricht aber nicht für einen Defekt am Speicher, oder?
 
Zuletzt bearbeitet:

McZonk

Moderator
Teammitglied
edit die Zweite: Das Problem sind wohl die Fast Timings Level 2. Dass das plötzlich nicht mehr hinhaut, spricht aber nicht für einen Defekt am Speicher, oder?
Wenn default und mit weniger OC alles läuft, spricht das in erster Linie dafür, warum AMD diese Option offiziell gar nicht anbietet ;)
 

arthur95

Freizeitschrauber(in)
Neuer Treiber da:

21.2.3


gut das das seit jetzt einem Jahr immer noch nicht gefixt ist: :huh:

"Enhanced Sync may cause a black screen to occur when enabled on some games and system configurations. Any users who may be experiencing issues with Enhanced Sync enabled should disable it as a temporary workaround."
Jetzt hatte ich gerade schon wieder einen komischen Fehler.

Eben habe ich den Rechner neu gestartet und die Radeon Software ging nicht auf. Im Tray war auch kein Logo. Mehrmals den Rechner neu gestartet, aber ich bin nicht in die Software gekommen. Musste dann den Treiber nochmal neu installieren und auf Werkseinstellung zurücksetzten. Dann ging es wieder.

Jetzt mache ich mir natürlich noch mehr sorgen das mit meiner Karte was nicht stimmt. Hab ich seit über einem Jahr AMD Karten in meinem Rechner noch nie erlebt das der Treiber nicht starten will.
hatte ich auch schon mal. Nach einem schief gegangenen Übertakungsversuch hat sich da was aufgehängt.

Hab auch Samsung GDDR6
 
Zuletzt bearbeitet:

ATIR290

Software-Overclocker(in)
Mit 3000 U/min aber getestet
und AMD hat dir die Karte sofort getauscht!

Bin Zweitkäufer und werde es wohl bei der Karte mit 92 Grad Hotspot und 1300 U/min belassen.
Die 3 bis 5% machen es auch nicht mehr aus...
Bei mir ist einfach das Case und das Gewölbte Temperate Glas Schuld was die Hitze anzieht und jene nicht mehr loslässt.
 

Duvar

Kokü-Junkie (m/w)
Hier noch ein schneller TS run:
1. run, muss da noch viel optimieren.

ts 1. run.png

Mit 3000 U/min aber getestet
und AMD hat dir die Karte sofort getauscht!

Bin Zweitkäufer und werde es wohl bei der Karte mit 92 Grad Hotspot und 1300 U/min belassen.
Die 3 bis 5% machen es auch nicht mehr aus...
Bei mir ist einfach das Case und das Gewölbte Temperate Glas Schuld was die Hitze anzieht und jene nicht mehr loslässt.
Ja musst halt ein starkes UV Setting fahren, die Settings die ich aktuell fahren kann, an die konnte ich mit der alten Karte nicht mal denken, direkt 110°C+ und das bei rund 100W weniger wie jetzt. Von wegen AMD hat direkt getauscht, 2 Wochen lang erstmal Fragen beantworten und dumme Sachen machen die die von einem verlangen.
 

ATIR290

Software-Overclocker(in)
So stur, und alles auf Englisch/ oder doch in Deutsch?
Wohin hast die Karte dann gesendet, zu Digital River Retour oder AMD Deutschland (Sitz in Germany)

Zudem zockst/ Bencht wie ich sehen in in UQWD
Nicht Ultra HD - da eben sind die Temperaturen bei mir doch besser als sie bei dir damals mit der Alten Karte waren.
Denn nur Ultra HD lastet die Karte so aus, dass sie sich niemals erholen kann und die Temperaturen stetig steigen, da keine Pause erlaubt.
 
Zuletzt bearbeitet:

DARPA

Volt-Modder(in)
In seinem letzten Review zur 6900XT Toxic hat Igor ja nochmal die 1175 mV GFX Spannung bestätigt.
Also scheint HWinfo in aktueller Version zu niedrige Werte zu zeigen. Zumindest oben raus.

neues GPU-Z kann den Speicher-Hersteller anzeigen. Ich hab Samsung, hat iwer was anderes?

LG
Sifu
Ich wusste auch schon vor GPU-Z welcher Speicher bei mir drauf ist :D
 

Ace

BIOS-Overclocker(in)
Bin auch wieder zurück auf AMD und habe mir eine MSI 6800XT Gaming X Trio gegönnt.
Hatte vorher 4 RTX 3070 Modelle und 1x RTX 3060ti, bin mal gespannt:)
Karte läuft mit einem Seasonic Gold 550Watt 80+ Gold bis jetzt ohne Probleme.
 
Zuletzt bearbeitet:

gbm31

PC-Selbstbauer(in)
Hm. Jetzt habe ich, seit ich mir mein Setting erarbeitet habe, im MPT nichts geändert.

edit die Zweite: Das Problem sind wohl die Fast Timings Level 2. Dass das plötzlich nicht mehr hinhaut, spricht aber nicht für einen Defekt am Speicher, oder?

Sicher dass du nichts im MPT geändert hast?

Das klingt nach:
- vorher Speicher in MPT hochgetaktet - daher mit niedrigerem Timing gestartet und damit FTL2 1-2 Stufen niedriger und damit funktionsfähig
- nachher: Speicher in Wattman hochgetaktet, daher mit korrektem Timing gestartet, und damit FTL2 nicht mehr machbar.


Das mit den zu geringen Spannungen im neuesten HWInfo ist mir auch aufgefallen, daher bin ich auf die vorherige Version zurück - hab ich hier irgendwo schon gepostet.

[edit] hier: https://extreme.pcgameshardware.de/...na2-laberthread.577672/page-136#post-10668616
 
Zuletzt bearbeitet:

HairforceOne

Software-Overclocker(in)
Ich hab leider noch keine Versandbestätigung erhalten. :(

Geduld ist eine Tugend aber ich hab aktuell keine. :ugly:

Naja mal abwarten. - Mit Glück wirds zum WE noch was. Ich hätte sogar ggf. jemanden der Bereit wäre seine 6800XT Custom + Zuzahlung gegen meine 6900XT Ref. zu tauschen. Ich weiß aber echt nicht ob ich das machen werde...

Da ist mir wg. Garantie am Ende glaube ich zu viel Unsicherheit drin.
 

Methusalem

PC-Selbstbauer(in)
Neuer Treiber, neues Glück:

NT_Settings.jpg


Scheint alles soweit im grünen Bereich, läuft stabil, und hat noch ein paar Reserven. Ich denke mal, das sind meine neuen 24/7 Settings.


Time Spy:

NT_TS_GPU_Z.jpg


Sup4K:

NT_Sup4K.jpg


TD2:


benchmark_20210223_09h11m.jpg


ACO:

NT_ACO.jpg
 

Falcony6886

Software-Overclocker(in)
Genauso habe ich das auch vor. Leistung ist eh mehr als gut und in aktuellen Zeiten bin ich froh, eine zur UVP zu haben. Freue mich auch riesig und dir auch weiter viel Spaß mit der Karte :bier:
Denn selbst, wenn es mal mehr 6800XT Customs geben auf dem Markt geben wird, dauert es bestimmt noch lange bis der Preis unter der UVP der 6900XT landen wird (vor allem deutlich, nicht 10€ :ugly:)
Wie lange hat es eigentlich gedauert, bis die Karte bei dir war? Ich habe letzte Woche eine geschossen, steht aber immernoch, dass die Bestellung in Bearbeitung ist. :kaffee:
Danke!

Bei mir kam die Karte am Mittwoch nach der Bestellung an, hat also knapp eine Woche gedauert!
 

Xaphyr

Software-Overclocker(in)
Sicher dass du nichts im MPT geändert hast?

Das klingt nach:
- vorher Speicher in MPT hochgetaktet - daher mit niedrigerem Timing gestartet und damit FTL2 1-2 Stufen niedriger und damit funktionsfähig
- nachher: Speicher in Wattman hochgetaktet, daher mit korrektem Timing gestartet, und damit FTL2 nicht mehr machbar.
Nope, definitv nicht. Aber sag mal, FT2 wird doch im MPT nur freigegeben und im Wattman aktiviert, oder nicht? Oder liegt da das Problem?
 

Duvar

Kokü-Junkie (m/w)
So stur, und alles auf Englisch/ oder doch in Deutsch?
Wohin hast die Karte dann gesendet, zu Digital River Retour oder AMD Deutschland (Sitz in Germany)

Zudem zockst/ Bencht wie ich sehen in in UQWD
Nicht Ultra HD - da eben sind die Temperaturen bei mir doch besser als sie bei dir damals mit der Alten Karte waren.
Denn nur Ultra HD lastet die Karte so aus, dass sie sich niemals erholen kann und die Temperaturen stetig steigen, da keine Pause erlaubt.
Hab was dazu im Luxx geschrieben: https://www.hardwareluxx.de/communi...-wakü-lukü-ln2.1282285/page-140#post-28167902
 

Xaphyr

Software-Overclocker(in)
Mal gucken was die so kann. Ich muss nur mal gucken wie ich die Wasserkühlung mit einem gebrochenen Arm auseinander rupfen kann :haha:
Also, wenn man meinen Opa fragt, hat der früher mit ZWEI gebrochenen Armen unter Tage gebuddelt! Also stell dich gefälligst nicht so an!

Spaß beiseite, gute Besserung!

edit: Resizable Bar jetzt auch für das MSI Z390-A Pro:
 
Zuletzt bearbeitet:
Oben Unten