• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AMD ATI Eyefinity Thread

Wortakrobat

Freizeitschrauber(in)
Auf Grund der Neuanschaffung der R9 290 PCS+ mache ich mir mittlerweile nun doch meine Gedanken zum Thema 3-Monitor-Setting. Da die Peise für FullHD Monitore unter 27" deutlich gesunken sind (2x 21,5" oder 22"FullHD in 16:9 gibts schon unter 200€) ist nun die Frage in wie weit das angeschlossen werden muss und ob das so überhaupt stimmig wäre.

Angedacht ist nun das 22"-27"-22" Setup, wobei der 27" den primären Part stellt. Das ich auf einige Details verzichten müsste ist mir bewusst, das würde mich allerdings nicht wirklich stören. Ich bin gänzlich unerfahren in Sachen Multi-Monitoring. Benötige ich dennoch einen aktiven Adapter oder ist das bei den 290ern hinfällig geworden?
 

BertB

Volt-Modder(in)
290/290x geht auch mit 2x dvi + hdmi, oder was die karte halt so hat,

displayport oder DP adapter sind nicht nötig,

hatte ich schon so laufen,

versachiedene größen ist aber so ne sachen, da das bild auf den äußeren dementsprechend kleiner wäre,
die pixelgröße sollte gleich sein,

hol dir lieber noch zwei 27"

verschiedenen auflösungen gehen mittlerweile sogar,
aber dann in der maximalen pixel vertikalzahl des monitors mit der geringsten vertikalen höhe
(rest wird abgeschnitten/schwarzer balken
 

Wortakrobat

Freizeitschrauber(in)
versachiedene größen ist aber so ne sachen, da das bild auf den äußeren dementsprechend kleiner wäre,
die pixelgröße sollte gleich sein,

hol dir lieber noch zwei 27"

Vielen Dank. stimmt die Pixeldichte... an was man nicht so alles denken muss... somit werde ich wohl eher nach 3 gleichen Ausschau halten im 22er Maß, da mir die 27er doch noch zu teuer sind. Nochmals Danke - das war genau das was ich wissen wollte. :daumen:
 

BertB

Volt-Modder(in)
ich hab mir nen standfuß dafür gebaut, wenn du auch sowas machen willst, wären vesa mount löcher gut
 

Anhänge

  • IMAG0253.jpg
    IMAG0253.jpg
    639 KB · Aufrufe: 74

Wortakrobat

Freizeitschrauber(in)
Jup, VESA ist bei mir entscheidend da so gesehen kein Schreibtisch vorhanden ist und alles an der Wand landet... werde mir da allerdings selbst was schweißen, ansonsten steht der finanzielle Aufwand in keinem Verhältnis, wenn man sich mal die zurzeit kaufbaren Lösungen für Triple Monitor Halterungen anschaut... Aber ich glaub bis ich das wirklich umsetze fließt noch ein wenig Wasser die Havel runter, wie es bei uns hier heißt...
 

Undeathly_Shadow

Kabelverknoter(in)
Hallo,

Ich hab mir den eröffnungsthread durchgelesen, leider kann ich die Anhäge nicht sehen, somit leider auch die Bilder der vorgestellten Einstellungen nicht.
Zur Sache:
Ich habe 3 Acer Bildschirme (2x G245HQ (kommen morgen früh) +1x V243HL)
Die sollen an eine GTX 970 angeschloßen werden die jetzt demnächst irgendwann bestellt wird.

Frage:
Aufgrund der Breite der Bildschirme, muss ich mir ein langes Kabel dazubestellen, von meiner alten Radeon 6950 kenn ich das noch so das du 2 an die DVI´s anschließen kannst
und aber mindestens einen an Displayport weil der braucht irgendwie extra Strom (aktiv) (soweit ist es ja auch auf Seite eins erklärt)

Wenn ich jetzt also einen Adapter zwischen schalten muss (weil die Bildschirme nur DVI anschlüße haben) welcher wäre der empfehlenswerteste bzw. woran sehe ich im Laden das der Aktiv ist?
rein an der Optik konnte ich jetzt nix ausmachen, da auch der Adapter den ich jetzt habe zumindest optisch gleich aussieht.

Oder kann ich direkt ein Kabel kaufen auf einer Seite DisplayPort auf der anderen DVI-I? das wäre mir ja am liebsten...

vor allem wäre aber mal noch wichtig zu wissen ob ich die selben Probleme mit der neuen GTX 970 bekomme,
brauch ich dann da auch zwingen einen Displayport für den 3. Bildschirm oder kann ich da dann direkt mit dem HDMI ran???
:huh:
 

Olstyle

Moderator
Teammitglied
AW: [Sammelthread]AMD/ATI Eyefinity Thread

Die aktuellen NV wie auch AMD Karten brauchen keine Adapter mehr. Alles was an Anschlüssen da ist kann gleichzeitig genutzt werden.
 

Undeathly_Shadow

Kabelverknoter(in)
Vielen Dank, also neue Karte bestellen und glücklich sein... nur doof das die Preise grad so schwanken...

Gibt es noch eine Info dazu wie ich im Laden den Unterschied zwischen nem aktiv und nonaktiv adapter erkenne?
 

Olstyle

Moderator
Teammitglied
AW: [Sammelthread]AMD/ATI Eyefinity Thread

Aktiv steht normalerweise auf der Packung weil es was "besonderes" ist. Wenn nichts drauf steht ist er wahrscheinlich passiv.
 

BertB

Volt-Modder(in)
ich hab nem kumpel mein dreier setup ohne displayportanschlüsse ausgeliehen,
der hats nicht in gang gekriegt mit einer gtx980,
nicht mal mit nem aktiven adapter (so mit extra usb für stromversorgung)

nimm lieber ne 290/290x,
am besten ne 290x 8GB

ist eh besser für höhere auflösung, (selbst die ohne 8GB)
und mit der gehts auf jeden fall,
hatte ich schon so laufen,
mit 2x DVI und 1x HDMI

kein fanboygelaber,

habe selbst 970er und 290er in zwei PCs

selber hab ichs mit den 970ern nicht probiert, mit zweien gehts aber sicher
steht immer noch beim kumpel
 

Eftilon

Freizeitschrauber(in)
Hallo,

ich habe mir neulich für x-plane 10 ein eyefinity setup für zwei monitore eingerichtet 1x32 zoll und 1x23 Zoll als seitenfenster damit ich das panorama geniesen kann, beide full hd. Hat überrschend gut geklappt im spiel musste natürlicch sehr viel angepasst werden POVs irgentwelche winkel etc hat wunderbar geklappt. Danach habe ich es abgeschaltet und seit gestern versuche ich es wieder einzurichten aber das Fill/Fit/Expand menue kommt nicht mehr.

Hat jemand ne ahnung wie ich wieder dran komme ?

ich hab ne 7870 mit 14.12 treiber.

Danke für antworten

eftilon
 
Zuletzt bearbeitet:

DerFloh

Freizeitschrauber(in)
Hi,

ich habe folgendes Problem, ich habe an meiner 7970 3 Monitore (2xDVI, 1xMiniDP auf VGA Adapter) und alles funktioniert.
Wenn ich jetzt aber den MiniDP zu VGA Adapter durch einen MiniDP auf DVI Adapter ersetze funktionieren nur noch 2 Monitore und es ist nicht möglich den dritten zu aktivieren :(
Was mache ich falsch?
 

Olstyle

Moderator
Teammitglied
AW: [Sammelthread]AMD/ATI Eyefinity Thread

Der Klassiker in diesem Thread:
Du benutzt anscheinend einen passiven DVI Adapter.
 

Olstyle

Moderator
Teammitglied
AW: [Sammelthread]AMD/ATI Eyefinity Thread

Nach der Beschreibung bei z.B. Reichelt wäre der passend. Genau genommen ist das damit sogar der erste aktive Dual Link Adapter ohne extra Stromversorgung den ich bis jetzt gesehen habe.
 

Raven555

Schraubenverwechsler(in)
Hey
Ich habe heute Windows 10 auf meinem Rechner installiert und die Einstellungen von Eyefinity wurden zwar etwas durcheinander geworfen aber schnell war wieder alles im Lot, dachte ich zumindest.

Auf Windows 7 konnte ich mittels Win+P Taste die Bildschirmeinstellungen ändern, dass klappt auch jetzt noch, zumindest fast. Auf Win7 konnte ich zwischen dem normalen Eyefinity ala "aus 3 mach 1" und dem Modus wechseln in dem jeder Bildschirm als ein eigenständiger Fungiert, also in dem man auch jedes Programm Maximieren konnte ohne das es über 3 Bildschirme geht.
Genau diese Funktion, dass jeder Bildschirm als sein eigener Fungiert funktioniert nun nicht mehr. Ich kann mit Win+P immer noch zwischen allen Optionen wechseln aber es tut sich nichts, und nun habe ich dauerhaft den normalen Eyefinity Modus indem alle 3 Bildschirme durchgängig sind.
Ich hoffe das ihr mir helfen könnt diesen Modus (ich hab keine Ahnung wie man den nennt xD) wieder funktionstüchtig zu bekommen. =)

mfg
 

Olstyle

Moderator
Teammitglied
Man konnte über den Win+P Trick zwischen "Eyefinity" und "Erweiterter Desktop" umschalten. Die Alternative ist aber wie von dir schon genannt ein dauerhafter Eyefinity Betrieb mit Hydragrid(eine der Funktionen von Hydravision) oder Alternativ und mit mehr Features Display Fusion(die Pro-Version ist sogar gerade im Angebot).
 

mumble_GLL

Freizeitschrauber(in)
Kann es sein, das AMD mit dem neuen Treiber (15.7) die Rahmenkompensation abgeschafft hat?
Habe seit einigen Tagen Win 10 Home x64 drauf (Upgrade) und suche jetzt,
nachdem ich meine 3 Screen Gruppe eingerichtet habe diese Option im CCC.
Weiß einer, wo ich die finde? Sonst war es immer so, dass, wenn ich die Gruppe erstellt habe,
mir das Center unten und aber auch links im entsprechendem Reiter
die Option Rahmenkompensation oder englisch Bezel compensation angezeigt hat.
Nachdem ich die Kompensation ausgeführt hatte, hatte ich eine Auflösung von 6068x1080.
Aktuell habe ich aber eine Resolution von 5760x1080.

Hoffe, ihr könnt mir helfen.
 

Anhänge

  • AMD 1.jpg
    AMD 1.jpg
    145 KB · Aufrufe: 40
  • AMD 2.jpg
    AMD 2.jpg
    97,2 KB · Aufrufe: 35
Zuletzt bearbeitet:

Basti 92

Freizeitschrauber(in)
Hallo,

also die Rahmenkompensation ist bei mir noch vorhanden.
Zwischenablage02.jpg
Als Treiber nutze ich 15.7.1 hatte bei 15.7 nicht geschaut. Kann mir aber nicht vorstellen, dass es dort gefehlt hat?!


MfG Basti
 

MajorJ

Schraubenverwechsler(in)
Habe bei mir und meiner R9 390 bemerkt, das die Rahmenkompensation bei mir dann verschwindet, wenn ich meine 3 Monitore (1080p 24 Zoll) beim erstellen der Eyefinity Gruppe nicht nochmal ausrichte (ist auch nicht notwendig, wenn sie perfekt zueinander stehen). Es fehlt der Fit Fill Expand Menüpunkt und die Rahmenkompensation.

Sobald ich einen Monitor in diesem Setup-Punkt verschiebe/ausrichte, habe ich im Anschluss die Rahmenkompensation verfügbar. Das wäre auch bei Basti 92 der Fall, da er Monitore unterschiedlicher Größe benutzt und damit auch die Monitore zueinander ausrichtet. Gemeint ist dieser Punkt:
http://www.pcgameshardware.de/scree.../AMD_Catalyst_14.6_Beta_Vorschau__9_-pcgh.jpg

Macht man da nichts, weil man 3 gleiche Monitore bereits Hardwareseitig perfekt zueinander orientiert hat, verschwinden die beiden oben genannten (Anpassen Füllen Erweitern bzw.englisch Fit Fill Expand und Rahmenkompensation bzw. englisch Bezel Compensation)

Bug im Treiber/CCC oder gewollt? Es wäre gut, wenn hier jemand sein Vorgehen mit 3 identischen Monitoren und dem Catalyst 15.7 beschreiben könnte... das heißt in diesem oben verlinkten Schritt eigentlich nichts weiter einstellt.

Hier beschreibt es im jemand AMD-Forum genauso. https://community.amd.com/message/2659819
 
Zuletzt bearbeitet:

mumble_GLL

Freizeitschrauber(in)
Also ich hab mein Problem gelöst, in dem ich den 15.7er wieder runtergehauen und den 14.9er wieder installiert hab.
Jetzt ist die Rahmenkompensation auch wieder anwählbar. Obs ein Bug oder von AMD so gewollt ist, kann ich natürlich nicht sagen.
 

MajorJ

Schraubenverwechsler(in)
Also ich hab mein Problem gelöst, in dem ich den 15.7er wieder runtergehauen und den 14.9er wieder installiert hab.
Jetzt ist die Rahmenkompensation auch wieder anwählbar. Obs ein Bug oder von AMD so gewollt ist, kann ich natürlich nicht sagen.
Das ist nur keine Option als R9 390 Besitzer, da diese erst ab 15.7 unterstützt wird ;)
 

Mitchpuken

Software-Overclocker(in)
Vor Treiber 15.7 lief alles so wie ich es wollte. Auch nach dem Treiberupdate keine Probleme. Da ich die letzte Zeit einen anderen Bildschirm alleine betrieben habe wollte ich jetzt wieder Eyefinity einrichten.

Mit dem Treiber 15.7 ist das Einrichten von Eyefinity anders als ich es gewohnt bin und so wie es scheint bin ich nicht mehr fähig es zum Laufen zu bringen. Bis jetzt konnte ich einfach mit WIN+P zwischen Eyefinity, 3 screens als erweitert und dem TV.

Sobald ich jetzt mit Rechtsklick auf Desktop -> Bildschirmauflösung oder im Catalyst was ändere bekomme ich immer andere "Fälle" der Anordung. Wenn ich Eyefinity einrichte kann ich nicht mehr mit WIN+P in einen anderen Modus welchseln. Ich muss es per Hand im Catalyst deaktivieren, dann wird das Bild automatisch auf die beiden Äußeren Bildschirme geklont. Dann muss ich erstmal so einstellen, dass ich das Bild nur am mittleren Bildschirm bekomme. Der läuft dann auf "Nur zweiter Bildschirm" (siehe WIN+P). Damit ich aber jetzt alle 3 Bildschirme auf erweitert laufen lassen kann muss ich die beiden Äußeren jeweils als erweitert einstellen. Mit den 3 Bildschirmen läuft jetzt auf "erweitert" (siehe WIN+P). Zwischen Single (Nur zweiter Bildschirm) und alle 3 erweitert (erweitert) kann ich ja schon mal mit WIN+P umschalten. Versuche ich aber jetzt Eyefinity einzurichten, dann haut es mir jedes mal das bereits eingestellte über den Haufen und alles beginnt von vorne. Ich probier jetzt bereits mehrere Stunden, die 180 habe ich längst überschritten!

Eines der Probleme ist, dass ich nicht die 3 Bildschirme für Eyefinity auswählen kann, 1 davon ist grau, dafür wählt er selbst den TV mit in die Auswahl. Früher konnte ich von Anfang an selbst wählen und bekam auch keine bescheuerte Vorauswahl. Der linke ist grau, die zwei rechts daneben sind die Bildschirme und ganz rechts ist der TV, wähle ich hier einen ab oder an, dann wird auch der Button zum Weiterklicken grau. Auf die andere Art kann ich es einstellen, aber dann läuft der TV immer als erweitert mit, wähle ich "Anzeige nur auf Desktop 2 (=Eyefinity) anzeigen springt das Bild wieder um und bekomme wie anfangs geschrieben das Bild auf die beiden äußeren Bildschirme geklont.

Eine Defekt der Monitore und Kabel schließe ich zum fast 100% da alle möglichen Kombination und auch alle Monitore zusammen funktionieren.


Kann nur weiter herumprobieren und hoffen, dass hier jemand den passenden Hinweis liefert.


edit1:
Ich beschreibe mal meine Vorgehensweise um es etwas verständlicher zu machen.
Ausgehend von den beiden seitlichen geklonten Bildschirmen wähle ich Eyefinity Anzeigegruppe erstellen und 3x1, dann weiter. Dann muss ich die 2 anderen für 3x1 auswählen (mittlerweile habe ich herausgefunden, dass man sobald man einmal einen angewählt hat diesen nicht mehr abwählen kann und neu starten muss, weil sonst der Button für Weiterklicken grau wird/ist/bleibt.
Ok soweit, aber 3 Probleme:
1. Problem: Ziehe ich den Browser auf das Eyefinity (3x1) dann ist auf der linken Seite wo die Tabs, Adressleiste und Lesezeichen sind alles grün, aber die Schrift kann man gerade noch so lesen.
2. Der TV läuft als Hauptanzeige (ich will den hetzt gerade gar nicht habe, später wieder als erweitert, also zusätzlich zu Eyfinity, aber im Moment nicht). Die Optionen dise Anzeige trennen ist nicht vorhanden. Es ist nur möglich Desktop auf Anzeige 1 (Eyefinity) anzeigen zu lassen machbar. Auf Anzeige 2 (TV) ginge auch, aber ich will ja jetzt Eyefinity.
3. Das ganze läuft gesamt auf erweitert (siehe WIN+P). Es scheint also meine 3 erweiterten Bildschirme mit dem Eyefinity zu überschreiben.

Ich wähle Desktop 1 als Hauptanzeige und dann nur auf Desktop 1 anzeigen. Es wird auf nur PC-Bildschirm (siehe WIN+P) gewechselt. Wähle ich aber jetzt wieder nur zweiter Bildschirm, was wie oben beschrieben eigentlich der mittlere Bildschirm sein sollte, wird das Bild nur auf dem TV angezeigt. Wähle ich erweitert, was vorher die 3 Bildschirme waren, sind es jetzt die 3 Bildschirme und der TV. Wähle ich Duplizieren bleibt es so, aber der rechte Bildschirm wie schwarz, obwohl er weiterhin ein Signal bekommt (LED Ein/Ausschaltknopf leuchtet weiterhin). Ich kann also nur zwischen TV single (nur zweiter Bildschirm), Eyfinity (erweitert) und Eyefinity + TV (nur PC-Bildschirm) wählen.

Ich komme einfach nicht klar, das macht absolut keinen Sinn. Jetzt ist der Punkt erreicht, wo ich wieder Single und 3 erweiterte Bildschirme einstellen muss.


edit2:
Im Catalyst per Hand Eyefinity deaktivieren während ich auf erweitert bin (Eyefinity + TV). Wieder geklontes Bild auf den beiden äußeren Bildschirmen (Duplizieren (ok das ist jetzt neu)). Wähle ich jetzt nur PC-Bildschirm wird nur der rechte Bildschirm alleine angezeigt (jetzt raste ich dann bald komplett aus). Erweitert ist wieder das erweitert wie ich es ganz zu Beginn einstellt habe. Nur zweiter Bildschirm ist wieder nur der mittlere Bildschirm, auch wie ganz zu Beginn eingestellt. Wähle ich im Catalyst nun Eyefinity "erneut aktivieren" bekommt ich Eyefinity + TV (erweitert, siehe WIN+P) was gerade noch vorhin nur PC-Bildschirm war. Nur PC-Bildschirm ist jetzt Eyefinity was gerade noch "erweitet" war. Nur zweiter Bildschirm bleibt aber weiterhin TV single.

Es scheint also so, als könnte ich mit WIN+P nicht mehr zwischen Eyefinity und den 3 erweiterten Bildschirmen wechseln ohne vorher per Hand im Catalyst Eyefinity zu (de-)aktivieren.
 
Zuletzt bearbeitet:

Basti 92

Freizeitschrauber(in)
Hallo,

Gehts es jetzt mit dem 15.7.1 oder 15.8?
Möglicherweise musst du mal die Anschlüsse durchprbieren, wenn alles per DisplayPort angeschlssen ist.
Hast du mal versucht ohne den TV ein Eyefinity zu erstellen und dann den TV angeschlossen?

Und wenn du wissen möchtest was sich geändert hat einfach mal die ​​Beta ​Release Notes​ lesen. Nur helfen die meist nicht weiter :rollen:


MfG Basti
 

Mitchpuken

Software-Overclocker(in)
Treiber ist der 15.7 und ich wusste gar nicht, dass wieder neue Treiber gibt. Werde ich demnächst testen. Alle Kombinationen habe ich schon probiert. Daran kanns oder sollte es nicht liegen, weil es ging ja vorher auch und seit dem wurde an den Anschlüssen nicht verändert.
 

Jan565

Volt-Modder(in)
Ich habe da mal eine Frage zu einem Adapter.

Würde der reichen?

Club 3D Adapter für Displayport zu DVI (CAC-1000)

Schade das AMD das nicht so einfach gelöst hat wie Nvidia mit den 3 Bildschirmen.

Vielleicht habe ich bald 3 Monitore, weil ich den gleichen, den ich jetzt nutze noch 2 mal bekommen könnte. Sind zwar schon älter, aber für mich ist es kein Grund einen Monitor zu tauschen nur weil das Bild etwas besser geworden ist.

Als Karte werde ich mir dann wohl eine 390 holen. Die sollte wohl mit 5040x1050 etwas mehr FPS bringen als eine 7870 jetzt mit 1680x1050. Vielleicht im Frühjahr dann noch eine 2. oder wenn Arctig Island raus ist gleich 2 Karten.
 

Olstyle

Moderator
Teammitglied
AW: [Sammelthread]AMD/ATI Eyefinity Thread

Mit der 390 IST es so einfach wie bei Nvidia. Die Begrenzung auf DP war nur bei den älteren Karten.
 

Jan565

Volt-Modder(in)
Okay, danke! Dazu haben ich nämlich nichts im Netz gefunden gehabt.

Also brauche ich keine GPU mehr an einem DP. Erleichtert mir die Arbeit und das suchen eines Adapters.
 

Jan565

Volt-Modder(in)
Ich habe mir jetzt die R9 390 gekauft.

Und da ich bei Kleinanzeigen günstig 2 weitere gleiche Monitore von meinem geschossen habe (leider einen mit VGA only), wollte ich auch endlich mal, nach 6 Jahren mit Eyefinity anfangen.

Soweit habe ich es eingerichtet. Es läuft auch in Spielen teilweise sehr gut!

Jetzt aber mal zu meinen Problemen und fragen.

1. Im Spiel sollen alle 3 so geschaltet sein das 5040x1050 meine Auflösung ist. Das geht auch soweit. Kann ich das irgendwie einstellen, dass wenn ich auf dem Desktop bin, meine Einstellungen benutze ich bei Windows eingestellt habe? Oder muss ich dazu immer nach dem Zocken Eyefinity manuell im Treiber abschalten? Weil da will ich halt meinen mittleren Primär nutzen (Taskleiste links) und die anderen halt so angeordnet nutzen wie ich es gerne hätte und nicht stumpf links und rechts daneben. Ich hoffe das war verständlich ausgedrückt.

2. Das Spiel Project Cars untestützt meine Auflösung und hat diese auch sofort angenommen. Aber, es sieht so aus, als hätte ich nur einen Ausschnitt zu sehen. Und zwar kommt es mir so vor, als ob das Spiel meinen würde, es wären 9 Monitore im Quadrat dran und ich sehe davon nur das mittlere Drittel. Oben und unten scheint einfach was zu Fehlern. Woran kann das liegen? Oder Skaliert das Spiel nicht gut mit Eyefinity? The Crew und Dirt 2/3 etc laufen ohne Probleme und es ist ein geniales Erlebnis damit.

3. Der DP wird seid der 300er Generation nicht mehr benötigt. Jetzt habe ich 3 Monitore an der Karte. 2 per DVI und einen per HDMI->VGA Konverter. Kann ich jetzt noch den 4. Anschluss belegen und sagen wird mal 4 Monitore nutzen und den so einstellen, dass ich die drei in Reihe habe und einen "oben" drauf? Das ich am Ende auf 3 Zocke und auf dem oberen drauf dann einen Film oder so laufen lassen kann?

4. 3 Monitore brauchen Leistung, das ist klar. Meine CPU sollte die Karte ohne Probleme befeuern können, habe auch etwas mehr FPS trotz Eyefinity als vorher mit meiner 7870. Jetzt ist halt meine Idee, als nächstes mir ein Netzteil zu kaufen und dann Anfang nächsten Jahres mir noch eine Karte zu holen. Würde in der Theorie auch eine 290(X)4/8GB gehen? Praktisch wohl nicht das Beste, ich weiß, mir geht es gerade auch nur um den Möglichkeit Fokus.

Ich hoffe ihr könnt mir etwas helfen dabei. Danke!
 

Syamasundara

Schraubenverwechsler(in)
Hallo Leute,
weiß garnicht wie ich anfangen soll, aber ich habe seit dem Treiber " 14.3 WHQ Windows 7 64bit" keinen Neuen mehr richtig zum Laufen bekommen.
Alle Treiberversionen danach bescherten mir auf meinen Monitoren nur black screen´s. Möchte so gerne mal Updaten, aber nichts scheint zu funzen.

Mein System im amd eyefinity verbund:
Graka: Sapphire Vapor X R9 270 2gb gddr5 oc with boost
Anschlusssetting: 2 x DVI / 1 x HDMI
Monitore: 3x ACER X223w 1680x1050

Wenn ich statt den "HDMI to DVI Adapter" einen "DisplayPort to DVI Adapter" nehme werden----bei nueren Treiberversionen----- zwar alle drei Monitore angesprochen, muss mich aber mit heftigen Screentearing rumschlagen.
Zudem kommt, dass das auch wieder nur mit einem Aktiven Adappter zum laufen gebracht werden kann!!

Windows 7 64bit
Board: ASRock Z77 Extreme6
CPU: Intel Core i7 3770K
Speicher: 8GB

Wer kann helfen bitte.
Gruß
Syam
 
Zuletzt bearbeitet:

Basti 92

Freizeitschrauber(in)
Hey,

Bereinige mal nach der deinstallation im abgesichterten Modus alles unter dem Punkt AMD mit ddu oder ds.
Wenn die 270 eine umgelabelte "alte" Generation ist brauchst du warscheinlich einen aktiven DP Adapter, den du anscheinend auch hast.
Zum Tearing kann ich nur sagen, dass es mit zunehmender Leistung der Karte direkt besser wird. Mein 6850 hatte damals mit 3x fullHD auch Tearing an den unmöglisten stellen z.B. auf dem Desktop.
Mein DP-VGA Adapter hat z.b. starke Latenzen und sorgt gerne für Tearing. Besteht das Tearing Problem nur am DP Monitor oder an allen?


MfG Basti
 

Syamasundara

Schraubenverwechsler(in)
Hallo Basti,
danke für dein Interesse an meinem Problem.
Du erwähnst:
"alles unter dem Punkt AMD mit ddu oder ds" bereinigen.
Die Kürzel --ddu oder ds-- sagen mir nichts.

Ansonsten:
Meine Vorgehensweise alte Treiberreste zu entfernen (allerdings nicht im abgesicherten Modus-----werd ich aber mal machen-----) ist wie folgt.

Ordner manuell löschen:
"C:\ATI"
"C:\AMD"
"C:\ProgramData\AMD"
"C:\ProgramData\ATI"
"C:\Program Files\AMD"
"C:\Program Files\ATI"
"C:\Program Files\ATI Technologies"
"C:\Program Files (x86)\ATI Technologies"
"C:\Program Files (x86)\AMD"
"C:\Users\USERNAME\AppData\Local\ATI"
"C:\Users\USERNAME\AppData\Roaming\ATI"

Dann noch
Mit "Regedit" in die Registry.
a) Hot_Key_Current User + Software alle AMD und ATI-Einträge löschen.
b) Hot_Key_Local_Machine + Software ebenfalls alle AMD und ATI-Einträge löschen.
c) Hot_Key_Users + Software alle AMD und ATI-Einträge löschen.

Zudem lass ich danach immer nochmal den CC-Cleaner drüberlaufen.

@Besteht das Tearing Problem nur am DP Monitor oder an allen?
Unterschiedlich. Immer nur an einem Monitor. Je nachdem wie ich im Control Center die Bevorzugte Anzeige festlege erscheint das Tearing mal links, mittig oder rechts.

Mein DP zu DVI Adapter ist jener welcher.
SAPPHIRE Active DisplayPort to Single-Link DVI: Amazon.de: Computer & Zubehör

Im Verdacht habe ich aber meinen HDMI zu DVI Adapter.
Delock 65327 Adapter HDMI Stecker an DVI 24+1 Buchse: Amazon.de: Elektronik

Nun ja bei der oben angegebenen Treiberversion 14.3 funzt der einwandfrei. Alles wunderbar und auch kein Tearing. Bei allen nachfolgenden Treiberversionen versagt er, oder wird von den neuesten Treiberupdates nicht mehr unterstützt. Das ist aber nur reine Spekulation meinerseits.
Leider!!

Gruß Syam

P.S.
Wie und wo kann ich hier im Forum eine Einstellung vornehmen um direkte Antworten per e-mail zu erhalten?
 
Zuletzt bearbeitet:

Syamasundara

Schraubenverwechsler(in)
Hallo Basti,
ich nochmal.
Hab das Kürzel --ddu-- kapiert und hab mir das Tool runtegeladen.
Bin dann nach der Deinstallation des Triebers in den abgesicherten Modus gegangen und habe es drüberlaufen lassen.
Ist ja dann doch noch so einiges aufgetaucht.

Habe dann versucht den neuesten " AMD Catalyst™ 15.11 Beta" zu installieren.

Kurz nach der Info im Installationsbalken "Grafiktreiber wird Installiert" gibts wie immer ein kleines Infosignal, woraufhịn dann unmittelbar ----------normalerweise !!!!------- die Bildschirme kurz in einen Blackscreenmodus fallen, und nach ein bis zwei Sekunden wieder aufploppen sollten.
Machen sie aber nicht.
Alle Bildschirme bleiben schwarz.

Danach erneuter Versuch mit dem aktiven Displayport. Hier leider auch wie gehabt. Installation verläuft zwar erfolgreich, Signale kommen an,
jedoch bleibt das Tearing dann weiterhin Bestandteil meiner Frustration.

Vielleicht noch eine Idee ??
Gruß
Syam
 

Basti 92

Freizeitschrauber(in)
Schade,

Der Adapter sollte OK sein, wird auch oft empfohlen und macht eigentlich keine Probleme.

Dein HDMI-DVI Adapter sollte kein Problem darstellen, es ist kein Adapter sondern eigentlich nur eine Stecker Änderung. DVI-D single link und HDMI sind "Pingleich" nur dass HDMI noch Audio Signale bekommt aber die Bildübertragung darf dadurch nicht gestört werden.

Hast du nachdem mit ddu bereinigt wurde neu gestartet? Den AMD Treiber bestenfalls nicht im Abgesicherten Modus installieren.
Hast du Tearing nur beim Spielen oder auch z.B. auf dem Desktop wenn du ein Fenster verschiebst oder YouTube Videos schaust?

Habe dann versucht den neuesten " AMD Catalyst™ 15.11 Beta" zu installieren.
Nochmal welches Betriebssystem 7/8/8.1/10 nutzt du 32/64 Bit?
Ok stand oben
Hast du hier diesen Treiber geladen?
Bitte teste auch mal den 15.7.1 die Betas haben manchmal Probleme (BETA...).

Alle Bildschirme bleiben schwarz.
Meinst du beim erstellen einer Eyefinity Gruppe?

P.S.
Wie und wo kann ich hier im Forum eine Einstellung vornehmen um direkte Antworten per e-mail zu erhalten?
Wenn du z.B. einen Beitrag erstellst unten auf "Erweitert" gehst kannst du unter dem Eingabefeld bei Abonnement die Benachrichtigung markieren und die Art einstellen.


MfG Basti
 
Zuletzt bearbeitet:

Syamasundara

Schraubenverwechsler(in)
Hallo Basti,
danke für deine Überlegungen.

@Hast du nachdem mit ddu bereinigt wurde neu gestartet? Den AMD Treiber bestenfalls nicht im Abgesicherten Modus installieren.
habe ganz normal neu gestartet und den Treiber dann installiert.

@Hast du Tearing nur beim Spielen oder auch z.B. auf dem Desktop wenn du ein Fenster verschiebst oder YouTube Videos schaust?
Sowohl als auch.

@Bitte teste auch mal den 15.7.1 die Betas haben manchmal Probleme.
Jep hab ich. Problematik bleibt

Ich: Alle Bildschirme bleiben schwarz.
@Meinst du beim erstellen einer Eyefinity Gruppe?

Nein.
Wenn ich mit dem Setting 2 x DVI / 1 x HDMI installiere, komme ich garnicht erst in den Genuss das Controllcenter bedienen zu können.
Vielleicht habe ich mich falsch ausgedrückt.
Also während der Installation, und zwar genau an der Stelle wo der Hinweis im Ladebalken ankündigt dass der Gerätetreiber Installiert wird, gehen nach Abschluss dessen die Bildschirme in schwarz über.
Es ist ja nich einmal so, dass die Monitore kein Signal mehr haben, sondern dass der Desktop einfach nichrt mehr wiederkehrt.

Ich werde jetzt einfach mal den 15.7.1 mit nur einen angeschlossenen Monitor Installieren. Danach fahre ich den Rechner runter und stöpsel den zweiten an.
Als letztes dann den dritten mit dem HDMI to DVI-Stecker.

Meld mich dann wieder.
Gruß
Syam
 
Zuletzt bearbeitet:

Syamasundara

Schraubenverwechsler(in)
2 Std. später.......................
Nur Erkenntnissammlung.
Mit einem Monitor (DVI) gabs keine Probleme.
Mit zweien (DVI / HDMI) gabs keine Probleme.
Dann den dritten drann (DVI / DVI / HDMI ) Ladebild "Windows wird gestartet" erscheint auf den linken und den rechten.....Hoffnung machte sich breit.
Dann wieder alle Monitore schwarz. Anmeldebildschirm kommt schon garnicht mehr.
Erkennngsmelodie des Betriebssystems war zu hören, aber kein Desktop in Sicht.

Einen Teilerfolg konnte ich aber erringen. Hab im Netz noch einen gefunden.
Mit dem Treiber"amd-catalyst-14-9-win7-win8.1-64bit-dd-ccc-whql" läuft alles genauso wie beim catalyst 14.3.
Der 14.11 hingegen rotzte wieder rum.

Falls du noch etwas im Petto hast immer her damit. Ansonsten hab ich ersteinmal die Schnauze gestrichen voll.
Gruß
Syam
 
Oben Unten