AiO kühlt nicht mehr richtig

Surprize_

Schraubenverwechsler(in)
Hallo zusammen,

ich hab ein kleines Problem. Seit neuestem kühlt meine AiO nicht mehr richtig. Ich habe schon beim Schreiben dieses Beitrags eine Temperatur von ca. 50 Grad, im Intel XTU Stresstest liegt die Temperatur nach wenigen Sekunden bei 100 Grad und die CPU taktet sich herunter. Das war vor ein paar Tagen noch nicht der Fall.

Zu meinem System (Anschaffung im Januar 2022, selbst zusammengebaut):
Mainboard: Asus ROG Strix Z690-A Gaming Wifi D4
CPU: Intel i7 12700k (nicht übertaktet)
CPU-Kühler: Lian Li Gallahad 360 im Topmount mit 3 Lian Li ST120 ARGB Lüftern
RAM: 2x16 GB 3600 Mhz DDR 4 Corsair Vengeance RGB
GPU: RTX 3080 Ti (Founders Edition)
Netzteil: beQuiet! Straight Power 11 850W
1. M2.SSD: Samsung 980 Pro 1 TB
2. M2.SSD: Crucial P5 2 TB
Verbaut in einem Fractal Design Define 7 (Obere Abdeckung luftdurchlässig)
OS: Windows 10 Pro (22H2, Build 19045.3803)

Aufgefallen ist mir das Problem vor 2 Tagen, als ich beim Spielen von Planet Coaster deutlich weniger FPS hatte als zuvor und die Lüfter gar nicht hinterher kamen. Überwachungen mit Intel XTU haben dann ergeben, dass der PC im Idle bereits ca. 45 Grad warm wird, bei Verwendung von Firefox steigt die Temperatur auf 50-53 Grad und der XTU Stresstest bringt das Gerät innerhalb von Sekunden auf 100 Grad. Bei einem 5-minütgen Stresstest taktet die CPU von 4,9 auf 4,3 - 4,0 GHz herunter und bleibt dann trotzdem 100 Grad heiß.

Im Normalzustand lagen meine Temperaturen im Idle um die 35 Grad und beim Spielen zwischen 60 und 80 Grad (je nach Spiel). Der XTU Stresstest konnte sonst langfristig ohne Thermal Throttling betrieben werden.

Beobachtungen zum Verhalten der Hardware: Es wird nur einer der beiden Schläuche der AiO warm. Der Radiator wird nur an dem Ende warm, wo die Schläuche in den Radiator gehen, ansonsten gibt er über die restliche Fläche keine Wärme mehr ab. Im Normalzustand strahlte der Radiator unter Last über die ganze Fläche verteilt warme Luft nach außen ab.
Asus Armoury Crate zeigt unter Fan Xpert an, dass die Pumpe mit 3.300 - 3.400 rpm läuft. Die Lüfter reagieren auf Temperaturschwankungen leicht zeitverzögert.

Folgende Dinge wurden in letzter Zeit am System geändert:
- Ersatz eines Radiator-Lüfters im April 2023 wegen eines Lagerschadens
- Installation von Razer Synapse wegen Neuanschaffung einer Maus vor einigen Wochen zur Verwendung einer Razer Basilisk V3
- Ersatz eines Radiator-Lüfters im Dezember 2023 wegen eines Lagerschadens

Folgende Lösungsansätze wurden bereits getestet:
- Deinstallation von Razer Synapse und abstecken der Razer-Maus, da bei eingesteckter Maus der Human Interface Device-Dienst alleine für 8% CPU-Auslastung gesorgt hat
- Schrauben der 3 Lüfter am Radiator nachgezogen
- Wärmeleitpaste erneuert

Leider haben diese Ansätze keine Veränderung gebracht. Gibt es noch andere Ansätze, die ich bisher übersehen habe? Oder könnte meine AiO bereits defekt sein? Letzteres würde zu meinem Gesamteindruck der AiO passen, nachdem einer der Lüfter gerademal etwas mehr als 1 Jahr gehalten hat, bevor das Lager den Geist aufgegeben hat.

Wenn ich relevante Informationen vergessen haben sollte, so kann ich diese morgen im Laufe des Tages nachliefern.

Schonmal vorab vielen Dank für eure Antworten!
 
Moin,
mach mal bitte ein HWInfo Screenshot von allen Sensoren, wenn das Ding warm ist.

Unten links mit den Pfeilen kannst du die spalten teilen.
Bitte so, dass man alles sieht, Min Max Schnitt.
Siehe Anhang.

Gruß
 

Anhänge

  • 1702505956457.png
    1702505956457.png
    635,1 KB · Aufrufe: 26
Pumpe kaputt oder verstopft. Ist halt ne AiO.
Hatte 2 bevor ich mich an eine Custom getraut habe.
Beide waren nach 8-12 Monaten leer.
1 konnte ich nachfüllen, war aber Pumpe schon defekt.

Alternativ einen ordentlichen Luftkühler kaufen und evtl. Auf Jahrzehnte Ruhe haben.
This.

Weil mehr als die 250 Watt Heizleistung, die sie seit Jahren rausbruzzeln,
wird so bald nicht kommen....

Test in der aktuellen Print lesen und einen passenden wählen.

Bin vor 4 Jahren auf einen Noctua umgestiegen, seitdem brauch ich
kein "Service-Protokoll" mehr....

Als WaKü-Fan sage ich mittlerweile: Ist was für "Bling-Bling".
Nice-to Have, aber nicht mehr notwendig, da Luftkühler das selbe - weit
problemloser - erreichen.

Die Ausnahmen der Regel sind mir bewusst und bekannt.
 
Es geht den meisten ja wohl um die Optik.
Ich selbst nutze auch keine AiO.
Hatte mal ein Testmuster einer NZXT hier.
Ach, stimmt - der Lesertest ist sogar hier auf PCGH:
NZXT Kraken X63

Diese hatte ich schon direkt jemandem versprochen da ich dachte dass die AiO sowieso nicht bei mir im PC im Einsatz sein wird. War dann aber doch ziemlich angetan. Nachdem ich auch mal eine Silent Loop 2 hier hatte, hab ich die NZXT noch mehr schätzen gelernt.

Generell würde ich wohl, wenn ich müsste, eine AiO dieser Hersteller wählen:
Corsair, NZXT, Arctic Cooling

Wobei ich persönlich ein Benefit mitnehmen würde, wenn ich schon mit Wasser kühle:
Ein Wassertemp Sensor. Somit lassen sich die Lüfter super träge zur Wassertemp regeln und die kurzen Peaks der Temp beim boosten der CPU sind irrelevant.

Klar geht auch per Luftkühler samt Hysterese zB via Fan Control (Windows Tool, gratis)

Aber ich hab ja extra geschrieben "wenn" ;)
 
Moin,
mach mal bitte ein HWInfo Screenshot von allen Sensoren, wenn das Ding warm ist.

Unten links mit den Pfeilen kannst du die spalten teilen.
Bitte so, dass man alles sieht, Min Max Schnitt.
Siehe Anhang.

Gruß
Grüße,

anbei ein Screenshot kurz vor Ende eines 5-Minuten-Stresstest. Die CPU hat sich bei dem Test noch viel weiter herunter getaktet als gestern.
Alternativ einen ordentlichen Luftkühler kaufen und evtl. Auf Jahrzehnte Ruhe haben.
Bei einem Defekt der AiO werde ich das wohl in Betracht ziehen. Bei meinen vorherigen beiden Systemen, die jeweils rund 5 Jahre in Benutzung waren und mit Luftkühlern ausgestattet waren, musste ich nicht ein einziges mal eine Komponente wegen eines Defektes ersetzen.
Ich werde es letztlich wohl als lehrreichen Fehler verbuchen müssen.
 

Anhänge

  • HWInfo 14.12.2023 - 2.png
    HWInfo 14.12.2023 - 2.png
    371,2 KB · Aufrufe: 23
Zuletzt bearbeitet:
Update:
Ich wurde über das Lian Li-Subreddit auf ein Hersteller-Statement im Zusammenhang mit meiner AiO hingewiesen (zu finden unter https://lian-li.com/de/regarding-issues-with-our-galahad-aio-affecting-cpu-temperatures/). Ich habe daraufhin die Seriennummer meines Geräts gemäß der Anweisung im Artikel verglichen und festgestellt, dass mein Produkt aus den potentiell betroffenen Produktions-Chargen stammt.
Lian Li ermöglicht für die betroffenen AiOs die direkte Eröffnung eines Garantie-Falls über einen Link in dem Statement.
Nun warte ich auf deren Rückmeldung, wie es weiter geht.

Für die Zukunft (bedeutet: Falls ich ein Ersatzprodukt bekomme nach Ablauf der Lebenszeit des Ersatzproduktes, falls ich kein Ersatzprodukt bekomme entsprechend sofort) werde ich dennoch wieder auf Luftkühler setzen. Auch wenn ich mich da hinsichtlich der Auswahl mit der Wahl eines ASUS Mainboards wohl auch ein wenig eingeschränkt habe.
 
Hab ich es überlesen?
Das gibt es doch auch mit Glasfenster.

Ohne Bild nehme ich das eigentlich beinahe standardmäßig an ?

Ich kann deine Annahme bestätigen. Ich habe von dem Fractal Define 7 in der Tat die Version mit leicht verdunkeltem Glas an der linken Gehäuseseite. :D

Und zu meiner Reklamation gab es bereits eine Rückmeldung. Man wird die Pumpen-Radiator-Kombi ersetzen - es wurde allerdings extra darauf hingewiesen, dass ich keine Lüfter zu erwarten hätte. Ich weiß nicht, ob man sich da einen Abbruch getan hätte, einfach das ganze Set wie gekauft zu ersetzen, aber nun gut, das ist nur eine Randnotiz bei einer ansonsten unkomplizierte Problemlösung seitens Lian Li.

Bleibt abzuwarten, wann der Versand erfolgt und wie viel Zeit dieser in Anspruch nehmen wird. Für die Zeit werde ich übergangsweise meinen Laptop nutzen, auch wenn das beim Gaming deutliche Einbußen mit sich bringt. :rollen:
 
Und einen Luftkühler draufpacken und eben später die AiO mit/ohne Lüfter veräußern ist keine Option mehr ?
Weil eben Optik und so ;) ?
 
Zurück