• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

290X Lightning

R290x

Schraubenverwechsler(in)
Ruckler hab ich überhaupt nicht. Lastschwankungen kann ich nicht sagen. Da ich mit Radeon Pro Programm die FPS fixiere braucht sie natürlich je nach Grafiksetting und Speicherbelegung natürlich nie konstant 1080 MHZ. So kanns schon mal vorkommen das wenn ich bei Far Cry 3 spiele und 40 FPS fixiere dann im Gebäude nur noch 970 MHZ anliegen.
Anmerkung: Nicht Crysis 3, wie du oben geschrieben hast MastaKlinge smile* Da hab ich mit Ultra Setting und 4fach MSAA/Supersample Hoch nur noch 30 bis 38 FPS! Also das Crysis 3 ist nochmals fordernder als Far Cry 3.
Mit der Karte selbst bin ich total zufrieden. Was mich wundert ist das oft behauptet wird Speicherübertakten bringt nicht viel. Ja Moment! Max FPS erhöhen sich damit tätsächlich nur bedingt, aber meiner Beobachtung zufolge herhöhen sich die min FPS drastisch im verhältnis zur reinen MHZ Übertaktung der GPU. In meinem Fall bringen mir 48 FPS oder 50 max oder mehr garnix wenn dann je nach Grafikseting die FPS dann wild hin und her pendelt. Beispiel Far Cry 3 blick in den Himmel 60 FPS. Lauf über den Strand 40 FPS. Da nehm ich lieber 40 FPS konstant und da hilft mir dann der OC Speicher. Brauch die Karte mit MHZ und Spannungserhöhung nicht aufheizen und schnurrt sogar mit weniger anliegenden MHZ vorsich hin. Ich meine klar wären 5 FPS konstant drin wenn man dementsprechend übertaktet. Aber dafür möcht ich auf Wasserkühlung von EK Waterblock setzen (wobei ich den Kühler optisch übel finde). Aber da ich Wasserkühlungsmäßig bisher garnix habe, muß ich mich da erst reinlesen und genauer informieren. Den Floh ins Ohr setzte mir PC Games Hardware mit dem Beitrag "Hawaii unter Wasser". Also die Vorteile welche damit in Verbindung einer 290 Radeon erziehlt wurden FPS per Watt und max. OC ist wirklich gigantisch. Eine Lightning 290x... Wasserkühlung... ein Traum! Mir gehts da hauptsächlich ums basteln und rumprobieren.
Mit Win 8.1 bin ich auch total zufrieden. Classic Shell Startmenue drauf gespielt und gut is. Ich mag halt einfach das "alte" Face von Windows.
Gruß
Mike
 

MastaKLINGE

PC-Selbstbauer(in)
Das ist doch super wenn du zufrieden bist ;)

Oh, hehe ja far cry 3 natürlich :D

Ist schon ne sehr sehr starke Karte, jedoch mit kleinen Kinderkrankheiten, hab irgendwie immernoch Lastschwankungen im Valley...

Dennoch laufen meine Games smoother. Unter Wasser kannst du natürlich den Rest aus ihr rauskitzeln :P

Win 8 ist echt top, brauche Classic Shell nichtmal, hab's so eingestellt dass es fast wie unter win7 aussieht :)
 

Gummert

Freizeitschrauber(in)
Schwankungen O.o
Betreibst du die Karte mit allen 3 Anschlüssen?
Hast du OC?
Welches Bios verwendest du? Stock oder LN2 ?

@R290x,

sobald eine Lightning unter Wasser ist, wirst du den Speicher OC verfluchen :D
 
Zuletzt bearbeitet:

MastaKLINGE

PC-Selbstbauer(in)
Schwankungen O.o Betreibst du die Karte mit allen 3 Anschlüssen? Hast du OC? Welches Bios verwendest du? Stock oder LN2 ? @R290x, sobald eine Lightning unter Wasser ist, wirst du den Speicher OC verfluchen :D

Ne, momentan mit den 2 8 Pin :X vorher hatte ich alle drei drin, das Blau ist mir aber lieber ;D

Ne alles @ stock! Also bei BF4 SP hab ich Schwankungen von 100 bis 90 bei gehaltenem takt von 1080. Bei MP hab ich Schwankungen von 100 bis 75 was wahrscheinlich an meinem Internet liegt :(

Bei Heaven und Valley schwankt es auch so bis 90- 95 manchmal tiefer
 
Zuletzt bearbeitet:

R290x

Schraubenverwechsler(in)
@Gummert
sobald eine Lightning unter Wasser ist, wirst du den Speicher OC verfluchen .

Bin immer wiedermal am Anleitung ausdrucken und rumschmöckern was Wasserkühlung anbelangt. Für die Karte selbst wäre es natürlich garnicht nötig, da ich ohnehin max 1150 MHZ GPU und 1600 MHZ Speicher aufdrehen möchte und hierfür Luft völlig ausreicht. Ja spinnerei meinerseits. Was verfluchen angeht Gummert - seh eher meine Frau mich verfluchen wenns wider "PC Kram" in unzähligen Päckchen regnet, den natürlich laut ihrer Auffassung, kein normaler Mensch braucht smile*
Gruß
Mike
 

Gummert

Freizeitschrauber(in)
Kann dich verstehen ;D
Unter Wasser ist Speicher OC hinderlich für den Core Clock, deswegen verflucht man den gern, ich zumindest...

@MastaKLINGE,

dann hau den dritten rein! :) der Dritte also 6-Pin ist dann für den Speicher zuständig, wo der Speicher nicht noch mit an den 2x 8-Pins nuckelt wo auch die GPU nuckelt.

Ist ja das tolle. Die Stromversorgung des Speichers wird besser bei gleichem Verbrauch der Karte, nur das eben unter LN2 noch mehr geht, wenn gewünscht. :-)
 
Zuletzt bearbeitet:

thunderofhate

Gesperrt
der Dritte also 6-Pin ist dann für den Speicher zuständig, wo der Speicher nicht noch mit an den 2x 8-Pins nuckelt wo auch die GPU nuckelt.

Ist ja das tolle. Die Stromversorgung des Speichers wird besser bei gleichem Verbrauch der Karte, nur das eben unter LN2 noch mehr geht, wenn gewünscht. :-)
Erklärt jetzt auch, wieso der Speicher problemlos 1650 MHz ohne Spannungserhöhung mitmacht. Coole Sache.
 
Zuletzt bearbeitet:

MastaKLINGE

PC-Selbstbauer(in)
Hab's jetzt mal ausprobiert mit dem 3. Kabel. Immernoch die gleichen Werte... Alles wie vorher :/

Also BF4 Mantle SP Auslastung von 90 über 95 bis vorwiegend 100%

Multiplayer Drops bis 75% aber ohne ruckler... Im Durchschnitt spiele ich den MP mit 85% - 90% Auslastung... Takt wird aber immer durchgehend gehalten. Wie gesagt im MP kann das auch an meinem Internet liegen (16000er DSL).
 

JohnnyXVI

Komplett-PC-Aufrüster(in)
Wie habt ihr das Problem mit der MSI VGA Fan Control Software gelöst? Kann die Lüfter nicht steuern. Habe 14.4 WHQL
 

Gummert

Freizeitschrauber(in)
Wie habt ihr das Problem mit der MSI VGA Fan Control Software gelöst? Kann die Lüfter nicht steuern. Habe 14.4 WHQL

Nimm das Bios aus dem Live-Updater. Danach geht wieder alles.

@MastaKLINGE,

zu gern würde ich mal deine Karte in meine Kiste stopfen.... wirklich kurios, laut deinen Aussagen, das Problem.
 
Zuletzt bearbeitet:

MastaKLINGE

PC-Selbstbauer(in)
Ja das ist schon alles komisch... Ich hab meine Austauschkarte mittlerweile hier. Die alte hatte wohl wirklich einen weg. Jetzt im Nachhinein sieht man es im vergleich.

Hab jetzt zwar nur noch n asic von 74,9 aber ich bin vollends zufrieden. Die S/N ist auch nahezu identisch, stammt vom gleichen Tag wie meine alte.

BIOS Flash war auch wieder nötig, hat mit dem LU nicht geklappt und musste per ATIFlash nachsteuern.

Die rennt jetzt jedenfalls um einiges smoother als die andere, allerdings hat sich an den Werten (GPU Last) nix oder nur geringfügig verändert :/

Wahrscheinlich liegt es an meinem mobo oder so, ich kann's mir auch nicht mehr erklären... Dennoch kann ich alles ruckelfrei auf max mit guter Performance spielen.

Würde gern mehr für ARMA3 aus meinem FX rausholen, aber alles über 4,3 GHz macht der nicht mit :(
 

Evgasüchtiger

Volt-Modder(in)
Ja das ist schon alles komisch... Ich hab meine Austauschkarte mittlerweile hier. Die alte hatte wohl wirklich einen weg. Jetzt im Nachhinein sieht man es im vergleich.

Hab jetzt zwar nur noch n asic von 74,9 aber ich bin vollends zufrieden. Die S/N ist auch nahezu identisch, stammt vom gleichen Tag wie meine alte.

BIOS Flash war auch wieder nötig, hat mit dem LU nicht geklappt und musste per ATIFlash nachsteuern.

Die rennt jetzt jedenfalls um einiges smoother als die andere, allerdings hat sich an den Werten (GPU Last) nix oder nur geringfügig verändert :/

Wahrscheinlich liegt es an meinem mobo oder so, ich kann's mir auch nicht mehr erklären... Dennoch kann ich alles ruckelfrei auf max mit guter Performance spielen.

Würde gern mehr für ARMA3 aus meinem FX rausholen, aber alles über 4,3 GHz macht der nicht mit :(

NB mit übertaktet ?
 

R290x

Schraubenverwechsler(in)
Nun wollte ich endlich meine Lightning auf MH Bios flashen und kann den Treiber nicht flashen. Laut MSI sollte ich einfach startlinks im Dos eingeben und funktioniert nicht. Der normale atiflash -p -f 0 Biosname/startlinks auch probiert funktioniert auch nicht "No Adapter found". Via Liveupdate 5 und dem neuen 6 geht auch nix "No Adapter found". ATI Winflash findet die Karte gleich garnicht. Na all dem probieren nun Windows neu aufgesetzt. Was soll ich machen. Betriebssystem ist Windows 8.1 - 64 bit. Das Z77 Mpowerboard bekam das neueste Motherboard Bios drauf (das hat ja einwandfrei geklappt) aber die Graka kann ich deshalb auch nicht flashen.
USB Stick hab ich einwandfrei via HP und Win98boot zum Bootstick Dos umgewandelt. Via dir kann ich mir auch im Dos die Dateien auf dem Stick anzeigen lassen. Wo liegt der Fehler?
Please help me
Gruß
Mike
 

MastaKLINGE

PC-Selbstbauer(in)
Wie heißt die Datei (ATIFlash) denn genau auf deinem Stick?

Es hört sich nämlich stark danach an, dass die Datei falsch benannt ist. Hatte ich auch schon.
Versuch mal die umzubenennen!
 

R290x

Schraubenverwechsler(in)
TV307MH.101 wäre das Bios. Laut MSI müßte es eigentlich mit dem "Startlinks" Befehl klappen. Hm kanns sein das ich den Stick anders "bootfähig" machen muß? Gibts da für Windows 8 was neues? Hab mich halt an die allgemeine Beschreibung via HP und Win98boot Dosdatei gehalten. Aber glaubs auch nicht weil via Dir kann ich ja alle Dateien im Dos auf dem Stick anzeigen lassen - also müßte es eigentlich passen. Wie hast du den deine Graka genau geflasht und welches Problem hattest du den genau? Catalyst 14.6 beta hat nämlich mein Problem nicht gelöst. Lüftersteuerung funktioniert damit auch nicht - weder mit MSI Fan Control bzw. Afterburner Fan Control. Sie regeln sich halt automatisch. Lüftersteuerung in % wird natürlich nicht angezeigt.
Vielleicht hast ja heißen Tipp MastaKlinge
Gruß
Mike
 

R290x

Schraubenverwechsler(in)
Juhu! Bios umbenannt und losgehts! Hat funktioniert! Merci MastaKlinge für den ultimativen Tipp!
Gruß
Mike
 

CSharper

Software-Overclocker(in)
Abend Leute bin daran meine Lightning zu flashen hab den Befehl im Dos so eingegeben:
atiflash -p -f 0 TV307MH.101

Danach kommt Error 0FL01 adapter not found. Was mach ich falsch? Hab mir den Thread durchgelesen und auch den Namen des Bios umbenannt.
 

eXquisite

BIOS-Overclocker(in)
Danach kommt Error 0FL01 adapter not found.
Du brauchst das ältere ATI Winflash, d.h. Version 2.6.7, denn das neuste hat bei mir Probleme gemacht weil der PCI-E x16 nicht der erste PCI Slot ist sondern noch ein X1 drüber hängt aufm Board.

Gruß
 

nton29

Komplett-PC-Käufer(in)
hi leute hab auch ne 290x und ich muss sagen hab keine probleme.
mein maximum unter luft 1230/1600
ich muss dabei sagen ich hab das ln2 bios noch nicht getestet
aber wenn ich richtig gelesen habe wird im normal bios die stromzufuhr begrenzt
im ln2 gehen 900 watt max. was die grenze noch mal nach oben schieben sollte
die karte ist halt für overclocker gemacht und wenn ihr euch mal anseht was 8pack damit gerissen hat
dann wisst ihr was ich meine
lg nton
 

nton29

Komplett-PC-Käufer(in)
hab meine jetzt unter wasser .
am freitag nen heaven durchlaufen lassen mit 1300/1650
bei 40 grad gpu 30 speicher und 1.36 v spannung auf dem chip
 

nton29

Komplett-PC-Käufer(in)
so mehr bekomm ich irgentwie nicht stable heaven.png
 

nton29

Komplett-PC-Käufer(in)
jo stimmt schon
ich hab in den englischen foren gelesen das da locker mehr geht.
aber die sind wahnsinnig die modden afterburner für 300 bis 500 mV
mehr auf dem chip,und geben volle 100 mV mehr auf den speicher.
das ist mir nen bischen zu heftig.
 

nton29

Komplett-PC-Käufer(in)
obwohl heaven eigentlich nur gpu lastig ist.
ich hab mich selbst gewundert das es nur so wenig ausmacht.
 

BertB

Volt-Modder(in)
gibt paar stellen, wo man kurz sehr viel fps hat,
wenns richtung himmel zeigt, etc,
hier isses glaub dann durchaus immer kurz cpu limitiert,
da kriegt man dann noch paar punkte raus
 
Oben Unten