• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

1066 erst nach untervolten????

H

hulkhardy1

Guest
Also ich hatte die ganze Zeit ein Problem, bei meinem DDR2 Speicher konnte ich im Bios zwar den DDR2 1066 Modus einstellen aber bei Prime95 stieg mir immer ein Kern aus. Hatte alles versucht mehr Spannung Prozessor Speicher NB CPU, nichts ging. Hatte mich eigentlich schon damit abgefunden bis ich meinem Phenom 920 untervoltete auf 1.20 Volt. Und eigentlich nur so aus Neugier den 1066 im Bios eischalltete nur um zu sehen wie schnell er wohl jetzt bei Prime95 die Kerne verlieren würde. Nix da läuft seitdem stabiel Stunde um Stunde, hä was geht????
Jetzt meine Frage: Weiß hir irgent jemand warum? Oder ne Vermutiung?
Phenom II 920
GA-MA78G-DS3H
2*2Gig Corsair 8500 1066 CL5
4890 1024
Dark Power Pro P7 450Watt
IFX-14+2*120mm noname
 

Timsu

BIOS-Overclocker(in)
vllt netzteil?
obwohl das nt eingentlich das schaffen würde. teste mal in einem anderen rechner auf einen defekt
 

Kokopalme

Freizeitschrauber(in)
War die Temperatur vielleicht vorher zu hoch und ist durch das undervlten ein bisschen runter gegangen?
Kann ich mir aber nicht vorstellen, da du ja nen IFX14 benutzt. Sitzt der fest drauf?
 
TE
H

hulkhardy1

Guest
Bin jetzt ganz schön am rumtesten, habe allemöglichen Werte verändert, aber immer das gleiche Spiel. Wird irgentwas veränder läuft das ganze System nicht mehr Prime95 stabiel.
Ich versuch jetzt ein Muster zu finden das Problem einzukreisen wird aber bestimmt noch ein paar Tage dauern, ich wiils halt gründlich machen.
 
TE
H

hulkhardy1

Guest
Kommt wahrscheinlich von deinem geschmolzenen Mobo :D
Oh man ich weiß diese Tat wird mich wohl noch lange verfolgen.
Ok das einzige was ich gewechselt habe ist das Gehäuse von einem noname mit zwei 60mm Lüftern zu einem Antec 1200.
Hatte aber damals als ich noch das alte Gehäuse hatte mit einem externen Temperatursensor nachgemessen und hatte so 55° auf den DDR2 Bänken.
 

Rimarx

Komplett-PC-Aufrüster(in)
Habe fast das gleiche System wie du. der DDR1066 Modus lief bei meinem PhenomII 920 auch nicht 100% stabil. Des Rätsels Lösung waren falsche trfc Werte.

Lad dir mal "CPU-Tweaker" oder so ähnlich runter, und poste mal nen Screen deiner Speicher(Sub)-Timings.
 
TE
H

hulkhardy1

Guest
Was meinst du mit Sub Timings. Ich kenne nur die normalen Latenzen also 5-5-5-15 und die Stimmen ich denke wenn er die richtig übernimt dan bei den anderen auch.
Und wenn nicht egal weil 800 4-4-4-12 läuft fast genauso schnell denke ich.
 
Oben Unten