• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!
T
Punkte für Reaktionen
142

Profilnachrichten Neuste Aktivitäten Beiträge Informationen Hardware

  • Wow, sehr gut mitgedacht ;) In dem Fall ist das Testergebnis wirklich sehr aussagekräftig ;)

    Ja mach das :D Ich habe schon mit FreeNAS zu viel bekommen :D das müsste eigentlich auch mal geupdatet werden ... ich glaube das waren damals einfach Bugs. Naja vielleicht irgendwann mal, das NAS läuft eh nur alle 2 monate mal :D
    Hi, cool dass du das mal getestet hast :) Wie schnell ist das System denn im Zugriff auf die interne HDD?

    Ich denke, die Zugriffszeit hängt hauptsähclich von dem System ab, in dem die andere HDD steckt. Das Netzwerk selbst ist weniger das Problem, eher die Umwandlung innerhalb des NAS. Ich spüre bei meinem selbstgebauten auch keinen Unterschied, aber durch die Dateisystem-Umwandlung etc. sollte es eigentlich ein kurzes Weilchen dauern.
    Teil 2.

    Also, die HDD kommt in den Schuber, dort bleibt sie immer drin und wird niemals herausgenommen.
    Der Schuber kommt in den Wechselrahmen und nur dessen Kontakte werden benutzt.
    Meine Wechselrahmen sehen alle so aus wie dein verlinkter.
    Teil 1:

    Ich habe natürlich ein Sata 3 Kabel genommen und beim Z77 Chipsatz die Sata 3 Ports des Chipsatzes. :D
    Und natürlich läuft alles bestens, wenn ich den Wechselrahmen dazwischen raus nehme (wie eben jetzt auch).

    Wie oft soll ich noch sagen, dass die HDDs in den Schuber kommen und dieser dann in den Wechselrahmen? :what:
    Also, exakt auch so, wie du das verlinkt hast.

    Das ist z.B. der Wechselrahmen
    LogiLink Wechselrahmen für 8,9 cm SATA-Festplatten Alu: Amazon.de: Computer & Zubehör
    Und hier der Einschuber, wo die HDD drin ist.
    Wechselrahmen Schublade h MOB-15-IR/B S-ATA schwarz: Amazon.de: Elektronik
    Ich hatte bisher diese gehabt/ausprobiert:
    Cremax Icy Dock MB122SKGF-1-B schwarz, SATA 6Gb/s Wechselrahmen (99067) Preisvergleich | Geizhals Deutschland
    DIGITUS SATA Premium Wechselrahmen schwarz DA-50217 Preisvergleich | Geizhals Deutschland
    RaidSonic Icy Box IB-138SK-B-II schwarz, SATA II Wechselrahmen (20042) Preisvergleich | Geizhals Deutschland
    RaidSonic Stardom ST1000-2-S2C-B schwarz, SATA II Wechselrahmen (13101) Preisvergleich | Geizhals Deutschland
    LogiLink Wechselrahmen für 8,9 cm SATA-Festplatten Alu: Amazon.de: Computer & Zubehör
    Ich sagte ja, dass das bei mir auch so ist.
    Die Festplatte ist fest in einem Schuber eingebaut, der dann in den Wechselrahmen eingeschoben wird, der im Rechner verbaut ist.

    Bei dem von Amazon leuchtete eben nicht mal die Lampe, wenn die SSD eingebaut ist, die HDD lief dagegen problemlos.
    Mir ist es auch unklar, wieso die nicht leuchtet, als ob die SSD kein Strom kriegt und deshalb kein Signal senden kann.
    Die SSD ist ohne Adapter drin. Die habe ich ebenso einfach nur eingesteckt wie eine HDD. HDD geht problemlos, SSD nicht.

    Ja, solche Wechselrahmen, wie den von dir verlinkten, nutze ich auch. Die Festplatte wird fest in den Einschuber eingebaut und du ziehst nur den Einschuber raus, wo sie eben drin ist. Das Gegenstück, wo das Sata Kabel angeschlossen ist, verbleibt im Rechner.
    Daher habe ich auch mehrere Einschüber, eben so viele, wie ich Festplatten nutzen will.

    Ich nutze das, um unterschiedliche Systeme zu benutzen, denn ich mag es nicht, wenn ich mehrere Systeme auf einer Platte habe, lieber trenne ich das komplett voneinander, und das bietet mir eben ein Wechselrahmensystem.
    Nur hänge ich jetzt eben mit den SSDs fest, denn ich hätte eben gerne auch beim Wechselrahmen Sata 3.
    So, habe gerade eine größere Datenmenge bewegt und bin dabei auf ne Datenübertragung von überschlägig bei etwas über 100MB/s rausgekommen. Das liegt dann doch recht dicht am theoretischen Maximum! Also offenbar doch kein Flaschenhals im System, sondern bislang nur nicht die richtigen Daten übertragen...

    Wenn ich das mit den SMART Einstellungen und der Emailkonfiguration noch blicke, dann bin ich wieder ein Stück weiter!

    Was machste denn für nen Upgrade?
    NAS läuft! Die Datenraten habe ich noch nicht explizit ermittelt, aber nach Überschlägigen Rechnungen dürfte sie zwischen 40 und 50 MB/s liegen. Ich weiß nicht ob man das noch optimieren kann bzw. ob es da einen Flaschenhals gibt, der vielleicht auch ausserhalb des NAS liegt? Momentan reicht mir das aber auch völlig, weil mehr als ein Hochbit Audio Datenstrom muss es momentan nicht können...

    Ansonsten habe ich auch noch nicht alles eingerichtet und arbeite mich langsam weiter vor...
    Moin Timsu, ist eine 80cm Zehnder Alu-Schüssel geworden + Golden Media 990 Receiver :-). Hat wunderbar geklappt. Wohnen im Altbau unterm Dach, soll heissen, der Dachboden ist unser. Von da aus ist mein Kumpel (Ex-Dachdecker) ganz einfach an die alte Antenne gekommen. Ein Loch durch die Wohnzimmerdecke (in der Ecke), Kabel durch, 2 Minuten ausrichten, fertig. TV- und Radiosender ohne Ende. Das ganze ist Internetfähig mit Linux drauf. Gestern Abend direkt Foo Fighters in HD geguckt.
    Bitteschön.
    Wenn du jetzt irgendwann nen flotten Rechner hast und statt Fast Slow oder VerySlow sinnvoll nutzen kannst wirds nochmal die Hälfte an Dateigröße wenn du Glück hast und sieht immer noch gleich aus... ;-)
    Naja, hast ja nicht wirklich viel da festgelegt :-D
    Außer dass mir "fast" zu schwach wäre ist alles ok.

    Ich würde noch -cabac 1 -ref 5 -bframes 5 -weightb 1 -trellis 2 -subme 9 -me umh -merange 24 nutzen (zusätzlich) um das "Fast" Preset ein wenig aufzupeppeln, ist aber optional.

    PS falls es dir hilft hier findest du die Einstellungen:
    X264 Settings - MeWiki

    Ich werde mich dann mal zu Bette begeben^^
    Mit entsprechender (professioneller) Software geht das, ja. Aber ich befürchte, die Lizenz einer solchen Software ist teurer als ein neuer PC :-D
    Nebenbei benötigt man für sowas ein sehr flottes Netzwerk und das Ergebnis ist etwas ineffizienter, da immer Teile des Clips auseinandergefummelt, aufgeteilt und das Renderergebnis wiederzusammengesetzt wird, das hat zur Folge dass an den "Klebestellen" keine effiziente Komprimierung stattfinden kann (es kann keine Referenz zwischen dem letzten Frame von Teil A zum ersten Frame von Teil B hergestellt werden)

    EDIT: Rechnerisch gesehen reichen übrigens 3 fps Renderspeed aus für 3 Stunden Material am Tag bei 24fps :-P
    Ok bei TV Zeug muss deinterlace rein.
    Du kannst ja mal ausprobieren wo du bei CRF20 von der Bitrate her rauskommst und wie du mit der Qualität zufrieden bist (niedrigere Werte = bessere Qualität/mehr Bitrate, 20 ist Standard, 16-18 für sehr gute Quali und 22-25 für mittlere Quali, einfach probieren was dir ausreicht).
    Wie gesagt, wenn du bei konstantem CRF die Presets änders bleibt die Quali gleich nur der PC rechnet länger und die Datei wird am Ende kleiner.
    Meine Einstellungen liegen zwischen VerySlow und Placebo, was man aber einem E350 (und auch einem Athlon X2) nicht zumuten kann (bei HD Material hab ich selbst bei meinem 3930K@4,2GHz nur ~3-5 fps Renderspeed :fresse:). Wenn er aber ohnehin 24/7 läuft würde ich auf "Slow" gehen, das sollte bei SD Material noch grade so gehen mit 3-4fps und bringt noch was gegenüber Medium (der Unterschied von Slow zu Very Slow ist dann nicht mehr so groß).
    "Average Bitrate" ist eine sehr veraltete Methode wo die Bitrate grob dem Bildinhalt angepasst wird (bei avg 3000 wirds wohl zwischen 2000 und 4000 schwanken je nach inhalt), hat aber den nachteil dass man immer noch "raten" muss wie viel Bitrate man wirklich braucht. Bei CRF20 beispielsweise wählt der Encoder selbstständig aus ob er 100 (Abspann/Blackscreen) oder 10.000 (Actionszene) kbit/s benötigt (auch dynamisch während des Clips), so haben alle Videos immer die gleiche Quali und sind so effizient wie möglich komprimiert (daher wird dieses Verfahren auch von allen erfahreneren Renderern angewandt).
    Was die verschiedenen Presets bei avgBitrate verursachen weiß ich nicht genau da wie gesagt das kaum mehr einer nutzt aber wenn ich raten müsste einen Mix zwischen Qualitätsänderung und Dateigrößenänderung.

    Nunja, ein E350 ist nicht grade die Ausstattung die man fürs Rendern braucht.
    PS: Benötigst du Deinterlacing? Falls nicht schalte es ab, das frisst recht viel Performance.
    Das kommt auf die Rendermethode an. Wenn du die Bitrate festlegst (nicht empfehlenswert) auf beispielsweise 3000 kbit/s dann wird das Ergebnis von "verySlow" die gleiche Dateigröße liefern wie "veryFast", aber bedeutend besser aussehen (und bedeutend länger rendern).
    Wenn du die CRF Methode nutzt (empfehlenswert) dann versucht der Encoder die Qualität gleich zu halten, sprich zwischen fast und slow ist nur wenig Unterschied im Bild. Dann wird aber bei "härteren" Rendervorgaben mehr Information pro Bitrate erreicht, sprich das Rendern dauert länger, der Clip sieht am Ende zwar sehr ähnlich aus aber die Datei ist bedeutend kleiner bei nutzung von VerySlow.
    Da das Edit das Zeichenlimit sprengte:
    Edit: kaum ist das Posting abgeschickt, fällt mir natürlich die elegantere Lösung ein:
    find /pfad/zum/ordner -name ordner_mit_aufnahmen -mmin +120 -exec mv {} /zielverzeichnis/ \;

    Du kannst das ja erstmal mit
    find /pfad/zum/ordner -name ordner_mit_aufnahmen -mmin +120 -exec echo "älter als 120 Minuten" \;
    testen.

    MfG Jimini
    Spontan fällt mir da "find" mit dem Parameter "mmin" ein:
    #!/bin/bash
    if [ "$( find /pfad/zum/ordner -maxdepth 0 -mmin +120 | grep "ordner_mit_aufnahmen" )" ];
    then echo "Ordner wurde vor mehr als 120 Minuten geändert.";
    else echo "Ordner wurde vor weniger als 120 Minuten geändert.";
    fi

    find sucht in /pfad/zum/ordner/ nach Verzeichnissen und Dateien, die älter als 120 Minuten sind. Die Ergebnisse werden dann mit grep daraufhin untersucht, ob sich unter den gefundenen Verzeichnissen und Dateien auch ordner_mit_aufnahmen befindet. Wenn ja, Wird ausgegeben, dass der Ordner vor mehr als 120 Minuten geändert wurde.
    Das geht auf jeden Fall auch eleganter, aber das war die Möglichkeit, die mir zuerst einfiel :)

    MfG Jimini
    Damit meinte ich nur, dass es oft nicht ratsam ist, Updates "blind" zu installieren :)

    MfG Jimini
    Moin Timsu,

    falls Du es noch nicht bemerkt haben solltest, Snupe ist nicht mehr "Herr seiner Sinne" :ugly:.

    Gruß
    Rosi
  • Laden…
  • Laden…
  • Laden…
  • Laden…
Oben Unten