• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Phenom II 920 1066 Modus geht nicht

H

hulkhardy1

Guest
Also ich habe ein GA-MA78G-DS3H mit einem Phenom II 920 2* 2048 Corsair 8500 c5 1066 5-5-5-15.Ohne zu übertackten stelle ich im Bios den 1066 Modus ein dan stelle ich die Latenzen 5-5-5-15 per Hand ein und erhöhe die Spannung auf 2.1 Volt was mir auch in CPUZ so angezeigt wird.
Wenn ich jetzt Prime 95 laufen lasse steigt mir etwar nach 3-5 Minuten ein Core aus. Wenn ich aber im Bios den 800 Modus wider einschalte läuft Prime 95 Stunden lang ohne irgentwelche Probleme.
Eins muss ich noch erwähnen hatte vor kurzen ein sehr starkes Temperaturbroblem das ich aber mitlerweile gelöst habe. Ich hoffe das Mainboard wurde nicht beschädigt!
 

Icke&Er

PCGHX-HWbot-Member (m/w)
Wie es aussieht steigt dein CPU aus! versuche mal die CPU Spannung etwas anzuheben oder villt die NB-Spannung!
Da es sein kann, das sich die CPU durch deinen "1066ger Modus" mittaktet!?

MFG
 
TE
H

hulkhardy1

Guest
Ok versuche ich doch gleich mal erst die NB was denkst du so um 0.1 , 0.2 Volt?
edit: Habe jetzt zusätzlich die CPU Spannung um 0.5 Volt erhöt hau auch nix gebracht
 
Zuletzt bearbeitet:
TE
H

hulkhardy1

Guest
Habe die NB Spannung um o.2 und die CPU um 0.025 angehoben, es kam mir vor als würde die CPU noch schneller aussteigen so nach gefühlten 30 sec. Vieleicht noch ein Tipp oder hatte ich eingach pech mit meiner CPU. Beim normalen übertackten schafft sie 3300 MHz 236 FSB 944 Ram ohne irgentwelche Spannungen zu erhöhen.
 

-_Elvis_-

PCGHX-HWbot-Member (m/w)
Hast du die CPU NB oder die "normale NB" angehoben?
Ich würde mal nur um 0,1V erhöhen.

Wenn du Pech hast hats doch einen Schaden, oder es ist einfach eine Inkompatibilität.

Vielleicht mal BIOS updaten.
 
TE
H

hulkhardy1

Guest
ich habe die normale NB angehoben um 0.2 und Core Spannung auf 1.45 hat alles nichts geholfen es steigt immer ein Kern aus aber immer ein anderer, naja wenns Mainboard kaputt ist bin ich ja selber schuld. Danke
 

Icke&Er

PCGHX-HWbot-Member (m/w)
Du könntest nochmal versuchen die Ram Latenzen etwas zu entschärfen!
villt ist ja dein CPU/RAM oder das Board am Ende!

MFG
 

Naumo

Software-Overclocker(in)
is glaub allgemein schlecht bei den phenoms
ein kumpel hat den am2+ 940BE.. und da konnte ich unter keinen umständen den 1066er modus einstellen bei dem ram... sofort absturzt... cmos reset.. voll komisch
 

Rimarx

Komplett-PC-Aufrüster(in)
Stell mal die tfc rate manuell auf 125ns ein. Kann auch sein, dass dein Board die Subtimings nicht richtig einstellt. So wars zumindest bei meinem DKA790GX Platinum.
 
TE
H

hulkhardy1

Guest
Stell mal die tfc rate manuell auf 125ns ein. Kann auch sein, dass dein Board die Subtimings nicht richtig einstellt. So wars zumindest bei meinem DKA790GX Platinum.
Die stehen auf 127. Ich hatte ürsprünglich 8 GB 4*2G, hatte aber in der Dokumentation gelesen bei meinem Mainboard das dieser Modus nur funktoniert wenn bei jedem Speicherkontroller nur eine Bankbesetzt ist, also auf 2*2G abgerüsstet. Aber ab dem Moment konnte ich den FSB nur noch bis maximal 243 einstellen vorher waren es erheblich mehr.#
Aber wie schon mal erewähnt hatte ich vor kurzem ein heftiges Temperaturbroblem, vieleicht haben die Bauteile nichts abgegrigt.
Besonderrer Gruß an Terence Skill
hattest wohl doch recht!!!!!!!!!!!!!!!!!!!
 
Oben Unten