• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

XMP Profil nicht nutzbar - woran liegt es?

fscge

Komplett-PC-Käufer(in)
Hallo zusammen,

ich habe aktuell folgende Komponenten verbaut:
CPU: i7 8700k
MB: Gigabyte z370p 3d
RAM: G-Skill F4-3200C16-8GVK, 2x8GB in Slot 1 und 3
UEFI habe ich geupdated auf die aktuellste Version.

Wenn ich das XMP Profil aktiviere, fährt der Rechner nicht mehr hoch, sondern startet mehrmals neu, Keyboard und Monitor bekommen kein Signal. Muss dann die Batterie rausnehmen, um zurückzusetzen.

Habe es dann manuell versucht zu übertakten, und schaffe 3100 Mhz, damit der PC noch hochfährt. Bei 3200 Mhz ist auch manuell Schluss, muss Batterie rausnehmen und selbes Spiel nochmal.

Nun meine Frage: Woran liegt es, dass ich nicht auf die 3200 Mhz komme? Am RAM, am Mainboard oder am Prozessor? Ich dachte eigentlich mein Prozessor und mein Board unterstützen 3200 Mhz, d.h. es liegt am Riegel? Aber der wird doch als 3200er verkauft, müsste er das dann nicht auch leisten können? Bitte um eine Erleuchtung, bin nicht tief drin in der Materie, aber beschäftigt mich jetzt schon :D

Danke schonmal!
 

True Monkey

PCGHX-HWbot-Member (m/w)
Schau mal nach ob beim setzten des XMP Profils auch die Spannung des rams angehoben wird auf 1,35v
Das SPD Profil hat nur 1,2v
 
TE
F

fscge

Komplett-PC-Käufer(in)
Jap, wird auf 1,35v gestellt. auf der gskill Seite bei Spezifikationen steht Tested Voltage 1.35V und SPD Voltage 1.20V. Was bedeutet das?
Ja, Bios extra geupdated nach dem ich die Probleme hatte. Problem wurde dadurch aber leider nicht behoben. Update war von F2 auf F15a
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
F

fscge

Komplett-PC-Käufer(in)
Okay Missverständnis. Ich habe die Riegel im 1. und 3. Slot vom CPU aus gesehen. Das sind laut Anleitung DDR4_4 und DDR4_3, was ja passen sollte. CPUZ zeigt auch Dual an.
 

Anhänge

  • dual.PNG
    dual.PNG
    15,5 KB · Aufrufe: 27
  • cpuz.PNG
    cpuz.PNG
    17,4 KB · Aufrufe: 27

chill_eule

Volt-Modder(in)
Wer kommt denn auch auf die Idee, seine RAM Slots so zu Nummerieren...

4 2 3 1

1608075625688.png


:nene:

Alles richtig, dein Ram läuft tatsächlich im dual channel mode.

Allerdings wird bei vielen Boards heutzutage (auch im Handbuch) empfohlen, den RAM in die Slots 2 und 4 von der CPU aus gesehen zu installieren. Bei dir wären das dann DDR4_2 und DDR4_1 (also channel B) :ugly:

Ein Versuch ist es wert :ka:
 

PCGH_Torsten

Redaktion
Teammitglied
Würde ich auch vorschlagen, Nutzung der hinteren Slots reduziert Störungen bei Daisy Chain. (K.A., welche Topologie das 3D nutzt, würde aber in die Klasse passen.)
Wenn das auch nicht geht, ist ein mangelhaftes Zusammenspiel von RAM und Board die häufigste Ursache. Höhere Spannung kann helfen, muss sie aber nicht. Reklamationen dürften aber daran scheitern, dass der Prozessor nur für DDR4-2666 freigegeben ist. Ich kenne zwar keinen Coffee Lake, der nicht wenigstens -3400 mitmacht, aber es handelt sich hierbei um OC-Betrieb.
 
TE
F

fscge

Komplett-PC-Käufer(in)
Hab sie nun umgesteckt, immer noch Maximum bei 3100... liegt das dann am RAM selbst oder am Speichercontroller der CPU? Sprich würde es etwas bringen auf 32gb 3600 aufzuruesten, oder wäre da auch bei 3100 Schluss?
 

PCGH_Torsten

Redaktion
Teammitglied
Ich tippe, wie gesagt, auf die Kombination auf das Zusammenspiel zwischen Board und RAM. Aber wessen Tausch mehr bringt, kann man nur experimentell herausfinden. Die Controller in den CPUs unterliegen eigentlich nicht so starker Streuung, dass man dieses schlechte Ergebnis erklären könnte. Ich nutze einen Skylake mit 8 Ranks je 8 GiB mit DDR4-3333...
 

RtZk

Lötkolbengott/-göttin
Hab sie nun umgesteckt, immer noch Maximum bei 3100... liegt das dann am RAM selbst oder am Speichercontroller der CPU? Sprich würde es etwas bringen auf 32gb 3600 aufzuruesten, oder wäre da auch bei 3100 Schluss?

Es gibt schlicht und ergreifend auch RAM der schlecht selektiert ist und den angegebenen Takt nicht schafft.
 
Oben Unten