• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

wieder einmal Problemchen mit dem GA-Z97X-Gaming 5 [Bericht]

D0pefish

Software-Overclocker(in)
Im Winter 2020/21 schaffte es Cyberpunk 2077 den Temperatur-Peak meines mit nur mit 5V durchlüfteten Radiators zu erreichen und spätestens bei längeren Autofahrten kam es zum Freeze durch Überhitzung. Das das Mainboard soetwas nicht besonders mag, war mir schon bekannt aber hier kam der Stein vermutlich wieder einmal ins rollen. Die Abstürze ließen sich leicht beheben. Ich beschicke den Lüfter dann mit 12V und regle mit einem Poti auf nahezu lautlos. Es drehte sich im Prinzip nur um cirka 70 upm mehr und alles war offensichtlich wieder gut. Später im Frühjahr stopfte ich meine früher sehr oft genutzte Firewire-AddOn-Karte in den letzten freien PCIe x1 Slot und hier kam es vermutlich zum weiteren Schluckauf. Über Monate (bis vorgestern) startete der Rechner nur sporadisch beim ersten bis dritten Anlauf. Kannte ich schon... muss man komplett das Dual-BIOS Reflashen... dabei DMI löschen... wollte ich irgendwann machen... der Rechner läuft eh fast immer durch... ich war schlichtweg zu faul und hatte Besseres zu tun. Dann ewig kaum gezockt und zwischenzeitlich den Lüfter wieder auf 5V gesetzt. Ja, dafür war ich nicht zu faul. :/ Rechner bootete halt mal gleich mal später aber bootete - lief stabil. Nach Monaten ohne Spielen gab ich mir dann die komplette Dosis Mass Effect Legendary in 4K und immer noch nicht satt wurde nocheinmal Cyberpunk installiert und man ahnt wie es kommen musste. Wieder beim Herumfahren blieb der Rechner stehen. Clock Manager - irgendwas Blahbla im Bluescreen. Wurde ignoriert, wollte ich später machen...lach. Also am 7.7.2021 dann erstmal die Firewire-Karte raus und festgestellt, dass es eine kleine Leckage an den Tüllen der Grafikkarte gab. Im Auffangschwamm darunter sah man die Feuchtigkeit. Die Sache musste gerade wenige Tage bzw. Stunden alt sein. Bei soetwas habe ich schon immer einen Schutzengel gehabt, sechsten Sinn... wer weiß. Nach 15 Monaten hatten sich die Tüllen am EK-Kühler gelöst, Spaltmaße gebiltet... wie auch immer. Einmal fester anziehen und zur Sicherheit die Kabelbinder neu und alles war wieder trocken. Nun, dachte ich. Wo ich gerade dabei bin, warum nicht gleich das Boot-Problem beseitigen und das Mainboard neu flashen. Schnell noch ein komplettes Backum aller wichtigen Partitionen gemacht und dann gings ans Flashen. Aber schöne *********************. Der Rechner fiel in einen Dauerbootanfall. Ständig hat er aus irgenswelchen Tiefen veraltete EFI-BIOS-Profile gekramt, auch nach dem Überschreiben der Profile, CMOS reset, dem Firmware-Switch per CTRL+F9, Dual-Flashing - halt die ganze bekannte Bespaßung inklusive komplett ausziehen aka Nullmethode. Verflucht! Ich schon am Schleppi nach alternativen Boards gesucht und überlegt doch neue Hardware zu kaufen. Wäre wirklich kein Ding aber ich mag die Mainboards für die aktuellen Ryzen einfach nicht und mein Ziel ist es von DDR3 direkt auf DDR5 zu wechseln in der Hoffnung das sich Preise und Qualität wieder auf einem akzeptablen Niveau einpegeln. Außerdem ist mein i7-4970k noch völlig ausreichend für alles was mir am Herzen liegt. Wäre es nicht so, dann wäre er schon lange ersetzt. Was für ein Horror. Plötzlich konnte ich bei Ebay keine Grafiken mehr laden. Was denn nich schon wieder--- rofl. Also entspannt erstmal Rasenmähen, darüber schlafen und noch einmal (und noch einmal) mit mehreren Efiflash-Varianten. (I ♥ win-raid.com) Alle Versuche das Board neu einzurichten schlugen fehl. Nach sicher 1000 ertragenen Bootschleifen wollte ich schon aufgeben als ich las, dass man bei Haswell refresh auch einmal eine EFI-Version zurückgehen sollte. Also gemacht (in dem Fall von F7 auf F6) aber mit ähnlichem Ergebnis. Schleifchen bis zum Erbrechen. 1 von 10 mit Beep bis ins EFI, dann wieder von vorn. Eine Sache war jedoch anders. Das EFI ging zwar regelmäßig in den Auslieferungszustand aber gemachte Einstellungen blieben nach einem erfolgreichen Durchbooten ins erhalten. Ich sah Licht am Ende des Tunnels bzw. die Möglichkeit wenigstens die Internetrecherche nach neuer Hardware mit dem alten Rechner durchzuführen ohne in den Arbeitsräumen weiteres Chaos zu verursachen. Das Glück war auf meiner Seite. Ich konnte das Mobo wieder komplett bestücken und nach etwas Herumbootschleiferei ließ sich der Rechner jedesmal bis zum Windows durchbooten und ich ging spät aber beruhigt ins Bett, bestellte noch neue CR2032 obwohl die verbaute noch 3,27 V lieferte - man weiß ja nie. Verrückt wie es manchmal bei Hardware zugeht bootet die Kiste heute nach dem nächtlichen Auszustand und seit vier provozierten Versuchen ohne eine einzige Bootschleife kalt und warm. Ach ja, ich habe noch den Lüfter am Radi wieder auf 12 Volt gesetzt. ^^ Für mich bleibt es nun spannend. Werde ich DDR4-Systeme überspringen können? Muss ein altes Board, das gegenwärtig fast zum 2014'er Neupreis zu haben ist her oder haue ich doch sinnlos 'nen Tausender raus und kann dann aber Windows 11 draufmörteln und bei der Gelegenheit neues Kühlmittel in die Wakü füllen? Auch hier scheint die Altersfaulheit zu nagen aber eigentlich ist es ja Gelassenheit und Erfahrung. Was ihr davon haltet, hier so viel formlosen Text für anscheinend nichts und wieder nichts abzusetzen ist mir nahezu egal. Ich fand es wieder sehr lehrreich bezüglich "geht nicht gibt's nicht", hoffe etwas Mut zu machen und wünsche entspannte, gut gekühlte Fahrt in die Zukunft. :X btw. noch erwähnt: Auch auf dem neu belebten Hauptrechner konnte ich Tags zuvor auf meinem Windows 10-Schleppie bei Ebay keine Grafiken laden. Heute ist wieder alles beim Alten. Ich war kurz davor einzukaufen. ;) Das blieb mir dadurch 'erspart'. Gott ist ja soo cool, wenn'se will.
man liest sich
lg Dope

blackcoffemaker_8.7.21.jpg
 

RELATIV

Komplett-PC-Aufrüster(in)
Moin moin D0pefish

Kleiner Tipp du solltest nicht alles in eine Zeile schreiben das macht es nur unnötig anstrengend.
Ins besonders bei längere Texte!
Und nein ich hab mir dein Text nicht durchgelesen weil mir da gleich die Lust vergangen ist ...

MFG: Gerd
 

biosat_lost

Komplett-PC-Aufrüster(in)
Hast du die beiden UEFI Versionen mal komplett erneuert, nicht dass das Bios schadhaft ist.
Irgendwie hört sich das nach einer statischen Aufladung im gesamten Rechner, also allen Slots an.

Wenn ich mit meinem MSI z87 GD65 mit Xeon e3-1240 v3 was zu Krassses versuchte, mussste ich den komplett auseinanderbauen, aufgrund statischer Aufladung.

Wenn es das nicht ist, käme der Sockel noch in Frage, oder die Memorycontroller in der CPU.

Kann aber auch ein korruptes Windows sein.

Was hast du für Ram?

ch hoffe keinen der eine höhere Spannung als 1,6 Volt maximal erfordert!!

Kannst du den original Chipsettreiber und die aktuelle management engine installieren?
 
TE
D0pefish

D0pefish

Software-Overclocker(in)
Das nehme ich als Kompliment. Form follows function. ;)
Die UEFI-Versionen F7 und F6 wurden mehrfach mit Efiflash und den Optionen /c /cd geflasht. Wie erwähnt, die ganze Bespaßung. Mit Version F6 behält der Rechner die gespeicherten Profile etwas länger. Ich habe vorgestern trotz etlicher Bootschleifen Windows 11 installieren können aber das Board scheint einfach nicht mehr normal starten zu wollen. Solange ich nicht neustarte, läuft der PC wie ein G3. :D Jetzt befindet sich das System wieder in dem Zustand wie die letzten Monate auch.
Speicher wäre 4 x G Skill Ares F3-2400C11-8GAB - Hab ihn trotz XPM außer beim OC fast immer mit 5,2 V betrieben.
Wieso sollte es am Windows liegen, wenn die PCIe-M.2 garnicht im PCIe-Slot steckt? Kann man ausschließen. RAM auch. Entweder hat der FlashROM einen Hau oder ein Elko zickt. Fertig. Ob ich das Board so verschrotte oder wieder fit mache entscheiden Lust, Zeit und Laune. Ich habe mich nun gegen den Kauf eines anderen Z97X-Mobos entschieden und stelle gerade ein neues Grundgerüst zusammen. Außer Mobo ist schon alles für den Umbau auf AM4 bestellt. Mir raucht schon wieder der Kopf heute weil ich gerade wegen den Mainboards nicht wechseln wollte. Zur Zeit soll es das MEG X570 Unify werden aber ich wühle mich noch etwas durch Specs und Feedback. Falls sich etwas mit dem alten Gigabyte-Mobo ergibt poste ich mehr.
 
Oben Unten