• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Was mache ich falsch mit Ryzen 3600?

cordonbleu

Software-Overclocker(in)
Du hast mal ein echt geiles Sample erwischt. Mein 3600 schafft 4,2 Ghz allcore nicht mal mit 1,45 V.
Habe ihn aktuell ala Duvar auf 3,55 Ghz @ 0,97 V laufen. Beim Zocken merkt man davon rein gar nichts, aber der Verbrauch ist wirklich nett.
 

Duvar

Kokü-Junkie (m/w)
Wichtig ist halt RAM Tuning, sollte jeder Ryzen Nutzer angehen.
Warum hatte ich kein Glück, vllt weil ich zum Release gekauft habe?^^
 

cordonbleu

Software-Overclocker(in)
Wichtig ist halt RAM Tuning, sollte jeder Ryzen Nutzer angehen.

Mit 3800 CL 16 betrachte ich das Ram Tuning bei mir als abgeschlossen.
Dass ich einen Taktkrüppel erhalten werde, war mir bei Kauf klar denn es war ein 3600 aus dem Alternate Outlet. Dafür mit damals 145€ preislich absolut vertretbar.
 
TE
Z

zepa

Kabelverknoter(in)
Naja mach dir mal da nicht Zuviel Hoffnungen,
Gehöre zu den normalos die nen Rechner dann auch ein paar Jahre nutzen bis dann ein neuer kommt.
Ich glaube nicht dass ich diesen groß aufrüsten werde irgendwann.

Und nein ich werd mir kein Wasser holen.
Ehrlichgesagt ist das nicht mein Ding, ich Steck lieber soviel wie möglich in den prozzi und nehm maximal nen kühler bis 30,- dazu.
Hatte sich überlegt gleich den 3600x zu nehmen und Boxed zu lassen (kommt dann aufs gleiche raus) wollte aber dann doch lieber die 65w.

Bei meinem RAM ist leider nicht viel drin, die habe ich zuerst versucht. Sind Samsung c dies. Gut hat mich auch nichts gekostet.
50,- (gebraucht) für 3600 Cl19.
Sowie ich da nur auf 18 gehe springt er auf 2T obwohl ich händisch auf 1T stelle.

Hab noch mit 3666 und fclk auf 1833 experimentiert, aber da müsste ich wohl noch mehr geben als cl20 damit er stabil läuft und das auszuloten ist mir dann glaub net wert.
Ryzen calculator geht bei den Rams leider nicht (richtig) da sie als b-die erkannt werden.

Aber das war mir grob schon vorher bewusst dass da nicht viel geht hatte mir mein Kumpel gesagt.
Aber für das Geld mehr als gut ...

Gibts jetzt noch irgendwas das gegen das 4.4 mit 1.2V als Alltagsprofil spricht? Irgendwas beobachten noch außer CPU Temps?
 

Bl4ckR4v3n

Freizeitschrauber(in)
An sich nein, du musst ja damit leben ;)

Die Frage wird wohl eher lauten brauchst du die 4.4 Ghz? Du könntest sonst alternativ auch versuchen mit Undervolten. Je nachdem kann man da auch Performance bekommen ohne direkt mehrverbrauch zu haben. Bei einem so guten Chip sehe ich da auch gute chancen. Je nachdem noch PBO Werte anpassen.
Du musst halt schon deutlich aufpassen mit den Temperaturen. Wenn du noch eine GPU hast die Abwärme mit rein ballert kann es schnell passieren, dass du sehr hohe Temps kriegst. Aus meinen Erfahrungen scheint auch die Temperaturlimitierung bei manuellen OC nicht zu greifen. Also doppelt aufpassen!
 
TE
Z

zepa

Kabelverknoter(in)
Also wenn ich Bilder entwickle, macht dich die taktzahl schon bemerkbar.

Hmm evtl mach ich mir wirklich noch ein 2tes Profil mit weniger Leistung für den Alltag ist vermutlich sicherer.

Die 1660s kommt schon an ihre Grenzen da ich auf 4K zocke.
 
TE
Z

zepa

Kabelverknoter(in)
Eines habe ich noch rausgefunden und zwar warum ich über 30A auf der Leitung habe statt wie Duvar zeigte unter 30A.
Und zwar hatte ich ja BIOS resetet und hatte alles auf Auto, bis auf eben CPU Voltage und Teiler.

Bin jetzt noch etwas mehr durchs Bios gehüpft und PBO war ja auch auf Auto. Habe das nun auf deaktiviert und siehe da, habe jetzt auch die 29.1A an Saft was sich positiv auf den verbrauch auswirkt.
Habe jetzt bei 4.4ghz und 1.2V statt ~95W etwa 87W. Im IDLE 28W.

Edit: Ist gerade bei R20 ausgestiegen. Da haben wir den Haken. Probiere es jetzt mit 1.225V
 

Bl4ckR4v3n

Freizeitschrauber(in)
Das ist komisch, weil du bei manuellen OC sämtliche PBO Einstellungen überschreibst. Da greifen keine Limits mehr die PBO einstellt!
Was du mit den 30A meinst kann ich gerade nicht zuordnen.
 
TE
Z

zepa

Kabelverknoter(in)
Das ist komisch, weil du bei manuellen OC sämtliche PBO Einstellungen überschreibst. Da greifen keine Limits mehr die PBO einstellt!
Was du mit den 30A meinst kann ich gerade nicht zuordnen.

Naja Duvar hatte per Screen gezeigt, dass er bei gleichen Einstellungen einen geringeren Verbrauch hat.
Das Einzige was ich ausfindig machen konnte war, dass ich mehr Ampere auf der CPU (Node 0) habe (und damit dafür verantwortlich sein könnte, wirklich Ahnung habe ich ja nicht).

Deine Aussage klingt logisch. Erklärt aber dann das Verhalten nicht?! Kann es sein, dass die Limits zwar überschrieben werden, aber was im Hintergrund passiert (Spannungsanpassungen etc.)
beibehalten bleiben? Ich gebe ja nur den Clock und die CPU VCORE vor, da sind ja evtl. noch ganz andere Einstellungen im Spiel? Was ist den mit der SoC Spannung? Wird die durch PBO evtl. höher eingestellt?
Sind jetzt einfach mal so überlegungen...

EDIT:
Also hab jetzt mal im Bios direkt 4000hz bei 1.225V eingestellt, bin dann auf in den Bereich AMD Overclocking gegangen (unterpunkt im Bios wo man bestätigen muss) und habe da 3600hz bei 1.200V eingestellt um zu schauen was vorrang hat. Jetzt wird es Konfus: Er nimmt die Spannung aus dem Bios, aber den Takt von AMD Overclocking. ahja...!??!

Allerdings könnte das der Grund sein, warum trotz festem 1T manchmal 2T angezeigt wird (zur Erinnerung: Geardown wird im gleichen Unterpunkt eingestellt).
Angenommen die RAMtimmings von AMD Overclocking gehen vor den Bios einstellungen und dort steht ja alles auf Auto, könnte das der Grund sein. Denn
geh ich ins Bios in die erweiterten RAM settings steht da Manuell festgelegt 1T aber auf der linken Seite wird dennoch 2T angezeigt (sowie ich die Timings etwas anziehe).
 
Zuletzt bearbeitet:

Bl4ckR4v3n

Freizeitschrauber(in)
Sollte eigentlich nicht sein. SoC wird höchstens durch den RAM Takt automatisch auf 1.1V gestellt wenn du ich glaube 2667Mhz überschreitest.
Ich weiß aber auch nicht ob PBO bei dir noch etwas anstellt. Hast du es mal zurückgestellt und geprüft wie sich die Leistungsaufnahme oder Spannung verändert haben?
Am LLC gespielt? Vielleicht hat PBO dein LLC erhöht und nun ist das weg? Bei so hohen Taktraten brauchst du aber üblicherweise agressivere LLC Einstellungen.
Noch eine andere Sache: Kenne die Bildbearbeitungsprogramme nicht aber wenn du nur wenige Hochtaktende Kerne brauchst könntest du CCX OC ausprobieren. Nimmst bspw. 3x4.4Ghz und 3x4Ghz. Das spart bereits einiges an Strom und du kannst das CCX mit den besten Kernen nehmen. Wenn du Glück hast verbessert das die Stabilität und die Temperatur wird weniger kritisch sein.
 
TE
Z

zepa

Kabelverknoter(in)
so ein letztes Mal, ich denke danach kann man den Thread auch schließen:

Also hatte das Bios ja resetet und außer VCore und Taktmultiplier hatte ich nix angefasst.
Ist auch egal, hab jetzt meine finale Einstellung gefunden. Mit PBO auf auto ist das Minimum zwar bei 32W, dafür läuft er jetzt seit über 2std. mit 4250hz bei 1.15V stabil in Prime95.
Setze ich PBO auf deaktiviert, schmiert der Cachetest recht schnell ab. Zwar kam beim Googlen raus, der wäre "nicht so wichtig", aber dann hab ich halt im Idle 3w mehr verbrauch, was solls.
Was LLC ist weiß ich noch nichtmal! :D
Naja, wie auch immer:
Das ich nicht die 4.4Ghz nehme liegt daran, dass der Prozzi bei Prime doch fast an die 90Grad hoch geht. Das ist mir auf dauer zuviel. Bei 1.15V komme ich trotz Prime nicht über 70grad selbst jetzt nach 2std. Das ist mir dann einfach sicherer und die Leistung ist dort, wo ich sie normal in etwa auch gehabt hätte, sogar 50hz pro Prozzi mehr, passt also.

Die Adobeprogramme nutzen alle Kerne und sind dankbar für jedes Hertz mehr. Da limitert nur der Geldbeutel. Klar könnte ich deine Idee noch verfolgen rein Interesse halber, aber was da jetzt bei rumkommt ist voll ok.

Ich bedanke mich nochmals bei Allen! ... und bin dann einfach mal Happy mit dem System.
DANKE
 
Oben Unten