• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

WaKü***Quatsch***Thread

Carmir

Komplett-PC-Aufrüster(in)
AW: WaKü***Quatsch***Thread

Noch gar nicht, aber ich werd es so machen wie ruyven_macaran das vorgeschlagen hat; hab unten im Gehäuse sowieso noch Platz den man durchs Fenster nicht sehen kann, da ist der Schlauchfortsatz gut aufgehoben.
 

Rabauke

Freizeitschrauber(in)
AW: WaKü***Quatsch***Thread

Hallo zusammen,
hat jemand von euch zufällig eine EVGA GTX460EE und kann mir sagen ob die im Referenzdesign ist? Die Angaben die man im www findet sind ja vorsichtig gesagt etwas verwirrend.
 

snapstar123

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

Brauch mal schnell Hilfe, ich will die Wakü erst mal so testen auserhalb des Gehäuses.
Soweit ist alles perfekt, das einzigste ist der DFM.

Ich habe denn Koolance INS-FM17 denn hier INS-FM17N Coolant Flow Meter [no nozzles] - Water cooling systems, pc liquid cooling kit, cpu, video card, hard drive mit der Platine dazu.
Mir geht es darum, er hängt ja am Kreislauf, muss ich ihn auch anschliesen denn jetzt brauche ich ihn erst mal nicht.

Also kann es denn DFM schaden wenn das Wasser durch läuft wenn er nicht angeschlossen ist, das ist sehr wichtig, nicht das er defekt geht und vom Kreislauf trennen ist schwer da er zwischen 2 Radis hängt ohne Schlauch mit verschiedenen Schrauben und SLI-Verbinder.
Würde mich auf eine Antwort freuen ;), Mfg Snapstar
 

Rabauke

Freizeitschrauber(in)
AW: WaKü***Quatsch***Thread

Ok, wenn EK das getestet hat geh ich mal davon aus das das ganze passt:) Mich hat nur der Thread hier etwas durcheinander gebracht: klick mich Den erwähnten Koolance Kühler hab ich hier rum liegen (einfach mal testen ist grad nicht drin, wird noch ne weile dauern bis die Wakü wieder läuft)
 

VJoe2max

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread


Das Teil besteht aus einem Koolance Universal G1/4" Anschlussstück 5-Fach vernickelt und einem 6mm Anschluss. Das einzige Sonderteil ist die geschlossene Kappe zum Aufschrauben auf den Anschluss.

Wenn man statt der Koolance-Teile folgendes nimmt:
ist man deutlich billiger dran und hat exakt dieselbe Funktion bei gleichem Aufbau ;).

Noch günstiger erhält man die Funktionalität natürlich so: 6/4mm (4x1mm) T-Verbinder von 10/8mm reduziert (Watercool MICROSYSTEM) + Verschlusskappe oder Schlauch mit Stopfen.

Alles in allem muss man sagen, dass das Teil nichts anderes als ein normales T-Stück mit zwei zusätzlichen Anschlussoptionen ist. Ein Ablasshahn in dem Sinn ist es nicht, da es keinen Hahn gibt. Entsprechend unkomfortabel sind all diese Optionen. Deshalb würde ich zu Folgendem raten:


Das ist noch ein paar Cent günstiger als das Koolance Teil und durch den Kugelhahn unter Beibehaltung aller Anschlussoptionen deutlich komfortabler und sauberer ;).
Allgemein kommt es aber bei jedem Wasser Ablasshahn darauf an, dass er richtig positioniert ist. Im Idealfall gibt es noch einen zweiten Hahn, mit dem der Kreislauf unterbrochen werden kann. Das erleichtert das entleerender Wakü nach dem Heber-Prinzip erheblich.
 

snapstar123

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

Weis keiner ob es denn DFM schadet wenn ich ihn im Kreislauf habe aber er nicht an der Platine angeschlossen ist u das Signal aus zu lesen, ist echt wichtig ;), Mfg Snapstar
 

euMelBeumel

Volt-Modder(in)
AW: WaKü***Quatsch***Thread

Rein vom logischen her (keine Garantie dafür) ist es dem DFM doch egal ob er ausgelesen wird oder nicht, oder? Das Rädchen dreht sich doch so oder so gleich schnell.
 

snapstar123

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

Ja genau darum geht es mir ja, der DFM liest ja RPM-Siganle aus mit der Wandlerplatine die man dann umrechnen muss.
Also dürfte es dem DFM nicht schaden da ja durch das Wasser das durchläuft er die Umderhung misst aber sicher bin ich mir auch nicht ob da ein Motor drinnen ist so zu sagen wegen dem Auslesen der Signale.
Danke schon mal für die Antwort ;), Mfg Snapstar
 

VJoe2max

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

Das wurde nun aber wirklich schon x-mal besprochen - speziell zu deinem DFM ;).

Nein - selbstverständlich ist es völlig egal ob die Signale ausgelesen werden oder nicht - und nein, natürlich gibt es keinen Motor in Durchflussmessern (das wäre btw auch reichlich schwachsinnig).

Was dem DFM theoretisch "schadet" ist lediglich, dass er überhaupt läuft - das tut er aber völlig unabhängig von der Auswertung der Signale die er liefert. Je länger das Rädchen sich insgesamt dreht desto mehr Lagerverschleiß hat man - wobei man sagen muss, dass bei mediengeschmierten Lagern, wie sie bei fast allen Durchflussmessern vorkommen, vor allem das Ein- und Ausschalten der Pumpe Einfluss auf den Lagerverschleiß hat. Das ist aber mehr eine rein theoretische Frage, denn die Lebensdauer der Lager dürfte sowohl im DFM als auch der Pumpe (für die das Gleiche gilt) weit über der des ganzen PCs liegen - zumindest wenn DFM und Pumpe ordentlich konstruiert sind ;).
 

snapstar123

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

O.K. das wollte ich ja wissen ob ich ihn mit im Kreislauf betreiben kann ohne das er an der Wandlerplatine angeschlossen ist.

Ich meinte nicht direkt Motor sond dern halt am Lager dort liest er ja das Signal aus wo man später auslesen kann, wahr halt grob formuliert.
Danke trozdem für die Antwort, jetzt kann ich die Wakü erst mal aus dem gehäuse testen ob alles dicht ist und dann rein ins Gehäuse, danke noch mal ;), Mfg Snapstar
 

VJoe2max

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

Ich meinte nicht direkt Motor sond dern halt am Lager dort liest er ja das Signal aus wo man später auslesen kann, wahr halt grob formuliert.
Dann war´s nicht grob sondern falsch formuliert! Das Signal wird je nach DFM berührungslos über einen Hallsensor, eine Induktionsspule oder einen Infrarotlichtschranke erzeugt und das passiert sinnvoller Weise natürlich nicht in der Lagerung des Rotors. Die Signalerzeugung hat mit dem Lager nicht das Geringste zu tun. Lebensdauerbegrenzenden Einflüss auf einen DFM können mechanischer (Lagerverschleiß), chemischer (Angriff durch Zusätze) oder thermischer (thermische Spannungen) Natur sein, oder aus einer Kombination daraus (SCC, TMF etc.). Die elektrische Komponente, also die Signalerzeugung eines DFM, erfolgt jedoch rein passiv und führt zu keinerlei lebensdauerbeeinträchtigender Wirkung.

Schau dir das Teil doch einfach mal genau, dann musst du nicht immer wieder nachfragen ;). Gerade bei einem DFM aus transparentem Kunststoff wie deinem, ist der Aufbau doch sehr schön ersichtlich. Die meisten deiner Fragen (nicht nur zum DFM) würden sich btw erübrigen, wenn du nicht ausschließlich irgendwelche Aussagen interpretieren würdest sondern einfach versuchen würdest du verstehen wie die Dinge funktionieren, bei denen sich für dich Fragen ergeben <- nur als gut gemeinter Ratschlag ;).
 

snapstar123

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

Hat sich soweit auch erledigt, der Kreislauf läuft ohne das er irgendwo leckt, jetzt kommt die Wakü rein in denn PC.
Ja man sieht schön wie das Wasser durch läuft das einzigste ist das man die Laufrichtung beachten aber hauptsache das es dort auch nicht legt.
Die 2 Radis sind ja nur mit Winkelschrauben, SLI-Verbinder und dem DFM verbunden und dort ist es auch dicht, perfekt besser geht es nicht.

Jetzt rein in denn PC und alles anschliesen und einrichten beim T-Balancer und schaue ob da alles klappt.
Danke noch mal für die Hilfe ;), Mfg Snapstar
 

Klutten

Moderator
Teammitglied
AW: WaKü***Quatsch***Thread

... Nein - selbstverständlich ist es völlig egal ob die Signale ausgelesen werden oder nicht - und nein, natürlich gibt es keinen Motor in Durchflussmessern (das wäre btw auch reichlich schwachsinnig) ...

Wie würde man solch einen Motor nennen? Selbstbefriedigung für Wakü-Bausparer? :D
 

VVeisserRabe

PCGH-Community-Veteran(in)
AW: WaKü***Quatsch***Thread

Pumpe mit Fördermengenüberwachung, würde allerdings nur bei Zahnradpumpen und anderen zwangsfördernden pumpen sinn machen, da eine Kreiselpumpe sich immer dreht, auch wenn sie aufgrund des Gegendrucks nicht mehr fördert
 

snapstar123

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

Brauche mnal wieder eure Hilfe, ich habe ja die Wakü erst mal laufen lassen und geschaut ob alles dicht ist, soweit o.k.
So jetzt alles eingebaut erst mal grob und da kommt das Problem der AGB hängt zwar höher als die Pumpe aber der eine Schlauch geht etwas höher und die Pumpe bekommt kein Wasser was ja nicht gut ist.
Hier im Spoiler sind 3 Pics, was könntet ihr mir raten wie ich am besten das jetzt machen soll.

Man sieht auf dem letzten Pic das der Schlauch leicht hoch geht, jetzt höchstens die Halterungen etwas höher bohren damit der AGB höher hängt und die Slotblände mit G1/4 weiter höher hoch hänge damit der Schlauch komplett schräg zur pumpe läuft oder kann es an der Slotblende liegen Aquatuning - Der Wasserkhlung Vollsortimenter - Slotblende mit 2x G1/4" Durchfhrung - black nickel Slotblende mit 2x G1/4" Durchfhrung - black nickel 32081 damit das Wasser nicht richtig zur Pumpe fliest denn es soll ja von alleine zur Pumpe laufen vom AGB ohne das die z.B. die Pumpe an ist.
Würde mich über eine Antwort freuen, ach ja es hat auch nichts gebracht als ich denn AGB hoch genommen habe, also mit der Hand höher gelegt habe, dann kann es auch sein bei der Pumpe wegen dem Festplattenschacht das ich dort was ändern muss ;), Mfg Snapstar
 

rUdeBoy

Software-Overclocker(in)
AW: WaKü***Quatsch***Thread

Den AGB einfach zum Befüllen in die Hand nehmen und höher halten.
Wenn die Pumpe einmal Wasser gezogen hat und der Schlauch ganz leer ist, sollte sich dein Problem auch gelöst haben. Wenn einmal die Luft raus ist, kommt keine neue rein ;)
 

snapstar123

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

Ja bloss habe ich das schon probiert.
Ich glaube das Problem ist der Schlauch von der Pumpe zur Slotblende denn da hängt er leicht durch auf dem zweiten Bild zu sehen aber danke schon mal für die Antwort ;), Mfg Snapstar
 

rUdeBoy

Software-Overclocker(in)
AW: WaKü***Quatsch***Thread

Versteh ich das richtig, dass dein Kreislauf schon komplett entlüftet war und sich da trotzdem wieder Luft sammelt?

Wenn ja hast du irgendwo eine undichte Stelle.
Wenn nein, weiß ich auch keinen Rat.

Du könntest mal auf die untere Halterung etwas legen und da den AGB draufstellen (das der AGB am Ende so hoch ist, dass der Schlauch nur abwärts geht). Und dann dein System so komplett entlüften und wenn das geschehen ist, den AGB wieder in der Halterung befestigen.
 

snapstar123

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

Nein ich hatte denn Kreislauf auf dem Boaden liegen gehabt nicht im PC um zu schauen ob auch alles dicht ist und es nirgendwo was leckt, danach wieder alles entleert.
Ich habe es dann in denn PC eingebaut und wollte es wieder befüllen aber da ging das Wasser vom AGB nicht von alleine zur Pumpe.

Man sieht auch das beim AGB der Schlauch auch etwas nach oben geht zum Slot und dort hängt das Wasser dann und die Pumpe läuft trocken deswegen gleich wieder aus geschalten denn anderen PC der die Pumpe erst mal mit Strom betreibt wegen der CPU sonst überhitzt sie ja.
Also es liegt defenitiefe an der Stelle, davor hatte ich auch so ein Problem aber das wahr weil ich denn EK Supreme HF falsch angechlossen hatte aber jetzt ist alles richtig angeschlossen.
Man sieht ja beim letzten Pic das dort auch der Schlauch zur Pumpe etwas nach oben geht und somit kann das Wasser nicht von alleine zur Pumpe laufen.
Ich muss jetzt erst mal das Wasser raus machen was noch drinnen ist und denn AGB höher hängen sowie denn Schlauch so anpassen damit von alleine das Wasser zur Pumpe läuft nicht das sie noch kaputt geht wenn sie zu viel Luft ansaugt ;), Mfg Snapstar
 

rUdeBoy

Software-Overclocker(in)
AW: WaKü***Quatsch***Thread

Erstmal machste den ATX-Stecker ab und nutzt einen Überbrückungsstecker für die Pumpe; wenn bei deiner Pumpe kein Stecker dabei war kannste auch mit einer einfachen Drahtschlinge den Stecker überbrücken.

Der Stecker sollte etwa so aussehen:
http://www.aquatuning.de/product_info.php/info/p673_ATX--berbr-ckungsstecker--20-Pin-.html

Wenn du das gemacht hast kannst du am Netzteilschlater die Pumpe an und ausmachen.

Dann machst du den AGB aus der Halterung und hälst den so hoch, dass die Luft aus dem Schlauch zur Pumpe entweichen kann. Wenn der Schlauch komplett voll Wasser ist, solltest du die Pumpe einschalten (am Netzteilschalter) und dann müsste die Pumpe eigentlich enifach Wasser saugen und gut ist. Da sollte sich dann eigetlich auch keine Luft mehr sammeln.

Zum Befüllen/Entlüften am besten den AGB so halten, dass Luft, falls sich im Schlauch doch noch etwas sammeln sollte, wieder in den AGB wandern kann.
So solltest du deinen Kreislauf eintlüftet bekommen... ohne dass der PC bootet oder deine CPU überhitzt.
 

snapstar123

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

Ich habe mal das Wasser jetzt raus und schaue das ich denn AGB ein bisschen höher hängen kann da der Schlauch vom AGB etwas nach oben geht und dann nach unten zur Pumpe deswegen läuft es nicht.
Ich benutze meinen anderen Rechner einfach um die Pumpe zu starten so kann ruhig was auslaufen da der andere PC komplett vom Stromkreis getrennt ist und ich kann ihn Ruhe denn Kreislauf befüllen aber es liegt am Schlauch weil ich ja einen Slot mit G1/4 Durchführung habe deswegen geht der Schlauch auch erst mal leicht nach oben zur Durchführung vom AGB, ich versetze es jetzt und hoffe es geht dann denn vorher beim Test ging es auch ohne Probleme ;), Mfg Snapstar

Also hat sich erledigt, es lag am Schlauch von AGB zur Durchführung und zur Pumpe.
Ich habe jetzt einfach denn AGB höher platziert, musste zwar etwas rum basteln, also neue Löcher bohren für denn AGB aber endlich passt es und alles ist auch noch dicht.
Jetzt alles noch in Betrieb nehmen und hoffe das endlich mein I5 der sehr Heis ist mal kühl zu stellen, danke für die Hilfe ;), Mfg Snapstar
 
Zuletzt bearbeitet:

ruyven_macaran

Trockeneisprofi (m/w)
AW: WaKü***Quatsch***Thread

ich versetze es jetzt und hoffe es geht dann denn vorher beim Test ging es auch ohne Probleme ;), Mfg Snapstar

Beim ersten Test war das System vermutlich vollkommen trocken?
Prinzipiell müsste das Wasser bei deinem originalen Aufbau zwar bis zur Pumpe fließen, aber wenn sich weiter hinten im Kreislauf noch Wasser befindet, dann entsteht eine geschlossene Blase. Auf der einen Seite drückt das Wasser im AGB, auf der anderen Seite das Wasser jenseits der Pumpe, in der Mitte tut sich nichts. Wenn der Schlauch nach oben führt, kann man sowas meist durch Schnipsen lösen (Wasser fließt um die Luftblase), aber an einer lokalen Hochstelle ist das natürlich nicht möglich. Ein alternative zum hochhängen des AGBs wäre ggf. eine Öffnung unten neben dem Netzteil für die Schlauchdurchführung gewesen.
 

snapstar123

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

Nein Trocken nicht, ich habe denn AGB so gefüllt das die Pumpe gleich Wasser bekommt ohne die Pumpe zu starten da es ihr ja schadet wenn sie trocken läuft.
Ja währe auch eine Alternative gewesen, jetzt läuft es wenigstens, ich habe denn AGB höher gehängt, ein kleines bisschen Arbeit aber es ist perfekt.
Alles läuft auch soweit, jetzt bleibt die CPU kühl und der T-Balancer läuft auch ;).

Wegen der Frage zu einer neuen Pumpe, ich glaube das hat sich auch erledigt, der T-Balancer bzw. der Analoge Sensohub zeigt mir fast 100l/h an das reicht um noch 2 Kühler ein zu bauen.
Was mich auch freut, der Sensohub rechnet automatisch das Signal um vom DFM ohne etwas ein zu stellen da er ja normal ein RPM-Signal ausgibt.
Was halt komisch ist, erst zeigt er mir an über 550l/h an Durchfluss aber da gibt es eine Funktion wählen Messbereich wie genau und beim letzten gibt er mir eben so um die 96l/h aus, das müsste im endefekt richtig sein oder liege ich da falsch, weil mich das irretiert 550l/h am Anfang.

Ich bin wenigstens froh das es jetzt perfekt läuft und noch der GPU-und Boardkühler drann kommt und vieleicht schafft es sogar die Pumpe.
Ich danke euch schon mal für eure Antworten, Hilfen sowie Infos :daumen:, Mfg Snapstar
 
Zuletzt bearbeitet:

ruyven_macaran

Trockeneisprofi (m/w)
AW: WaKü***Quatsch***Thread

Die richtige Konfigurierung sollte eigentlich irgendwo im Begleitmaterial stehen - aber eins kann ich dir Versichern: Ohne Ändeurngen im Strömungskanal gibt es nur einen richtigen Wert, nicht mehrere, die man sich aussuchen kann.
 

Spiff

PC-Selbstbauer(in)
AW: WaKü***Quatsch***Thread

hallo zusammen.

Ich überlege mir gerade ob ich einen grossen Radiator (z.B. Mora3) auch als AGB nutzen könnte? Vorteil ist natürlich das ich mir so keine AGB zusätzlich kaufen muss und auch keine Platz für den einplane muss. Was haltet Ihr davon?

Spiff
 

Ichbins

PC-Selbstbauer(in)
AW: WaKü***Quatsch***Thread

Das hat nur einen Nachteil, die Luft die oben sich sammelt wird wahrscheinlich mit transportiert wenn Wasser rein gepumpt wird und somit ist immer noch Luft im Wasser.
 

Celtec

Komplett-PC-Käufer(in)
AW: WaKü***Quatsch***Thread

Wird denk ich nicht klappen. Ich habe das mit einem Mora 2 Probiert. Unten rein oben raus,beste möglichkeit,um die Luft rauszubekommen.Hat nicht ganz geklappt. AGB angeschlossen.Und Luft war direkt raus.
 

VJoe2max

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

Zumal die MoRas Rohrradiatoren sind. Die Funktion eines AB könne die nicht übernehmen. Die Hauptaufgabe des Ausgleichsbehälters ist es die Strömung so zu beruhigen, dass Luftbläschen Zeit haben nach oben in einem Reservoir zu steigen. Das geht in einem Radiator nicht -erst recht nicht in einem Rohr-Radi.
 

snapstar123

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

@ruyven_macaran ja das ist halt komisch man kann halt verschiedene Werte einstellen, es gibt 4 Stück.
1. Sehr schnelle Reaktion-geringe Genauigkeit-sehr hohe Impulse, was raus kommt sind 550l/h
2. Schnelle Genauigkeit-mittlere genauigkeit-hohe Impulse, was raus kommt sind 540l/h
3. Mittlere Reaktion-gute Genauigkeit-mittlere Impulse, was raus kommt sind 530l/h
4. Langsame Reaktion-sehr gute Genauigkeit-geringe Impulse, was raus kommt sind 83l/h

Das ist das komische die rsten 3 Werte bleiben dann über 500l/h was für mich unwahrscheinlich ist aber der letzte finde ich dann schon realistisch.
Werde mal im Sammelthread beim T-Balancer genauer erkundigen aber ich denke es liegt auch am DFM das er nicht so genau miest.
Ich kann klar noch einstellen l/s oder auch RPM aber l/h ist ja die beste Wahl aber das er manchmal so komisch springt mal 70l/h oder dann mal 95l/h das ist halt das was mich irretiert aber werde mich mal genau schlau machen über denn DFM von Koolance und denn Einstellungen ;), Mfg Snapstar
 

VJoe2max

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

Wenn du die Zwischenplatine von Koolance benutzt erhältst du am Ausgang ein rpm-Signal, welches direkt proportional zu den durch laufenden ml/h ist. Der Wert mit 1000 multipliziert ergibt also den Durchfluss in l/h.
Die Einstellungen die du machen kannst (am T-Ban vermute ich) kommen wir reichlich sinnlos vor. Hast du mal einen Screenshot von dem Einstellungsmenü? Vllt. kann man anhand dessen was dazu sagen.
 

snapstar123

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

Ja hier mal ein Screen, ich habe die letzte Einstellung NR.4
So kann ich da verschiedene Einstellungen vornehmen, oben das rechte Fenster habe ich mal geöffnet mit denn verschiedenen Messgenauigkeiten und denn Impulsen, beim zweiten Screen sieht man denn Durchfluss und oben steht Messbereich wählen beim dritten Screen habe ich jetzt Nr. 1 gewählt wo der Durchluss 550l/h beträgt.
Hoffe du kennst dich damit aus, ich habe die Wandlerplatine drann hängen und dann am Analogen Sensorhub und er hat mir gleich l/h ausgelesen was mich gewundert hat ;), Mfg Snapstar
 

Anhänge

  • 2.jpg
    2.jpg
    245,2 KB · Aufrufe: 61
  • 4.jpg
    4.jpg
    243,6 KB · Aufrufe: 54
  • 3.jpg
    3.jpg
    243,8 KB · Aufrufe: 66

VJoe2max

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

Woher hast du denn die Impulszahl von 509 Impulsen/Liter die du eingestellt hast?

Der Messbereich legt nur die samplingrate fest - also die Messzeit die herangezogen wird um einen Anzeigewert zu ermitteln. Die Einstellungen sind insgesamt völlig falsch für den Sensor. Zunächst musst dir ausrechnen welche Impulszahl/Liter für das ausgewertete Signal gilt. Hier findest du alle nötigen Infos: Klick (gilt, wenn du das Signal direkt abgreifst - dann kommst du auf ca. 195 Impulse/L wenn du Anschlüsse mit 10mm ID verwendest.
Wenn die Platine nutzt müsste die Impulsrate eigentlich bei 1000 Impulsen/Liter liegen.

Datenblatt des Sensor: Klick
 
Zuletzt bearbeitet:

computertod

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

mal ne Frage:
gibt es die Laing Pumpen für Wasserkühlungen auch als 230V versionen?
bei google finde ich leider nur Heizungspumpen von Laing und mit 230V :(
 

VJoe2max

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

Laing ist auch in erster Linie ein Heizungspumpenhersteller ;). Die DDC-Reihe ist afaik die einzige Baureihe von Laing die speziell für PC-Wasserkühlungen entwickelt wurde - und die gibt´s nur mit 12V Anschluss. Die D5-Reihe basiert schon wieder auf Umwälzpumpen aus dem Heizungsbau. Wozu willst du denn ne 230V-Version? Das ist doch zumindest für die Wakü eher unpraktisch.
 

computertod

BIOS-Overclocker(in)
AW: WaKü***Quatsch***Thread

also ich hatte zwar noch keine 12v pumpe, aber eine 230v hat in meinen augen vorteile gegenüber der 12v (v.a. beim Befüllen)
und nachdem mir nach dem einbau der Chipsatzkühler der Durchfluss mit meiner 1046 doch etwas in den Keller geht hätte gern was leistungsfähigeres ;)
 
Oben Unten