WaKü Beratung/Hilfe

apriko

Schraubenverwechsler(in)
Guten Tag,

ist mein erster Post. Ich hoffe, dass ich hier im richtigen Bereich bin^^.

Ich habe mir in den vergangenen Wochen eine Custom WaKü zusammengestellt und bin gerade dabei diese in Betrieb zu nehmen.

Zuerst mal die verbauten Sachen:

Gehäuse: Fractal RS
CPU: Ryzen 3700x
GPU: 2080Ti von Palit
Ram: 2x8 3200 Gskill Ram
Netzteil: 550W Be Quiet
Board: Gigabyte X570 elite

Wakü besteht aus:
CPU Block: EK Water Blocks EK-Velocity AMD RGB - Nickel + Plexi
GPU Block: EK Water Blocks EK-Quantum Vector RTX RE Ti D-RGB - Nickel + Acryl
Radi: EKWB EK-CoolStream Classic PE360 360er Radiator aktiv (3x 120 mm) Kupfer
Pumpe: Corsair XD5
Fittinge: Alphacool Eiszapfen 16mm HardTube Anschraubtülle G1/4
Wasser: DP Ultra 5L (in Orange)

dazu passende Winkel(45/90 Grad) ebenfalls von AC

Rohre: Alphacool Eisrohr 16/13mm Plexi (PMMA) HardTube


Soweit zum Setup. Nach einigem hin und her habe ich so weit jetzt alles verbaut. Da ich dumm war, habe ich gleich die dicken Radiatoren verbaut. Diese nehmen entsprechend viel Platz weg und die Gestaltung des Kreislaufs war daher entsprechend schwierig und zeitfressend.

Nun zu meinem eigentlichem Problem: Dem AGB bzw. die AGB/Pumpenkombo
Ich habe den Kreislauf gestern und heute ein paar Stunden durchlaufen lassen. Also alle Kabel aus dem Netzteil raus, nur die Pumpe dran geklatscht und den Jumper über das Netzteil gemacht.
Gestern und heute konnte ich beobachten wie Oberhalb des AGBs Flüssigkeit ausgetreten ist.


YouTube

Bei 2:20 ist die Pumpe gut zu sehen. Genau dort unterhalb des Corsair Zeichens tritt bei mir die Flüssigkeit aus. Außerdem scheint sich irgendwie Kondenswasser innerhalb des AGBs zu bilden. Jedenfalls ist die Pumpe von innen beschlagen mit Tröpfchen.

Daher ein paar Fragen:
- Mache ich irgendwas falsch beim Betreiben der AGB/Pumpe? Wie kann es sein, dass sich oberhalb Kondenswasser bildet (wenn es das den überhaupt ist)?
- Kennt ihr gute Alternative Pumpen? Nach einer kaputten Tastatur und jetzt einer kaputten Pumpe bin ich fertig mit Corsair Produkten. Ich wäre auch einem einzelnen AGB getrennt von der Pumpe nicht abgeneigt. Das soll ja, zumindest bei dem was ich bisher gelesen habe, sogar besser sein bezüglich Geräuschentwicklung
- Da mich die dicken Radiatoren doch irgendwie einschränken (und da ich sowieso gerade alles über den Haufen werfe) wäre ich auch für dünnere Radiatoren zu begeistern. Ich bin mir nur nicht ganz sicher, wie dünn zu dünn ist. Habt ihr da irgendwelche Empfehlungen?
- Ich wollte mich auch mal an ganz normalen Schläuchen versuchen und nicht an Harttubes (das biegen Stresst schon echt). Könnt ihr gute Schläuche empfehlen? Brauche ich dazu noch zusätzlich Fittinge extra für Schläuche oder reichen auch die aktuellen von AC?

Das wäre es so weit erstmal von meiner Seite aus. Ich bin leider nicht sicher, wo genau der Thread hingehört. Ist ja irgendwie Kaufberatung und Hilfethread in einem.

Ich bedanke mich schon einmal im Forum. Morgen kann ich auch noch ein Bild von der Pumpe nachliefern, wenn ihr möchtet.


LG Apriko
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Die Bläschen nach dem Befüllen gebildet haben ist normal und braucht schon einige Tage bis sie von alleine weg gehen.
Ob dabei was beschlägt könnte sein, ist mir bisher aber nicht groß aufgefallen.

Zur Undichten Stelle kann ich gar nichts zu beitragen, da das Video hier nicht dein verbautes System zeigt und ggf. Fehler die du dir eingebaut hast.
Bilder dazu wären daher nicht schlecht und ggf. auch darauf kennzeichnen.

Schlauch gibt es mit wenig Weichmacher diesen: Mayhems Ultra Clear Schlauch 16/10 mm - 1m

Oder ohne Weichmacher:
1. EK Water Blocks EK-Tube ZMT Schlauch 16/10 mm - mattsc…
2. https://shop.watercool.de/epages/WatercooleK.sf/de_DE/?ObjectPath=/Shops/WatercooleK/Products/50273

Anschlüssen müssen dann aber auch neu gekauft werden, da Schläuche im Prinzip Tüllen haben worauf der Schlauch gesteckt wird und dann gibt es halt den Unterschied wo eine Tülle mit einer Überwurfmutter gesichert wird oder man verwendet dazu Schlauchschellen oder Kabelbinder.

AGBs finde ich von Watercool als die besten.

Gibt es so zu kaufen das eine Pumpe dran integriert werden kann oder die Pumpe separat verbaut wird. Aber ich würde erstmal schauen ob ggf. nur ein Montagefehler vorliegt oder nur was nachgezogen werden muss. Denn manchmal geht man zu zaghaft um oder es muss nur eine Dichtung ausgetauscht werden.

PS... Es wäre auch einfacher dein Beitrag zu lesen wenn der kompletten Text nach bearbeitet wird und diese Fehler der Umlaute zu behoben werden.
 

nekro-

PC-Selbstbauer(in)
Kondenswasser im AGB ist normal. Wasser wird wärmer als das Glas, verdunstet und kühlt ab und wird wieder zu Wasser.


Gesendet von iPhone mit Tapatalk
 

Sinusspass

BIOS-Overclocker(in)
Das Problem mit dem Agb meine ich schon mal in einem Video gesehen zu haben.
Wenn da Wasser ausläuft, sollte man mit dem System testen eher vorsichtig sein, dass da kein Wasser an spannungsführende Leitungen/Kontakte kommt. Sonst kann man es aber eigentlich machen.
Zeig aber auf jeden Fall mal Bilder vom System. Hast du eigentlich nur einen 360er verbaut?
 
TE
TE
A

apriko

Schraubenverwechsler(in)
Die Bläschen nach dem Befüllen gebildet haben ist normal und braucht schon einige Tage bis sie von alleine weg gehen.
Ob dabei was beschlägt könnte sein, ist mir bisher aber nicht groß aufgefallen.

Zur Undichten Stelle kann ich gar nichts zu beitragen, da das Video hier nicht dein verbautes System zeigt und ggf. Fehler die du dir eingebaut hast.
Bilder dazu wären daher nicht schlecht und ggf. auch darauf kennzeichnen.

Ich habe hier: https://s12.directupload.net/images/200617/4vjwu9ls.jpg

mal ein Bild von der Pumpe in meinem System hochgeladen.

Da kann man (halbwegs) gut erkennen, dass sich ne Menge Kondenswasser oberhalb der Flüssigkeit bildet und auch in der Flüssigkeit selber sind noch Blasen. Sieht irgendwie so aus, als würde sich da irgendwas absetzen oder so.
Der Gelb umkreiste Bereich ist der, wo das Wasser austritt. Quasi genau zwischen dem schwarzen Plastik und der Pumpenscheibe. Irgendwie scheint die Pumpe nicht dicht zu sein.


Schlauch gibt es mit wenig Weichmacher diesen: Mayhems Ultra Clear Schlauch 16/10 mm - 1m

Oder ohne Weichmacher:
1. EK Water Blocks EK-Tube ZMT Schlauch 16/10 mm - mattsc…
2. https://shop.watercool.de/epages/WatercooleK.sf/de_DE/?ObjectPath=/Shops/WatercooleK/Products/50273

Anschlüssen müssen dann aber auch neu gekauft werden, da Schläuche im Prinzip Tüllen haben worauf der Schlauch gesteckt wird und dann gibt es halt den Unterschied wo eine Tülle mit einer Überwurfmutter gesichert wird oder man verwendet dazu Schlauchschellen oder Kabelbinder.

AGBs finde ich von Watercool als die besten.

Gibt es so zu kaufen das eine Pumpe dran integriert werden kann oder die Pumpe separat verbaut wird. Aber ich würde erstmal schauen ob ggf. nur ein Montagefehler vorliegt oder nur was nachgezogen werden muss. Denn manchmal geht man zu zaghaft um oder es muss nur eine Dichtung ausgetauscht werden.

PS... Es wäre auch einfacher dein Beitrag zu lesen wenn der kompletten Text nach bearbeitet wird und diese Fehler der Umlaute zu behoben werden.


Okay das ich nochmal neue Anschlüsse speziell für Schläuche brauche habe ich mir ja schon fast gedacht. Aber gut es jetzt bestätigt zu wissen.

Die AGBs von Watercool werde ich mir mal anschauen. Ich denke ich werde ab jetzt AGB und Pumpe getrennt voneinander betreiben. Erscheint mir sinnvoller, da ich variabler mit dem Platz bin. Kannst du eine bestimmte Pumpe (ohne AGB) empfehlen?
Zu Zaghaft war ich auf jedenfall nicht. Das restliche System läuft auch ohne Lecks oder ähnliches. Lediglich das Leck in der Pumpe ist noch problematisch.
Sorry wegen der Umlaute. Die Vorschau Funktion hier im Forum lasse ich wohl erstmal in Ruhe. Ich hab auch nochmal ein paar Absätze gelöscht. Ist jetzt hoffentlich leichter lesbar.

Kondenswasser im AGB ist normal. Wasser wird wärmer als das Glas, verdunstet und kühlt ab und wird wieder zu Wasser.

Wie gesagt kommt mir das doch etwas extrem vor (siehe Bild oben). So habe ich das jedenfalls bei noch niemandem gesehen. Aber vielleicht bin ich auch bloß paranoid.


Hast du das System schon gestest wie warm alles wird oder bisher nur befüllt?

Ich habe erstmal ein paar Stunden nur die Pumpe laufen lassen und ein paar Lecks beseitigt (Rohr nicht fest genug in den Adapter gedrückt). Das System selber hatte ich vielleicht maximal 5 Sekunden laufen. Ich war schon dabei alles anzuschließen und das Gehäuse zuzumachen, als mir das Wasser an der Pumpe aufgefallen ist. Aber wirklich hochgefahren habe ich den Rechner noch nicht. Daher auch keine Temperaturen.

Das Problem mit dem Agb meine ich schon mal in einem Video gesehen zu haben.
Wenn da Wasser ausläuft, sollte man mit dem System testen eher vorsichtig sein, dass da kein Wasser an spannungsführende Leitungen/Kontakte kommt. Sonst kann man es aber eigentlich machen.
Zeig aber auf jeden Fall mal Bilder vom System. Hast du eigentlich nur einen 360er verbaut?

Das ist schlecht.

Wie oben geschrieben ist mir (zum Glück) vorher noch aufgefallen, dass Wasser an der Pumpe austritt. Rechner lief, wenn überhaupt für maximal 5 Sekunden. Da ich (glücklicherweise) den Bodenfilter noch nicht wieder eingebaut habe, ist das Wasser einfach durch den Gehäuseboden getropft.
Ich habe aktuell zwei 360iger verbaut. Einmal oben und hinten.
 

IICARUS

Kokü-Junkie (m/w)
Kenne die Pumpe nicht, aber es sieht so aus als es an der Dichtung raus drückt. Vielleicht würde eine andere neue Dichtung das Problem beheben, aber dazu müsstest du die alte Dichtung ausmessen und ggf. mehrere Dichtringe kaufen und es austesten. Aber bei einer neuen Pumpe würde ich nicht lange herum machen und sie zurück geben.

Das mit dem Kondenswasser ist normal, das würde sich auch nach einer Zeit legen.
Hast du den Rücklauf oben am AGB dran? Denn wenn ja müsste da noch ein Fallrohr mit verbaut werden.
Wie bei mir als Beispiel.

Ashampoo_Snap_Mittwoch, 17. Juni 2020_12h40m05s_001_.png

Im übrigem ist es mein AGB von Watercool und in meinem Fall habe ich die Pumpe auch separat verbaut.
 
TE
TE
A

apriko

Schraubenverwechsler(in)
Kenne die Pumpe nicht, aber es sieht so aus als es an der Dichtung raus drückt. Vielleicht würde eine andere neue Dichtung das Problem beheben, aber dazu müsstest du die alte Dichtung ausmessen und ggf. mehrere Dichtringe kaufen und es austesten. Aber bei einer neuen Pumpe würde ich nicht lange herum machen und sie zurück geben.

Das mit dem Kondenswasser ist normal, das würde sich auch nach einer Zeit legen.
Hast du den Rücklauf oben am AGB dran? Denn wenn ja müsste da noch ein Fallrohr mit verbaut werden.
Wie bei mir als Beispiel.

Anhang anzeigen 1093222

Im übrigem ist es mein AGB von Watercool und in meinem Fall habe ich die Pumpe auch separat verbaut.



Ja da gebe ich dir Recht. Werde heute das Wasser ablassen und die Pumpe ausbauen. Wenn ich eh schon dabei bin, kaufe ich auch gleich noch dünnere Radiatoren und nen paar hübschere Kabel fürs Board. Das Gelb von den Kabeln beisst sich fürchterlich mit dem Orange. Nachdem Corsair bei mir jetzt zweimal schlichtweg versagt hat, kommt die Marke bei mir auf die schwarze Liste.

Beruhigt mich zumindest, dass das Kondenswasser normal ist. Ich hatte schon die Befürchtung, dass neben dem AGB, auch noch die Pumpe kaputt ist und Öl (oder was auch immer da drin ist) verliert. Im AGB ist übrigens ein Fallrohr dran. Sieht man leider nicht, da zu beschlagen.

Watercool schaue ich mir gleich mal an, wenn ich zuhause bin.

Danke auf jedenfall schonmal für die Ratschläge.
 

SnaxeX

BIOS-Overclocker(in)
Für Radiatoren sind die Hardware Labs Nemesis GTS als "top-notch" zu empfehlen, ansonsten kann man auch zu den XSPC EX360 nehmen. Theoretisch hat XSPC auch noch ultra-thin Radiatoren falls man es EXTRA dünn braucht, aber man sollte da eher zu den normalen 30cm Radiatoren greifen, da die etwas mehr Kühlleistung haben.
 

nekro-

PC-Selbstbauer(in)
Also sorry bisschen paranoid bist du schon ;)
Ich hab auch Kondenswasser und alles ist gut


Gesendet von iPhone mit Tapatalk
 

Sinusspass

BIOS-Overclocker(in)
Radiatoren tauschen ist Quatsch. Die nehmen sich quasi nichts an Leistungsunterschied.
Auch ein guter Agb inkl. D5 ist der Ultitube D5 von Aquacomputer.
 
TE
TE
A

apriko

Schraubenverwechsler(in)
Für Radiatoren sind die Hardware Labs Nemesis GTS als "top-notch" zu empfehlen, ansonsten kann man auch zu den XSPC EX360 nehmen. Theoretisch hat XSPC auch noch ultra-thin Radiatoren falls man es EXTRA dünn braucht, aber man sollte da eher zu den normalen 30cm Radiatoren greifen, da die etwas mehr Kühlleistung haben.

Laut Geizhals ist leider nur noch der hier: XSPC EX360 Crossflow V2 ab €' '63,72 (2020) | Preisvergleich Geizhals Deutschland

in absehbarer Zeit verfügbar. Hardware Labs sind alle nicht mehr Lieferbar oder haben einen geschätzten Liefertermin. Verstehe ich das mit Crossflow richtig, dass ich 4 Einlässe habe und nur die beiden Gegenüberliegenden dann genutzt werden können?

Also sorry bisschen paranoid bist du schon ;)
Ich hab auch Kondenswasser und alles ist gut

Sorry ist meine erste, selbstgebaute WaKü :D
In den ganzen schicken YT Videos sieht man halt nie sowas. Da dachte ich, ich hab irgendwas falsch gemacht^^.

Radiatoren tauschen ist Quatsch. Die nehmen sich quasi nichts an Leistungsunterschied.
Auch ein guter Agb inkl. D5 ist der Ultitube D5 von Aquacomputer.

Es geht mir primär um den Platz. Es war nen echter Krampf die Pumpe anzubringen. Mal ganz abgesehen von dem Verlegen der Hardtubes. Da habe ich teilweise ziemliche Probleme gehabt. Das sieht halt alles ein bisschen schief aus. Hätte ich aber mit leben können, wenn die Pumpe nicht plötzlich gestresst hätte. Wenn ich eh wieder alles auseinander bauen muss, dann mache ich es jetzt auch richtig und dafür brauche ich mehr Platz (oder kleinere Hände :D)

Die AGB+Pumpen Combi werde ich mir mal anschauen.
 

Sinusspass

BIOS-Overclocker(in)
Platz ist immer Mangelware bei internen Waküs, da machen es dünnere Radiatoren auch nicht besser. Schiefes Tubing kommt nur von ungenauem Messen, du biegst ja außerhalb.
 

SnaxeX

BIOS-Overclocker(in)
Laut Geizhals ist leider nur noch der hier: XSPC EX360 Crossflow V2 ab €'*'63,72 (2020) | Preisvergleich Geizhals Deutschland

in absehbarer Zeit verfügbar. Hardware Labs sind alle nicht mehr Lieferbar oder haben einen geschätzten Liefertermin. Verstehe ich das mit Crossflow richtig, dass ich 4 Einlässe habe und nur die beiden Gegenüberliegenden dann genutzt werden können?

Stimmt, Hardware Labs hat ja anscheinend gerade Lieferprobleme.

Ja, das mit den Crossflow hast du richtig verstanden. Sinusspass hat aber recht was die noch dünneren Radiatoren betrifft - die ultrathin sind nicht zu "empfehlen", wenn man sie nicht in einem besonderen Use-Case benötigt.
 
TE
TE
A

apriko

Schraubenverwechsler(in)
Platz ist immer Mangelware bei internen Waküs, da machen es dünnere Radiatoren auch nicht besser. Schiefes Tubing kommt nur von ungenauem Messen, du biegst ja außerhalb.

Ja eventuell hast du Recht. Jetzt wo ich mir das nochmal durch den Kopf habe gehen lassen, liegt es wohl eher an meiner mangelhaften Planung. Die Einlässe des hinteren Radiators habe ich dämlicher Weise nach unten gebaut. Das Fractal Vector RS Gehäuse ist dort leider echt eng. Dort weiter in die Pumpe zu verlegen war ne haarige Sache. Eine Kombination aus 45° und 90° Winkeladaptern (wenn ihr mal lachen wollt, kann ich gerne nen Foto machen :D)
Ich werde die Radiatoren mal so behalten und einfach nur umdrehen. Damit sollte ich besser klarkommen (hoffe ich).



Nochmal eine Frage zu den Ultitube Pumpen/AGB Kombis:

Die NEXT Pumpen haben ja, zumindest auf dem Papier, eine ziemlich coole Ausstattung. Bildschirm, LEDs, Alarmsignal und Temperaturmesser. Klingt theoretisch echt cool. Kann jemand sagen, ob das in der Praxis was taugt? Oder schmeiße ich da nur unnötig Geld raus? Ebenso die Software (Aquasuite). Ist das eine Art Abomodell und muss ich da alle paar Wochen meine Pumpe patchen oder wie sieht das aus?
 

nekro-

PC-Selbstbauer(in)
Stimmt, Hardware Labs hat ja anscheinend gerade Lieferprobleme.

Ja, das mit den Crossflow hast du richtig verstanden. Sinusspass hat aber recht was die noch dünneren Radiatoren betrifft - die ultrathin sind nicht zu "empfehlen", wenn man sie nicht in einem besonderen Use-Case benötigt.

Dem muss ich teilweise wiedersprechen. Ein XSCP Ultrathin 360 ist bei geringen / normalen RPM genauso stark wie vergleichbare dickere. Erst bei hohen RPM fällt er ab.
Hier nach zulesen: XSPC TX360 Ultrathin Radiator Review | TechPowerUp und die Werte stehen hier: XSPC TX360 Ultrathin Radiator Review | TechPowerUp
 

nekro-

PC-Selbstbauer(in)
Nochmal eine Frage zu den Ultitube Pumpen/AGB Kombis:

Die NEXT Pumpen haben ja, zumindest auf dem Papier, eine ziemlich coole Ausstattung. Bildschirm, LEDs, Alarmsignal und Temperaturmesser. Klingt theoretisch echt cool. Kann jemand sagen, ob das in der Praxis was taugt? Oder schmeiße ich da nur unnötig Geld raus? Ebenso die Software (Aquasuite). Ist das eine Art Abomodell und muss ich da alle paar Wochen meine Pumpe patchen oder wie sieht das aus?


Ja also die Ultitube mit der D5 NEXT kommen direkt zusammen gebaut zu dir, die Qualität ist eine 1+, besonders das Glas, sehr hochwertig! Der RGB Ring ist nett, die RGB Fuße auch. Das Display, das ist der Grund warum ich sie haben wollte gefällt mir sehr, es hat viele vordefinierte Slides die man in der auswählen kann :) Besonders klasse ist der eingebaute Temperatursensor, erste Test mit einem fiebertermometer waren fast identisch.

Die Software ist gut, man kann viel einstellen, dazu gibt es viele Youtube Videos. Hier in interessanter thread dazu: https://extreme.pcgameshardware.de/...suite-x20-meine-erfahrungen.html#post10351228

Generell finde ich die Ansteuerung der Pumpe über USB geil, denn so kann man sie in HWInfo und/oder in MSI Afterburner im OSD anzeigen lassen, sehr geil :)
Der Lüfterausgang ist super, da kannst du zb ein Fan Hub oder ähnliches anschließen und dann steuert deine D5 NEXT die Lüfter anhand der Wassertemperatur.
Ich kann die D5 NEXT sehr empfehlen
 
Zuletzt bearbeitet:
TE
TE
A

apriko

Schraubenverwechsler(in)
Alles klar.

Neue Pumpe ist bestellt und weil ichs kann habe ich gleich noch ein paar hübschere Kabel und eine Einfüllflasche gekauft.

Ich bedanke mich sehr für eure Hilfe/Tipps/Ratschläge.


Möge die Macht des Wassers mit euch sein!
 

Lupoc

PCGH-Community-Veteran(in)
Habe seit ca. 8 Wochen meine 1. Wakü fertig. Zum Thema biegen kann ich dir nur den Tipp geben einen 90 Winkel aus dem Baumarkt zu nehmen. War dann wirklich entspannt. Optisch lohnt es sich definitiv. Habe 3 x 360er Radiatoren verbaut. Poste unten mal ein Bild. Vielleicht kannst du dich daran orientieren was die Richtung der Radis angeht.

Wasser.JPG
 
Oben Unten