• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

VRAM defekt? Grafikfehler in GTA, 7 days to die, Space Engineers.

O

Oklino

Guest
Hallo,

vor geraumer Zeit habe ich mir GTA5 gekauft und immer, wenn ich die Shaderdetails eröhen will, bekomme ich ekelige Grafikfehler ähnlich wie dieser spieler hier: YouTube

Es ist auch direkt von Anfang an. Ähnliches habe ich auch schon in 7 days to die gehabt, was ich aber für fehlberechnete Voxel bzw. einen Enginefehler gehalten habe. Das Ganze setzt sich dann aber auch in Space Engineers fort... sodass oft Texturen bzw. voxel nicht aktualisiert werden und texturen irgendwo rumhängen wo sie nicht mehr sein sollten.

Jetzt möchte ich gerne mal den VRAM unter die Lupe nehmen... aber alles was ich gefunden habe testet entweder nur 1GB oder max 3GB (das Tool von EVGA) und ich habe nicht den Eindruck als würde die volle Bandbreite ausgereizt, sodass der VRAM mal richtig ins schwitzen kommt. Die Karte ist eine R9 380 mit 4GB von Sapphire. Genauer gesagt die Nitro OC (mit Backplate). Man munkelt, dass der Speicher bei den Karten wohl instabil würde, wenn man ihm richtig die Sporen gibt - kann das jemand bestätigen? Würde das gerne abklären, weil in 2 Monaten die Garantie auch hinüber is...

Habt ihr nen heißen Tipp für ein komfortables Tool?
 

HisN

Kokü-Junkie (m/w)
Das ist nicht das VRAM.
Das ist Geometrie, und daher Chip.

OCCT wenn Du Deine Graka quälen willst.
 
TE
O

Oklino

Guest
Wars nicht so dass OCCT nur nVidia Karten unterstütz ? oder beschränkte sich das nur auf den artefakttest?
 

HisN

Kokü-Junkie (m/w)
Muss ich passen. Ich halte nix von Quälerei. Wenn es CUDA ist, dann nur NV. Wenn es OpenCL ist, dann geht auch AMD.
Du könntest aber einfach mal den Takt der GPU (nicht des Speichers) um ein paar 100Mhz senken. Wenn es dann nicht mehr auftritt ist es der Chip.

Auf der HP von OCCT steht sogar was von Direct X. Nix Cuda oder OpenCL.
 
TE
O

Oklino

Guest
Ich hab nochmal ein Video zur Veranschaulichung gemacht. Die Szene habe ich gerade mit 900MHz GPU Takt gemacht. also 110MHz weniger als Werkstakt. Bei jeder Kollision bei der normalerweise nur splitter zu sehen sein sollten passiert es *magic* ;-)

LINK

Bei Regen oder nach längerer Spielzeit eskaliert das dann total... bis riesige Dreiecke auftauchen und man augenkrebs bekommt...
 

HisN

Kokü-Junkie (m/w)
Was willst Du da noch groß Stresstesten?
Wenn das nicht nur in einem Game ist, und verschiedene Treiber-Versionen nicht helfen, dann Flux in die RMA.
 
TE
O

Oklino

Guest
Naja dieses extreme Fehlerbild hab ich nur in GTA. Bei den anderen genannten Titeln wie zum beispiel 7 days hab ich "nur" das problem, dass manchmal ein dreieck zwischen 2 punkten hängt obwohl da nichts sein sollte - aber ohne wild zu flackern. Ich werds mal mit nem alten Treiber in GTA testen, wenn der Fehler bleibt... puh, dann muss wohl die 6900er wieder rein...

EDIT: ich will halt nicht riskieren, dass ich die karte wegen treiber/spielfehlern einschicke
 
TE
N

nonsense

Guest
Was willst Du da noch groß Stresstesten?
Wenn das nicht nur in einem Game ist, und verschiedene Treiber-Versionen nicht helfen, dann Flux in die RMA.
Sehe ich auch so.

puh, dann muss wohl die 6900er wieder rein...
EDIT: ich will halt nicht riskieren, dass ich die karte wegen treiber/spielfehlern einschicke
Naja ich hab bis Heute vorübergehend mit ner 1G 5850 "gezockt" ;) .

Nebenbei, bei mir hat das auch so angefangen mit meinen beiden Rx (480, 570).
Ersts Bildfehler aber nicht in jedem Spiel, Treiberwechsel nix gebracht, dann Taktraten sprünge selbst im Idle (480er) und am Ende wurde der Ram so vollgeschaufelt und nicht mehr geleert (570er) bis das Spiel dann eben abgeschmiert ist.
Schick das Ding zurück ;)
 
TE
O

Oklino

Guest
Soooo ich hab nochmal wegen der Treibergeschichte weiter getestet. Der Fehler bestand auf jeden Fall schon beim letzten Crimson Treiber und den letzten beiden Adrenaline - deshalb bin ich nicht weiter zurück gegangen. Jetzt habe ich Version 16.6.1 raus gekramt aus dem Archiv bei AMD und voila, der Fehler ist weg. Dafür scheint sie jetzt minimal weniger Leistung zu bringen - hatte derbst Ruckler bei Kollisionen. Hab das Powertarget dann in Trixx angepasst und nu macht sie bis auf kurze Taktdrops was sie soll - wobei ich mir nicht erklären kann wie die zustande kommen. Sie überschneiden sich nicht mit Peaks beim Speicherdurchsatz oder der CPU-Last und das Spiel liegt auf ner HyperX Savage...

Werde wohl noch ein paar der nachfolgenden Treiber testen, bis ich die erste Version finde, die den Fehler wieder verursacht :/

Ich danke euch erstmal an dieser Stelle für die Hilfe/Denkanstöße.
 
TE
N

nonsense

Guest
Soooo ich hab nochmal wegen der Treibergeschichte weiter getestet. Der Fehler bestand auf jeden Fall schon beim letzten Crimson Treiber und den letzten beiden Adrenaline - deshalb bin ich nicht weiter zurück gegangen. Jetzt habe ich Version 16.6.1 raus gekramt aus dem Archiv bei AMD und voila, der Fehler ist weg. Dafür scheint sie jetzt minimal weniger Leistung zu bringen - hatte derbst Ruckler bei Kollisionen. Hab das Powertarget dann in Trixx angepasst und nu macht sie bis auf kurze Taktdrops was sie soll - wobei ich mir nicht erklären kann wie die zustande kommen. Sie überschneiden sich nicht mit Peaks beim Speicherdurchsatz oder der CPU-Last und das Spiel liegt auf ner HyperX Savage...

Werde wohl noch ein paar der nachfolgenden Treiber testen, bis ich die erste Version finde, die den Fehler wieder verursacht :/

Ich danke euch erstmal an dieser Stelle für die Hilfe/Denkanstöße.
Wie schon erwähnt hatte, ich hatte so ein ähnliches Spielchen auch schon druch zwar mit Rx Karten aber das Szenario kommt mir bekannt vor. Hatte da auch alle möglichen Treiber durch getestet bis 16.xx, das ist nur eine halbe Lösung. Meiner Meinung nach hat die Karte einen weg.
 
Oben Unten