Ssd m.2 geht nicht boot mainboard led leuchtet dauerhaft

JoM79

Trockeneisprofi (m/w)
Gleiche Sache wie im anderen Thread, warum machst du nicht hier weiter?
 

Cleriker

PCGH-Community-Veteran(in)
Ah stimmt ich habe vergessen das hier einzufügen...:
Jo hallo, wenn ich meinen neuen pc starte nachdem ich den graphikkarten Treiber installiert habe bekomme ich kein bild (also nicht mal einen blackscreen). Pc bleibt an, arbeitslämpchen blinkt (für die ssd),Lüfter drehen alle...ins BIOS komme ich noch aber wenn ich f8 drücke, beim starten komme ich ins Boot Menü und nicht in den gesicherten Modus.
Ich habe eine quadro pny p400v2.
Anmerkungen:Es kommt das windows Logo, dann kommt ganz kurz ein Bildschirm mit grauen Pixel und Bildschirm geht aus.
Irgendwer eine Idee?

Ich habe die Treiber aus dem Internet direkt von der nvidea Seite und ich benutze Treiber booster für die anderen wichtigen Treiber...mittlerweile habe ich es geschafft per Reparaturmenü von Windows in den gesicherten Modus zu kommen und die Treiber zu deaktivieren...wenn ich sie aktiviere passiert aber wieder das was ich oben geschrieben habe....
Wenn ich doch richtig verstehe, funktioniert es ohne Treiber. Sobald du aber den Treiber installierst, bleibt der Bildschirm schwarz, richtig?

Verlinke uns bitte mal die Seite mit dem Treiber den du verwendest.
Welche Windows Version nutzt du denn? Also Win10 Home oder Pro, 32 oder 64 bit, oder gar Win11?
 

biosat_lost

Komplett-PC-Aufrüster(in)
Wenn ich die ssd ausbaue dann kommt nichts, bzw kein Video signal auf dem Bildschirm.
Bild:An der Ecke zwischen dem großen und dem kleinen Pins sieht man das diese abgebrochen ist. Was genau meinst
mit Bezeichnung? Also die erste bzw alte ssd war sata und eine Kingston die neue ist eine San disk M.2 NVMe 3D Ssd
Das dürfte eigentlich keine Auswirkungen haben, solange du die Satastecker richtig herum steckst. Die Sache ist nur, dass du jetzt nicht mehr weißt wie richtig herum ist?!
 
TE
TE
M

MineCobra

Kabelverknoter(in)
Ich habe das problem gelöst! Es lag an meinem Bildschirm der etwas alt ist...der hat die Umstellung von der schlechten Grafik am anfang vom boot zu der guten Grafik mit treibern usw. nicht vertragen und ist ausgegangen....für Leute in der Zukunft die vielleicht auch das Problem haben: Bildschirm vom PC trennen pc hochfahren bis das Windows Logo verschwunden ist(ca. Nach so 1 minute) Bildschirm anschließen und man kann die bildpracht in voller Qualität genießen!
Vielen Dank für eure Hilfe!
 

Cleriker

PCGH-Community-Veteran(in)
Warum? Was fällt dir daran zu schwer? Was genau überfordert deine Fähigkeiten? Er schreibt (wenn auch in unschöner Form), dass der Monitor nicht von selbst aufwacht und es hilft diesen erst anzustecken wenn Windows fertig gebootet hat.
Ist jetzt kein sonderlich seltenes Problem. Dass er darauf nicht schon früher gekommen...
 

Cleriker

PCGH-Community-Veteran(in)
Da gebe ich dir Recht. Nur hättest du das auch so schreiben können statt so... Ich sag mal sehr wohlwollend formuliert: "streng".
Naja, entschuldige das überflüssige triggern.
 
Oben Unten