Neuer pc hat kein bild....

MineCobra

Kabelverknoter(in)
Hallo zusammen!
Ich baue seit ungefähr 4 Tagen mein neuen pc und alles hat funktioniert (im pc...) das sind die neuen Teile die ich benutze:
Rog strix b450-f gaming, mainboard
Pny quadro p400 v2 graphikkarte
Amd ryzen 5 1600,Prozessor
240ssd Kingston 64gb ram
Und 600w cylon aerocool
So ich weiß das man den Bildschirm direkt an die graphikkarte anschließen muss, habe ich gemacht, doch jetzt sagt mir der Bildschirm "kein Signal" 2 Sekunden später bekommt er ein blackscreen dann wieder kein Signal. Dachte vielleicht es würde am Bildschirm liegen aber nein bei meinem alten Laptop funktioniert der Bildschirm...Ich habe die Graphikkarte auch umgesteckt auf den 2 PCI slot des Mainboards, selbe Problem. Der speaker sagt auch alles sei ok (macht am Anfang seinen leisen beep). Die Ram riegel habe ich auch umgesteckt von 2, 4, auf 1, 3 immernoch das selbe Problem. Bios restart auf dem Main Board gemacht indem ich die Batterie für 30 Sekunden rausgenommen habe auch immernoch das selbe Problem... Ssd bekommt strom und ist auch mit dem mainboard verbunden hat aber komischer Weise keinen beep code hinterlassen als ich sie vom Netzteil entfernt habe. Mainboard hat ami bios. Was vielleicht sinnvoll zu erwähnen ist, ist das ich drei Adapter nutzen muss von Mini dp auf dp, von dp auf hdmi, von hdmi zu vga da mein Monitor etwas älter ist. Falls ihr ein Video der Reaktion vom Bildschirmbraucht kann ich eins schicken...Vielen Dank! Für jede Hilfe bin ich dankbar.
 
Zuletzt bearbeitet:

chill_eule

¡el moderador!
Teammitglied
Moin und willkommen im Forum! :daumen:

Wenn du den Text jetzt noch leserlich formatiert, wäre es schön.
Das ist ja leider kaum lesbar. :nene:

Zumindest oben habe ichs geschafft.
Du baust einen neuen PC aus diesen alten Teilen?
Hast du die Teile schon gehabt oder ist etwas davon neu?
Gebraucht gekauft?

Bitte das auch aufklären ;)
 
TE
TE
M

MineCobra

Kabelverknoter(in)
Entschuldige für meine Formulierung! Ich baue einen neuen pc und die Teile sind auch neu! Jetzt habe ich alles zusammengebaut und es kommt nur für ein paar Sekunden ein bildsignal...
Ich überarbeite den Text nochmal :(
 

chill_eule

¡el moderador!
Teammitglied
Die Teile sind neu?
Wo bekommt man denn die Teile noch her?
Und zu welchem Preis?

Darf ich fragen, was du dafür bezahlt hast?
Wenn ich schnell bei geizhals.de reinschaue, was die Neuteile (CPU+Board bspw.) kosten, vermute ich: Viel zu viel :haeh:
 
N

NatokWa

Guest
Ok ... Adapter von Mini-DP zu DP ... dann zu HDMI und dann zu VGA ? Du HAST kein VGA Signal ..... sofern diese Adapter nicht alle AKTIV (mit eigener Stromversorgung) sind klappt das nicht . die meisten Adapter in diesem Bereich die weniger als ~30€ kosten und KEINE Stromversorgung haben sind reiner Fake aus China.

Abgesehen davon : Wenn schon neu, warum dann eine Uralte Wurst die auch noch ne Quadro (Profi-Karte und NICHT!! Konsumer) ist ? Man kriegt schon für ~40 Euro Echte 1050Ti Karten aus China welche WEIT mehr Leistung bieten ..... und auch diverse andere Karten die noch einen VGA-Anschluß besitzen, wie kann man da bei so einem Schrott landen ? 256 Cuda-Kerne bei 30Watt .... ein Witz mit Anlauf ....
 

rschwertz

Freizeitschrauber(in)
Welcher Monitor? Wenn der Monitor einen Digitaleingang hat nutze den.

Digital würde funktionieren miniDP-DP-HDMI.
Bei der Grafikkarte soll ein Adapter mDP auf HDMI dabeiliegen.
Für VGA (Analog) benötigst Du wie o.g. einen aktiven Adapter.
Evtl. hilft sowas für Deine Grafikkarte:
 
TE
TE
M

MineCobra

Kabelverknoter(in)
Die Teile sind neu?
Wo bekommt man denn die Teile noch her?
Und zu welchem Preis?

Darf ich fragen, was du dafür bezahlt hast?
Wenn ich schnell bei geizhals.de reinschaue, was die Neuteile (CPU+Board bspw.) kosten, vermute ich: Viel zu viel :haeh:
Ich habe die Teile vom alternate.de und sie haben alles zusammen hat 600 Euro gekostet...
 

chill_eule

¡el moderador!
Teammitglied
Meiner Meinung nach ein kompletter Fehlkauf :ka:

Aber das hilft dir natürlich nicht bei deinem Problem, sorry.

Wie alt ist der Monitor, dass er nur VGA hat?
 
TE
TE
M

MineCobra

Kabelverknoter(in)
Ok ... Adapter von Mini-DP zu DP ... dann zu HDMI und dann zu VGA ? Du HAST kein VGA Signal ..... sofern diese Adapter nicht alle AKTIV (mit eigener Stromversorgung) sind klappt das nicht . die meisten Adapter in diesem Bereich die weniger als ~30€ kosten und KEINE Stromversorgung haben sind reiner Fake aus China.

Abgesehen davon : Wenn schon neu, warum dann eine Uralte Wurst die auch noch ne Quadro (Profi-Karte und NICHT!! Konsumer) ist ? Man kriegt schon für ~40 Euro Echte 1050Ti Karten aus China welche WEIT mehr Leistung bieten ..... und auch diverse andere Karten die noch einen VGA-Anschluß besitzen, wie kann man da bei so einem Schrott landen ? 256 Cuda-Kerne bei 30Watt .... ein Witz mit Anlauf ....
Das ist mein erster PC...aber wie sagt man so schön aus Fehlern kann man nur lernen:)
Du sagst also es liegt an den Adaptern? Das würde bedeuten das wenn ich statt an VGA direkt an einem andern Monitor mit hdmi anschließe würde es theoretisch funktionieren?(ich frage nur weil ich zuerst dachte das ich beim zusammenbauen ein fehler gemacht hätte)
Meiner Meinung nach ein kompletter Fehlkauf :ka:

Aber das hilft dir natürlich nicht bei deinem Problem, sorry.

Wie alt ist der Monitor, dass er nur VGA hat?
Das ist ein Philipps 200cw ich weiß ehrlich gesagt nicht wie alt der ist...er diente mir eigentlich nur als 2ter Bildschirm doch jetzt benutzte ich ihn als Haupt da ich davor nur Laptops hatte...
 
Zuletzt bearbeitet:

chill_eule

¡el moderador!
Teammitglied
ich frage nur weil ich zuerst dachte das ich beim zusammenbauen ein fehler gemacht hätte)
Das kann natürlich auch sein, aber dafür müsstest du uns detaillierte Bilder schicken.
Evtl. sehen wir da was :ka:

Schau dir doch sonst mal den Guide aus meiner Signatur an. Kapitel 1 und 2 könnten dir bei der Fehlersuche helfen.


ein Philipps 200cw
Hat Laut Datenblatt einen DVI Eingang, da würde ich mir ja ein entsprechendes Kabel von DP zu DVI holen.
Oder mir mal einen neuen Monitor gönnen? ;)

Sowas beispielsweise:
 
Zuletzt bearbeitet:

JoM79

Trockeneisprofi (m/w)
Da reicht normalerweise ein simples HDMI-DVI Kabel.
Die Sachen sind aber nicht neu oder?
Nen Ryzen 5 1600 gibts doch schon lange nicht mehr bei Alternate zu kaufen.
 
TE
TE
M

MineCobra

Kabelverknoter(in)
Hier ein Bild meiner glorreichen Adapter Kette:
Da reicht normalerweise ein simples HDMI-DVI Kabel.
Die Sachen sind aber nicht neu oder?
Nen Ryzen 5 1600 gibts doch schon lange nicht mehr bei Alternate zu kaufen.
Ich habe mir die Sachen vor 4 Wochen neu gekauft also ja man kann sagen sie sind nicht "neu".
 

Anhänge

  • 20211229_173646.jpg
    20211229_173646.jpg
    2,6 MB · Aufrufe: 57

chill_eule

¡el moderador!
Teammitglied
Krass :lol:

Also ich hab da drei Vorschläge:
1. Ein entsprechendes Kabel kaufen
2. Einen neuen Monitor kaufen
3. Schick den ganzen Krempel zurück und kauf dir für 600€ was vernünftiges

Ich tendiere ganz stark zu Nummer 3.
 
TE
TE
M

MineCobra

Kabelverknoter(in)
Krass :lol:

Also ich hab da drei Vorschläge:
1. Ein entsprechendes Kabel kaufen
2. Einen neuen Monitor kaufen
3. Schick den ganzen Krempel zurück und kauf dir für 600€ was vernünftiges

Ich tendiere ganz stark zu Nummer 3.
Leider liegt nur 1 im Bereich des möglichen... mittlerweile habe ich auch nochmal die Bedienungsanleitung durchgelesen und festgestellt das mein PC gemeckert hat (inform von beep-codes) weil ich keine Tastatur angeschlossen hatte...peinlich.
Aber jetzt für mein Gewissen es liegt also an den Adaptern/Monitor?
 

M1lchschnitte

Freizeitschrauber(in)
Schicke CPU & GPU zurück und kauf dir nen Ryzen 5600G fürs wahrscheinlich gleiche Geld. Die iGPU kannst du erstmal nutzen, bis GPUs wieder erschwinglich sind und wird dich wahrscheinlich glücklicher machen als die Quadro.
64 GB Ram sind auch totaler Overkill, reduziere auf 32 und spare Geld.
 
Oben Unten